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Notes, Cautions, etc.
 

  

 

  

NOTE
A note appears like this. A note provides additional 
information to supplement the main text which helps you to 
use and understand the product.

CAUTION!
A caution appears like this. A caution provides additional 
information which, if ignored, may result in equipment 
malfunction or damage.

WARNING!
A warning appears like this. A warning provides additional 
information which, if ignored, may result in a risk of 
personal injury.

Important!
An important message appears like this. An important message 
provides supplemental information which can prevent potential 
problems.



Introduction
Congratulations on purchasing this color printer! 

This chapter summarizes the main features of your printer.

It also explains how to use this User’s Guide to get the most from 
your printer.

Printer Models and Features

Summary Table
 

Model Resolution Print 
speed

Network 
card

Duplex 
unit

Memory Hard disk

ES2426n 600 x 1200 
dpi

24 ppm 
colora

a. 26 ppm monochrome

Standard Option 128 MB Optional 
20 GB 
HDD

ES2426dn 600 x 1200 
dpi

24 ppm 
colora

Standard Standard 128 MB Optional 
20 GB 
HDD

ES2426e 1200 x 
1200 dpi

24 ppm 
colora

Standard Standard 256 MB Optional 
20 GB 
HDD
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Printer Models and Features

Descriptions

• Single pass digital technology for high quality, speed and 
reliability.

• Versatile paper handling:

– Standard 530-sheet paper tray
– Standard 100-sheet multi purpose tray for card stock, envelopes, 

labels, etc.
– Optional 530-sheet paper trays providing up to a maximum of 

1690-sheet capacity
• High capacity 20Gb hard disk drive (optional).

• Flexible interfaces with automatic switching:

– USB
– High-speed, bi-directional parallel (IEEE-1284)
– Industry standard network connectivity via internal network 

interface card
• Environmentally friendly: the advanced power save mode 

minimizes power consumption and the separate toner and drum 
design cuts down on waste.

• Automatic color balance adjustment: To ensure consistent output 
at all times, the printer automatically performs a color check when 
the machine is switched on or when the top cover is opened and 
closed.  After the check, the printer automatically adjusts the color 
balance. It can even be set to adjust the color balance during long 
print runs.

• Auto media detect: detects the weight of the media being fed 
through the printer then automatically adjusts the fusing 
temperature, speed (if necessary) and transfer voltage to ensure 
correct fusing and print quality.

• Duplex printing for fast two-sided output (standard on dn and e 
models, optional on n models).
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How to use this manual
This manual covers the unpacking, setup and operation of your 
printer.  It helps you use your printer’s many features.

This manual also includes:

• troubleshooting information

• maintenance guidelines

• instructions for adding options
 

Online

Use Adobe Acrobat Reader to read this manual on screen.

Use the navigation and viewing tools provided in Acrobat.

You can access specific information in two ways:

• In the list of bookmarks down the left hand side of your screen, 
click the topic of interest to jump to the required topic. (If the 
bookmarks are not available, use the Table of Contents.)

• In the list of bookmarks click Index to jump to the Index. (If the 
bookmarks are not available, use the Table of Contents.) Find the 
term of interest in the alphabetically arranged index.  Click the 
associated page number to jump to the page containing the 
subject.

NOTES
This User’s Guide was written using one printer as a model.  
The illustrations/screenshots reflect this.
The information in this manual is supplemented by the 
extensive online help facility in the printer driver software.
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Printing Pages

The whole book, individual pages, or sections may be printed. 
  

The procedure for printing from Acrobat Reader is:

1. From the toolbar, select File, then Print (or press the 
Ctrl + P keys).

2. Choose the pages you wish to print:
a. All pages for the entire manual.

b. Current page for the page at which you are looking.

c. Pages from and to for a range of pages.  You select the range 
by entering the appropriate page numbers.

3. Click OK.

NOTE
The line art graphics in this manual are PostScript. 
If you plan to print parts of this manual, choose a PostScript 
driver. Otherwise, the graphics print at low resolution.  
The print quality may not be satisfactory.
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Getting Started
Unpacking
  

Unpack the printer.

Save all of the packing materials.  Use them if you have to move 
(ship) the printer.

Choose a suitable place to put the printer.

Check that you have all of these parts BEFORE you continue.
  all the bits k.eps and 1fK.tif, 2fK.tif, 3fK.tif, 4fk.tif  

1. The printer
2. Toner cartridges (4) [cyan, magenta, yellow and black]
3. Power cable
4. Documentation: Setup Guide, Software Installation Guide, 

Warranty booklet.
5. LED lens cleaner (not illustrated)
6. Light-proof plastic bags (not illustrated)
7. CD(s) [not illustrated]

WARNING
This printer weighs 106 lbs. (48 kg). 
Two people are required to lift the printer safely.
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Printer Drivers, Software Utilities, and 
Documentation

The CDs supplied with your printer contain:

Drivers

Color Utilities

Network Utilities

Manuals
Executive Series 2426 Printer Family User’s Guide
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Where to put the printer
Weight Requirements

Place the printer on a flat surface large enough and strong enough to 
accept the size and weight of the printer.  

  

Space Requirements

There must be enough space around the printer to allow for access 
and printer maintenance. 

  05k.eps 

WARNING
This printer weighs 106 lbs. (48 kg). 
Two people are required to lift the printer safely.

20cm
7.875in

40cm
15.75in

20cm
7.875in

60cm
23.62

60cm
23.62in

48kg
106lbs

48Kg

106lbs
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Parts of the Printer
External

1. Top cover
2. Control panel
3. Top cover release catch
4. Multi purpose tray (manual feed)
5. Paper support extension
6. Paper guides
7. Front cover
8. Paper tray
9. Paper level indicator

10. Power switch
 printer components 1k.eps 
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Parts of the Printer
Internal

11. LED heads (4)
12. Discharge roller
13. Fuser unit
14. Image drum  and toner cartridge (cyan)
15. Image drum  and toner cartridge (magenta)
16. Image drum  and toner cartridge (yellow)
17. Image drum  and toner cartridge (black)

 printer components 2k.eps 
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Parts of the Printer
Back

18. Power connector
19. Rear exit paper tray
20. Interfaces and option card slot
21. USB interface connector
22. Parallel interface connector
23. Network interface card

 printer components 5k.eps 
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Setting Up
Before connecting this printer to the computer and power supply

• the shipping packaging must be removed

• the toner cartridges must be installed 

• and paper must be loaded.

Shipping Materials:  Removing
1. Remove any adhesive tape and packaging from the printer.
2. Use the release handle to open the top cover.

 open top coverk.eps  
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3. Remove the LED head restrainer from behind the LED heads in 
the top cover.  

 packaging removalk.eps 
Executive Series 2426 Printer Family User’s Guide
Setting Up  • 30



4. Remove the black image drum and place it on a level surface.
  image drum removek.eps 
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5.  Remove the protective sheet.  
  protective sheet remove1k.eps and protective sheet remove2k.eps 

CAUTION!  
• Never expose image drums to light for more than 5 

minutes.  
• Always hold image drum by the ends.
• Never expose image drums to direct sunlight.  
• Never touch the green surface of the drum.
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6. Put the black image drum back into the printer (1).  Push the tab 
(2) inwards and remove the blanking plate from the drum.  

7. Repeat steps 4 through 6 for each color drum.
 zmprotective sheet removal three.eps 

1

2
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Toner
Installation

  

1. Remove the black toner cartridge from the package. 
2. Shake the toner cartridge back and forth several times.

 toner shakek.eps

3. Hold the toner as shown.  Remove the tape.
 toner tape removek.eps  

WARNING!
Take extreme care when handling toner.  
• Toner can be harmful if inhaled, swallowed or if it gets 

in the eyes.
• Toner can also stain hands and clothing.
• See the Material Safety Data Sheets in your Warranty, 

Regulatory and Safety Information booklet for more 
information.
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4. Remove the plastic clip from behind the colored lever.
  toner clip removek.eps  

5. Insert the toner cartridge into the black image drum, left side first, 
engaging the drum locating peg in the hole in the toner cartridge.
Make sure the colors of the toner cartridge and image drum 
correspond!

  toner cartridge install 1k.eps  
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6. Gently push the toner cartridge down engaging the locking pin 
into the groove on the image drum.

  toner cartridge install 2k.eps  
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7. Gently push the colored lever toward the rear of the machine until 
it stops. This releases the toner into the image drum.

  

  toner cartridge install 3k.eps  

CAUTION!
The lever should go back easily.  If the lever resists moving, 
STOP.  Press down on the cartridge to be sure that it is firmly 
in place before proceeding.
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8. Repeat the process for each color toner cartridge.
Make sure to match the color toner to the color image drum.

9. Close the top cover.
 close top coverk.eps 
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Toner
TONER LOW or CHANGE TONER

  

NOTE
After installing the new toner cartridges, the message 
TONER LOW or CHANGE TONER may appear on the display. 
If this message does not disappear after a few pages have 
printed, reinstall the appropriate toner cartridge.  
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Toner
TONER SAVE Mode

Use Toner Save to maximize the life of your toner cartridges.

Toner Save is turned on or off through the Print Menu.

Turn the feature on or off

1. Press ONLINE.  OFFLINE displays.
2. Press MENU repeatedly until PRINT MENU displays.
3. Press SELECT.
4. Press ITEM (either + or -) repeatedly until TONER SAVE displays.
5. Press VALUE (either + or -) until the desired status displays.

ON:  Toner Save is activated (turned on).
OFF:  Toner Save is deactivated (turned off).

6. Press SELECT.
An asterisk (*) appears next to the selected status.

7. When you are finished, press ONLINE.  ONLINE displays.
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Toner
Printing Black

Your printer prints the color black in one of two ways:

• Composite Black

• True Black

Composite Black

The cyan, magenta, yellow, and black toners are combined to 
create composite black.
Use composite black when printing photographs. 

True Black

Only black toner is used to print true black.
Use true black when printing a combination of text and graphics.  

Printer (Menu) Setting: True Black

True Black is turned on or off through the PCL Emulation Menu.

This setting only applies in PCL mode.  

Turn the feature on or off

1. Press ONLINE.  OFFLINE displays.
2. Press MENU repeatedly until PCL EMUL MENU displays.
3. Press SELECT.
4. Press ITEM (either + or -) repeatedly until TRUE BLACK displays.
5. Press VALUE (either + or -) until the desired status displays.

ON:  True Black is activated (turned on).
OFF:  True Black  is deactivated (turned off).

6. Press SELECT.
An asterisk (*) appears next to the selected status.

7. When you are finished, press ONLINE.  ONLINE displays.
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Loading Paper
Tray 1

  

CAUTION!
To prevent paper jams 

• Don’t leave space between the paper and the paper 
guides and rear stopper.

• Don’t overfill the paper tray. Capacity depends on the 
type of paper and the paper weight. (max. 550 sheets of 
20-lb. US Bond—75 g/m²—paper).

• Don’t load damaged paper.
• Don’t load paper of different sizes, paper quality or 

thickness at the same time.
• Don’t remove the paper tray during printing.
• Close the paper tray gently.
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1. Pull out the paper tray.
 paper tray removek.eps 
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2. Load paper.
3. Adjust the paper guides and rear stopper for the size of paper 

being used. 
  paper guidesk.eps and rear paper stopperk.eps  
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4. A lower paper tray cannot be used for printing if any tray above it 
is not inserted.

  multi-traysk.eps 

(1)

(2)

(1)

(2)

(1)

(2)
Executive Series 2426 Printer Family User’s Guide
Setting Up  • 45



5. Gently close the paper tray.
 paper tray insertk.eps 
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Loading Paper
Letterhead

1. Load letterhead paper face down (for both portrait and 
landscape). 

  letterheadk.eps  
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Loading Paper
Envelopes

1. Load envelopes face up (flap down) as shown for both portrait 
and landscape printing. 

               letterhead manual feedk_1.jpg  
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Loading Paper
Paper Out

Use paper from next available tray

(Automatic Tray Switching)

  

If one paper tray runs out of paper during a print job, the printer can 
use paper from the next available paper source (tray).

This feature is called Automatic Tray Switching.

You can also specify the order in which the paper trays are used 
during Automatic Tray Switching.

The factory defaults for these settings are:

Automatic Tray Switching is ON.
Tray Sequence is DOWN.

NOTE
When a paper tray runs out of paper, the printer 
automatically switches to the next available paper tray when

• more than one paper tray is installed
and

• AUTO TRAY SWITCH is set to ON.  
This setting is in the Print Menu.  
Refer to “Changing the Printer Settings” on page 83.  
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Loading Paper
Paper Out

Use paper from next available tray

(Automatic Tray Switching)

Turn on or off

1. Press MENU until PRINT MENU displays.
2. Press SELECT.
3. Press ITEM (either + or 1) until AUTO TRAY SWITCH displays.
4. Press VALUE (either + or 1) until the desired setting displays.
5. Press SELECT.
6. Press ONLINE.  The printer goes online.  ONLINE displays.
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Loading Paper
Paper Out

Use paper from next available tray

(Automatic Tray Switching)

Set the sequence of use

1. Make sure Automatic Tray Switching is ON.  
See “Turn the feature on or off” on page 57.

2. Press MENU until PRINT MENU displays.
3. Press SELECT.
4. Press ITEM (either + or 1) until TRAY SEQUENCE displays.
5. Press VALUE (either + or 1) to select the desired setting.

Choices are down, up, and paper feed tray.
The factory default for this setting is: DOWN

6. Press SELECT.
7. Press ONLINE.  The printer goes online.  ONLINE displays.
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Loading Paper
Choosing the Paper Tray (Paper Feed)

 

  control panel - paper feed selectionk.eps  

1. Press ONLINE.  OFFLINE displays.
2. Press MENU repeatedly until PRINT MENU displays.
3. Press SELECT.
4. Press ITEM (either + or -) until PAPER FEED displays.
5. Press VALUE (either + or -) until the required paper feed displays
6. Press SELECT.

An asterisk (*) appears next to the selected paper feed.
7. When you are finished, press ONLINE.  ONLINE displays.

NOTE
1 If the settings in the printer differ from those selected on 

your computer, the printer does not print.
An error message displays.                   

2 The following printer settings are given as a guide only. 
Some software applications require the paper feed, size 
and media settings to be selected from within the 
application (page setup). 

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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Printing Paths

Face Up / Straight Through
 

For face up printing (straight-through path), make sure the 
straight through paper exit is open and the paper support is 
extended. 

The paper exits from the side of the printer.

– Paper is stacked in reverse order.
– Tray capacity is about 100 sheets, depending on paper weight.

  rear exit openk.eps  

CAUTION!
Don’t open or close the rear paper exit while printing, as it 
may result in a paper jam.  
Always use the face up (rear) stacker [straight through exit 
path]  for thick paper (card stock etc.).  
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Printing Paths

Face Down 
 

For face down printing, make sure the rear paper exit is closed.

The paper exits from the top of the printer.

– Paper is stacked in printed order
– Paper tray capacity is about 500 sheets, depending on paper 

weight.

CAUTION!
Don’t open or close the rear paper exit while printing, as it 
may result in a paper jam.  
Always use the face up (rear) stacker [straight through exit 
path]  for thick paper (card stock etc.).  
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Printing Paths

Manual Feed
 

1. Open the Multi-purpose (MP) tray.  Extend the paper feed guides.
 multi purpose tray loadingk.eps 

2. Load the paper.
– Load the media face up. 
– Adjust the paper guides to the size of the media being used.
– Don’t exceed the Paper Full line (about 100 sheets depending 

on paper weight).
– Load envelopes or letterhead stationery as shown.  

             letterhead manual feedk_1.jpg  

CAUTION!
Don’t open or close the rear paper exit while printing, as it 
may result in a paper jam.  
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Power
Connecting the power cable

  

1. Connect the power cable (1) to the printer. 
2. Connect the cable to a grounded power supply outlet.

  power connectionk.eps  

3. Use the on/off switch (2) and turn ON the printer. 
4. The printer goes through its initialization and warm up sequence.  

When the printer is ready to print, the READY indicator comes on 
and stays on (green).  
ONLINE appears on the display.  

WARNING!
Make sure the printer is turned OFF before connecting the 
power cable.

1

2
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Power
POWER SAVE Mode

Use Power Save to avoid turning off the printer.

If you MUST turn off the printer, you must perform a shutdown 
sequence.  See “Hard Disk Drive installed” on page 60.

Power Save is turned on or off through the Maintenance Menu.

You can choose the length of time the printer “waits” before entering 
Power Save.  This is done through the setting “Power Save Delay 
Time” in the System Configuration menu.

Turn the feature on or off

1. Press ONLINE.  OFFLINE displays.
2. Press MENU repeatedly until MAINTENANCE MENU displays.
3. Press SELECT.
4. Press ITEM (either + or -) until POWER SAVE displays.
5. Press VALUE (either + or -) until the desired status displays.

ENABLE:  Power Save is activated (turned on).
DISABLE:  Power Save is deactivated (turned off).

6. Press SELECT.
An asterisk (*) appears next to the selected status.

7. When you are finished, press ONLINE.  ONLINE displays.
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Power
POWER SAVE Mode

Set the “Wait” interval

1. Make sure Power Save is activated.  See the previous procedure.
2. Press MENU until SYSTEM CONFIG MENU displays.
3. Press SELECT.
4. Press ITEM (either + or -) until POWER SAVE DELAY TIME displays.
5. Press VALUE (either + or -) until the desired time displays.
6. Press SELECT.

An asterisk (*) appears next to the selected time.
7. When you are finished, press ONLINE.  ONLINE displays.
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Power
Turn Off the Printer

Hard Disk Drive not installed

Shutdown Sequence

  

1. Use the on/off switch (2) and turn OFF the printer. 
  power connectionk.eps  

CAUTION!
• NEVER turn the printer off while it is printing.
• After turning the printer off, wait at least 10 seconds 

before turning it on again.
This allows the internal power levels to drop. 
Turning on too soon could cause the printer to 
malfunction.

1

2
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Power
Turn Off the Printer

Hard Disk Drive installed

Shutdown Sequence

 

Use Power Save to avoid turning off the printer. 

Refer to “POWER SAVE Mode” on page 57.  

If you MUST turn off the printer:

1. Press MENU until SHUTDOWN MENU displays
2. Press SELECT.
3. Press SELECT again to begin the shutdown sequence.
4. When PLEASE POWER OFF SHUTDOWN COMPLETED displays, use 

the on/off switch to turn off the printer.
Wait at least 10 seconds before turning it on again. This allows the 
internal power levels to drop. Turning on too soon could cause the 
printer to malfunction.

CAUTION!
• NEVER turn the printer off while it is printing.
• If the optional hard disk has been installed, the 

following procedure MUST BE FOLLOWED before 
turning off the printer.  This protects any data that is 
stored on the hard disk.

• Follow this procedure every time the printer is turned 
off for any reason.

• After turning the printer off, wait at least 10 seconds 
before turning it on again. This allows the internal 
power levels to drop. Turning on too soon could cause 
the printer to malfunction.
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Interfaces
Location Diagram

  connect2k.bmp, 1fk.tif,  2f.tif, 3f.tif  

Your printer has three interfaces.

1. Parallel
2. USB
3. Network
Executive Series 2426 Printer Family User’s Guide
Setting Up  • 61



Interfaces
Parallel

For direct connection to a PC. 
This port requires a bi-directional (IEEE 1384 compliant) parallel 
cable.

USB

For connection to a PC running Windows 98 or above (not 
Windows 95 upgraded to Windows 98) or Macintosh.
This port requires a cable conforming to USB  version 1.1 or 
above.

• The printer may not operate properly if a USB compatible 
device is connected at the same time as other 
USB-compatible machines.

• When connecting multiple printers of the same type, they 
appear as *****, ***** (2), ***** (3), etc. These numbers 
depend on the order of connecting or turning on each printer.

Network

For network cable connection. 
  

See your printed Software Installation Guide for information on:
• Making the interface connections

• Installing the printer drivers

• Installing network software.

You can also go to http://my.okidata.com to see/download a copy 
of the Software Installation Guide or for the latest information on your 
printer.

NOTE
Administrator’s authority is required when installing a 
network connection.  
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Control (Front) Panel
Lights and Display

Diagram and Explanations
 LCDpanel_bwk.jpg, 1fk.tif, 2fk.tif, 3fk.tif 

Attention

This light is red. (1)
ON - attention is required.  Printing continues.
FLASHING - attention is required.  Printing stops. 

Ready

This light is green.  (2) 
ON - ready to receive data.
OFF - not ready to receive data.
FLASHING - processing data or error.  

Display Panel

Displays (3)
• print status

• menu items in menu mode 

• error messages  
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Control (Front) Panel
Buttons

Diagram and Explanations
  LCDpanel_bwk.jpg  

Online

• Press to take the printer ONLINE or OFFLINE.

• In Menu mode, press to place the printer ONLINE. 

• When PAPER SIZE ERROR displays, press to force the printer to 
print. 

Cancel

Press to cancel a print job.  

Menu

• Press briefly to enter the MENU mode. 

Press briefly again to select the next menu. 

• Press for more than 2 seconds to scroll through the different 
menus.  
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Control (Front) Panel
Buttons

Diagram and Explanations
  LCDpanel_bwk.jpg  

Item (+)

Press briefly to scroll forward to the next menu item.  

Item (–)

Press briefly to scroll backward to the previous menu item. 

Value (+)

Press briefly to scroll forward to the next value setting for each 
menu item. 

Value (–)

Press briefly to scroll backward to the previous value setting for 
each menu item. 

Select

Press briefly to select the displayed menu, item or value.  
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Control (Front) Panel
Language of Display:  Changing

 control panel - language setupk.eps 

1. Press ONLINE.  OFFLINE displays.
2. Press MENU until SYSTEM CONFIG MENU displays.
3. Press SELECT.
4. Press ITEM (either + or -) until LANGUAGE displays.
5. Press VALUE (either + or -) until the required language displays.
6. Press SELECT.

An asterisk (*) appears next to the selected language.
7. When you are finished, press ONLINE.  ONLINE displays.

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
Executive Series 2426 Printer Family User’s Guide
Setting Up  • 66



Paper (Media)
Size

Selecting
 

NOTE
1 When using paper trays, 

• Custom paper sizes must be set. 
• Standard paper sizes are automatically recognized if  

CASSETTE SIZE is selected. 
CASSETTE SIZE is the default setting for EDIT SIZE in 
the Print Menu  
Refer to “Changing the Printer Settings” on page 83. 

2 When using the Multi-Purpose (MP) tray (manual feed), 
the paper size has to be selected. 

3 If the settings in the printer differ from those selected on 
your computer, the printer does not print.
An error message displays.  

4 The following printer settings are given as a guide only. 
Some software applications require the paper feed, size 
and media settings to be selected from within the 
application (page setup). 
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Paper (Media)
Size

Selecting
  control panel - paper sizek.eps  

1. Press ONLINE.  OFFLINE displays.
2. Press MENU until PRINT MENU displays.
3. Press SELECT.
4. Press ITEM (either + or –) repeatedly until EDIT SIZE displays.
5. Press VALUE (either + or –) until the required paper size displays
6. Press SELECT.

An asterisk (*) appears next to the selected paper size.
7. When you are finished, press ONLINE.  ONLINE displays.
8. Before printing the file, select the correct paper settings in the 

printer driver. 

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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Paper (Media)
Size

Paper Feed, Exit Path, and Duplex Options

The size, weight, and type of the paper (print media) determine:

• which paper feed tray can be used             

• which paper exit path can be used              

• whether you can use double sided (duplex) printing 
                                                          

Single sided printing is also known as simplex printing.             

Please refer to the following table.
  

Feed Exit

Paper (Media) Size Tray
  1   
           

Tray
2/3
            
           

MP Tray
Manual
             

Rear
(Face up)
Straight-Through
                    

Top
(Face down)
                  

A4                       S, Da

a. S = Simplex (print on one side of the paper 
D = Duplex (printing on both sides of the paper).

S, Da Sa S, Da S, Da

A5                       S, Da S, Da Sa S, Da S, Da

A6                     Sa b Sa Sa b

B5                        S, Da S, Da Sa S, Da S, Da

Letter                        S, Da S, Da Sa S, Da S, Da

Legal                    
(13in / 330.2mm) 

S, Da S, Da Sa S, Da S, Da

Legal                    
(14in / 355.6mm)

S, Da S, Da Sa S, Da S, Da

Executive                 S, Da S, Da Sa S, Da S, Da

Envelopes              b

b. Not Usable.

b Sa Sa b

Custom c                        

c. Width:  3 to 8.5 inches (76.2 to 215.9 mm) 
Height:  5 to 14 inches (127 to 356.6 mm) 
Must be defined in the printer driver before printing

b b Sa Sa b
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Paper (Media)
Weight and Type

Selecting
  

 

  control panel - media type and weightk.eps  

Your printer automatically detects paper type and weight. 

To override these settings:  

1. Press ONLINE.  OFFLINE displays.
2. Press MENU until MEDIA MENU displays
3. Press SELECT.
4. Press ITEM (either + or –) until MEDIA TYPE or MEDIA WEIGHT for 

the required tray displays.

CAUTION!
If type and weight are not correctly set,

• print quality deteriorates 
• the fuser roller may be damaged.  

NOTE
1 If the settings in the printer differ from those selected on 

your computer, the printer does not print.  
An error message displays. 

2 The following printer settings are given as a guide only. 
Some software applications require the paper feed, size 
and media settings to be selected from within the 
application (page setup). 

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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5. Press VALUE (either + or –) until the required paper type or 
weight displays

6. Press the SELECT button.
An asterisk (*) appears next to the selected paper type or weight.

7. When you are finished, press ONLINE.  ONLINE displays.
8. Before printing the file, select the correct paper settings in the 

printer driver.  
Executive Series 2426 Printer Family User’s Guide
Setting Up  • 71



Paper (Media)
Weight and Type

Paper Feed, Exit Path, and Duplex Options

Paper, US Bond (Metric)  

The size, weight, and type of the paper (print media) determine:

• which paper feed tray can be used  

• which paper exit path can be used 

• whether you can use double sided (duplex) printing 

Single sided printing is also known as simplex printing. 
 

Feed Exit

Paper 
(Media) 
weight  

Tray
1 

Tray 
2 / 3 

MP Tray 
(Manual) 

Rear
(Face up)
Straight-Through 

Top
(Face down) 

Paper, US Bond (Metric)  
17 lb. (64 g/m2) Light Sa Sa Sa Sa Sa

18 to 19 lb.
(68 to 71 g/m2)

Medium 
light

Sa Sa Sa Sa Sa

20 to 24 lb.
(75 to 90 g/m2)

Medium S, Da

a. S = Simplex (printing on one side of the paper) 
D = Duplex (printing on both sides of the paper).

S, Da Sa S, Da S, Da

25 to 27 lb.
(91 to 104 g/m2)

Medium 
heavy

S, Da S, Da Sa S, Da S, Da

28 to 32 lb.
(105 to122 g/m2)

Heavy b

b. Not Usable.

b Sa Sa Sa

33 to 54 lb.
(123 to 203 g/m2)

Ultra 
heavy

b b Sa Sa b
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Paper (Media)
Weight and Type  

Paper Feed, Exit Path, and Duplex Options

Transparencies and Labels  

The size, weight, and type of the paper (print media) determine:

• which paper feed tray can be used  

• which paper exit path can be used 

• whether you can use double sided (duplex) printing 

Single sided printing is also known as simplex printing. 
 

Feed Exit

Paper 
(Media) 
weight  

Tray
1 

Tray 
2 / 3 

MP Tray 
(Manual) 

Rear
(Face up)
Straight-Through 

Top
(Face down) 

Transparencies: Media Weight Ignored  
Set MediaType = 
Transparency

b Sa b Sa Sa b

Labels 
Thickness
.004 to .007 in.
(0.1 to 0.17 mm)

Medium 
Heavy

b b Sa Sa b

Thickness
.007 to .008 in.
(0.17 to 0.2 mm)

Ultra 
Heavy

b b Sa Sa b
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Paper (Media)
Recommendations

Paper 
  

• For recommended papers, 

see the Handy Reference Guide 
or

check http://my.okidata.com. 
• Paper should be stored flat and away from moisture, direct 

sunlight and heat sources. 

• Don’t use damp, damaged or curled paper.

• Using heavily laid or textured paper 

a. seriously shortens the life of the image drum
b. causes poor print quality. 
Change the media setting to ‘Ultra Heavy’ to improve print quality.
When using ‘Ultra Heavy’:

•  print speed slows

• the duplex option CANNOT be used.

• Don’t use very smooth, shiny or glossy paper.  

• Don’t use heavily embossed headed paper, very rough paper or 
paper that has a large grain difference between the two sides.  

• Don’t use paper with perforations, cut-outs or ragged edges.  

• Don’t use carbon paper, NCR paper, photosensitive paper, 
pressure sensitive paper or thermal transfer paper.  

• Avoid using recycled paper.

CAUTION
Print media must be able to withstand 446°F (230°C) for 0.2 
second.  
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Paper (Media)
Recommendations

Envelopes  

  

• Use only recommended envelopes (OKI 52206301 and 
52206302: see page 578).

• Envelopes should be stored flat and away from moisture, direct 
sunlight and heat sources.  

• Don’t use envelopes with windows.  

• Don’t use envelopes with metal clasps. 

• Don’t use envelopes with self-sealing flaps. 

• Don’t use damp, damaged or curled paper envelopes.  

CAUTION
Print media must be able to withstand 446°F (230°C) for 0.2 
second.  
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Paper (Media)
Recommendations

Labels  

  

• For recommended labels,

see the Handy Reference Guide 
or

check http://my.okidata.com.  
• Only use labels designed for color laser printers and photocopiers.  

• Labels must cover the entire carrier sheet.  

• The carrier sheet or adhesive must not be exposed to any part of 
the printer.  

CAUTION
Print media must be able to withstand 446°F (230°C) for 0.2 
second.  
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Adjusting the Color

Adjust the Color Intensity 
(Color Tuning) 

 

You can use the printer’s menu to adjust the color intensity for a 
specific color by adjusting the HIGHLIGHT, MID-TONE and DARK 
(shadows) Color Tuning Patterns.

• To increase the color intensity, use a higher positive setting 
(default = 0, maximum = +3). 

• To decrease the color intensity, use a higher negative setting 
(default = 0, maximum = -3). 

Important!
• In most cases, Color Tuning is not necessary.  The printer is 

optimized for color printing at its default settings.
• Once you change these settings, they remain in effect until 

you go back in and change them.
• To return the settings to the defaults, use the steps below to 

set each value back to 0 (zero).
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Adjusting the Color

Adjust the Color Intensity 
(Color Tuning) 

Print the Color Tuning Pattern 
  

1. Make sure letter size paper is loaded in the tray.
2. Press MENU  until COLOR MENU displays.
3. Press ITEM (either + or -) until COLOR TUNING displays.
4. Press SELECT.

The Color Tuning Pattern prints.

NOTE
When using the Print Job Accounting utility, you cannot 
print when "Local Print" is set to "No printing" or "No color 
printing."  
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Adjusting the Color  

Adjust the Color Intensity 
(Color Tuning) 

Sample Color Tuning Pattern  
 colortuneK.jpg  
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Adjusting the Color 

Adjust the Color Intensity 
(Color Tuning)  

Example:  Adjust the Magenta

To adjust the intensity of the magenta portion:

1. Print the Color Tuning Pattern.  See “Print the Color Tuning 
Pattern” on page 78

2. Adjust the Magenta highlight color.
a. Press ITEM (either + or -) until MAGENTA HIGHLIGHT nn displays.
b. Press VALUE (either + or -) until the new value you wish to use 

displays (e.g., +3).
c. Press SELECT.

An asterisk (*) appears at the right of the number.

3. Adjust the Magenta mid-tone color.
a. Press ITEM (either + or -) until MAGENTA MID-TONE nn appears.
b. Press VALUE (either + or -) until the new value you wish to use 

displays (e.g., nn = +3).
c. Press the SELECT button.

An asterisk (*) appears at the right of the number.

4. Adjust the Magenta dark color.
a. Press ITEM (either + or -) until MAGENTA DARK nn displays.
b. Press VALUE (either + or -) until the new value you wish to use 

displays (e.g., nn = +3).
c. Press SELECT.

An asterisk (*) appears at the right of the number.

5. Press the online button to save the new setting and return the 
printer to online status

6. Print from your application.
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7. Repeat the above steps until you get the desired magenta color 
intensity.

  

NOTE
To adjust these settings for the Cyan, Yellow or Black color 
intensity, substitute the appropriate color name in the steps 
above. 
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Printer Settings (Menu Settings) 
Printing a list of the Current Settings  

(MenuMap)
  control panel - confirmation printk.eps  

Print the menu to see the current settings for the printer.

1. Make sure paper is in the paper tray.
2. Press MENU until INFORMATION MENU displays.
3. Press SELECT.  PRINT MENU MAP displays. 
4. Press SELECT.
5. The Menu (MenuMap) prints.

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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Printer Settings (Menu Settings)
Changing the Printer Settings  

  control panel - printer settingsk.eps  

1. Press MENU until the required menu displays.
2. Press SELECT.
3. Press ITEM (either + or –) until the required item displays.
4. Press VALUE (either + or –) until the required value displays.
5. Press SELECT

An asterisk (*) appears next to the selected value.
6. When you are finished, press ONLINE.  ONLINE displays.

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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Printer Settings (Menu Settings)
Reset to Factory Defaults 

  control panel - printer settingsk.eps  

For lists of the default settings, refer to “Factory Default Settings” on 
page 579.

1. Press MENU until MAINTENANCE MENU displays.
2. Press SELECT.
3. Press ITEM (either + or –) until the EEPROM RESET displays.
4. Press SELECT

The EEPROM initializes.  This resets all of the user menu settings 
to factory defaults.
When you reset the printer (menu) settings to the factory defaults, 
all user defined (customized) menu settings are lost!

5. When you are finished, press ONLINE.  ONLINE displays.

CAUTION
When you reset the printer (menu) settings to the factory 
defaults, all user defined (customized) menu settings are 
lost!

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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Menu (Printer) Settings
Lists of Available Settings by Menu 

The following tables list the available choices for the printer (Menu) 
settings. Each table is a separate menu.

The default settings for the printer are in bold text.
  

 Print Jobs Menu  
This menu only appears if the hard disk drive is installed.

The default settings are bold.

Item Value Description

ENTER 
PASSWORD

**** Enter a password.  
Use a four-digit number (0~9).

SELECT JOB No jobs; All jobs; File 
name 1 to nn

Selects the print job when using 
Secure Print or Proof and Print.
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 Information Menu 
The default settings are bold.

Item Value Description

PRINT MENU MAP Execute Prints list of current menu (printer) 
settings. 

PRINT FILE LIST Execute Prints the job file list.  

PRINT PCL FONT Execute Prints the PCL font list. 

PRINT PS FONT Execute Prints the PostScript font list  

PRINT IBM PPR FONT Execute Prints an IBM PPR font list. 

PRINT EPSON FX FONT Execute Prints an Epson FX font list.  

PRINT DEMO1 Execute Prints the demonstration page  

PRINT ERROR LOG Execute Prints the error log. 
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 Test Print Menu 

The default settings are bold.

Item Value Description

PRINT ID CHECK 
PATTERN

Execute
  

Ordinarily, you should not use this.
Only used by, or under the direction 
of, Authorized Service Technicians .
Prints a test pattern used to check for 
problems with the image drum.
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 Shutdown Menu 
The default settings are bold.

Item Value Description

SHUTDOWN 
START

Execute Shut down sequence for the printer. 
When the hard disk is installed, use 
this sequence to prevent data loss.  
Executive Series 2426 Printer Family User’s Guide
Setting Up  • 88



 

 Print Menu 
The default settings are bold.

Item Value Description

COPIES 1 to 999 Sets the number of copies.  

DUPLEX On; Off Specifies double-sided (duplex) 
printing, if the optional duplex unit is 
installed.  

BINDING Long edge; Short 
edge

Sets binding for duplex printing. 
Only displays if the optional duplex 
unit is installed. 

PAPER FEED Tray 1; Tray 2; Tray 3; 
Tray 4; Tray 5; MP 
Tray

Selects source of paper feed. 
Trays 2 to 5 only display if installed 

AUTO TRAY 
SWITCH

On; Off ON:  When a paper tray empties, the 
printer automatically switches to the 
next available paper tray.  See 
page 49  

TRAY 
SEQUENCE

Down; Up; Paper 
feed tray

If Auto Tray Select/Auto Tray Switch 
is enabled (ON) [see above], Tray 
Sequence specifies the order of use 
for the paper trays.  See page 49  

MP TRAY 
USAGE

Normal tray; High 
priority tray; Feed 
when mismatching; 
Do not use

Specifies MP tray usage.  
Normal tray: (Tray select/switch)
Use as a normal tray.
High priority tray: (Valid with Tray 
select only). If there is paper in the 
MP tray and Duplex is not specified, 
the printer uses the MP tray.  
Feed when mismatching. When a 
paper mismatch occurs (i.e. the 
tray's paper size/media type does 
not match the print data), a paper 
request is issued to the MP Tray. 
If the data is for Duplex print, a 
specified tray is used instead of the 
MP tray.  
Do not use. Even if auto switching, 
MP Tray is not used. If MP Tray is 
designated in Paper Feed, printer 
behaves as though Normal Tray is 
selected.

MEDIA CHECK Enable; Disable ENABLE:  the printer checks if the 
paper size specified in the print job 
matches the actual paper size in the 
tray. 
Only standard sizes are checked. 
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TRANSPARENCY 
DETECT

Auto; Disable Enable/Disable the transparency 
auto detect function.  

RESOLUTION ES2426n - 600 x 
1200 dpi; 600 dpi
ES2426dn - 600 x 
1200 dpi; 600 dpi
ES2426e -1200 dpi,  
Fast 1200 dpi, 600 
dpi

Selects print resolution. 

TONER SAVE 
MODE  

ON; OFF ON: Enables Toner Save mode.
OFF: Disables Toner Save mode. 
See page 40.

MONO-PRINT 
SPEED  

Auto; Color speed; 
Normal speed

Selects monochrome printing speed.
Auto: Prints at the most appropriate 
speed for the type of printing being 
done.
Color: Always prints at the color print 
speed.
Normal: Always prints at the 
monochrome print speed.

ORIENTATION Portrait; Landscape Sets page orientation for printing.

LINE PER PAGE 5 to 128.
Default = 60.

Sets the number of lines that can be 
printed on a page (standard letter-
size).
Invalid in PostScript.  

EDIT SIZE Cassette size; Letter; 
Executive; Legal 14; 
Legal 13.5; Legal 13;  
A4; A5; A6; B5; 
Custom; 
Com-9* envelope; 
Com-10* envelope; 
Monarch* envelope; 
DL* Envelope; 
C5* Envelope
*Use short edge feed.

Cassette size is selected when using 
standard sized paper in the paper 
tray.
Edit size is only used when printing 
one page size onto a different paper 
size.

Example: To print A6 onto A4, set 
Edit Size to A6.  The actual paper 
in paper tray is A4.
Invalid in PostScript emulation.
Page size = the size of the paper 
the document is formatted to use,
Paper size = the size of the paper 
the document is printed on. 
  

 Print Menu 
The default settings are bold.

Item Value Description
Executive Series 2426 Printer Family User’s Guide
Setting Up  • 90



 
 Media Menu  

The default settings are bold.

Item Value Description

TRAY 1 
MEDIATYPE

Plain; Letterhead; 
Transparency; Bond; 
Recycled; Card stock; 
Rough

Selects the paper (media) type for 
Tray 1.
 

TRAY 1 
MEDIAWEIGHT

Auto; Light; Medium 
Light; Medium; 
Medium Heavy; 
Heavy; Ultra Heavy

Sets the paper (media) weight for 
Tray 1
 

TRAY 2 
MEDIATYPE

Plain; Letterhead; 
Bond; Recycled; Card 
stock; Rough

Sets the paper (media) type for 
optional Tray 2. 
(Only displays if installed)
  

TRAY 2 
MEDIAWEIGHT

Auto; Light; Medium 
Light; Medium; 
Medium Heavy; 
Heavy; Ultra Heavy

Selects the paper (media) weight 
for optional Tray2.
(Only displays if installed)
  

TRAY 3 
MEDIATYPE

Plain; Letterhead; 
Bond; Recycled; Card 
stock; Rough

Sets the paper (media) type for 
optional Tray 3. (Only displays if 
installed)
 

TRAY 3 
MEDIAWEIGHT

Auto; Light; Medium 
Light; Medium; 
Medium Heavy; 
Heavy; Ultra Heavy

Selects the paper (media) weight 
for optional Tray 3. (Only displays if 
installed)
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 Media Menu  

The default settings are bold.

Item Value Description

MP TRAY
PAPER SIZE

A4; A5; A6; B5; 
Legal 14; Legal 13.5; 
Legal 13; Letter; 
Executive; Custom; 
Com-9 envelope; 
Com-10 envelope; 
Monarch envelope; 
DL Envelope; 
C5 Envelope

Sets the paper (media) size for the 
multi purpose paper tray.
LEF = Long Edge Feed
  

MP TRAY MEDIA 
TYPE

Plain; Letterhead; 
Transparency; Labels; 
Bond; Recycled; Card 
stock; Rough

Selects the paper (media) type for 
multi purpose paper tray.
 

MP TRAY 
MEDIAWEIGHT

Auto; Light; Medium 
Light; Medium; 
Medium Heavy; 
Heavy; Ultra Heavy

Sets the paper (media) weight for 
the multi purpose (MP) paper tray. 

UNIT OF 
MEASURE

inches; Millimeter Sets the units of measurement for 
custom paper (media) size.  

X DIMENSION 
(INCH)

3 inches to 8.5 inches
(127 mm to 1200 mm)
Default = 8.5 inches 
(279.4 mm)

Sets the width of custom paper 
(media). 
To use this setting, the MP Tray 
Paper Size setting must be set to 
Custom.  

Y DIMENSION 
(INCH)

5 inches to 35.5 inches
Default = 11 inches

Sets the length of custom paper 
(media). 
To use this setting, the MP Tray 
Paper Size setting must be set to 
Custom.  
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 Color Menu 
The default settings are bold.

Item Value Description

AUTO DENSITY 
MODE

Auto; Manual. Select whether density adjustment 
and Toner Reproduction Curve 
(TRC) compensation is automatic.
Auto: Density adjustment is 
automatically run under specified 
conditions, and reflected in the TRC 
compensation.
Manual: Density adjustment is done 
manually (see “Adjust the Color 
Intensity (Color Tuning)” on 
page 77). 

ADJUST DENSITY Execute If EXECUTE is selected, the printer 
immediately adjusts density and 
reflects it in the Toner Reproduction 
Curve (TRC) compensation. 
Perform when the printer is idle. 
May not work if the printer is not idle. 

COLOR TUNING Print pattern Ordinarily, you do not use Color 
Tuning, because TRC is 
automatically adjusted.
If you want to manually adjust the 
Toner Reproduction Curve (TRC), 
use Color Tuning to print the test 
pattern.
Change the settings for the 
HIGHLIGHT, MID-TONE, and DARK 
for each color (CMYK). 
Keep changing the settings until you 
obtain your desired print quality.
See “Adjust the Color Intensity (Color 
Tuning)” on page 77.  

CYAN, MAGENTA, 
YELLOW OR 
BLACK 
HIGHLIGHT

0+1+2+3-3-2-1 Adjusts HIGHLIGHT (light area) of 
Cyan, Magenta, Yellow or Black 
Toner Reproduction Curve (TRC).
Plus = darker
Minus = lighter
See “Adjust the Color Intensity (Color 
Tuning)” on page 77. 
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CYAN, MAGENTA, 
YELLOW OR 
BLACK MID-TONE

0+1+2+3-3-2-1 Adjusts MID-TONE of Cyan, 
Magenta, Yellow or Black Toner 
Reproduction Curve (TRC).
Plus = darker
Minus = lighter
See “Adjust the Color Intensity (Color 
Tuning)” on page 77. 

CYAN, MAGENTA, 
YELLOW OR 
BLACK DARK

0+1+2+3-3-2-1 Adjusts DARK of Cyan, Magenta, 
Yellow or Black Toner Reproduction 
Curve (TRC).
Plus = darker
Minus = lighter
See “Adjust the Color Intensity (Color 
Tuning)” on page 77. 

CYAN, MAGENTA, 
YELLOW OR 
BLACK 
DARKNESS

0+1+2+3-4-3-2-1 Adjusts Cyan, Magenta, Yellow or 
Black engine density.
The Darkness settings for each color 
are reflected as offset values 
(additions) to the corrections through 
the Adjust Density/Toner 
Reproduction Curve (TRC) 
Compensation function. 

ADJUST 
REGISTRATION

Execute Execute: the printer performs an 
Auto Adjust Registration.
Perform when the printer is idle. 
May not work if the printer is not idle.  

 Color Menu 
The default settings are bold.

Item Value Description
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CYAN 
REGISTRATION - 
FINE ADJUST

-3, -2, -1, 0, +1, +2, 
+3

Use this to correct color 
misalignment when printing.
Adjusts the image registration of 
Cyan, Magenta or Yellow (CMY) 
relative to Black (K).  
Adjustments are made in increments 
of 1/1200th of an inch (21.17 
microns). 
If you change the current setting to a 
more positive value, the value 
increases.  Color registration moves 
DOWN the page, in the opposite 
direction to the printing paper feed 
movement. 
If you change the current setting to a 
more negative value, the value 
decreases.  Color registration moves 
UP the page, in the same direction to 
the printing paper feed movement.
The adjustment is shown as an offset 
value for the color registration 
settings measured by the printer 
during Auto Color Registration.
 

MAGENTA 
REGISTRATION - 
FINE ADJUST

-3, -2, -1, 0, +1, +2, 
+3

YELLOW 
REGISTRATION - 
FINE ADJUST

-3, -2, -1, 0, +1, +2, 
+3

INK SIMULATION Off; SWOP The printer has its own process 
simulation generator, which 
simulates standard colors in the 
printer.
PostScript only.  

INK LIMIT Dark; Medium; Light Sets the thickness of the toner layer.
If paper curls when using DARK, 
select MEDIUM or LIGHT.  This 
should help reduce the curling. 

 Color Menu 
The default settings are bold.

Item Value Description
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CMY 100% 
DENSITY

Disable; enable Normally, you won’t change this 
setting.
In normal printing, Color Matching 
controls the TRC values. In turn, the 
TRC values  control the print density

ENABLE = 100% CMY density 
output [relative to the Toner 
Reproduction Curve (TRC)]

CMY 100% Density is only used in 
very special instances.  
Example:  Specify the color for 
CMYK color space in PS. 

 Color Menu 
The default settings are bold.

Item Value Description
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 System Configuration Menu 
The default settings are bold.

Item Value Description

POWER SAVE 
DELAY TIME

5 min; 15 min; 30 min; 
60 min; 240 min

Sets the time the printer “waits” 
before entering power save mode
See page 57. 

PERSONALITY Auto emulation; 
PCL; IBM PPR III XL; 
Epson FX; 
AdobePostScrip

Selects the printer emulation 
language. 
The only printer languages that can 
be selected are those enabled 
through the  Personality item of the 
service-only Maintenance Menu. 
The Maintenance Menu is only 
accessed by Authorized Service 
Technicians. 

USB 
PS-PROTOCOL

ASCII
RAW

Specifies PostScript (PS) 
communication protocol mode of 
data from USB. 
In RAW mode, Ctrl-T is invalid. 

NETWORK
PS PROTOCOL

ASCII
RAW

Specifies PostScript (PS) 
communication protocol mode of 
data from the network print server.
In RAW mode, Ctrl-T is invalid.  

CLEARABLE
WARNING

ON; Job PCL: Controls how error messages 
are displayed.

On = press SELECT to display 
the error. 
Job = the error remains 
displayed until the next print job 
is received.

PostScript (PS): Error messages 
are only shown during the print job, 
regardless of setting. 

AUTO 
CONTINUE

On; Off ON = printer recovers automatically 
after a memory overflow or print 
overrun. 

MANUAL 
TIMEOUT

60 sec; 30 sec; Off This is the time the printer  “waits” to 
cancel a print job when paper is not 
inserted after a request for paper is 
issued.
PostScript (PS) only. 
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WAIT TIMEOUT Off; 5 sec to 300 sec; 
default = 40 sec

PCL:  Wait Timeout is the length of 
time the printer “waits” before 
automatically printing and ejecting 
received data when no end page 
code or data end code is received
PostScript: The job is cancelled, 
regardless of the setting.  

LOW TONER Continue; Stop When LOW TONER displays, 
CONTINUE: printing continues  
STOP: printing stops.  The printer 
goes offline.  

JAM RECOVERY ON; OFF Determines whether or not printing 
continues after a paper jam has 
been cleared. 
OFF:  Cancels  (after the paper jam 
is cleared) the print job being printed 
when the paper jam occurred.
ON:  Continues (after the paper jam 
is cleared) the print job being printed 
when the paper jam occurred. 

ERROR REPORT ON; Off ON:  Error Report prints when 
internal error occurs.
PostScript only.  

LANGUAGE English; German; 
French; Italian; 
Spanish; Swedish; 
Norwegian; Danish; 
Dutch; Turkish; 
Portuguese; Polish

Selects the language of the printer 
display.
 

 System Configuration Menu 
The default settings are bold.

Item Value Description
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 PCL Emulation Menu 
The default settings are bold.

Item Value Description

FONT SOURCE Resident; DIMM0; 
Downloaded

Selects the location of the PCL 
fonts.
DIMM0 Only displays if the font 
DIMM ROM is installed.
Downloaded displays only if fonts 
have been downloaded to the 
printer.  

FONT NO. I000, C001, S001 Sets the PCL font number.
I = internal (resident font); I000 = 
Courier. 
C = Font stored in the printer's 
Flash memory. 
S = downloaded soft font, stored 
on the printer's internal hard disk 
drive. Only applies if the printer 
has a hard disk drive installed.
 

FONT PITCH 0.44 cpi to 99.99 cpi in 0.01 
cpi increments
Default = 10.00 cpi

Sets the font width in characters 
per inch. Only displays if the font 
is a fixed-space outline font. 

FONT HEIGHT 4.00 to 999.75 point, in 0.25 
point increments
Default = 12.00 point

Sets the font point size. 
Only applies only to fixed fonts 
Does not apply to proportional 
fonts.  
Executive Series 2426 Printer Family User’s Guide
Setting Up  • 99



SYMBOL SET PC-8, PC-8 Dan/Nor, 
PC-8 TK, PC-775, PC-850, 
PC-852, PC-855, 
PC-857 TK, PC-858, 
PC-866, PC-869, PC-1004, 
Pi Font, Plska Mazvia, 
PS Math, PS Text, Roman-8, 
Roman-9, Roman Ext, 
Serbo Croat1, Serbo Croat2, 
Spanish, Ukrainian, VN Int'l, 
VN Math, VN US, Win 3.0, 
Win 3.1 Blt, Win 3.1 Cyr, 
Win 3.1 Grk, Win 3.1 Heb, 
Win 3.1 L1, Win 3.1 L2, 
Win 3.1 L5, Wingdings, 
Dingbats MS, Symbol, 
OCR-A, OCR-B, HP ZIP, 
USPSFIM, USPSSTP, 
USPSZIP,  Bulgarian, 
CWI Hung, DeskTop, 
German, Greek-437, 
Greek-437 Cy, Greek-928, 
Hebrew NC, Hebrew OC, 
IBM-437, IBM-850, IBM-860, 
IBM-863, IBM-865, 
ISO Dutch, ISO L1, ISO L2, 
ISO L5, ISO L6, ISO L9, 
ISO Swedish1, 
ISO Swedish2, 
ISO Swedish3, ISO-2 IRV, 
ISO-4 UK, ISO-6 ASC, 
ISO-10 S/F, ISO-11 Swe, 
ISO-14 JASC, ISO-15 Ita, 
ISO-16 Por, ISO-17 Spa, 
ISO-21 Ger, ISO-25 Fre, 
ISO-57 Chi, ISO-60 Nor, 
ISO-61 Nor, ISO-69 Fre, 
ISO-84 Por, ISO-85 Spa, 
Kamenicky, Legal, Math-8, 
MC Text, MS Publish, 
PC Ext D/N, PC Ext US, 
PC Set1, PC Set2 D/N, 
PC Set2 US

Selects a PCL character symbol 
set  

 PCL Emulation Menu 
The default settings are bold.

Item Value Description
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A4 PRINT 
WIDTH

78 column; 80 column If you are printing a letter size 
document on an A4 size sheet, 
select 80 column. 
This condenses the print to fit on 
the slightly narrower A4 sheet, 
without changing the line breaks.
  

White page skip OFF; ON PCL only
ON: blank pages do not print 

CR function CR; CR+LF PCL only
When the printer receives a CR 
code:
CR:  carriage return performed
CR+FL  carriage return with line 
feed performed. 

LF function LF; LF+CR PCL only
When the printer receives a LF 
code:
LF:  line feed performed
LF+CR:  line feed with carriage 
return performed.  

Print margin Normal; 1/5 inch; 1/6 inch Sets unprintable paper area 
(margin).
Normal: PCL emulation 
compatible
1/5 inch: domestic model 
emulation.
1/6 inch: HIPER-W emulation.  

True Black OFF; ON PCL only
Determines whether to use 
Composite Black (CMYK mixed) 
or True Black (K only) for the 
black (100%) in image data.
OFF =  Composite (CMYK) Black. 
Provides best results when 
printing photographs.
ON = Pure Black (black toner 
only). Provides best results when 
printing a combination of text and 
graphics.
See page 41. 

 PCL Emulation Menu 
The default settings are bold.

Item Value Description
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Pen width adjust ON; OFF PCL only
ON:  Emphasizes the pen width of 
very fine lines (minimum line 
width).  This improves the 
appearance of the lines.  

 PCL Emulation Menu 
The default settings are bold.

Item Value Description
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 PPR Emulation Menu 
The default settings are bold.

Item Value Description
Character pitch 10 CPI; 12 CPI; 17 CPI; 20 

CPI; PROPORTIONAL
Specifies character pitch in IBM 
PPR emulation. 

Font condense.  12 CPI TO 20 CPI;
12 CPI TO 12 CPI

Specifies 12 cpi pitch for 
Condense Mode 

Character set Set 1; Set 2 Specifies a character set.  
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Symbol set PC-8, PC-8 Dan/Nor, 
PC-8 TK, PC-775, PC-850, 
PC-852, PC-855, 
PC-857 TK, PC-858, 
PC-866, PC-869, PC-1004, 
Pi Font, Plska Mazvia, 
PS Math, PS Text, 
Roman-8, Roman-9, 
Roman Ext, Serbo Croat1, 
Serbo Croat2, Spanish, 
Ukrainian, VN Int'l, 
VN Math, VN US, Win 3.0, 
Win 3.1 Blt, Win 3.1 Cyr, 
Win 3.1 Grk, Win 3.1 Heb, 
Win 3.1 L1, Win 3.1 L2, 
Win 3.1 L5, ISO Swedish1, 
ISO Swedish2, 
ISO Swedish3, ISO-2 IRV, 
ISO-4 UK, ISO-6 ASC, 
ISO-10 S/F, ISO-11 Swe, 
ISO-14 JASC, ISO-15 Ita, 
ISO-16 Por, ISO-17 Spa, 
ISO-21 Ger, ISO-25 Fre, 
ISO-57 Chi, ISO-60 Nor, 
ISO-61 Nor, ISO-69 Fre, 
ISO-84 Por, ISO-85 Spa, 
Kamenicky, Legal, Math-8, 
MC Text, MS Publish, 
PC Ext D/N, PC Ext US, 
PC Set1, PC Set2 D/N, 
PC Set2 US, Bulgarian, 
CWI Hung, DeskTop, 
German, Greek-437, 
Greek-437 Cy, Greek-928, 
Hebrew NC, Hebrew OC, 
IBM-437, IBM-850, 
IBM-860, IBM-863, 
IBM-865, ISO Dutch, 
ISO L1, ISO L2, ISO L5, 
ISO L6, ISO L9

Specifies a symbol set.  

LETTER 0 
STYLE

Disable; Enable Enable:  
9BH (Hex) = letter o 
9DH (Hex) = zero (number). 

ZERO 
CHARACTER 

Normal; Slashed Normal:  zero unslashed.
Slashed:  zero slashed 

 PPR Emulation Menu 
The default settings are bold.

Item Value Description
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LINE PITCH 6 LPI; 8 LPI Specifies the line spacing in lines 
per inch (lpi). 

WHITE PAGE 
SKIP

OFF; ON ON:  blank pages do not print
Does not apply when duplexing. 

CR FUNCTION CR; CR+LF PPR only. 
When the printer receives a CR 
code:
CR:  carriage return performed
CR+LF  carriage return with line 
feed performed. 

LF FUNCTION LF; LF+CR PPR only. 
When the printer receives a LF 
code:
LF:  line feed performed
LF+CR:  line feed with carriage 
return performed.  

LINE LENGTH  80 COLUMN; 136 
COLUMN

Specifies the number of characters 
per line.  

FORM LENGTH 11 INCH; 11.7 INCH;
12 INCH

Specifies the paper length. 

TOF POSITION 0.0 to 1.0 INCH, in 0.1-inch 
increments

The print start position is where 
printing begins on the page.
It is also called Top of Form (TOF). 
TOF Position = the distance 
between the first line of print and 
the top edge of the paper. 

LEFT MARGIN 0.0 to 1.0 INCH, in 0.1-inch 
increments

Left Margin = the distance 
between where printing begins 
and the left hand edge of the 
paper.  

FIT TO LETTER Disable; Enable Enable:  Print data is reduced to fit 
the LETTER-size (11 inches, 66 
lines) print area.  

TEXT HEIGHT Same; Diff Sets the height of a character.
SAME: Height constant, 
regardless of cpi.
DIFF: Height varies, depending on 
cpi.  

 PPR Emulation Menu 
The default settings are bold.

Item Value Description
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 FX Emulation Menu 
The default settings are bold.

Item Value Description

CHARACTER 
PITCH

10 CPI; 12 CPI; 17 CPI; 20 
CPI; PROPORTIONAL

Specifies character pitch. 

CHARACTER 
SET

Set 1; Set 2 Specifies which Epson 
character set is used. 

SYMBOL SET PC-8, PC-8 Dan/Nor, 
PC-8 TK, PC-775, PC-850, 
PC-852, PC-855, 
PC-857 TK, PC-858, 
PC-866, PC-869, PC-1004, 
Pi Font, Plska Mazvia, 
PS Math, PS Text, Roman-8, 
Roman-9, Roman Ext, 
Serbo Croat1, Serbo Croat2, 
Spanish, Ukrainian, VN Int'l, 
VN Math, VN US, Win 3.0, 
Win 3.1 Blt, Win 3.1 Cyr, 
Win 3.1 Grk, Win 3.1 Heb, 
Win 3.1 L1, Win 3.1 L2, 
Win 3.1 L5, ISO Swedish1, 
ISO Swedish2, 
ISO Swedish3, ISO-2 IRV, 
ISO-4 UK, ISO-6 ASC, 
ISO-10 S/F, ISO-11 Swe, 
ISO-14 JASC, ISO-15 Ita, 
ISO-16 Por, ISO-17 Spa, 
ISO-21 Ger, ISO-25 Fre, 
ISO-57 Chi, ISO-60 Nor, 
ISO-61 Nor, ISO-69 Fre, 
ISO-84 Por, ISO-85 Spa, 
Kamenicky, Legal, Math-8, 
MC Text, MS Publish, 
PC Ext D/N, PC Ext US, 
PC Set1, PC Set2 D/N, 
PC Set2 US, Bulgarian, 
CWI Hung, DeskTop, 
German, Greek-437, 
Greek-437 Cy, Greek-928, 
Hebrew NC, Hebrew OC, 
IBM-437, IBM-850, IBM-860, 
IBM-863, IBM-865, 
ISO Dutch, ISO L1, ISO L2, 
ISO L5, ISO L6, ISO L9

Specifies a symbol set.  
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LETTER 0 
STYLE 

Disable; Enable Enable:  
9BH (Hex) = letter o 
9DH (Hex) = zero (number).  

ZERO 
CHARACTER

Normal; Slashed Normal:  zero unslashed.
Slashed:  zero slashed  

LINE PITCH 6 LPI; 8 LPI Specifies the line spacing in 
lines per inch (lpi).  

WHITE PAGE 
SKIP 

OFF; ON ON:  blank pages do not print
Does not apply when duplexing.

CR FUNCTION CR; CR+LF FX only. 
When the printer receives a CR 
code:
CR:  carriage return performed
CR+LF  carriage return with line 
feed performed. 

LF FUNCTION LF; LF+CR FX only. 
When the printer receives a LF 
code:
LF:  line feed performed
LF+CR:  line feed with carriage 
return performed.  

LINE LENGTH 80 COLUMN; 136 COLUMN Specifies the number of 
characters per line.  

FORM LENGTH 11 inch; 11.7 inch;
12 inch

Specifies the paper length.  

TOF POSITION 0.0 to 1.0 inch in 0.01-inch 
increments
  

The print start position is where 
printing begins on the page.
It is also called Top of Form 
(TOF). TOF Position = the 
distance between the first line 
of print and the top edge of the 
paper.

LEFT MARGIN 0.0 to 1.0 inch in 0.01-inch 
increments

Left Margin = the distance 
between where printing begins 
and the left hand edge of the 
paper. 

FIT TO LETTER Disable; Enable Enable:  Print data is reduced to 
fit the LETTER-size (11 inches, 
66 lines) print area. 

 FX Emulation Menu 
The default settings are bold.

Item Value Description
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TEXT HEIGHT Same; Diff Sets the height of a character.
SAME: Height constant, 
regardless of cpi.
DIFF: Height varies, depending 
on cpi. 

 FX Emulation Menu 
The default settings are bold.

Item Value Description
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 Parallel Menu 
The defaults are bold.

Item Value Description

PARALLEL Enable; Disable Enable: Activates the parallel 
(Centronics) interface.  

BI-DIRECTION Enable; Disable Enable: Activates bi-directional 
communication. 

ECP Enable; Disable Enable: Activates ECP mode.  

ACK WIDTH Narrow; MEDIUM; 
WIDE

Sets the ACK width for compatible 
reception:
Narrow = 0.5 µS
Medium = 1.0 µS
Wide = 3.0 µS 

ACK/BUSY 
TIMING

ACK-in-Busy; 
ACK-while-Busy

Sets the output order for ACK and 
BUSY during reception.
ACK IN BUSY: BUSY=LOW to the 
end of the ACK pulse
ACK WHILE BUSY: BUSY=LOW to 
the centre of the ACK pulse. 

I-PRIME 3 micro-sec; 50 micro- 
sec; Disable

Sets or disables the i-Prime signal 

OFFLINE 
RECEIVE

Enable; Disable When set to Enable
The printer receives data even if:

• an alarm/error occurs. 
• the online button is pressed.

The printer issues a BUSY signal 
only:

• when the receive buffer is full.
• when a service call occurs.  
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 USB Menu 
The default settings are bold.

Item Value Description

USB Enable; Disable Enable: Activates the USB interface. 

SOFT RESET Enable; Disable Enable:
With Soft Reset, a software string 
(not a hardware function) can be 
sent to the USB port to flush all USB 
buffers and reset all USB pipes to 
defaults.
This reset DOES NOT change the 
USB addressing or USB 
configuration. 

OFFLINE 
RECEIVE

Enable; Disable When set to Enable
The printer receives data even if:

• an alarm/error occurs. 
• the online button is pressed.

The printer issues a BUSY signal 
only:

• when the receive buffer is full.
• when a service call occurs.  
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 Network Menu 
Only appears if the network card is installed.

The default settings are bold.

Item Value Description

TCP/IP Enable; Disable Enable: Selects TCP/IP protocol.
  

NETWARE Enable; Disable Enable: Selects Netware protocol.
  

ETHERTALK Enable; Disable Enable: Selects EtherTalk protocol.
  

NETBEUI Enable; Disable Enable: Selects NetBEUI protocol.
  

FRAME TYPE Auto; 802.2; 802.3 
Ether-II; Snap

Enable: Selects the Ethernet frame 
type. 

DHCP/BOOTP Enable; Disable Enable:  DHCP/BOOTP is selected 
automatically.  

RARP Enable; Disable Enable:  RARP is selected 
automatically. 

IP ADDRESS xxx.xxx.xxx.xxx
  

Configures IP address.  
Uses 12 alphanumeric characters.

SUBNET MASK xxx.xxx.xxx.xxx
 

Configures subnet mask.
Uses 12 alphanumeric characters. 

GATEWAY 
ADDRESS

xxx.xxx.xxx.xxx
  

Configures gateway address
Uses 12 alphanumeric characters. 

PRINT 
SETTINGS

ON; OFF ON = When the printer exits Menu 
Mode, the Network MenuMap prints. 
The Network MenuMap shows the 
results of self-diagnosis tests and the 
current network printer settings.
 

INITIALIZE ON; OFF ON = When the printer exits Menu 
Mode, the network initializes. 
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 Memory Menu  
 The default settings are bold.

Item Value Description

RECEIVE BUFF 
SIZE

Auto; OFF; 0.5 MB; 
1 MB; 2 MB; 4 MB; 8 
MB; 16 MB; 32 MB

Sets the size of the receive buffer. 
Depends on the amount of memory 
installed in the printer.  

RESOURCE 
SAVE

AUTO; Off; 0.5 MB; 
1 MB; 2 MB; 4 MB; 8 
MB; 16 MB; 32 MB

Set the size of the font cache area.
Depends on the amount of memory 
installed in the printer.  

FLASH 
INITIALIZE

Execute Ordinarily, you should not use this.
Initializes flash memory (if installed)
 

PS FLASH 
RESIZE

0% [n.n MB] TO 90% 
[n.n MB], in 10% 
increments

Ordinarily, you should not use this.
Changes the size of the flash 
memory area.
 “n.n” indicates the actual size in MB.
You cannot specify 100%, because 
special data is stored in the Flash 
Memory.  
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Disk Maintenance Menu

  

 

CAUTION!
Unless you know what you are doing, do not use this Menu!
The System Administrator (or someone who is 
knowledgeable in this area) should use the Storage Device 
Manager software to perform disk maintenance.
Use the Disk Maintenance Menu to: 

• initialize the printer's internal hard disk drive, 
• reassign the partition contents, and
• reformat the partitions.  

 Disk Maintenance Menu 
Only appears if the hard disk drive is installed.

The default settings are bold.

Item Value Description

HDD INITIALIZE EXECUTE Partitions the hard disk and formats 
each partition.  

PARTITION SIZE nnn% / mmm% / 
xxx%

Sets usage of hard disk drive 
partitions:
nnn = Common
mmm = PCL
xxx = PS
Range for each partition: 1 to 98% in 
1% increments.
nnn + mmm + xxx = 100%. 

HDD 
FORMATTING

PCL, COMMON, PS Formats specified partition.  
Executive Series 2426 Printer Family User’s Guide
Setting Up  • 113



  

 System Adjust Menu 
The default settings are bold.

Item Value Description

X ADJUST 0.00 MM;
Range +0.25 TO +2.0 
MM and – 2.0 TO –
0.25 MM in 0.25 mm 
increments

Horizontal adjustment of the 
overall print position, in 0.25 mm 
increments.  

Y ADJUST 0.00 MM;
Range +0.25 TO +2.0 
MM and – 2.0 TO –
0.25 MM in 0.25 mm 
increments

Vertical adjustment of the overall 
print position, in 0.25 mm 
increments. 
  

DUPLEX X ADJUST 0.00 MM;
Range +0.25 TO +2.0 
MM and – 2.0 TO –
0.25 MM in 0.25 mm 
increments

Horizontal adjustment of the 
overall print position of the back 
(verso/second) page, in 0.25 mm 
increments.
  

DUPLEX Y ADJUST 0.00 MM;
Range +0.25 TO +2.0 
MM and – 2.0 TO –
0.25 MM in 0.25 mm 
increments

Vertical adjustment of the overall 
print position of the back (verso/
second) page, in 0.25 mm 
increments.
 

TRAY 1 LEGAL 14 Legal 14; Legal 13.5 Sets Tray 1 legal paper size.
 

TRAY 2 LEGAL 14 Legal 14; Legal 13.5 Sets Tray 2 legal paper size.
  

TRAY 3 LEGAL 14 Legal 14; Legal 13.5 Sets Tray 3 legal paper size.
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 System Adjust Menu 
The default settings are bold.

Item Value Description

PCL TRAY 2 ID# 1 to 59; default = 5 Sets Tray 2 number for PCL 
emulation.  

PCL TRAY 3 ID# 1 – 59; default = 20 Sets Tray 3 number for PCL 
emulation.  

PCL MP TRAY ID# 1 – 59; default = 4 Sets MP Tray number for PCL 
emulation.  

DRUM CLEANING OFF; ON ON:  The printer cleans the drum 
before printing.  
Drum cleaning can help prevent 
unwanted horizontal white lines. 
Drum cleaning shortens image 
drum life.  

HEX DUMP Execute Press SELECT to place the printer 
in Hexadecimal (Hex) Dump 
Mode.
In Hex Dump Mode, all received 
data is printed in both 
Hexadecimal and ASCII format. 
This information is often used 
when troubleshooting printer 
problems.
To return to normal print mode, 
turn off  the printer, then turn it on.
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 Maintenance Menu 
The default settings are bold.

Item Value Description

EEPROM RESET Execute Resets all User Menu settings to 
factory defaults.
All user defined (customized) 
settings are lost.  

SAVE MENU Execute Saves the current printer (menu) 
settings. 

RESTORE MENU Execute Restore Menu is not the same as 
Reset to Factory defaults.
Restore Menu resets the menu to 
the last saved set of customized 
(user defined) settings.
If the settings have not been 
changed from the factory defaults, 
Restore Menu cannot be 
accessed.  

POWER SAVE Enable; Disable When no input is received for a 
specified time, the printer enters 
Power Save Mode. 
See “POWER SAVE Mode” on 
page 57.
See also “Power Save Delay Time” 
under the System Configuration 
Menu on page 97. 

PAPER BLACK 
SETTING

 –2; –1; 0; +1; +2 Not normally used.

PAPER COLOR 
SETTING

 –2; –1; 0; +1; +2 Not normally used.

TRANSPR BLACK 
SETTING

 –2; –1; 0; +1; +2 Not normally used.

TRANSPR COLOR 
SETTING

 –2; –1; 0; +1; +2 Not normally used.
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 Usage Menu 

Item Value Description

TOTAL PAGE 
COUNT 

nnnnnn Shows total number of pages printed.

TRAY 1 PAGE 
COUNT  

nnnnnn Shows number of pages printed from 
Tray 1.

TRAY 2 PAGE 
COUNT  

nnnnnn Shows number of pages printed from 
Tray 2. Displayed if optional Tray 2 is 
installed.

TRAY 3 PAGE 
COUNT 

nnnnnn Shows number of pages printed from 
Tray 3. Displayed if optional Tray 3 is 
installed.

MP TRAY PAGE 
COUNT 

nnnnnn Shows number of pages printed from 
Multi purpose Paper Tray.

COLOR PAGE 
COUNT 

nnnnnn Number of pages printed in color.

MONOCHROME 
PAGE COUNT 

nnnnnn Number of pages printed in monochrome.
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 Usage Menu 

Item Value Description

BLACK DRUM LIFE
  

Remaining 
nnn%

Displays the remaining life of the black 
image drum (as a percentage).

CYAN DRUM LIFE
 

Remaining 
nnn%

Displays the remaining life of the cyan 
image drum (as a percentage).

MAGENTA DRUM 
LIFE
 

Remaining 
nnn%

Displays the remaining life of the magenta 
image drum (as a percentage).

YELLOW DRUM 
LIFE
 

Remaining 
nnn%

Displays the remaining life of the yellow 
image drum (as a percentage).

BELT LIFE
  

Remaining 
nnn%

Displays the remaining life of the belt (as a 
percentage).

FUSER LIFE
  

Remaining 
nnn%

Displays the remaining life of the fuser 
roller (as a percentage).

BLACK TONER
  

15K = xxx%
5K =yyy%

Displays the remaining life of the black 
toner (as a percentage).

CYAN TONER
  

15K = xxx%; 
5K = yyy%

Displays the remaining life of the cyan 
toner (as a percentage).

MAGENTA TONER
  

15K = xxx%
5K = yyy%

Displays the remaining life of the magenta 
toner (as a percentage).

YELLOW TONER
  

15K = xxx%
5K = yyy%

Displays the remaining life of the yellow 
toner (as a percentage).
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Windows XP
Printer Drivers

See your printed Software Installation Guide for information on 
installing printer drivers.

You can also go to http://my.okidata.com to view and/or download 
a copy of the Software Installation Guide or for the latest information 
on drivers for your printer.
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Which Printer Driver to Use?  
Your printer comes with Windows drivers for PCL and Adobe® 
PostScript® (PS). You can install either of these, or both if you wish. 
Which driver you choose depends on your application.

• If you use TrueType fonts and you do not print PostScript 
(including “.eps” files) graphics, choose the PCL driver. This is 
more efficient and gives good results. 

• If you use PostScript fonts or print PostScript graphics, choose the 
PostScript driver. In this situation, performance is faster and 
graphics are printed at their best quality.

  

If neither driver seems to cover all your needs, you should install both 
drivers.  Select the same printer port (LPT1 or Network Port) for both 
drivers during the installation.

Set the driver you plan to use most of the time to be your Windows 
default driver. Most applications allow you to choose a different 
printer from within the print dialog, so you can use the alternative 
driver for printing whenever you need to. 

NOTE
The line art graphics in this manual are PostScript. 
If you plan to print parts of this manual, choose the 
PostScript driver. Otherwise, the line art graphics print at 
low resolution.  The print quality may not be satisfactory.
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Memory: Enabling

PostScript Only 

Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

If you have additional memory in your printer, use these instructions 
to update the Windows PostScript driver so that it recognizes the 
additional memory:

1. Click Start → Settings → Printers and Faxes.
2. Highlight the printer name.  Click File then Properties.
3. Click the Device Settings tab.
4. Under Installable Options, click Memory Configuration, then 

set the memory in the drop-down list to be the same as that now 
installed in the printer, as shown in the Menu Map.  
To print the Menu Map, see “Printer Settings (Menu Settings)” on 
page 82.

5. Click OK. Close the Printers and Faxes dialog box.
 C73_XP_PS_MemoryK.tif 
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Hard Disk Drive: Enabling

PostScript 
Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

1. Click Start → Settings → Printers and Faxes.
2. Highlight the printer name.  Click File then Properties.
3. Click the Device Settings tab.
4. Under Installable Options, make sure the setting in the Hard 

Disk drop-down list is Installed.
5. Click OK.  Close the Printers and Faxes dialog box.

 C73_XP_PS_HDDK.tif 
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Hard Disk Drive: Enabling

PCL  

Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

1. Click Start → Settings → Printers and Faxes.
2. Highlight the printer name.  Click File then Properties.
3. On the Device Option tab, click Printer Hard Disk.
4. Click OK.  Close the Printers and Faxes dialog box.

 C73_XP_PCL_HDDK.tif  
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Paper Trays: Enabling

PostScript 
Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

1. Click Start → Settings → Printers and Faxes.
2. Highlight the printer name.  Click File then Properties.
3. Click the Device Settings tab. Under Installable Options, click 

Available Trays, then select the appropriate number of trays (not 
including the Multi-purpose tray) in the drop-down list.

4. Click OK.  Close the Printers and Faxes dialog box.
 C73_XP_PS_TraysK.tif 
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Additional Paper Trays: Enabling

PCL  

Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

1. Click Start → Settings → Printers and Faxes.
2. Highlight the printer name.  Click File then Properties.
3. On the Device Option tab, select the appropriate number of trays 

(not including the Multi-purpose tray).
4. Click OK.  Close the Printers and Faxes dialog box.

 C73_XP_PCL_TraysK.TIF 
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Duplex Unit: Enabling

PostScript  

Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

1. Click Start → Settings → Printers and Faxes.
2. Highlight the printer name.  Click File then Properties.
3. Click the Device Settings tab. Under Installable Options, click 

Duplex and select Installed in the drop-down list.
4. Click OK.  Close the Printers and Faxes dialog box.

  C73_XP_PS_Duplex1K.tif  
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Duplex Unit: Enabling

PCL  

Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

1. Click Start → Settings → Printers and Faxes.
2. Highlight the printer name.  Click File then Properties.
3. Click the Device Option tab, click Duplex Option Unit.
4. Click OK.  Close the Printers and Faxes dialog box.

 C73_XP_PCL_Duplex1K.tif  
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Paper Feed, Size and Media

Changing Defaults

PostScript  
The normal default for these items is automatic detection.

 

The following printer driver instructions are given as a guide only. 
Some software applications require the paper feed, size and media 
settings to be selected from within the software (under Page Setup).

1. Click Start → Settings → Printers and Faxes.
2. Right click the printer name.  Click Printing Preferences.

 C73_XP_PS_PrefK.TIF 

NOTE
If the settings in the printer differ from those selected on 
your computer, the printer does not print.
An error message displays. 
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Important!
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path.  
For face up printing (straight-through path), make sure the rear 
exit is open and the paper support is extended. 
• Paper is stacked in reverse order.
• Tray capacity is about 100 sheets, depending on paper 

weight. 
 rear exit openK.eps  
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3. Click the Paper/Quality tab. Under Tray Selection, in the Paper 
Source drop-down list, select the paper feed.  

 C73_XP_PS_SourceK.tif 
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4. Click the Advanced button.
5. Under Paper/Output, in the Paper Size drop-down list, select the 

media size.
 C73_XP_PS_SizeK.tif 
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6. Under Document Options  → Printer Features, click Media 
Type and select the media from the drop-down list.

7. Click OK twice.  Close the Printers and Faxes dialog box.
  C73_XP_PS_MediaTypeK.tif 
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Paper Feed, Size and Media

Changing Defaults

PCL  
The normal default for these items is automatic detection.

 

The following printer driver instructions are given as a guide only. 
Some software applications require the paper feed, size and media 
settings to be selected from within the software (under Page Setup).

1. Click Start → Settings → Printers and Faxes.
2. Right click the printer name.  Click Printing Preferences.
3. On the Setup tab, under Media, select the required paper size in 

the Size drop-down list.
  C73_XP_PCL_SizeK.tif  

NOTE
If the settings in the printer differ from those selected on 
your computer, the printer does not print.
An error message displays. 
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4. Select the required paper feed under Source.
 C73_XP_PCL_SourceK.tif  
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5. Select the required paper type under Weight.
  C73_XP_PCL_WeightK.tif  

NOTE
If a paper tray is selected, the Weight field becomes visible.
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6. Click the Paper Feed Options button and make any other 
selections. Click OK.

 C73_XP_PCL_FeedOpt.bmp 

NOTE
If Printer Setting is selected, make sure the printer has been 
set to the correct media type.
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7. Click OK twice. Close the Printers and Faxes dialog box.
 

Important!
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path.  
For face up printing (straight-through path), make sure the rear 
exit is open and the paper support is extended. 
• Paper is stacked in reverse order.
• Tray capacity is about 100 sheets, depending on paper 

weight. 
 rear exit openK.eps  
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Network Printer Status Utility  

• Available on TCP/IP network connection only.

The Network Printer Status utility is available if your administrator 
has installed it. 

If the utility is installed, the printer driver Properties dialog box 
changes.

• a new Status tab is added.

• an Option button is added to the Device Option tab.

This utility allows you to view (but not change) the status of the 
following on the Status tab:

• paper trays installed and the media assigned to them.

• total size and percentage used of disk/memory.

• percentage of toner remaining.
 

Important!
If you select Automatic Status Update in the Status tab, the 
driver automatically pings the printer for the latest status 
information every time you open the Properties dialog box. 
This causes a significant delay until the Properties dialog box 
opens. 
To avoid this, use the Update Status button in the Status tab to 
manually update the information on demand.  
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Windows XP
Operation
 

This section explains how to set up color printing and how to use the 
printer’s features.

Printer’s features covered in this section include:

• N-up printing (see page 163)

• Custom page sizes (see page 166)

• Selecting print resolution (see page 174)

• Duplex printing (see page 175)

• Printing Booklets (see page 179)

• Watermarks (see page 184)

• Collating (see page 186)

• Proof and Print (see page 187)

• Secure print: printing confidential documents (see page 191)

• Storing files to the hard disk drive (see page 195)

• Using overlays (see page 199)

• Printing posters (see page 212)

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
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Factors that Affect Color Printing
The PCL and PostScript printer drivers supplied with your printer 
provide several controls for changing the color output. For general 
use the default driver settings produce good results for most 
documents.

Many applications have their own color settings, and these may 
override the settings in the printer driver. Please refer to the 
documentation for your software application for details on how that 
particular program’s color management functions.

If you wish to manually adjust the color settings in your printer driver, 
please be aware that color reproduction is a complex topic, and there 
are many factors to take into consideration. 

Some of the most important factors are

• the differences between the range of colors a monitor can 
reproduce versus the range of colors  that a printer can 
reproduce

• viewing conditions

• printer driver color settings

• monitor settings

• how your software application displays color 

• paper type
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Factors that Affect Color Printing

Monitor Colors vs. Printer Colors  

(Differences between the range of colors a monitor or 
printer can reproduce)

• Neither a printer nor a monitor is capable of reproducing the full 
range of colors visible to the human eye. Each device is 
restricted to a certain range of colors. In addition to this, a 
printer cannot reproduce all of the colors displayed on a monitor, 
and vice versa.

• Both devices use very different technologies to represent color. 
A monitor uses Red, Green and Blue (RGB) phosphors (or 
LCDs), a printer uses Cyan, Yellow, Magenta and Black (CMYK) 
toner or ink.  

• A monitor can display very vivid colors such as intense reds and 
blues.  These cannot be easily produced on any printer using 
toner or ink. Similarly, there are certain colors, (some yellows for 
example), that can be printed, but cannot be displayed 
accurately on a monitor. This disparity between monitors and 
printers is often the main reason that printed colors do not 
match the colors displayed on screen. 

Viewing Conditions  
A document can look very different under various lighting 
conditions. For example, the colors may look different when 
viewed standing next to a sunlit window, compared to how they 
look under standard office fluorescent lighting.

Printer Driver Color Settings  
The driver settings for Manual color can change the appearance 
of a document. There are several options available to help match 
the printed colors with those displayed on screen. These options 
are explained in subsequent sections of this User Manual.
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Factors that Affect Color Printing

Monitor Settings 
The brightness and contrast controls on your monitor can change 
how your document looks on-screen. Additionally, your monitor 
color temperature influences how "warm" or "cool" the colors look. 

  

There are several settings found on a typical monitor:

• 5000k*  

Warmest; yellowish lighting, typically used in graphics arts 
environments.

• 6500k* 

 Cooler; approximates daylight conditions.

• 9300k*  

Cool; the default setting for many monitors and television 
sets.

*k = degrees Kelvin, a measurement of temperature

NOTE
Several of the Color Matching options make reference to 
your monitor’s Color Temperature. Many monitors allow you 
to adjust the color temperature through their control panels.
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Factors that Affect Color Printing

How your Software Application Displays Color 
Some graphics applications such as CorelDRAW® or Adobe® 
Photoshop® may display color differently from "office" applications 
such as Microsoft® Word. Please see your application’s online 
help or user manual for more information. 

Paper Type 
The type of paper used can also significantly affect the printed 
color. For example, a printout on recycled paper can look duller 
than one on specially formulated glossy paper. 
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Color Matching

Choosing a Method 
  

There is no one way to achieve a good match between the document 
displayed on your monitor, and its printed equivalent. There are 
many factors involved in achieving accurate and reproducible color.

However, the following guidelines may help in achieving good color 
output from your printer.

There are several suggested methods, depending on the type of 
document you are printing.

• most common [RGB] (see page 145)

• professional desktop publishing and graphics [CMYK] (see 
page 145)

• photographic images (see page 146)

• specific colors (i.e., a company logo) (see page 147)

• printing vivid colors (see page 148)

NOTE
These suggestions are for guidance only. Your results may 
vary depending on the application from which you are 
printing. Some applications override, without warning, any 
color matching settings in the printer driver.
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Color Matching

Choosing a Method

RGB or CMYK?  
The guidelines for choosing a color matching method make 
distinctions between Red, Green, Blue (RGB) and Cyan, 
Magenta, Yellow, Black (CMYK).

Generally, most documents you print are in RGB format. This is 
the most common, and, if you do not know your document’s color 
mode, assume that it is RGB.

Typically, CMYK documents are only supported in professional 
Desktop Publishing and Graphics applications.
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Color Matching

Choosing a Method

Matching Photographs 
RGB only 

Oki Color Matching (see page 155) is a generally a good choice. 
Select a matching method appropriate to your monitor.

RGB or CMYK  

If you are printing photographic images from a graphics 
application such as Adobe Photoshop, you may be able to use 
Soft-Proofing to simulate the printed image on your monitor. To do 
this, you can use the ICC-Profiles provided (see “Windows ICM 
Color Matching” on page 162).  Print using the ICC profiles as the 
Print Space (or Output space).
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Color Matching

Choosing a Method

Matching Specific Colors 

(Example: Company logo)

RGB only  

• Oki Color Matching (see page 155), and the sRGB setting: 
PCL or PS driver.

• PostScript Color Matching using the Absolute Colorimetric 
option (see page 157).

• Use the Color Swatch Utility to print out a chart of RGB 
swatches and enter your desired RGB values in your 
application's color picker—PS only (see page 152).

RGB or CMYK  

• If you are printing from a graphics application such as Adobe 
Photoshop, you may be able to use Soft-Proofing to simulate 
the printed image on your monitor. To do this, you can use the 
ICC profiles provided (see “Windows ICM Color Matching” on 
page 162).  Print, using the ICC profiles as the Print Space 
(or Output space) (PS only).

• Alternatively, use PostScript Color Matching with the 
Absolute Colorimetric Setting (see page 157). 
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Color Matching

Choosing a Method

Printing Vivid Colors 
RGB only  

Use Oki Color Matching (see page 155), with the Monitor 6500k 
Vivid, sRGB or Digital Camera settings (PCL or PS).

RGB or CMYK  

Use PostScript Color Matching (see page 157) with the Saturation 
option.
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Color Matching

Color Matching Options

PCL Driver
The Color Matching Options in the PCL driver can be used to help 
match your printed colors to the ones displayed on your monitor.

 

 Manually set the options in the PCL driver:

1. Click Start → Settings → Printers and Faxes.
2. Right click the appropriate printer name.  Click Printing 

Preferences.
3. Click the Color tab.

  C73_XP_PCL_Color1k.tif  

NOTE
The PCL driver’s color options are only designed to work 
with RGB data.
If you are printing CMYK data, we recommend you use the 
PostScript driver.
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4. Under Color Mode, click Manual Color. 
5. Under Color Setting, click Natural.

  C73_XP_PCL_Color2k.tif 
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6. Select the method you wish to use:
Monitor (6500k) Perceptual  

Optimized for printing photographs when using a monitor with a 
color temperature of 6500K.

Monitor (6500k) Vivid 

Optimized for printing bright colors when using a monitor with a 
color temperature of 6500K. Ideal for office graphics.

Monitor (9300k)  

Optimized for printing photographs when using a monitor with a 
color temperature of 9300K.

Digital Camera  

Optimized for printing photographs taken with a digital camera. 
This tends to produce prints with lighter and brighter colors. For 
some photographs, other settings may be better depending on the 
subjects and the conditions under which they were taken.

sRGB  

Optimized for matching specific colors, such as a company logo 
color. The colors within the printer's color gamut are printed 
without any modification, and only colors that fall outside the 
printable colors are modified.

7. Set any other required parameters.  Use the on-line Help for 
guidance.

8. When you are done, click OK. Close the Printing Preferences 
dialog box.
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Color Matching

Color Matching Options

Print Color Swatch Utility  
For use with applications which allow you to set your own RGB 
values for colors. 

The Color Swatch utility prints out charts of sample colors. Listed 
below each color are the corresponding RGB (Red, Green, Blue) 
values to use in your application to match that printed color.

An example of using the Print Color Swatch function:
You wish to print a logo in a particular shade of red. The steps you 
would follow are:

1. Click Start → Settings → Printers and Faxes.
2. Right click the printer name. Click Printing Preferences.
3. Click the Color tab.
4. Click the Color Swatch button to print the color swatch samples.
5. Select the shade of red that best suits your needs and make a 

note of the RGB value below that particular shade.
6. Use your program’s color picker to enter the same RGB values 

(from step 5).  Change the logo to that color.
 

NOTE
The RGB color displayed on your monitor may not 
necessarily match what was printed on the color swatch. 
If this is the case, it is probably due to the difference 
between how your monitor and printer reproduce color. 
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Color Matching

Color Matching Options

PostScript Driver  
The PostScript driver offers several different methods of controlling 
the color output of the printer.

Setting Options Manually

1. Click Start → Settings → Printers and Faxes.
2. Right click the printer name. Click Printing Preferences.
3. Click the Color tab.

  C73_XP_PS_Color1k.tif 
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4. Under Color Mode, use the drop-down list to select one of the 
following Color Control Methods:
a. OKI Color Matching  

This is OKI’s proprietary color matching system, and affects 
RGB data only. See “OKI Color Matching” on page 155.

b. PostScript Color Matching 
This uses PostScript Color Rendering Dictionaries built into the 
printer, and affects both RGB and CMYK data. See “PostScript 
Color Matching” on page 157.

c. Using ICC Profiles 
This option provides a method of matching RGB colors similar 
to Windows ICM matching. See “Using ICC Profiles” on 
page 159.

d. No Color Matching 
Use this option to switch off all printer color matching. No color 
correction occurs when selected. This option is beneficial when 
other matching regimens are used, specifically if you select a 
Color Simulation option.

e. Print in Grayscale 
This option prints all documents as monochrome. No color 
prints. The printer interprets all colors as a variation of grays.
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Color Matching

Color Control Method

OKI Color Matching  

PostScript

This is OKI’s proprietary color matching system.  It affects RGB 
data only. This is the default setting. It provides the fastest, best 
color matching for your printer.

Under Color Setting, use the drop-down list to select the type to 
be used:

 C73_XP_PS_Color2k.tif  
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Color Matching

Color Control Method

OKI Color Matching

PostScript

Color Settings

Monitor (6500k) Auto

Optimized for printing general documents when using a monitor 
with a color temperature of 6500K.

Monitor (6500k) Perceptual  

Optimized for printing photographs when using a monitor with a 
color temperature of 6500K. This is best for printing 
photographic images.

Monitor (6500k) Vivid  

Optimized for printing bright colors when using a monitor with a 
color temperature of 6500K. Ideal for office graphics and text. 
Vivid or Digital Camera settings produce brightest colors.

Monitor (9300k)  

Optimized for printing photographs when using a monitor with a 
color temperature of 9300K.

Digital Camera  

Optimized for printing photographs taken with a digital camera. 
This tends to produce prints with lighter and brighter colors. For 
some photographs, other settings may be better depending on 
the subjects and the conditions under which they were taken. 
Vivid or Digital Camera settings produce brightest colors.

sRGB  

Optimized for matching specific colors, such as a company logo 
color. This option attempts to simulate RGB color. 

The colors within the printer's color gamut are printed without 
any modification, and only colors that fall outside the printable 
colors are modified. 
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Color Matching

Color Control Method

PostScript Color Matching 
This uses PostScript Color Rendering Dictionaries built into the 
printer.  It affects both RGB and CMYK data.

From the Rendering Intent drop-down list, select the rendering 
type.

 C73_XP_PS_Color3k.tif 
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Color Matching

Color Control Method

PostScript Color Matching
Rendering Intents  

When a document is printed, a conversion takes place from the 
document's color space to the printer color space. The rendering 
intents are essentially a set of rules that determine how this color 
conversion takes place. 

The printer driver provides the rendering intents listed below:

– Auto  
Best choice for printing general documents.

– Perceptual  
Best choice for printing photographs. Compresses the 
source gamut into the printer's gamut while maintaining the 
overall appearance of an image. This option attempts to 
simulate RGB color. 

– Saturation 
Best choice for printing bright and saturated colors if you 
don't necessarily care how accurate the colors are. This 
makes it the recommended choice for graphs, charts, 
diagrams etc. Maps fully saturated colors in the source 
gamut to fully saturated colors in the printer's gamut. 

– Relative Colorimetric  
Good for proofing CMYK color images on a desktop printer. 
Much like Absolute Colorimetric, except that it scales the 
source white to the (usually) paper white.  Unlike Absolute 
Colorimetric, Relative Colorimetric attempts to take the 
paper white into account. 

– Absolute Colorimetric  
Best for printing solid colors and tints (such as Company 
logos). Matches colors common to both devices exactly. 
Clips the out of gamut colors to their nearest printed 
equivalent. Tries to print white as it appears on screen. The 
white of a monitor is often very different from paper white, 
so this may result in color casts, especially in the lighter 
areas of an image. 
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Color Matching

Color Control Method

Using ICC Profiles 

PostScript Only

• Affects RGB data only. 

This provides a method of matching RGB colors similar to Windows 
ICM matching. The main advantage it has over Windows ICM color 
matching is that it provides a method of printing using both input and 
output profiles. Windows ICM matching only allows output profiles to 
be chosen.

Input Profiles (e.g., a digital camera) provide information about the 
color in the original device that was used to capture or display the 
image data. For example, an input device could be a scanner, digital 
camera, or monitor. 

Output Profiles (e.g., the printer) provide information about the 
device to which you are printing.  

The Using ICC Profiles feature uses both the input and output 
profiles to generate a CRD (Color Rendering Dictionary), which is 
used to match the colors as closely as possible.  

 

NOTE
This feature may not work for all application programs. 
However, many professional graphics applications offer a 
similar feature in their print settings, with the ability to 
choose a source (input) color space, and a print (output) 
color space. 
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Color Matching

Color Control Method

Using ICC Profiles

PostScript Only

Setting Up

1. Click Start → Settings → Printers and Faxes.
2. Right click the printer name. Click Printing Preferences.
3. Click the Color tab.
4. Under Color mode, in the Color Control Method drop-down list, 

select Using ICC Profile.
  C73_XP_PS_ICCk.tif 
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5. Click the New button.
 C93_XP_PS_ICC2.bmp  

6. Under Select ICC profile, use the drop-down lists to select the 
Input profile and Output profile.

7. Select the desired Rendering Intent (see “Rendering Intents” on 
page 158). Type in a name for the profile. Click OK. 
The new name appears in the Setting Name drop-down list under 
ICC Profile Setting.

8. Repeat steps 5-7 for each ICC profile you wish to define.
9. Click OK. Close the Printers and Faxes dialog box.
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Color Matching

Color Control Method

Windows ICM Color Matching 

PCL or PostScript

• ICM is the color management system built into Windows.

• Affects RGB data only.  

• Can be associated with either the PCL or PS driver

Windows ICM uses ICC profiles for your monitor and printer.  These 
profiles describe the colors that your device is capable of 
reproducing. ICC profiles can be associated with your printer via the 
Color Management tab of the printer driver.

Depending on how you have installed the printer driver, the color 
profiles may already be associated with the driver.

To associate ICC Color Profiles with the printer driver:

1. Click Start → Settings → Printers and Faxes.
2. Highlight the printer name.  Click File, then Properties.
3. Click the Color Management tab.
4. Under “Color Profiles currently associated with this printer”, 

you should see the names of profiles that match your printer 
model. If you do not see any profiles associated with the driver, 
click “Add…” and locate the ICC profiles for your printer. 

Windows ICM uses the information in these profiles to convert colors 
in your documents to colors that the printer can reproduce. The way 
in which this conversion is performed can be controlled via the ICM 
Intent control in the printer driver.

 

NOTE
The Color Match “Using ICC Profiles” feature provides an 
alternative to Windows ICM.  It is similar to Windows ICM, 
but offers several additional features.
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Printing Multiple Pages on One Sheet

(N-Up Printing)

PostScript  
1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

PS driver. Click the Preferences button.
3. On the Layout tab, under Pages Per Sheet, select the required 

number of pages.
4. Click OK. Click Print.

  C73_XP_PS_NUpK.tif  
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Printing Multiple Pages on One Sheet

(N-Up Printing)

PCL 
1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

PCL driver. Click the Preferences button.
3. On the Setup tab, under Finishing Mode, select the required 

number of pages per sheet.
  C73_XP_PCL_NUpk.tif 
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4. Click the Options button.  Select the Page Borders, Page 
Layout and Bind Margin. Click OK.

5. Click OK. Click Print.
 C93_XP_PCL_NUp2.bmp  
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Custom Page Sizes

PostScript  
 

Custom page sizes can only be printed from the multi purpose tray. 
The paper (media) size for the multi purpose tray must be manually 
set in the driver to the custom paper size before use.

Custom page sizes range: 

• Width: 3½ to 8½ inches [89 to 216 mm]

• Length: 5 to 14 inches [127 to 356 mm]

NOTE
One custom paper size can be defined in the PostScript 
driver.
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1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

PS driver. Click the Preferences button.
 

Important!
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path.  
For face up printing (straight-through path), make sure the rear 
exit is open and the paper support is extended. 
• Paper is stacked in reverse order.
• Tray capacity is about 100 sheets, depending on paper 

weight. 
 rear exit openK.eps  
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3. Click the Paper/Quality tab. Under Tray Selection, in the Paper 
Source drop-down list, select Multi Purpose Tray.

  C73_XP_PS_Custom1.bmp  

4. Click the Advanced button. Under Paper/Output, in the Paper 
Size drop-down list, select Postscript Custom Page Size.

 C73_XP_PS_Custom2.bmp 
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5. Enter the Width and Height for the custom paper.
Custom page sizes range: 

• Width: 3½ to 8½ inches [89 to 216 mm]

• Length: 5 to 14 inches [127 to 356 mm]

6. Select the Paper Feed Direction.
  

7. Click OK three times.
8. Click Print.

NOTE
• Long Edge First = media feeds in long edge first 
• Short Edge First = media feeds in short edge first 
• Long Edge First (flipped) = Reserved for future use.
• Short Edge First (flipped) = Reserved for future use.
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Custom Page Sizes

PCL 
  

Custom page sizes can only be printed from the multi purpose tray. 
The paper (media) size for the multi purpose tray must be manually 
set in the driver to the custom paper size before use.

Custom page sizes range: 

• Width: 3½ to 8½ inches [89 to 216 mm]

• Length: 5 to 14 inches [127 to 356 mm]

NOTE
Up to 32 custom page sizes can be defined in the PCL driver.
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Important!
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path.  
For face up printing (straight-through path), make sure the rear 
exit is open and the paper support is extended. 
• Paper is stacked in reverse order.
• Tray capacity is about 100 sheets, depending on paper 

weight. 
 rear exit openK.eps  
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1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

PCL driver. Click the Preferences button.
3. On the Setup tab, under Media, in the Size drop-down list, select 

User Defined Size.
  C73_XP_PCL_Custom1k.tif  

 

NOTE
You may see a Warning dialog box indicating a conflict. 
If you do, click OK.  
The driver automatically makes the needed changes to 
correct for the conflict.
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4. Select the unit. Enter the width and length measurements. 
Custom page sizes range: 

• Width: 3½ to 8½ inches [89 to 216 mm]

• Length: 5 to 14 inches [127 to 356 mm]
  C73_XP_PCL_Custom1k.tif 

5. Click OK.
6. Check that User Defined now appears in the Size list on the 

Setup tab.
 

7. Click OK.
8. Click Print.

NOTE
To save the setting for future use:
• Click Paper Feed Options. 
• Click Custom Size.
• Select the unit. 
• Enter the relevant information for Width and Height. 
• Give your custom size a name under Name.
• Click Add.
• Click OK.

The Custom Page Size is added to the bottom of the 
Paper Size list.
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Print Resolution

PCL or PostScript
Changing for a Print Job  

 

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

driver. Click the Preferences button.
3. Click the Job Options tab.
4. Select the required printing resolution under Quality.

  C73_XP_PS_Resok.tif and C73_XP_PCL_ResoK.tif  

5. Select Toner Saving (if appropriate). 
6. Click OK. Click Print.

NOTE
To change the settings to apply to all jobs (default settings):
• Click Start → Settings → Printers and Faxes.
• Right click the appropriate printer name.  
• Select Properties.
• Follow steps 3, etc., below. 

More tabs appear in the Properties screen for setting 
defaults.

PostScript Driver PCL Driver
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Duplex Printing

(Printing on Both Sides of the Paper)

PostScript  
Usage Restrictions

  

• Standard paper sizes only.

• Paper weight range 20 to 28 lb. US Bond (75 to 105 g/m²). 

• Paper must be loaded print side up. 

• Only Tray 1, optional Trays 2 and 3, and the High Capacity Feeder 
trays can be used for duplex printing. 

• The Multi Purpose (MP) tray cannot be used for duplex printing.

• Duplexing cannot be used if Paper Weight is set to Ultra Heavy.

See Paper (Media), “Weight and Type” on page 70.
 

NOTE
Before you can perform duplex printing, unit must be
• installed in the printer

and
• enabled in the driver.

NOTE
To change the settings to apply to all jobs:
• Click Start → Settings → Printers and Faxes.
• Right click the appropriate printer name. 
• Select Properties.
• Follow steps 3, etc., below. 

More tabs appear in the Properties screen for setting 
defaults.
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Duplex Printing

(Printing on Both Sides of the Paper)

PostScript
Using

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

PS driver. Click the Preferences button.
3. On the Layout tab, under Print on Both Sides, select Flip on 

Long Edge or Flip on Short Edge.
4. Click OK. Click Print.

 C73_XP_PS_Duplex2.bmp  
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Duplex Printing

(Printing on Both Sides of the Paper)

PCL  
Usage Restrictions

 

• Standard paper sizes only.

• Paper weight range 20 to 28 lb. US Bond (75 to 105 g/m²). 

• Paper must be loaded print side up. 

• Only Tray 1, optional Trays 2 and 3, and the High Capacity Feeder 
trays can be used for duplex printing.

• The Multi Purpose (MP) tray cannot be used for duplex printing.
 

NOTE
The optional duplex unit must be installed in the printer and 
enabled before duplex printing can be carried out.

NOTE
To change the settings to apply to all jobs:
• Click Start → Settings → Printers and Faxes.
• Right click the appropriate printer name.  
• Select Properties.
• Follow steps 3, etc., below. 

More tabs appear in the Properties screen for setting 
defaults.
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Duplex Printing

(Printing on Both Sides of the Paper)

PCL
Using

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

PCL driver. Click the Preferences button.
3. On the Setup tab, under 2-Sided Printing, select Long Edge or 

Short Edge.
4. Click OK. Click Print.

  C73_XP_PCL_Duplex2k.tif 
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Printing Booklets

PostScript 
  

  

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

PS driver. Click the Preferences button.

NOTES
• You must have the duplex unit installed and enabled in 

order to print booklets.
• Not available on some network connections.  See the 

Help file.
• Some software applications may not support booklet 

printing.
• The right-to-left setting allows a booklet to be printed for 

right to left reading, which is used in some languages.

Important!
Booklet printing with the PostScript driver is restricted to two (2) 
pages per sheet 
Examples:
• print a 5½ x 8½ inch booklet on 8½ x 11 inch paper 
• print an 8½ x 11 inch booklet on 11 x 17 inch paper
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3. On the Layout tab, under Pages Per Sheet, select Booklet in 
the drop-down list.
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4. Click OK.  Click Print.
  C73_XP_PS_Booklet.bmp  
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Printing Booklets

PCL 
  

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

PCL driver. Click the Preferences button.
3. On the Setup tab, under Finishing Mode, in the drop-down list, 

select Booklet.
 C73_XP_PCL_Bookletk.tif 

NOTES
• You must have the duplex unit installed and enabled in 

order to print booklets.
• Not available on some network connections: see the 

Help file.
• Some software applications may not support booklet 

printing.
• The right-to-left setting allows a booklet to be printed for 

right to left reading, which is used in some languages.
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4. Click the Options button. Set the Signature, 2pages, Right to 
Left, and Bind Margin, as required. See the online Help for 
information. Click OK.

5. Click OK. Click Print.
 C93_XP_PCL_Booklet2.bmp 
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Printing Watermarks 

PCL Only
1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

PCL driver. Click the Preferences button.
3. On the Job Options tab, click Watermark.
4. Select a name from the Watermark list.

  C93_XP_PCL_Watermark1.bmp  
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5. If you wish to print the watermark only on the first page of the 
document, select First Page only.

6. Click OK twice.
7. Click Print.

NOTE
To create a new watermark or edit an existing watermark:
• Click the New or Edit button.
  C93_XP_PCL_Watermark2.bmp  

• Enter the text for the watermark. Select the attributes 
(font, size, angle) to be used.

• Click OK.
The new watermark appears in the Watermark list.
Executive Series 2426 Printer Family User’s Guide
Windows XP Operation • 185



Collating

PCL or PostScript
Collating can be carried out with or without a hard disk drive installed. 
A printer with a hard disk drive performs better.

  

To use the printer driver to select collating:

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

driver. Click the Preferences button.
3. On the Job Options tab, under Job Type, enter the number of 

copies required. Only if the application has no collate option—
select Collate.

4. Click OK. Click Print.
 C73_XP_PS_Collate.bmp and  C73_XP_PCL_Collate.bmp  

Important
If your software application has a collate option, use it instead of 
the collate option in the printer driver.

PostScript Driver PCL Driver
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Proof and Print

PCL or PostScript
Using  

Proof and print allows printing of a single copy of a document for 
checking before printing multiple copies of the same document.

 

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

driver. Click the Preferences button.
3. Enter the number of copies. If required, select Collate.

  C73_XP_PS_Proof.bmp and C73_XP_PCL_Proof.bmp 

NOTES
• The internal hard disk must be installed in the printer and 

enabled, to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy is printed.  

• If the software application being used has a collate print 
option, it must be turned OFF for proof and print to 
operate correctly.

• Proof and print may not be available in some software 
applications.

PostScript Driver PCL Driver
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a. Under Job Type, select Proof and Print.
b. Enter a job name of up to 16 characters under Job Name 

Setting. If required, select Request Job Name for each print 
job.

 C93_XP_JobPIN.bmp and C73_XP_PCL_JobPin.bmp 

c. Type in a four digit personal ID number from 0000 to 7777. 
Click OK.

4. Click OK. Click Print. The document is stored on the hard disk 
drive. One copy is printed for checking.

5. After checking the proof, print or delete (if incorrect) the 
remaining copies of the document.  Use the procedures given 
below.
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Proof and Print
Printing Copies  

1. Press the MENU button to access the PRINT JOBS MENU. 
Press the SELECT button.

2. Use the buttons on the printer control panel to enter your 
personal ID number.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button to print the remaining copies of the 
document.

  

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Storage Device 
Manager. Please refer to the online help for Storage Device 
Manager.
Executive Series 2426 Printer Family User’s Guide
Windows XP Operation • 189



Proof and Print
Deleting Copies

If the proof is not ready for printing, the job must be deleted from the 
printer:

1. Press the MENU button to access the PRINT JOBS MENU. 
Press the SELECT button.

2. Use the buttons on the printer control panel to enter your 
personal ID number.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the remaining copies of the 
document.

5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.

  

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Storage Device 
Manager. Please refer to the online help for Storage Device 
Manager.
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Secure Printing

(Printing Confidential Documents)

PCL or PostScript
Using Secure Printing 

Secure printing (printing with passwords) allows you to print 
confidential documents on printers that are shared with other users 
in a network environment.

 

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

driver. Click the Preferences button.
3. Under Job Type, select Secure Print.

  

NOTE
• The internal hard disk must be installed in the printer and 

enabled to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy printed.  

• If the software application being used has a collate print 
option, this must be turned OFF for secure printing to 
operate correctly.

• Secure printing may not be available in some software 
applications.

NOTE
If you’ve already used Secure Print to place a document on 
the hard disk drive, but have not yet printed it out, click the 
PIN button and enter a new job name.
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a. Enter a job name of up to 16 characters under Job Name. If 
required, select Request Job Name for each print job.

 C93_XP_JobPIN.bmp and C73_XP_PCL_JobPin.bmp  

b. Type in a four digit personal ID number from 0000 to 7777. 
Click OK.

4. Enter the number of copies. If required, select Collate.
 C73_XP_PS_Secure.bmp and  C73_XP_PCL_Securek.tif 

5. Click OK. Click Print. The document is stored on the printer’s 
hard disk.

6. Go to the printer.  Use the front panel to print the document.  See 
below.

PostScript Driver PCL Driver
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Secure Printing 

(Printing Confidential Documents)
Printing at the Printer  

1. Press the MENU button to access the PRINT JOBS MENU. 
Press the SELECT button.

2. Use the buttons on the printer control panel to enter the personal 
ID number you set above.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button.
The document prints and is deleted from the hard disk drive.

  

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Storage Device 
Manager. Please refer to the online Help for the Storage 
Device Manager software.
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Secure Printing

(Printing Confidential Documents)
Deleting the confidential document before printing it  

1. Press the MENU button to access the PRINT JOBS MENU. 
Press the SELECT button.

2. Use the buttons on the printer control panel to enter the personal 
ID number you set above.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the job from the printer.
  

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Storage Device 
Manager. Please refer to the online Help for the Storage 
Device Manager software.
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Hard Disk Drive

PCL or PostScript
Storing a Document  

Store to hard disk (job spooling) allows print jobs to be prepared and 
stored on the hard disk for printing on demand. This is good for forms, 
generic memos, letterhead, stationery, etc. 

  

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

driver. Click the Preferences button.

NOTE
• The internal hard disk must be installed in the printer and 

enabled.
• If the hard disk memory is insufficient for the spooled 

data, DISK FULL is displayed and only one copy printed.  
• If the software application being used has a collate print 

option, this must be turned OFF for Store to Hard Disk to 
operate correctly.

• Store to Hard Disk may not be available in some software 
applications.
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3. On the Job Options tab, select Store to HDD.
 C93_XP_PS_Store.bmp and C73_XP_PCL_Store.bmp 

 

a. Enter a job name of up to 16 characters under Job Name 
Setting. If required, select Request Job Name for each print 
job.

 C93_XP_JobPIN.bmp and C73_XP_PCL_JobPin.bmp  

b. Type a four digit personal ID number from 0000 to 7777. 
Click OK.

4. Select the number of copies.  Click Collate, if applicable.
5. Click OK. Click Print. The document is stored on the hard disk. It 

can then be printed on demand, or deleted.  Use the procedures 
given below.

NOTE
If you’ve already stored a document on the printer’s hard 
disk drive, and want to store another one, click the PIN 
button and enter a new Job Name.

PostScript Driver PCL Driver
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Hard Disk Drive
Printing a stored document

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Use the buttons on the printer control panel to enter the personal 
ID number you selected above.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button to print the document.
  

NOTE
An alternative method of printing or deleting the stored 
document is to use the Storage Device Manager. Please 
refer to the online Help for the Storage Device Manager 
software.
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Hard Disk Drive
Deleting a stored document 

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Use the buttons on the printer control panel to enter the personal 
ID number you selected above.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the remaining copies of the 
document.

5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.

  

NOTE
An alternative method of printing or deleting the stored 
document is to use the Storage Device Manager. Please 
refer to the online Help for the Storage Device Manager 
software.
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Overlays 

What are Overlays?  
An overlay can be a combination of graphics, fonts, or text that is 
stored in the printer's flash memory or on the hard disk (optional), and 
printed whenever required. The result is similar to the Watermark 
feature, but with the ability to be much more elaborate.

Overlays can be useful for tasks such as printing letterheads, forms, 
or invoices, and should reduce the need for pre-printed stationery. 

Example of Using Overlays  
Suppose that you used the Storage Device Manager to create and 
store three files in the printer:

• the company logo

• the company address

• the company mission statement.

The Overlay feature allows these files to be incorporated into your 
document in various combinations, depending on your requirements.
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Creating Overlays 

1. Create the document that you wish to use for Overlay printing 
(e.g. a letterhead).  

2. Use the printer driver to generate a PRN file (print file). 
3. Use the Storage Device Manager utility to convert this PRN file 

(print file) to a storable file format.
4. Download the storable file to the printer.
Once someone has set up all the necessary overlay files on the 
printer, other users only have to switch on the required settings in the 
printer driver to use the overlays.

  

NOTE
• The internal hard disk must be installed in the printer to 

allow for spooling of the print job before final printing.
• If the hard disk memory is insufficient for the spooled 

data, DISK FULL is displayed and only one copy printed.  
• If the software application being used has a collate print 

option, this must be turned OFF for overlay to operate 
correctly.

• An overlay may consist of more than one component file.
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Creating documents to use as overlays

PCL 

An overlay can be created in any software application that can 
handle logos, letterheads, forms, etc. and can print to a file. 

To create a print (PRN) file:

1. Open your application program.  Open the file to be stored as an 
overlay.  Choose File, then Print.

2. Make sure that the "Print To File" option is switched on in your 
application's Print dialog box.

3. Depending on the application, you may need to select your 
printer model. Click the Preferences button. This should open 
the printer driver settings.

  

4. Choose all of the printer driver settings with which you would like 
your overlay to print.

5. Try to keep the overlay to a single sheet. Don't use N-up, duplex, 
finisher options, etc. when creating an overlay. These can be 
added when printing the document that includes the overlay.

6. Click OK to close the Printing Preferences dialog box.
7. Click Print. 

Instead of sending the print job to the printer, this prompts you to 
save the print job on your PC's hard disk.

Give the file a meaningful name such as "my template.prn."

Important
You must use the Oki PCL driver to do this.
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Creating documents to use as overlays

PostScript  

An overlay can be created in any software application that can 
handle logos, letterheads, forms, etc. and can print to a file. 

1. Open your application program.  Open the file to be stored as an 
overlay.  Choose File, then Print.

2. Make sure that the Print To File option is switched on in your 
application's Print dialog box.

3. Depending on the application, you may need to select your 
printer model. Then click Properties… This should open the 
printer driver settings. 

4. Select the Job Options tab.  Click the Overlays… button. 
5. Choose Create Form from the menu. 
6. Click OK to close the Properties dialog box.
7. Click OK to print the document to a file.

Instead of sending the print job to the printer, this prompts you to 
save the print job on your PC's hard disk. 

Give the file a meaningful name such as “my template.prn.”
 

Important
You must use the Oki PostScript driver to do this.
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Downloading the print file to use as an overlay  

In the previous topic, you created a print (PRN) file on your PC's hard 
disk. This topic explains how to use the Storage Device Manager to 
download this file to the printer.

The Storage Device Manager software is included with the original 
software CDs that were supplied with your printer.

1. Launch Storage Device Manager.  Allow the program to discover 
(locate) the printer.

2. Click Project, then New Project.
3. From the Project menu, select Add File to Project.  
4. Select the PRN file(s) that you created earlier.

PCL: This automatically generates a BIN file.

PostScript: This automatically generates a PostScript hst file.
 

5. Note the name that the file is assigned in the Storage Device 
Manager. Names are case sensitive.

 

6. Make sure the printer being used is highlighted in the lower 
window of the Storage Device Manager.

Important!
The BIN file is automatically assigned an ID number.
To change the ID number

• double-click the number
• enter a new one in the ID field.

NOTE
The assigned file name is very important!  You must use this 
ID number or name when creating overlays in the printer 
driver.  You should change the ID number or name from the 
default value.  Note the new name for later use.
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7. Select the Project menu.  Choose Send Project Files to Printer.
This downloads the file to the printer.

If the file was downloaded successfully, "Command Issued" 
displays.

8. Close the Storage Device Manager.
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Defining Overlays

PostScript  

1. Click Start → Settings → Printers and Faxes.
2. RIght click the printer name. Click Printing Preferences.
3. Click the Overlay tab.
4. Click the Overlay button.

  C73_XP_PS_Overlay2k.tif  
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5. Click the New button.
  C93_XP_PS_Overlay2.bmp  

6. In the Overlay Name list, enter the file name of the overlay. 
Select the pages where you want the overlay to print.

 

NOTE
The Overlay Name must be EXACTLY the same as the file 
name you noted in the previous section. This is the name 
under which the file is stored on the printers’ hard disk 
drive. It is case sensitive.
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7. Under Form setting, in the drop-down list, enter or select a form 
name. Click Add.

  C93_XP_PS_Overlay3.bmp 

 

8. Click OK.
9. To continue to add files to the overlay (if required), repeat steps 5 

through 8.

NOTE
The Form Name is a random name of your selection.
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10. Under Defined Overlay, highlight the overlay name(s).  
Click Add to add the overlay(s) to the list under Active Overlay.

To select more than one overlay, hold the CTRL key while clicking 
on each name.

  C73_XP_PS_Overlay2K.tif  

11. At the top of the dialog box, use the drop-down list to select Use 
Overlay. Click OK.

12. Close the Printers and Faxes dialog box.
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Defining Overlays

PCL  

1. Click Start → Settings → Printers and Faxes.
2. Highlight the printer name.  Click Printing Preferences.
3. Click the Job Options tab.
4. Click the Overlay... button.

 C93_XP_PCL_Overlay1.bmp 
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5. To define an overlay, click the Define Overlays button.
  C93_XP_PCL_Overlay2.bmp  

6. In the Overlay Name list, enter the file name of the overlay 
  

7. In ID Values, enter the ID of the file. Please refer to the 
instructions for the Storage Device Manager utility.

8. Select which pages the overlay is to be printed on from Print on 
Pages or use Custom Pages to select specific page numbers in 
the document. Click Add.

9. Click Close.
10. Under Defined Overlay, highlight the overlay name.  Click the 

Add button to add the overlay to the list in Active Overlays.

NOTE
The Overlay Name must be EXACTLY the same as the file 
name you noted in the previous section. This is the name 
under which the file is stored on the printer’s hard disk 
drive. It is case sensitive.
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11. Select Print Using Active Overlays.
  C93_XP_PCL_Overlay3.bmp 

12. Click OK.
13. Click OK to close the Printing Preferences dialog box.
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Printing Posters

PCL Only  
This option allows you to configure and print posters by breaking up 
the document page into multiple pieces.  Each piece prints, enlarged, 
on a separate sheet. Then, the separate sheets are combined to 
produce a poster. It is only available with the PCL printer driver.

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

PCL driver. Click the Preferences button.
3. On the Setup tab, under Finishing Mode, select Poster Print.

  C73_XP_PCL_Posterk.tif  
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4. Click Options... and enter the configuration details.
 C93_XP_PCL_Poster2.bmp  

5. Click OK twice.
6. Click Print.
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Windows 2000
Printer Drivers

See your printed Software Installation Guide for information on 
installing printer drivers.

You can also go to http://my.okidata.com to view and/or download 
a copy of the Software Installation Guide or for the latest information 
on drivers for your printer.
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Which Printer Driver to Use?  
Your printer comes with Windows drivers for PCL and Adobe® 
PostScript® (PS). You can install either of these, or both if you wish. 
Which driver you choose depends on your application.

• If you use TrueType fonts and you do not print PostScript 
(including “.eps” files) graphics, choose the PCL driver. 

This is more efficient and gives good results. 

• If you use PostScript fonts or print PostScript graphics, choose the 
PostScript driver. In this situation, performance is faster and 
graphics print at their best quality. 

  

If neither driver seems to cover all your needs, you should install both 
drivers.  Select the same printer port (LPT1 or Network Port) for both 
drivers during the installation.

Set the driver you plan to use most of the time to be your Windows 
default driver. Most applications allow you to choose a different 
printer from within the print dialog, so you can use the alternative 
driver for printing whenever you need to. 

NOTE
The line art graphics in this manual are PostScript. 
If you plan to print parts of this manual, choose the 
PostScript driver. Otherwise, the line art graphics print at 
low resolution.  The print quality may not be satisfactory.
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Memory: Enabling

PostScript Only 

Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

If you have additional memory in your printer, use these instructions 
to update the Windows PostScript driver so that it recognizes the 
additional memory:

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click File.  Click Properties.
3. Click the Device Settings tab.
4. Under Installable Options, click Memory Configuration, then 

set the memory in the drop-down list to be the same as that now 
installed in the printer, as shown in the Menu Map.  
To print the Menu Map, see “Printer Settings (Menu Settings)” on 
page 82.

5. Click OK. Close the Printers dialog box.
  C73_2k_PS_MemoryK.tif  
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Hard Disk Drive: Enabling

PostScript 
Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click File.  Click Properties.
3. Click the Device Settings tab.
4. Under Installable Options, make sure Hard Disk is set to 

Installed.
5. Click OK.  Close the Printers dialog box.

  C73_2k_PS_HDDK.tif 
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Hard Disk Drive: Enabling

PCL  

Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click File.  Click Properties.
3. On the Device Option tab, click Printer Hard Disk.
4. Click OK.  Close the Printers dialog box.

  C73_2k_PCL_HDDK.tif  
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Paper Trays: Enabling

PostScript 
Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click File.  Click Properties.
3. Click the Device Settings tab. Under Installable Options, click 

Available Trays, then select the appropriate number of trays (not 
including the Multi-purpose tray) in the drop-down list.

4. Click OK.  Close the Printers dialog box.
 C73_2k_PS_TraysK.tif 
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Additional Paper Trays: Enabling

PCL  

Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click File.  Click Properties.
3. On the Device Option tab, select the appropriate number of trays 

(not including the Multi-purpose tray).
4. Click OK.  Close the Printers dialog box.

 C73_2k_PCL_TraysK.tif 
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Duplex Unit: Enabling

PostScript  
Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click File.  Click Properties.
3. Click the Device Settings tab. Under Installable Options, click 

Duplex. In the drop-down list, select Installed.
4. Click OK.  Close the Printers dialog box.

 C73_2k_PS_Duplex1K.tif  
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Duplex Unit: Enabling

PCL  

Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click File.  Click Properties.
3. Click the Device Option tab. Click Duplex Option Unit.
4. Click OK.  Close the Printers dialog box.

 C73_2k_PCL_Duplex1K.tif 
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Paper Feed, Size and Media

Changing Defaults

PostScript  
The normal default for these items is automatic detection.

 

The following printer driver instructions are given as a guide only. 
Some software applications require the paper feed, size and media 
settings to be selected from within the software (under Page Setup).

1. Click Start → Settings → Printers.
2. Right click the printer name. Click Printing Preferences.

NOTE
If the settings in the printer differ from those selected on 
your computer, the printer does not print.
An error message displays. 
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Important!
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path.  
For face up printing (straight-through path), make sure the rear 
exit is open and the paper support is extended. 
• Paper is stacked in reverse order.
• Tray capacity is about 100 sheets, depending on paper 

weight. 
 rear exit openK.eps  
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3. Click the Paper/Quality tab. Under Tray Selection, in the Paper 
Source drop-down list, select the paper feed.  

 C73_2k_PS_SourceK.tif 
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4. Click the Advanced button.
5. Under Paper/Output, in the Paper Size drop-down list, select the 

media size.
 C73_2k_PS_SizeK.tif  
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6. Under Document Options  → Printer Features, click Media 
Type and select the media from the drop-down list.

7. Click OK twice.  Close the Printers dialog box.
  C73_XP_PS_MediaTypeK.tif 
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Paper Feed, Size and Media

Changing Defaults

PCL  
The normal default for these items is automatic detection.

 

The following printer driver instructions are given as a guide only. 
Some software applications require the paper feed, size and media 
settings to be selected from within the software (under Page Setup).

1. Click Start → Settings → Printers.
2. Right click the printer name. Click Printing Preferences.
3. On the Setup tab, under Media, in the Size drop-down list, select 

the required paper size.
  C73_2k_PCL_SizeK.tif  

NOTE
If the settings in the printer differ from those selected on 
your computer, the printer does not print.
An error message displays. 
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4. Select the required paper feed under Source.
  C73_2k_PCL_SizeK.tif 
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5. Select the required paper type under Weight.
  C73_2k_PCL_SizeK.tif  

NOTE
If a paper tray is selected, the Weight field becomes visible.
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6. Click the Paper Feed Options button.  Make any other 
selections. Click OK.

 C73_XP_PCL_FeedOpt.bmp 

NOTE
If Printer Setting is selected, make sure the printer has been 
set to the correct media type.
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7. Click OK twice. Close the Printing Preferences dialog box.
 

Important!
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path.  
For face up printing (straight-through path), make sure the rear 
exit is open and the paper support is extended. 
• Paper is stacked in reverse order.
• Tray capacity is about 100 sheets, depending on paper 

weight. 
 rear exit openK.eps  
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Network Printer Status Utility  

• Available on TCP/IP network connection only.

The Network Printer Status utility is available if your administrator 
has installed it. 

If the utility is installed, the printer driver Properties dialog box 
changes:

• a new Status tab is added.

• an Option button is added to the Device Option tab.

This utility allows you to view (but not change) the status of the 
following on the Status tab:

• paper trays installed and the media assigned to them.

• total size and percentage used of disk/memory.

• percentage of toner remaining.
 

Important!
If you select Automatic Status Update in the Status tab, the 
driver automatically pings the printer for the latest status 
information every time you open the Properties dialog box. 
This causes a significant delay until the Properties dialog box 
opens. 
To avoid this, use the Update Status button in the Status tab to 
manually update the information on demand.  
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Windows 2000
Operation
 

This section explains how to set up color printing and how to use the 
printer’s features.

Printer’s features covered in this section include:

• N-up printing (see page 258)

• Custom page sizes (see page 261)

• Selecting print resolution (see page 270)

• Duplex printing (see page 271)

• Printing Booklets (see page 275)

• Watermarks (see page 280)

• Collating (see page 282)

• Proof and Print (see page 283)

• Secure print: printing confidential documents (see page 287)

• Storing files to the hard disk drive (see page 292)

• Using overlays (see page 296)

• Printing posters (see page 309)

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
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Factors that Affect Color Printing
The PCL and PostScript printer drivers supplied with your printer 
provide several controls for changing the color output. For general 
use the default driver settings produce good results for most 
documents.

Many applications have their own color settings, and these may 
override the settings in the printer driver. Please refer to the 
documentation for your software application for details on how that 
particular program’s color management functions.

If you wish to manually adjust the color settings in your printer driver, 
please be aware that color reproduction is a complex topic, and there 
are many factors to take into consideration. 

Some of the most important factors are

• the differences between the range of colors a monitor can 
reproduce versus the range of colors  that a printer can 
reproduce

• viewing conditions

• printer driver color settings

• monitor settings

• how your software application displays color 

• paper type
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Factors that Affect Color Printing

Monitor Colors vs. Printer Colors  

(Differences between the range of colors a monitor or 
printer can reproduce)

• Neither a printer nor a monitor is capable of reproducing the full 
range of colors visible to the human eye. Each device is 
restricted to a certain range of colors. In addition to this, a 
printer cannot reproduce all of the colors displayed on a monitor, 
and vice versa.

• Both devices use very different technologies to represent color. 
A monitor uses Red, Green and Blue (RGB) phosphors (or 
LCDs), a printer uses Cyan, Yellow, Magenta and Black (CMYK) 
toner or ink.  

• A monitor can display very vivid colors such as intense reds and 
blues.  These cannot be easily produced on any printer using 
toner or ink. Similarly, there are certain colors, (some yellows for 
example), that can be printed, but cannot be displayed 
accurately on a monitor. This disparity between monitors and 
printers is often the main reason that printed colors do not 
match the colors displayed on screen. 

Viewing Conditions  
A document can look very different under various lighting 
conditions. For example, the colors may look different when 
viewed standing next to a sunlit window, compared to how they 
look under standard office fluorescent lighting.

Printer Driver Color Settings  
The driver settings for Manual color can change the appearance 
of a document. There are several options available to help match 
the printed colors with those displayed on screen. These options 
are explained in subsequent sections of this User Manual.
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Factors that Affect Color Printing

Monitor Settings 
The brightness and contrast controls on your monitor can change 
how your document looks on-screen. Additionally, your monitor 
color temperature influences how "warm" or "cool" the colors look. 

  

There are several settings found on a typical monitor:

• 5000k*  

Warmest; yellowish lighting, typically used in graphics arts 
environments.

• 6500k* 

 Cooler; approximates daylight conditions.

• 9300k*  

Cool; the default setting for many monitors and television 
sets.

*k = degrees Kelvin, a measurement of temperature

NOTE
Several of the Color Matching options make reference to 
your monitor’s Color Temperature. Many monitors allow the 
color temperature to be adjusted through the monitor’s 
control panel.
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Factors that Affect Color Printing

How your Software Application Displays Color 
Some graphics applications such as CorelDRAW® or Adobe® 
Photoshop® may display color differently from "office" applications 
such as Microsoft® Word. Please see your application’s online 
help or user manual for more information. 

Paper Type 
The type of paper used can also significantly affect the printed 
color. For example, a printout on recycled paper can look duller 
than one on specially formulated glossy paper. 
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Color Matching

Choosing a Method 
  

There is no one way to achieve a good match between the document 
displayed on your monitor, and its printed equivalent. There are 
many factors involved in achieving accurate and reproducible color.

However, the following guidelines may help in achieving good color 
output from your printer.

There are several suggested methods, depending on the type of 
document you are printing.

• most common [RGB] (see page 240)

• professional desktop publishing and graphics [CMYK] (see 
page 240)

• photographic images (see page 241)

• specific colors (i.e., a company logo) (see page 242)

• printing vivid colors (see page 243)

NOTE
These suggestions are for guidance only. 
Your results may vary depending on the application from 
which you are printing. 
Some applications override (without warning) any color 
matching settings in the printer driver.
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Color Matching

Choosing a Method

RGB or CMYK?  
The guidelines for choosing a color matching method make 
distinctions between Red, Green, Blue (RGB) and Cyan, 
Magenta, Yellow, Black (CMYK).

Generally, most documents you print are in RGB format. This is 
the most common format.  If you do not know your document’s 
color mode, assume that it is RGB.

Typically, CMYK documents are only supported in professional 
Desktop Publishing and Graphics applications.
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Color Matching

Choosing a Method

Matching Photographs 
RGB only 

Oki Color Matching (see page 250) is a generally a good choice. 
Select a matching method appropriate to your monitor.

RGB or CMYK  

If you are printing photographic images from a graphics 
application such as Adobe Photoshop, you may be able to use 
Soft-Proofing to simulate the printed image on your monitor. To do 
this, you can use the ICC-Profiles provided (see “Windows ICM 
Color Matching” on page 257).  Print using the ICC profiles as the 
Print Space (or Output space).
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Color Matching

Choosing a Method

Matching Specific Colors 

(Example: Company logo)

RGB only  

• Oki Color Matching (see page 250), and the sRGB setting: 
PCL or PS driver.

• PostScript Color Matching using the Absolute Colorimetric 
option (see page 252).

• Use the Color Swatch Utility to print out a chart of RGB 
swatches and enter your desired RGB values in your 
application's color picker—PS only (see page 247).

RGB or CMYK  

• If you are printing from a graphics application such as Adobe 
Photoshop, you may be able to use Soft-Proofing to simulate 
the printed image on your monitor. To do this, you can use the 
ICC profiles provided (see “Windows ICM Color Matching” on 
page 257).  Print using the ICC profiles as the Print Space (or 
Output space) (PS only).

• Alternatively, use PostScript Color Matching with the 
Absolute Colorimetric Setting (see page 252). 
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Color Matching

Choosing a Method

Printing Vivid Colors 
RGB only  

Use Oki Color Matching (see page 250), with the Monitor 6500k 
Vivid, sRGB or Digital Camera settings (PCL or PS).

RGB or CMYK  

Use PostScript Color Matching (see page 252) with the Saturation 
option.
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Color Matching

Color Matching Options

PCL Driver
The Color Matching Options in the PCL driver can be used to help 
match your printed colors to the ones displayed on your monitor.

 

 Manually set the options in the PCL driver:

1. Click Start → Settings → Printers.
2. Right click the appropriate printer name.  Click Printing 

Preferences.
3. Click the Color tab.

 C73_2k_PCL_Color1k.tif  

NOTE
The PCL driver’s color options are only designed to work 
with RGB data.
If you are printing CMYK data, we recommend you use the 
PostScript driver.
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4. Under Color Mode, click Manual Color. 
5. Under Color Setting, click Natural.

  C73_2k_PCL_Color2k.tif 
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6. Select the method you wish to use:
Monitor (6500k) Perceptual  

Optimized for printing photographs when using a monitor with a 
color temperature of 6500K.

Monitor (6500k) Vivid 

Optimized for printing bright colors when using a monitor with a 
color temperature of 6500K. Ideal for office graphics.

Monitor (9300k)  

Optimized for printing photographs when using a monitor with a 
color temperature of 9300K.

Digital Camera  

Optimized for printing photographs taken with a digital camera. 
This tends to produce prints with lighter and brighter colors. For 
some photographs, other settings may be better depending on the 
subjects and the conditions under which they were taken.

sRGB  

Optimized for matching specific colors, such as a company logo 
color. The colors within the printer's color gamut are printed 
without any modification, and only colors that fall outside the 
printable colors are modified.

7. Set any other required parameters.  Use the on-line Help for 
guidance.

8. When you are done, click OK. Close the Printing Preferences 
dialog box.
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Color Matching

Color Matching Options

Print Color Swatch Utility  
For use with applications which allow you to set your own RGB 
values for colors. 

The Color Swatch utility prints out charts of sample colors. Listed 
below each color are the corresponding RGB (Red, Green, Blue) 
values to use in your application to match that printed color.

An example of using the Print Color Swatch function:
You wish to print a logo in a particular shade of red. The steps you 
would follow are:

1. Click Start → Settings → Printers.
2. Right click the printer name.  Click Printing Preferences.
3. Click the Color tab.
4. Click the Color Swatch button to print the color swatch samples.
5. Select the shade of red that best suits your needs.  Make a note 

of the RGB value below that particular shade.
6. Use your program’s color picker to enter the same RGB values 

(from step 5).  Change the logo to that color.
 

NOTE
The RGB color displayed on your monitor may not 
necessarily match what was printed on the color swatch. 
If this is the case, it is probably due to the difference 
between how your monitor and printer reproduce color. 
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Color Matching

Color Matching Options

PostScript Driver  
The PostScript driver offers several different methods of controlling 
the color output of the printer.

Setting Options Manually

1. Click Start → Settings → Printers.
2. Right click the printer name.  Click Printing Preferences.
3. Click the Color tab.

  C93_2k_PS_Color1K.TIF 
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4. Under Color Mode, use the drop-down list to select one of the 
following Color Control Methods:
a. OKI Color Matching  

This is OKI’s proprietary color matching system.  It affects RGB 
data only. See “OKI Color Matching” on page 250.

b. PostScript Color Matching 
This uses PostScript Color Rendering Dictionaries built into the 
printer.  It affects both RGB and CMYK data. See “PostScript 
Color Matching” on page 252.

c. Using ICC Profiles 
This option provides a method of matching RGB colors similar 
to Windows ICM matching. See “Using ICC Profiles” on 
page 254.

d. No Color Matching 
Use this option to switch off all printer color matching. No color 
correction occurs when selected. This option is good when 
other matching regimens are used, specifically if you select a 
Color Simulation option.

e. Print in Grayscale 
This option prints all documents as monochrome. No color 
prints. The printer interprets all colors as a variation of grays.
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Color Matching

Color Control Method

OKI Color Matching  

PostScript

This is OKI’s proprietary color matching system, and affects RGB 
data only. This is the default setting. It provides the fastest, best 
color matching for your printer.

Under Color Setting, use the drop-down list to select the type to 
be used 

 C73_2k_PS_Color2k.TIF  
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Color Matching

Color Control Method

OKI Color Matching

PostScript

Color Settings

Monitor (6500k) Auto

Optimized for printing general documents when using a monitor 
with a color temperature of 6500K.

Monitor (6500k) Perceptual 

Optimized for printing photographs when using a monitor with a 
color temperature of 6500K. This is best for printing 
photographic images.

Monitor (6500k) Vivid 

Optimized for printing bright colors when using a monitor with a 
color temperature of 6500K. Ideal for office graphics and text. 
Vivid or Digital Camera settings produce brightest colors.

Monitor (9300k)  

Optimized for printing photographs when using a monitor with a 
color temperature of 9300K.

Digital Camera  

Optimized for printing photographs taken with a digital camera. 
This tends to produce prints with lighter and brighter colors. For 
some photographs, other settings may be better depending on 
the subjects and the conditions under which they were taken. 
Vivid or Digital Camera settings produce brightest colors.

sRGB  

Optimized for matching specific colors, such as a company logo 
color. This option attempts to simulate RGB color. 

The colors within the printer's color gamut are printed without 
any modification, and only colors that fall outside the printable 
colors are modified. 
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Color Matching

Color Control Method

PostScript Color Matching 
This uses PostScript Color Rendering Dictionaries built into the 
printer.  It affects both RGB and CMYK data.

From the Rendering Intent drop-down list, select the rendering 
type.

 C73_2k_PS_Color3K.tif  
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Color Matching

Color Control Method

PostScript Color Matching
Rendering Intents  

When a document is printed, a conversion takes place from the 
document's color space to the printer color space. The rendering 
intents are essentially a set of rules that determine how this color 
conversion takes place. 

The printer driver provides the rendering intents listed below:

– Auto  
Best choice for printing general documents.

– Perceptual 
Best choice for printing photographs. Compresses the 
source gamut into the printer's gamut while maintaining the 
overall appearance of an image. This option attempts to 
simulate RGB color. 

– Saturation  
Best choice for printing bright and saturated colors if you 
don't necessarily care how accurate the colors are. This 
makes it the recommended choice for graphs, charts, 
diagrams etc. Maps fully saturated colors in the source 
gamut to fully saturated colors in the printer's gamut. 

– Relative Colorimetric  
Good for proofing CMYK color images on a desktop printer. 
Much like Absolute Colorimetric, except that it scales the 
source white to the (usually) paper white.  Unlike Absolute 
Colorimetric, Relative Colorimetric attempts to take the 
paper white into account. 

– Absolute Colorimetric  
Best for printing solid colors and tints (such as Company 
logos). Matches colors common to both devices exactly. 
Clips the out of gamut colors to their nearest printed 
equivalent. Tries to print white as it appears on screen. The 
white of a monitor is often very different from paper white, 
so this may result in color casts, especially in the lighter 
areas of an image. 
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Color Matching

Color Control Method

Using ICC Profiles 

PostScript Only

• Affects RGB data only. 

This provides a method of matching RGB colors similar to Windows 
ICM matching. The main advantage it has over Windows ICM color 
matching is that it provides a method of printing using both input and 
output profiles. Windows ICM matching only allows output profiles to 
be chosen.

Input Profiles (e.g., a digital camera) provide information about the 
color in the original device that was used to capture or display the 
image data. For example, an input device could be a scanner, digital 
camera, or monitor. 

Output Profiles (e.g., the printer) provide information about the 
device to which you are printing.  

The Using ICC Profiles feature uses both the input and output 
profiles to generate a CRD (Color Rendering Dictionary), which is 
used to match the colors as closely as possible.  

 

NOTE
This feature may not work for all application programs. 
However, many professional graphics applications offer a 
similar feature in their print settings, with the ability to 
choose a source (input) color space, and a print (output) 
color space. 
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Color Matching

Color Control Method

Using ICC Profiles

PostScript Only

Setting Up

1. Click Start → Settings → Printers.
2. Right click the printer name.  Click Printing Preferences.
3. Click the Color tab.
4. Under Color mode, in the Color Control Method drop-down list, 

select Using ICC Profile.
  C73_2k_PS_ICC1K.tif  
Executive Series 2426 Printer Family User’s Guide
Windows 2000 Operation • 255



5. Click the New button.
  C73_2k_PS_ICC2.bmp  

6. Under Select ICC profile, use the drop-down lists to select the 
Input profile and Output profile.

7. Select the desired Rendering Intent (see “Rendering Intents” on 
page 253). Type in a name for the profile. Click OK. 
The new name appears in the Setting Name drop-down list under 
ICC Profile Setting.

8. Repeat steps 5-7 for each ICC profile you wish to define.
9. Click OK. Close the Printers dialog box.
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Color Matching

Color Control Method

Windows ICM Color Matching 

PCL or PostScript

• ICM is the color management system built into Windows.

• Affects RGB data only.  

• Can be associated with either the PCL or PS driver

Windows ICM uses ICC profiles for your monitor and printer.  These 
profiles describe the colors that your device is capable of 
reproducing. ICC profiles can be associated with your printer via the 
Color Management tab of the printer driver.

Depending on how you have installed the printer driver, the color 
profiles may already be associated with the driver.

To associate ICC Color Profiles with the printer driver:

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click File, then Properties.
3. Click the Color Management tab.
4. Under “Color Profiles currently associated with this printer”, 

you should see the names of profiles that match your printer 
model. If you do not see any profiles associated with the driver, 
click “Add…” and locate the ICC profiles for your printer. 

Windows ICM uses the information in these profiles to convert colors 
in your documents to colors that the printer can reproduce. The way 
in which this conversion is performed can be controlled via the ICM 
Intent control in the printer driver.

 

NOTE
The Color Match “Using ICC Profiles” feature provides an 
alternative to Windows ICM.  It is similar to Windows ICM, 
but offers several additional features.
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Printing Multiple Pages on One Sheet

(N-Up Printing)

PostScript  
1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

PS driver. Click the Layout tab
3. Under Pages Per Sheet, select the required number of pages.
4. Click Print.

 C73_2k_PS_NUp1.bmp  
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Printing Multiple Pages on One Sheet

(N-Up Printing)

PCL 
1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

PCL driver. Click the Setup tab.
3. Under Finishing Mode, select the required number of pages per 

sheet.
 C73_2k_PCL_NUpK.tif 
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4. Click the Options button.  Select the Page Borders, Page 
Layout and Bind Margin. Click OK.

5. Click OK. Click Print.
 C93_2k_PCL_NUp2.bmp  
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Custom Page Sizes

PostScript  
 

Custom page sizes can only be printed from the multi purpose tray. 
The paper (media) size for the multi purpose tray must be manually 
set in the driver to the custom paper size before use.

Custom page sizes range: 

• Width: 3½ to 8½ inches [89 to 216 mm]

• Length: 5 to 14 inches [127 to 356 mm]

NOTE
One custom paper size can be defined in the PostScript 
driver.
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1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

PS driver. Click the Paper/Quality tab.
 

Important!
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path.  
For face up printing (straight-through path), make sure the rear 
exit is open and the paper support is extended. 
• Paper is stacked in reverse order.
• Tray capacity is about 100 sheets, depending on paper 

weight. 
 rear exit openK.eps  
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3. Under Tray Selection, in the Paper Source drop-down list, 
select Multi Purpose (MP) Tray.

  C93_2k_PS_Custom1.bmp 

4. Click the Advanced button. Under Paper/Output, in the Paper 
Size drop-down list, select Postscript Custom Page Size.

  C93_2k_PS_Custom4.bmp 
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5. Enter the Width and Height for the custom paper.
Custom page sizes range: 

• Width: 3½ to 8½ inches [89 to 216 mm]

• Length: 5 to 14 inches [127 to 356 mm]

6. Select the Paper Feed Direction. Click OK.
  

7. Click OK.
8. Click Print.

NOTE
• Long Edge First = media feeds in long edge first 
• Short Edge First = media feeds in short edge first 
• Long Edge First (flipped) = Reserved for future use.
• Short Edge First (flipped) = Reserved for future use.
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Custom Page Sizes

PCL 
  

Custom page sizes can only be printed from the multi purpose tray. 
The paper (media) size for the multi purpose tray must be manually 
set in the driver to the custom paper size before use.

Custom page sizes range: 

• Width: 3½ to 8½ inches [89 to 216 mm]

• Length: 5 to 14 inches [127 to 356 mm]

NOTE
Up to 32 custom page sizes can be defined in the PCL driver.
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Important!
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path.  
For face up printing (straight-through path), make sure the rear 
exit is open and the paper support is extended. 
• Paper is stacked in reverse order.
• Tray capacity is about 100 sheets, depending on paper 

weight. 
 rear exit openK.eps  
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1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

PCL driver. Click the Setup tab.
3. Under Media, in the Size drop-down list, select User Defined 

Size. The Set Free Size dialog box appears.
  C73_2k_PCL_Custom1k.tif  

 

NOTE
You may see a Warning dialog box indicating a conflict. 
If you do, click OK.  The driver automatically makes the 
needed changes to correct for the conflict.
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4. Select the unit. Enter the width and length measurements. 
Custom page sizes range: 

• Width: 3½ to 8½ inches [89 to 216 mm]

• Length: 5 to 14 inches [127 to 356 mm]
 C93_Me_PCL_CustSize2.bmp  

5. Click OK.
6. Make sure that User Defined now appears in the Size list on the 

Setup tab.
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7. Click OK.
8. Click Print.

NOTE
To save the setting for future use:
• Click Paper Feed Options. Click Custom Size.
• Select the unit. Enter the relevant information for Width 

and Height. Give your custom size a name under Name.
• Click Add.
 C73_2k_PCL_Custom2.bmp  

• Click OK.
The Custom Page Size is added to the bottom of the 
Paper Size list.
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Print Resolution

PCL or PostScript
Changing for a Print Job  

 

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

driver.
3. Click the Job Options tab.
4. Under Quality, select the required printing resolution 

  C73_2k_PS_Reso.bmp and C73_2k_PCL_Reso.bmp  

5. Select Toner Saving (if appropriate). 
6. Click Print.

NOTE
To change the settings to apply to all jobs (default settings):
• Click Start → Settings → Printers.
• Right click the appropriate printer name.
• Select Properties.
• Follow steps 3, etc., below. 

More tabs appear in the Properties screen for setting 
defaults.

PostScript Driver PCL Driver
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Duplex Printing

(Printing on Both Sides of the Paper)

PostScript  
Usage Restrictions

  

• Standard paper sizes only.

• Paper weight range 20 to 28 lb. US Bond (75 to 105 g/m²). 

• Paper must be loaded print side up. 

• Only Tray 1, optional Trays 2 and 3, and the High Capacity Feeder 
trays can be used for duplex printing. 

• The Multi Purpose (MP) tray cannot be used for duplex printing.
 

NOTE
The optional duplex unit must be installed in the printer and 
enabled before duplex printing can be carried out.

NOTE
To change the settings to apply to all jobs:
• Click Start → Settings → Printers.
• Right click the appropriate printer name.  

Select Properties.
• Follow steps 3, etc., below. 

More tabs appear in the Properties screen for setting 
defaults.
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Duplex Printing

(Printing on Both Sides of the Paper)

PostScript
Using

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

PS driver. Click the Layout tab.
3. Under Print on Both Sides, select Flip on Long Edge or Flip 

on Short Edge.
4. Click Print.

  C73_2k_PS_Duplex2.bmp 
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Duplex Printing

(Printing on Both Sides of the Paper)

PCL  
Usage Restrictions

 

• Standard paper sizes only.

• Paper weight range 20 to 28 lb. US Bond (75 to 105 g/m²). 

• Paper must be loaded print side up. 

• Only Tray 1, optional Trays 2 and 3, and the High Capacity Feeder 
trays can be used for duplex printing.

• The Multi Purpose (MP) tray cannot be used for duplex printing.
 

NOTE
The optional duplex unit must be installed in the printer and 
enabled before duplex printing can be carried out.

NOTE
To change the settings to apply to all jobs:
• Click Start → Settings → Printers.
• Right click the appropriate printer name.
• Select Properties.
• Follow steps 3, etc., below. 

More tabs appear in the Properties screen for setting 
defaults.
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Duplex Printing

(Printing on Both Sides of the Paper)

PCL
Using

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

PCL driver. Click the Setup button.
3. Under 2-Sided Printing, select Long Edge or Short Edge.
4. Click Print.

 C73_2k_PCL_Duplex2K.tif 
Executive Series 2426 Printer Family User’s Guide
Windows 2000 Operation • 274



Printing Booklets

PostScript 
  

  

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

PS driver. Click the Layout tab.

NOTES
• You must have the duplex unit installed and enabled in 

order to print booklets.
• Not available on some network connections.  See the 

Help file.
• Some software applications may not support booklet 

printing.
• The right-to-left setting allows a booklet to be printed for 

right to left reading, which is used in some languages.

Important!
Booklet printing with the PostScript driver is restricted to two (2) 
pages per sheet 
Examples:
• print a 5½ x 8½ inch booklet on 8½ x 11 inch paper 
• print an 8½ x 11 inch booklet on 11 x 17 inch paper
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3. Under Pages Per Sheet, in the drop-down list, select Booklet.
 C93_2k_PS_Booklet.bmp  
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4. Under Print on Both Sides (Duplex), select Flip on Short edge.
5. Click  Print.

  C73_2k_PS_Booklet.bmp 
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Printing Booklets

PCL 
  

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

PCL driver. Click the Setup tab.
3. Under Finishing Mode, in the drop-down list, select Booklet.

 C73_2k_PCL_BookletK.tif  

NOTES
• You must have the duplex unit installed and enabled in 

order to print booklets.
• Not available on some network connections: see the 

Help file.
• Some software applications may not support booklet 

printing.
• The right-to-left setting allows a booklet to be printed for 

right to left reading, which is used in some languages.
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4. Click the Options button. Set the Signature, 2pages, Right to 
Left, and Bind Margin, as required. See the online Help for 
information. Click OK.

5. Click Print.
  pcl booklet setup options.bmp 
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Printing Watermarks 

PCL Only
1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

PCL driver. Click the Job Options tab.
3. Click Watermark.
4. Select a name from the Watermark list.

 C93_Me_Watermark1.bmp  
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5. If you wish to print the watermark only on the first page of the 
document, select First Page only.

6. Click OK.
7. Click Print.

NOTE
To create a new watermark or edit an existing watermark:
• Click the New or Edit button.
 C93_Me_Watermark2.bmp 

• Enter the text for the watermark.  Select the attributes 
(font, size, angle) to be used.

• Click OK.
The new watermark appears in the Watermark list.
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Collating 

PCL or PostScript
Collating can be carried out with or without a hard disk drive installed. 
A printers with a hard disk drive performs better.

  

To use the printer driver to select collating:

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

driver. Click the Job Options tab.
3. Under Job Type, enter the number of copies required. Only if the 

application has no collate option—select Collate.
4. Click Print.

  C73_2k_PS_CollateK.tif C73_2k_PCL_CollateK.tif 

Important
If your software application has a collate option, use it instead of 
the collate option in the printer driver.

PostScript Driver PCL Driver
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Proof and Print

PCL or PostScript
Using  

Proof and print allows printing of a single copy of a document for 
checking before printing multiple copies of the same document.

 

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

driver. Click the Job Options tab.
3. Enter the number of copies. If required, select Collate.

 C73_2k_PS_Proof.bmp and  C73_2k_PCL_Proof.bmp 

NOTES
• The internal hard disk must be installed in the printer and 

enabled, to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed.  Only one copy is printed.  

• If the software application being used has a collate print 
option, it must be turned OFF for proof and print to 
operate correctly.

• Proof and print may not be available in some software 
applications.

PostScript Driver PCL Driver
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a. Under Job Type, select Proof and Print.
b. Enter a job name of up to 16 characters under Job Name 

Setting. If required, select Request Job Name for each print 
job.

c. Type in a four digit personal ID number from 0000 to 7777. 
Click OK.

  C73_2k_PS_JobPin.bmp and C73_2k_JobPin_.bmp 

4. Click Print. The document is stored on the hard disk drive. One 
copy is printed for checking.

5. After checking the proof, print or delete (if incorrect) the 
remaining copies of the document.  Use the procedures given 
below.

PostScript Driver PCL Driver
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Proof and Print
Printing Copies  

1. Press the MENU button to access the PRINT JOBS MENU. 
Press the SELECT button.

2. Use the buttons on the printer control panel to enter your 
personal ID number.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button to print the remaining copies of the 
document.

  

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Storage Device 
Manager. Please refer to the online help for Storage Device 
Manager.
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Proof and Print
Deleting Copies  

If the proof is not ready for printing, the job must be deleted from the 
printer:

1. Press the MENU button to access the PRINT JOBS MENU. 
Press the SELECT button.

2. Use the buttons on the printer control panel to enter your 
personal ID number.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the remaining copies of the 
document.

5. The deletion confirmation message appears.  Press the SELECT 
button to delete the remaining copies.

  

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Storage Device 
Manager. Please refer to the online help for Storage Device 
Manager.
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Secure Printing

(Printing Confidential Documents)

PCL or PostScript
Using Secure Printing 

Secure printing (printing with passwords) allows you to print 
confidential documents on printers that are shared with other users 
in a network environment.

 

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

driver. Click the Job Options tab.
3. Under Job Type, select Secure Print.

  

NOTE
• The internal hard disk must be installed in the printer and 

enabled to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy printed.  

• If the software application being used has a collate print 
option, this must be turned OFF for secure printing to 
operate correctly.

• Secure printing may not be available in some software 
applications.

NOTE
If you’ve already used Secure Print to place a document on 
the hard disk drive, but have not yet printed it out, click the 
PIN button and enter a new job name.
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a. Enter a job name of up to 16 characters under Job Name. If 
required, select Request Job Name for each print job.

b. Type in a four digit personal ID number from 0000 to 7777. 
Click OK.

 C73_2k_PS_JobPin.bmp  and C73_2k_JobPin_.bmp 

PostScript Driver PCL Driver
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4. Enter the number of copies. If required, select Collate.
  C73_2k_PS_Securek.tif and C73_2k_PCL_SecureK.tif  

5. Click Print. The document is stored on the printer’s hard disk.
6. Go to the printer. Use the front panel to print out the document. 

See below.

PostScript Driver PCL Driver
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Secure Printing

(Printing Confidential Documents)
Printing at the Printer  

1. Press the MENU button to access the PRINT JOBS MENU. 
Press the SELECT button.

2. Use the buttons on the printer control panel to enter the personal 
ID number you set above.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button.
The document prints.  It is deleted from the hard disk drive.

  

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Storage Device 
Manager. Please refer to the online Help for the Storage 
Device Manager software.
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Secure Printing

(Printing Confidential Documents)
Deleting the confidential document before printing it  

1. Press the MENU button to access the PRINT JOBS MENU. 
Press the SELECT button.

2. Use the buttons on the printer control panel to enter the personal 
ID number you set above.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the job from the printer.
  

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Storage Device 
Manager. Please refer to the online Help for the Storage 
Device Manager software.
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Hard Disk Drive

PCL or PostScript
Storing a Document  

Store to hard disk (job spooling) allows print jobs to be prepared and 
stored on the hard disk for printing on demand. This is good for forms, 
generic memos, letterhead, stationery, etc. 

  

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

driver. Click the Job Options tab.
3. Select Store to HDD.

NOTE
• The internal hard disk must be installed in the printer and 

enabled.
• If the hard disk memory is insufficient for the spooled 

data, DISK FULL is displayed and only one copy printed.  
• If the software application being used has a collate print 

option, this must be turned OFF for Store to Hard Disk to 
operate correctly.

• Store to Hard Disk may not be available in some software 
applications.
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4. Select the number of copies.  Click Collate, if applicable.
 C73_2k_PS_Store.bmp and C73_2k_PCL_Store.bmp 

 

a. Enter a job name of up to 16 characters under Job Name 
Setting. If required, select Request Job Name for each print 
job.

b. Type a four digit personal ID number from 0000 to 7777. 
Then, click OK.

  C73_2k_PS_JobPin.bmp and C73_2k_JobPin_.bmp 

5. Click Print. The document is stored on the hard disk. It can then 
be printed on demand, or deleted.  Use the procedures given 
below.

NOTE
If you’ve already stored a document on the printer’s hard 
disk drive, and want to store another one, click the PIN 
button and enter a new Job Name.

PostScript Driver PCL Driver

PostScript Driver PCL Driver
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Hard Disk Drive
Printing a stored document  

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Use the buttons on the printer control panel to enter the personal 
ID number you selected above.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button to print the document.
  

NOTE
An alternative method of printing or deleting the stored 
document is to use the Storage Device Manager. Please 
refer to the online Help for the Storage Device Manager 
software.
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Hard Disk Drive
Deleting a stored document 

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Use the buttons on the printer control panel to enter the personal 
ID number you selected above.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the remaining copies of the 
document.

5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.

  

NOTE
An alternative method of printing or deleting the stored 
document is to use the Storage Device Manager. Please 
refer to the online Help for the Storage Device Manager 
software.
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Overlays 

What are Overlays?  
An overlay can be a combination of graphics, fonts, or text that is 
stored in the printer's flash memory or on the hard disk (optional), and 
printed whenever required. The result is similar to the Watermark 
feature, but with the ability to be much more elaborate.

Overlays can be useful for tasks such as printing letterheads, forms, 
or invoices, and should reduce the need for pre-printed stationery. 

Example of Using Overlays  
Suppose that you have created and stored three files in the printer 
using the Storage Device Manager:

• the company logo

• the company address

• the company mission statement.

The Overlay feature allows these files to be incorporated into your 
document in various combinations, depending on your requirements.
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Creating Overlays 

1. Create the document that you wish to use for Overlay printing 
(e.g. a letterhead).

2. Use the printer driver to generate a PRN file (print file). 
3. Use the Storage Device Manager utility to convert this PRN file 

(print file) to a storable file format.
4. Download the storable file to the printer.
Once someone has set up all the necessary overlay files on the 
printer, other users only have to switch on the required settings in the 
printer driver to use the overlays.

  

NOTE
• The internal hard disk must be installed in the printer to 

allow for spooling of the print job before final printing.
• If the hard disk memory is insufficient for the spooled 

data, DISK FULL is displayed and only one copy printed.  
• If the software application being used has a collate print 

option, this must be turned OFF for overlay to operate 
correctly.

• An overlay may consist of more than one component file.
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Creating documents to use as overlays

PCL 

An overlay can be created in any software application that can 
handle logos, letterheads, forms, etc. and can print to a file. 

To create a print (PRN) file:

1. Open in your application program.  Open the file to be stored as 
an overlay.  Choose File, then Print.

2. Make sure that the "Print To File" option is switched on in your 
application's Print dialog box.

3. Depending on the application, you may need to select your 
printer model. Click the Properties dialog box. This should open 
the printer driver settings.

  

4. Choose all of the printer driver settings with which you would like 
your overlay to print.

5. Try to keep the overlay to a single sheet. Don't use N-up, duplex, 
finisher options, etc. when creating an overlay. These can be 
added when printing the document that includes the overlay.

6. Click OK to close the Properties dialog box.
7. Click Print.

Instead of sending the print job to the printer, this prompts you to 
save the print job on your PC's hard disk. 

Give the file a meaningful name such as "my template.prn."

Important
You must use the Oki PCL driver to do this.
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Creating documents to use as overlays

PostScript  

An overlay can be created in any software application that can 
handle logos, letterheads, forms, etc. and can print to a file. 

1. Open in your application program.  Open the file to be stored as 
an overlay.  Choose File, then Print.

2. Make sure that the Print To File option is switched on in your 
application's Print dialog box.

3. Depending on the application, you may need to select your 
printer model. Then click Properties… This should open the 
printer driver settings. 

  

4. Select the Job Options tab.  Click the Overlays… button. 
5. Choose Create Form from the menu. 
6. Click OK to close the Properties dialog box.
7. Click OK to print the document to a file.

Instead of sending the print job to the printer, this prompts you to 
save the print job on your PC's hard disk. 

Give the file a meaningful name such as “my template.prn.”

Important
You must use the Oki PostScript driver to do this.
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Downloading the print file to use as an overlay  

In the previous topic, you created a print (PRN) file on your PC's hard 
disk. This topic explains how to use the Storage Device Manager to 
download this file to the printer.

The Storage Device Manager software is included with the original 
software CDs that were supplied with your printer.

1. Launch Storage Device Manager.  
Allow the program to discover (locate) the printer.

2. Click Project.  Click New Project.
3. From the Project menu, select Add File to Project.
4. Select the PRN file(s) that you created earlier.

PCL: This automatically generates a BIN file.

PostScript: This automatically generates a PostScript hst file.
 

5. Note the name that the file is assigned in the Storage Device 
Manager. Names are case sensitive.

 

Important!
At this step, look in the project window.  
The BIN file is assigned an ID number. 
You can change this ID number by double-clicking it.  Enter a 
new one in the ID field.

NOTE
The assigned file name is very important!  You must use this 
ID number or name when creating overlays in the printer 
driver.  You should change the ID number or name from the 
default value.  Note the new name for later use.
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6. Make sure the printer being used is highlighted in the lower 
window of the Storage Device Manager.

7. Select the Project menu.  
8. Choose Send Project Files to Printer.

This downloads the file to the printer. 

If the file was downloaded successfully, "Command Issued" 
displays.

9. Close the Storage Device Manager.
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Defining Overlays

PostScript  

1. Click Start → Settings → Printers.
2. RIght click the printer name.  Click Printing Preferences.
3. Click the Overlay tab.
4. Click the Overlay button.

 C73_2k_PS_Overlay1K.tif 
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5. Click the New button.
 C93_Me_PS_Overlay2.bmp 

6. In the Overlay Name list, enter the file name of the overlay. 
Select the pages where you want the overlay to print.

 

NOTE
The Overlay Name must be EXACTLY the same as the file 
name you noted in the previous section. The file is stored on 
the printers’ hard disk drive under this name. The name is 
case sensitive.
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7. Under Form setting, in the Form Name drop-down list, enter or 
select a form name.  Click Add.

 C93_Me_PS_Overlay3.bmp  

8. Click OK.
9. To continue to add files to the overlay (if required), repeat steps 5 

through 8.
10. Under Defined Overlay, highlight the overlay name(s).

NOTE
The Form Name is a random name of your selection.
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11. Click Add to add the overlay(s) to the list under Active Overlay.
To select more than one overlay, hold the CTRL key while clicking 
on each name.

  C73_2k_PS_Overlay2K.tif  

12. At the top of the dialog box, use the drop-down list to select Use 
Overlay. Click OK.

13. Click OK to close the Printing Preferences dialog box.
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Defining Overlays

PCL  

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click Printing Preferences.
3. Click the Job Options tab.
4. Click the Overlay... button.

 pcl job options overlay.bmp  
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5. To define an overlay, click the Define Overlays button.
  C73_2k_PCL_Overlay1.bmp 

6. In the Overlay Name list, enter the file name of the overlay.
  

7. In ID Values, enter the ID of the file. Please refer to the 
instructions for the Storage Device Manager utility.

8. To select the pages where the overlay prints, use:
Print on Pages

or 

Custom Pages (to select specific page numbers in the 
document). 

9. Click Add.
10. Click Close.
11. Under Defined Overlay, highlight the overlay name.  Click the 

Add button to add the overlay to the list in Active Overlays.

NOTE
The Overlay Name must be EXACTLY the same as the file 
name you noted in the previous section. The file is stored on 
the printers’ hard disk drive under this name. The name is 
case sensitive.
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12. Select Print Using Active Overlays.
  C73_2k_PCL_Overlay2.bmp 

13. Click OK.
14. Click OK to close the Printing Preferences dialog box.
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Printing Posters

PCL Only  
This option allows you to configure and print posters by breaking up 
the document page into multiple pieces.  Each piece prints, enlarged, 
on a separate sheet. Then, the separate sheets are combined to 
produce a poster. It is only available with the PCL printer driver.

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, on the General tab, click the appropriate 

PCL driver. Click the Setup tab.
3. Under Finishing Mode, select Poster Print.

  C73_2k_PCL_PosterK.tif 
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4. Click Options... Enter the configuration details.
5. Click OK.
6. Click Print.

 C93_Me_PCL_Poster2.bmp 
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Windows Me/98/95
Printer Drivers

See your printed Software Installation Guide for information on 
installing printer drivers.

You can also go to http://my.okidata.com to view and/or download 
a copy of the Software Installation Guide or for the latest information 
on drivers for your printer.

Which Printer Driver to Use?  
Your printer comes with Windows drivers for PCL and Adobe® 
PostScript® (PS). You can install either of these, or both if you wish. 
Which driver you choose depends on your application.

• If you use TrueType fonts and you do not print PostScript 
(including “.eps” files) graphics, choose the PCL driver. This is 
more efficient and give good results. 

• If you use PostScript fonts or print PostScript graphics, choose the 
PostScript driver. In this situation, performance is faster and 
graphics are printed at their best quality.

  

If neither driver seems to cover all your needs, you should install both 
drivers.  Select the same printer port (LPT1 or Network Port) for both 
drivers during the installation.

Set the driver you plan to use most of the time to be your Windows 
default driver. Most applications allow you to choose a different 
printer from within the print dialog, so you can use the alternative 
driver for printing whenever you need to. 

NOTE
The line art graphics in this manual are PostScript. 
If you plan to print parts of this manual, choose the 
PostScript driver. Otherwise, the line art graphics print at 
low resolution.  The print quality may not be satisfactory.
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Memory: Enabling

PostScript Only 
Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

If you have additional memory in your printer, use these instructions 
to update the Windows PostScript driver so that it recognizes the 
additional memory:

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click File then Properties.
3. Click the Device Options tab.
4. Under Installed Memory, set the memory in the drop-down list to 

be the same as that now installed in the printer, as shown in the 
Menu Map. 
To print the Menu Map, see “Printer Settings (Menu Settings)” on 
page 82.

  C73_Me_PS_MemoryK.tif  
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5. To specify usable printer memory size, click the Memory... 
button. The driver automatically adjusts font cache size according 
to the memory option selected under Installed.

6. Click OK twice. 
 ps device options usable memory1.bmp  
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Hard Disk Drive: Enabling

PostScript or PCL 
Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click File then Properties.
3. Click the Device Options tab.
4. Select Printer Hard Disk.  A checkmark appears in the box.
5. Click OK.

 C73_Me_PS_HDDK.tif and C73_Me_PCL_HDDK.tif  
PostScript Driver PCL Driver
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Paper Trays: Enabling

PostScript or PCL  
Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click File then Properties.
3. Click the Device Options tab. 
4. Next to Available Trays, select the appropriate number of trays 

(not including the Multi-purpose tray) in the list.
5. Click OK.

 C73_Me_PS_TraysK.tif and C73_Me_PCL_TraysK.tif  

PostScript Driver PCL Driver
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Duplex Unit: Enabling

PostScript or PCL  
Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click File then Properties.
3. Click the Device Options tab. 
4. Select Duplex Option Unit. A checkmark appears in the box.
5. Click OK.

  C73_Me_PS_Duplex1K.tif and  C73_Me_PCL_Duplex1K.Tif 

PostScript Driver PCL Driver
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Paper Feed, Size and Media

Changing Defaults

PostScript or PCL  
The normal default for these items is automatic detection.

 

The following printer driver instructions are given as a guide only. 
Some software applications require the paper feed, size and media 
settings to be selected from within the software (under Page Setup).

1. Click Start → Settings → Printers.
2. Right click the printer name.  Click File then Properties.
3. Click the Setup tab.

  C73_Me_PS_SizeK.tif and C73_Me_PCL_SizeK.tif  

NOTE
If the settings in the printer differ from those selected on 
your computer, the printer does not print.
An error message displays. 

PCL DriverPostScript Driver
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4. Select the required paper size under Size.
5. Select the required paper feed under Source.

  

6. PostScript:  Select the required paper type under Type.
PCL:  Select the required paper type under Weight (PCL).

 

NOTE
When a paper tray is selected, the Type or Weight field 
becomes visible.

NOTE
If Printer Setting is selected, make sure the printer has been 
set to the correct media type.
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7. Click Paper Feed Options.
 

Important!
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path.  
For face up printing (straight-through path), make sure the rear 
exit is open and the paper support is extended. 
• Paper is stacked in reverse order.
• Tray capacity is about 100 sheets, depending on paper 

weight. 
 rear exit openK.eps  
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8. Make any other selections,
9. Click OK.

10. Click OK to close the printer dialog box.
 ps paper feed options.bmp and C73_Me_PCL_FeedOpt.bmp 

PCL DriverPostScript Driver
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Network Printer Status Utility

• Available on TCP/IP network connection only.

The Network Printer Status utility is available if your administrator 
has installed it. If the utility is installed, the printer driver Properties 
dialog box changes:

• a new Status tab is added.

• an Option button is added to the Device Option tab.

This utility allows you to view (but not change) the status of the 
following on the Status tab:

• paper trays installed and the media assigned to them.

• total size and percentage used of disk/memory.

• percentage of toner remaining.
 

Important!
If you select Automatic Status Update in the Status tab, the 
driver automatically pings the printer for the latest status 
information every time you open the Properties dialog box. 
This causes a significant delay until the Properties dialog box 
opens. 
To avoid this, use the Update Status button in the Status tab to 
manually update the information on demand.  
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Windows Me/98/95
Operation
 

This section explains how to set up color printing and how to use the 
printer’s features.

Printer’s features covered in this section include:

• N-up printing (see page 347)

• Custom page sizes (see page 351)

• Selecting print resolution (see page 360)

• Duplex printing (see page 362)

• Printing Booklets (see page 365)

• Watermarks (see page 369)

• Collating (see page 371)

• Proof and Print (see page 373)

• Secure print: printing confidential documents (see page 377)

• Storing files to the hard disk drive (see page 381)

• Using overlays (see page 386)

• Printing posters (see page 399)

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
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Factors that Affect Color Printing
The PCL and PostScript printer drivers supplied with your printer 
provide several controls for changing the color output. For general 
use the default driver settings produce good results for most 
documents.

Many applications have their own color settings, and these may 
override the settings in the printer driver. Please refer to the 
documentation for your software application for details on how that 
particular program’s color management functions.

If you wish to manually adjust the color settings in your printer driver, 
please be aware that color reproduction is a complex topic, and there 
are many factors to take into consideration. 

Some of the most important factors are

• the differences between the range of colors a monitor can 
reproduce versus the range of colors  that a printer can 
reproduce

• viewing conditions

• printer driver color settings

• monitor settings

• how your software application displays color 

• paper type
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Factors that Affect Color Printing

Monitor Colors vs. Printer Colors  

(Differences between the range of colors a monitor or 
printer can reproduce)

• Neither a printer nor a monitor is capable of reproducing the full 
range of colors visible to the human eye. Each device is 
restricted to a certain range of colors. In addition to this, a 
printer cannot reproduce all of the colors displayed on a monitor, 
and vice versa.

• Both devices use very different technologies to represent color. 
A monitor uses Red, Green and Blue (RGB) phosphors (or 
LCDs), a printer uses Cyan, Yellow, Magenta and Black (CMYK) 
toner or ink.  

• A monitor can display very vivid colors such as intense reds and 
blues.  These cannot be easily produced on any printer using 
toner or ink. Similarly, there are certain colors, (some yellows for 
example), that can be printed, but cannot be displayed 
accurately on a monitor. This disparity between monitors and 
printers is often the main reason that printed colors do not 
match the colors displayed on screen. 
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Factors that Affect Color Printing

Viewing Conditions  
A document can look very different under various lighting 
conditions. For example, the colors may look different when 
viewed standing next to a sunlit window, compared to how they 
look under standard office fluorescent lighting.

Printer Driver Color Settings  
The driver settings for Manual color can change the appearance 
of a document. There are several options available to help match 
the printed colors with those displayed on screen. These options 
are explained in subsequent sections of this User Manual.
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Factors that Affect Color Printing

Monitor Settings 
The brightness and contrast controls on your monitor can change 
how your document looks on-screen. Additionally, your monitor 
color temperature influences how "warm" or "cool" the colors look. 

  

There are several settings found on a typical monitor:

• 5000k*  

Warmest; yellowish lighting, typically used in graphics arts 
environments.

• 6500k* 

 Cooler; approximates daylight conditions.

• 9300k*  

Cool; the default setting for many monitors and television 
sets.

*k = degrees Kelvin, a measurement of temperature

NOTE
Several of the Color Matching options make reference to 
your monitor’s Color Temperature. Many monitors allow you 
to adjust the color temperature through their control panels.
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Factors that Affect Color Printing

How your Software Application Displays Color 
Some graphics applications such as CorelDRAW® or Adobe® 
Photoshop® may display color differently from "office" applications 
such as Microsoft® Word. Please see your application’s online 
help or user manual for more information. 

Paper Type 
The type of paper used can also significantly affect the printed 
color. For example, a printout on recycled paper can look duller 
than one on specially formulated glossy paper. 
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Color Matching

Choosing a Method

General Information
  

There is no one way to achieve a good match between the document 
displayed on your monitor, and its printed equivalent. There are 
many factors involved in achieving accurate and reproducible color.

However, the following guidelines may help in achieving good color 
output from your printer.

There are several suggested methods, depending on the type of 
document you are printing.

• most common [RGB] (see page 329)

• professional desktop publishing and graphics [CMYK] (see 
page 329)

• photographic images (see page 330)

• specific colors (i.e., a company logo) (see page 331)

• printing vivid colors (see page 332)

NOTE
These suggestions are for guidance only. Your results may 
vary depending on the application from which you are 
printing. Some applications override, without warning, any 
color matching settings in the printer driver.
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Color Matching

Choosing a Method

RGB or CMYK?  
The guidelines for choosing a color matching method make 
distinctions between Red, Green, Blue (RGB) and Cyan, 
Magenta, Yellow, Black (CMYK).

Generally, most documents you print are in RGB format. This is 
the most common, and, if you do not know your document’s color 
mode, assume that it is RGB.

Typically, CMYK documents are only supported in professional 
Desktop Publishing and Graphics applications.
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Color Matching

Choosing a Method

Matching Photographs 
RGB only 

Oki Color Matching (see page 339) is a generally a good choice. 
Select a matching method appropriate to your monitor.

RGB or CMYK  

If you are printing photographic images from a graphics 
application such as Adobe Photoshop, you may be able to use 
Soft-Proofing to simulate the printed image on your monitor. To do 
this, you can use the ICC profiles provided (see “Windows ICM 
Color Matching” on page 346).  Print using the ICC profiles as the 
Print Space (or Output space).
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Color Matching

Choosing a Method

Matching Specific Colors 

(Example: Company logo)

RGB only

• Oki Color Matching (see page 339), and the sRGB setting: 
PCL or PS driver.

• PostScript Color Matching using the Absolute Colorimetric 
option (see page 341).

• Use the Color Swatch Utility to print out a chart of RGB 
swatches and enter your desired RGB values in your 
application's color picker—PS only (see page 336).

RGB or CMYK

• If you are printing from a graphics application such as Adobe 
Photoshop, you may be able to use Soft-Proofing to simulate 
the printed image on your monitor. To do this, you can use the 
ICC profiles provided (see “Windows ICM Color Matching” on 
page 346).  Print, using the ICC profiles as the Print Space 
(or Output space) (PS only).

• Alternatively, use PostScript Color Matching with the 
Absolute Colorimetric Setting (see page 341). 
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Color Matching

Choosing a Method

Printing Vivid Colors 
RGB only  

Use Oki Color Matching (see page 339), with the Monitor 6500k 
Vivid, sRGB or Digital Camera settings (PCL or PS).

RGB or CMYK  

Use PostScript Color Matching (see page 341) with the Saturation 
option.
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Color Matching

Color Matching Options

PCL Driver
The Color Matching Options in the PCL driver can be used to help 
match your printed colors to the ones displayed on your monitor.

 

 Manually set the options in the PCL driver:

1. Click Start → Settings → Printers.
2. Highlight the appropriate printer name.  Click File.  Click 

Properties..
3. Click the Color tab.

 C73_Me_PCL_Color1K.tif  

NOTE
The PCL driver’s color options are only designed to work 
with RGB data.
If you are printing CMYK data, we recommend you use the 
PostScript driver.
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4. Under Color Mode, click Manual Color. 
5. Under Color Setting, click Natural.

 C73_Me_PCL_Color2k.tif 
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6. Select the method you wish to use:
Monitor (6500k) Perceptual  

Optimized for printing photographs when using a monitor with a 
color temperature of 6500K.

Monitor (6500k) Vivid 

Optimized for printing bright colors when using a monitor with a 
color temperature of 6500K. Ideal for office graphics.

Monitor (9300k)  

Optimized for printing photographs when using a monitor with a 
color temperature of 9300K.

Digital Camera  

Optimized for printing photographs taken with a digital camera. 
This tends to produce prints with lighter and brighter colors. For 
some photographs, other settings may be better depending on the 
subjects and the conditions under which they were taken.

sRGB  

Optimized for matching specific colors, such as a company logo 
color. The colors within the printer's color gamut are printed 
without any modification, and only colors that fall outside the 
printable colors are modified.

7. Set any other required parameters.  Use the on-line Help for 
guidance.

8. When you are done, click OK. Close the Properties dialog box.
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Color Matching

Color Matching Options

Print Color Swatch Utility  
For use with applications which allow you to set your own RGB 
values for colors. 

The Color Swatch utility prints out charts of sample colors. Listed 
below each color are the corresponding RGB (Red, Green, Blue) 
values to use in your application to match that printed color.

An example of using the Print Color Swatch function:
You wish to print a logo in a particular shade of red. The steps you 
would follow are:

1. Click Start → Settings → Printers.
2. Highlight the printer name. Click File.  Click Properties.
3. Click the Color tab.
4. Click the Color Swatch button to print the color swatch samples.
5. Select the shade of red that best suits your needs.

Note of the RGB value below that particular shade.

6. Use your program’s color picker to enter the same RGB values 
(from step 5).  Change the logo to that color.

 

NOTE
The RGB color displayed on your monitor may not 
necessarily match what was printed on the color swatch. 
If this is the case, it is probably due to the difference 
between how your monitor and printer reproduce color. 
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Color Matching

Color Matching Options

PostScript Driver  
The PostScript driver offers several different methods of controlling 
the color output of the printer.

 

Setting Options Manually

1. Click Start → Settings → Printers.
2. Highlight the printer name. Click File.  Click Properties..
3. Click the Color tab.

  C73_Me_PS_Color1k.tif 

Color Matching Option RGB data CMYK data
Oki Color Matching Yes No

PostScript Color Matching Yes Yes

Windows ICM Matchinga

a. Not Windows NT 4.0

Yes No

Using ICC Profiles Yes No
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4. Under Color Mode, use the Color Control drop-down list to select 
one of the following Color Control Methods:
a. OKI Color Matching  

This is OKI’s proprietary color matching system, and affects 
RGB data only. See “OKI Color Matching” on page 339.

b. PostScript Color Matching 
This uses PostScript Color Rendering Dictionaries built into the 
printer, and affects both RGB and CMYK data. See “PostScript 
Color Matching” on page 341.

c. Using ICC Profiles 
This option provides a method of matching RGB colors similar 
to Windows ICM matching. See “Using ICC Profiles” on 
page 344.

d. Windows ICM
This is the color management system built into Windows.

See “Windows ICM Color Matching” on page 346.

e. No Color Matching 
Use this option to switch off all printer color matching. No color 
correction occurs when selected. This option is beneficial when 
other matching regimens are used, specifically if you select a 
Color Simulation option.

f. Print in Grayscale 
This option prints all documents as monochrome. No color 
prints. The printer interprets all colors as a variation of grays.
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Color Matching

Color Control Method

PostScript Driver

OKI Color Matching  

This is OKI’s proprietary color matching system.  It affects RGB 
data only. This is the default setting. It provides the fastest, best 
color matching for your printer.

Under Color Setting, use the drop-down list to select the type to 
be used:

  C73_Me_PS_Color2k.tif  
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Color Matching

Color Control Method

PostScript Driver

OKI Color Matching

Color Settings

Monitor (6500k) Auto

Optimized for printing general documents when using a monitor 
with a color temperature of 6500K.

Monitor (6500k) Perceptual 

Optimized for printing photographs when using a monitor with a 
color temperature of 6500K. This is best for printing 
photographic images.

Monitor (6500k) Vivid 

Optimized for printing bright colors when using a monitor with a 
color temperature of 6500K. Ideal for office graphics and text. 
Vivid or Digital Camera settings produce brightest colors.

Monitor (9300k)  

Optimized for printing photographs when using a monitor with a 
color temperature of 9300K.

Digital Camera  

Optimized for printing photographs taken with a digital camera. 
This tends to produce prints with lighter and brighter colors. For 
some photographs, other settings may be better depending on 
the subjects and the conditions under which they were taken. 
Vivid or Digital Camera settings produce brightest colors.

sRGB  

Optimized for matching specific colors, such as a company logo 
color. This option attempts to simulate RGB color. 

The colors within the printer's color gamut are printed without 
any modification, and only colors that fall outside the printable 
colors are modified. 
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Color Matching

Color Control Method

PostScript Driver

PostScript Color Matching 

This uses PostScript Color Rendering Dictionaries built into the 
printer.  It affects both RGB and CMYK data.

From the Rendering Intent drop-down list, select the rendering 
type.

  C73_Me_PS_Color3k.tif 
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Color Matching

Color Control Method

PostScript Driver

PostScript Color Matching

Rendering Intents  

When a document is printed, a conversion takes place from the 
document's color space to the printer color space. The rendering 
intents are essentially a set of rules that determine how this color 
conversion takes place. 

The printer driver provides the rendering intents listed below:

– Auto  
Best choice for printing general documents.

– Perceptual  
Best choice for printing photographs. Compresses the 
source gamut into the printer's gamut while maintaining the 
overall appearance of an image. This option attempts to 
simulate RGB color. 

– Saturation 
Best choice for printing bright and saturated colors if you 
don't necessarily care how accurate the colors are. This 
makes it the recommended choice for graphs, charts, 
diagrams etc. Maps fully saturated colors in the source 
gamut to fully saturated colors in the printer's gamut. 

– Relative Colorimetric  
Good for proofing CMYK color images on a desktop printer. 
Much like Absolute Colorimetric, except that it scales the 
source white to the (usually) paper white.  Unlike Absolute 
Colorimetric, Relative Colorimetric attempts to take the 
paper white into account. 

– Absolute Colorimetric  
Best for printing solid colors and tints (such as company 
logos). Matches colors common to both devices exactly. 
Clips the out of gamut colors to their nearest printed 
equivalent. Tries to print white as it appears on screen. The 
white of a monitor is often very different from paper white, 
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so this may result in color casts, especially in the lighter 
areas of an image. 
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Color Matching

Color Control Method

PostScript Driver

Using ICC Profiles 

• Affects RGB data only. 

This provides a method of matching RGB colors similar to Windows 
ICM matching. The main advantage it has over Windows ICM color 
matching is that it provides a method of printing using both input and 
output profiles. Windows ICM matching only allows output profiles to 
be chosen.

Input Profiles (e.g., a digital camera) provide information about the 
color in the original device that was used to capture or display the 
image data. For example, an input device could be a scanner, digital 
camera, or monitor. 

Output Profiles (e.g., the printer) provide information about the 
device to which you are printing.  

The Using ICC Profiles feature uses both the input and output 
profiles to generate a CRD (Color Rendering Dictionary), which is 
used to match the colors as closely as possible.  

 

NOTE
This feature may not work for all application programs. 
However, many professional graphics applications offer a 
similar feature in their print settings, with the ability to 
choose a source (input) color space, and a print (output) 
color space. 
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Color Matching

Color Control Method

PostScript Driver

Using ICC Profiles

Setting Up

1. Click Start → Settings → Printers.
2. Highlight the printer name. Click File.  Click Properties..
3. Click the Color tab.
4. Under Color mode, in the Color Control Method drop-down list, 

select Using ICC Profile.
5. Click the New button.
6. Under Select ICC profile, use the drop-down lists to select the 

Input profile and Output profile.
7. Select the desired Rendering Intent (see “Rendering Intents” on 

page 342). Type in a name for the profile. Click OK. 
The new name appears in the Setting Name drop-down list under 
ICC Profile Setting.

8. Repeat steps 5-7 for each ICC profile you wish to define.
9. Click OK. Close the Printers dialog box.
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Color Matching

Color Control Method

PostScript Driver

Windows ICM Color Matching 

PCL or PostScript

• ICM is the color management system built into Windows.

• Affects RGB data only.  

• Can be associated with either the PCL or PS driver

Windows ICM uses ICC profiles for your monitor and printer.  These 
profiles describe the colors that your device is capable of 
reproducing. ICC profiles can be associated with your printer via the 
Color Management tab of the printer driver.

Depending on how you have installed the printer driver, the color 
profiles may already be associated with the driver.

To associate ICC Color Profiles with the printer driver:

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click File.  Click Properties.
3. Click the Color Management tab.
4. Under “Color Profiles currently associated with this printer”, 

you should see the names of profiles that match your printer 
model. If you do not see any profiles associated with the driver, 
click “Add…” and locate the ICC profiles for your printer. 

Windows ICM uses the information in these profiles to convert colors 
in your documents to colors that the printer can reproduce. The way 
in which this conversion is performed can be controlled via the ICM 
Intent control in the printer driver.

 

NOTE
The Color Match “Using ICC Profiles” feature provides an 
alternative to Windows ICM.  It is similar to Windows ICM, 
but offers several additional features.
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Printing Multiple Pages on One Sheet

(N-Up Printing)

PostScript
1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate PS driver. 
3. Click Properties (or Setup, or your application’s equivalent).
4. On the Setup tab, under N-up, select the required number of 

pages per sheet.
5. Click OK. Click Print.

 C73_Me_PS_nUpk.tif 
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6. Click the Unprintable Area button.  Set the margin parameters. 
Click OK.

 C93_Me_PS_NUp2.bmp 

7. Click OK. Print the document.
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Printing Multiple Pages on One Sheet

(N-Up Printing)

PCL
1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate PCL driver.
3. Click Properties (or Setup, or your application’s equivalent).
4. On the Setup tab, under Finishing Mode, select the required 

number of pages per sheet.
  C73_Me_PCL_nUp1k.tif 
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5. Click the Options button.  Select the Page Borders, Page 
Layout and Bind Margin. Click OK.

6. Click OK.  Print the document.
 C73_Me_PCL_nUp2.bmp 
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Custom Page Sizes

PostScript
 

Custom page sizes can only be printed from the multi purpose tray. 
The paper (media) size for the multi purpose tray must be manually 
set in the driver to the custom paper size before use.

Custom page sizes range: 

• Width: 3½ to 8½ inches [89 to 216 mm]

• Length: 5 to 14 inches [127 to 356 mm]

NOTE
Three custom paper sizes can be defined in the PostScript 
driver.
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1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate PS driver. 
3. Click Properties (or Setup, or your application’s equivalent).

 

Important!
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path.  
For face up printing (straight-through path), make sure the rear 
exit is open and the paper support is extended. 
• Paper is stacked in reverse order.
• Tray capacity is about 100 sheets, depending on paper 

weight. 
 rear exit openK.eps  
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4. Click the Setup tab. Under Media, in the Size drop-down list, 
select Custom Page 1, Custom Page 2, or Custom Page 3.

  C73_Me_PS_Custom1k.tif  
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5. Click the Custom Size button. 
  C93_Me_PS_CustSize2.bmp  

6. In the Paper name box, yype in the name you wish to use for the 
custom paper size.

7. Enter the Width and Length for the custom paper.
Custom page sizes range: 

• Width: 3½ to 8½ inches [89 to 216 mm]

• Length: 5 to 14 inches [127 to 356 mm]

8. Select Transverse if you wish to rotate the image by 90 degrees.
9. Click OK.

10. Check that the name of the custom paper size appears in the 
Size box.

11. Click OK to close the Properties dialog box.
12. Print the document
Executive Series 2426 Printer Family User’s Guide
Windows Me/98/95 Operation • 354



Custom Page Sizes

PCL
  

Custom page sizes can only be printed from the multi purpose tray. 
The paper (media) size for the multi purpose tray must be manually 
set in the driver to the custom paper size before use.

Custom page sizes range: 

• Width: 3½ to 8½ inches [89 to 216 mm]

• Length: 5 to 14 inches [127 to 356 mm]

NOTE
Up to 32 custom page sizes can be defined in the PCL driver.
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Important!
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path.  
For face up printing (straight-through path), make sure the rear 
exit is open and the paper support is extended. 
• Paper is stacked in reverse order.
• Tray capacity is about 100 sheets, depending on paper 

weight. 
 rear exit openK.eps  
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1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate PCL driver.
3. Click Properties (or Setup, or your application’s equivalent).
4. Click the Setup tab.  Under Media, in the Size drop-down list, 

select User Defined Size.
The Set Free Size dialog box appears.

  

NOTE
You may see a Warning dialog box indicating a conflict. 
If you do, click OK. 
The driver automatically corrects for the conflict.
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5. Select the unit.  
6. Enter the Width and Length measurements.  
7. Click OK. 

User Defined Size should appear in the Size box on the Setup 
tab.

     C73_Me_PCL_Custom2k.tif 
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8. Click OK to close the Properties dialog box.
9. Print the document.

NOTE
To save the setting for future use:
• Click Paper Feed Options. 
• Click Custom Size.
• Enter the relevant information for Width and Height. 
• Give your custom size a name under Name.
• Click Add.
  C73_Me_PCL_Custom3.bmp  

• Click OK twice.
The Custom Page Size is added to the bottom of the 
Paper Size list.
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Print Resolution

PCL or PostScript
Changing for a Print Job  

 

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate driver. 
3. Click Properties (or Setup, or your application’s equivalent).
4. Click the Job Options tab.

NOTE
To change the settings to apply to all jobs (default settings):
• Click Start → Settings → Printers.
• Highlight the appropriate printer name.  
• Select Properties.
• Follow steps 3, etc., below. 

More tabs appear in the Properties screen for setting 
defaults.
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5. Select the required printing resolution under Quality.
6. Select Toner Saving (if appropriate). 
7. Click OK. Print the document.

  C73_Me_PS_Resok.tif and C73_Me_PCL_Resok.tif  
PostScript Driver PCL Driver
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Duplex Printing

(Printing on Both Sides of the Paper)

PostScript or PCL 
Usage Restrictions

  

• Standard paper sizes only.

• Paper weight range 20 to 28 lb. US Bond (75 to 105 g/m²). 

• Paper must be loaded print side up. 

• Only Tray 1, optional Trays 2 and 3, and the High Capacity Feeder 
trays can be used for duplex printing. 

• The Multi Purpose (MP) tray cannot be used for duplex printing.

• Duplexing cannot be used if Paper Weight is set to Ultra Heavy.

See Paper (Media), “Weight and Type” on page 70.

• Duplexing cannot be used if White Page Skip is set to ON.

See  “White page skip” on page 101 (PCR Emulation), page 105 
(PPR Emulation), and page 107 (FX Emulation).

NOTE
Before you can perform duplex printing, unit must be
• installed in the printer

and
• enabled in the driver.
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NOTE
To change the settings to apply to all jobs:
• Click Start → Settings → Printers.
• Highlight the appropriate printer name. 
• Select Properties.
• Follow steps 3, etc., below. 

More tabs appear in the Properties screen for setting 
defaults.
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Duplex Printing

(Printing on Both Sides of the Paper)

PostScript or PCL  
Using

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate PS driver.
3. Click Properties (or Setup, or your application’s equivalent).
4. On the Setup tab, under 2-Sided printing, select Long Edge 

Binding or Short Edge Binding.
5. Click OK. Print the document.

 C73_Me_PS_Duplex2k.tif and C73_Me_PCL_Duplex2k.tif 
PostScript Driver PCL Driver
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Printing Booklets

PCL and Windows Me 
  

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate PCL driver. 
3. Click Properties (or Setup, or your application’s equivalent).

NOTES
• Available only in the Windows Me Operating System (not 

available for Windows 98 or 95).
• Available in the PCL printer driver only.
• You must have the duplex unit installed and enabled in 

order to print booklets.
• Not available on some network connections: see the 

Help file.
• Some software applications may not support booklet 

printing.
• The right-to-left setting allows a booklet to be printed for 

right to left reading, which is used in some languages.
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4. On the Setup tab, under Finishing Mode, in the drop-down list, 
select Booklet.

  C73_Me_PCL_Bookletk.tif  

5. Click the Options button. 
6. Set the Signature, 2pages, Right to Left, and Bind Margin, as 

required. See the online Help for information. 
7. Click OK.

  pcl booklet setup options.bmp 

8. Click OK.  Print the document.
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Printing Watermarks

PostScript
1. Open the file in your application.  Select File → Print.
2. In the print dialog box, click the appropriate PS driver.
3. Click Properties (or Setup, or your application’s equivalent).
4. In the Select a watermark list, click the name of the watermark 

you wish to use.
  C73_Me_PS_Watermark1.bmp  
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5. Under Print watermark, make your selections for how the 
watermark prints.

6. Click OK twice.
7. Print the document.

NOTE
To create a new watermark or edit an existing watermark:
• Click the New or Edit button.
• Enter the text for the watermark. Select the font, size, 

angle, etc., to be used.
 C73MePSWatermark2B.tif 

• Click OK.
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Printing Watermarks 

PCL
1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate PCL driver.
3. Click Properties (or Setup, or your application’s equivalent).
4. Click the Job Options tab. Click Watermark.

The Watermark dialog box appears.

5. Select a name from the Watermark list.
 C93_Me_Watermark1.bmp  
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6. If you wish to print the watermark only on the first page of the 
document, select First Page only.

7. Click OK twice.
8. Print the document.

NOTE
To create a new watermark or edit an existing watermark:
• Click the New or Edit button.
 C93_Me_Watermark2.bmp 

• Enter the text for the watermark. Select the attributes 
(font, size, angle) to be used.

• Click OK.
The new watermark appears in the Watermark list.
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Collating  

PCL or PostScript
Collating can be carried out with or without a hard disk drive installed. 
A printer with a hard disk drive performs better.

  

To use the printer driver to select collating:

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate driver.
3. Click Properties (or Setup, or your application’s equivalent).
4. Click the Job Options tab.  Under Job Type, enter the number of 

copies required. Only if the application has no collate option—
select Collate.

 C73_Me_PS_Collatek.tif  and C73_Me_PCL_Collatek.tif 

5. Click OK. 
6. Print the document.

Important
If your software application has a collate option, use it instead of 
the collate option in the printer driver.

PostScript Driver PCL Driver
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Font Substitution

PostScript Only
1. Click Start → Settings → Printer.
2. Right click the appropriate PS driver.
3. Click Properties (or Setup, or your application’s equivalent).
4. Click the Fonts tab.
5. Select the type of font substitution from the various options given 

Use the on-line Help screen for information.
 C73_Me_PS_Fontsk.tif  

6. Click OK to engage the new settings and close the Properties 
dialog box.
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Proof and Print

PCL or PostScript
Using  

Proof and print allows printing of a single copy of a document for 
checking before printing multiple copies of the same document.

 

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate driver.
3. Click Properties (or Setup, or your application’s equivalent).
4. Click the Job Options tab.
5. Enter the number of copies. If required, select Collate.

  C73_Me_PS_Proof1k.tif and C73_Me_PCL_Proof1k.tif 

NOTES
• The internal hard disk must be installed in the printer and 

enabled, to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy is printed.  

• If the software application being used has a collate print 
option, it must be turned OFF for proof and print to 
operate correctly.

• Proof and print may not be available in some software 
applications.

PostScript Driver PCL Driver
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a. Under Job Type, select Proof and Print.
b. Under Job Name Setting, enter a job name of up to 16 

characters. If required, select Request Job Name for each 
print job.

 C73_Me_PS_JobOpt.bmp and job pin.bmp 

c. Type in a four digit personal ID number from 0000 to 7777. 
Click OK.

6. Click OK to close the Properties dialog box.
7. Print the document. The document is stored on the hard disk 

drive. One copy is printed for checking.
8. After checking the proof, print or delete (if incorrect) the 

remaining copies of the document.  Use the procedures given 
below.

PostScript Driver PCL Driver
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Proof and Print
Printing Copies  

1. Press the MENU button to access the PRINT JOBS MENU. 
Press the SELECT button.

2. Use the buttons on the printer control panel to enter your 
personal ID number.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button to print the remaining copies of the 
document.

  

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Storage Device 
Manager. Please refer to the online help for Storage Device 
Manager.
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Proof and Print
Deleting Copies  

If the proof is not ready for printing, the job must be deleted from the 
printer:

1. Press the MENU button to access the PRINT JOBS MENU. 
Press the SELECT button.

2. Use the buttons on the printer control panel to enter your 
personal ID number.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the remaining copies of the 
document.

5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.

  

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Storage Device 
Manager. Please refer to the online help for Storage Device 
Manager.
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Secure Printing

(Printing Confidential Documents)

PCL or PostScript
Using Secure Printing 

Secure printing (printing with passwords) allows you to print 
confidential documents on printers that are shared with other users 
in a network environment.

 

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate driver.
3. Click Properties (or Setup, or your application’s equivalent).
4. On the Job Options tab, enter the number of copies.

If required, check the Collate box.

5. Under Job Type, select Secure Print.
  

NOTE
• The internal hard disk must be installed in the printer and 

enabled to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy printed.  

• If the software application being used has a collate print 
option, this must be turned OFF for secure printing to 
operate correctly.

• Secure printing may not be available in some software 
applications.

NOTE
If you’ve already used Secure Print to place a document on 
the hard disk drive, but have not yet printed it out, click the 
PIN button and enter a new job name.
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6. Under Job Name, enter a job name of up to 16 characters. 
If required, select Request Job Name for each print job.

 C73_Me_PS_JobOpt.bmp and  job pin.bmp  

7. Type in a four digit personal ID number from 0000 to 7777. 
8. Click OK.
9. Enter the number of copies.

10. If required, select Collate.
 C73_Me_PS_SecureK.tif and C73_Me_PCL_SecureK.tif 

11. Click OK to close the Properties dialog box.
12. Print the document. The document is stored on the printer’s hard 

disk. 
13. Go to the printer.  Use the front panel to print the document.  See 

below.

PostScript Driver PCL Driver

PostScript Driver PCL Driver
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Secure Printing

(Printing Confidential Documents)
Printing at the Printer

1. Press the MENU button to access the PRINT JOBS MENU. 
Press the SELECT button.

2. Use the buttons on the printer control panel to enter the personal 
ID number you set above.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button.
The document prints and is deleted from the hard disk drive.

  

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Storage Device 
Manager. Please refer to the online Help for the Storage 
Device Manager software.
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Secure Printing 

(Printing Confidential Documents)
Deleting the confidential document before printing it  

1. Press the MENU button to access the PRINT JOBS MENU. 
Press the SELECT button.

2. Use the buttons on the printer control panel to enter the personal 
ID number you set above.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the job from the printer.
  

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Storage Device 
Manager. Please refer to the online Help for the Storage 
Device Manager software.
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Hard Disk Drive

PCL or PostScript
Storing a Document  

Store to hard disk (job spooling) allows print jobs to be prepared and 
stored on the hard disk for printing on demand. This is good for forms, 
generic memos, letterhead, stationery, etc. 

  

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate driver.
3. Click Properties (or Setup, or your application’s equivalent).

NOTE
• The internal hard disk must be installed in the printer and 

enabled.
• If the hard disk memory is insufficient for the spooled 

data, DISK FULL is displayed and only one copy printed.  
• If the software application being used has a collate print 

option, this must be turned OFF for Store to Hard Disk to 
operate correctly.

• Store to Hard Disk may not be available in some software 
applications.
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4. Click the Job Options tab. Under Job Type, select Store to 
HDD.

 C73_Me_PS_Storek.tif and C73_Me_PCL_Storek.tif  

 

5. Under Job Name Setting, enter a job name of up to 16 
characters. 
If required, select Request Job Name for each print job.

  C73_Me_PS_JobOpt.bmp and job pin.bmp 

NOTE
If you’ve already stored a document on the printer’s hard 
disk drive, and want to store another one, click the PIN 
button and enter a new Job Name.

PostScript Driver PCL Driver

PostScript Driver PCL Driver
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6. Type a four digit personal ID number from 0000 to 7777. 
7. Click OK.
8. Select the number of copies.  Click Collate, if applicable.
9. Click OK to close the Properties dialog box.

10. Click OK. 
11. Click Print. The document is stored on the hard disk. It can then 

be printed on demand, or deleted.  Use the procedures given 
below.
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Hard Disk Drive
Printing a stored document  

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Use the buttons on the printer control panel to enter the personal 
ID number you selected above.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button to print the document.
 

NOTE
An alternative method of printing or deleting the stored 
document is to use the Storage Device Manager. Please 
refer to the online Help for the Storage Device Manager 
software.
Executive Series 2426 Printer Family User’s Guide
Windows Me/98/95 Operation • 384



Hard Disk Drive
Deleting a stored document 

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Use the buttons on the printer control panel to enter the personal 
ID number you selected above.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the remaining copies of the 
document.

5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.

  

NOTE
An alternative method of printing or deleting the stored 
document is to use the Storage Device Manager. Please 
refer to the online Help for the Storage Device Manager 
software.
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Overlays

What are Overlays?
An overlay can be a combination of graphics, fonts, or text that is 
stored in the printer's flash memory or on the hard disk (optional), and 
printed whenever required. The result is similar to the Watermark 
feature, but with the ability to be much more elaborate.

Overlays can be useful for tasks such as printing letterheads, forms, 
or invoices, and should reduce the need for pre-printed stationery. 

Example of Using Overlays
Suppose that you used the Storage Device Manager to create and 
store three files in the printer:

• the company logo

• the company address

• the company mission statement.

The Overlay feature allows these files to be incorporated into your 
document in various combinations, depending on your requirements.
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Creating Overlays 

1. Create the document that you wish to use for Overlay printing 
(e.g. a letterhead).  

2. Use the printer driver to generate a PRN file (print file). 
3. Use the Storage Device Manager utility to convert this PRN file 

(print file) to a storable file format.
4. Download the storable file to the printer.
Once someone has set up all the necessary overlay files on the 
printer, other users only have to switch on the required settings in the 
printer driver to use the overlays.

  

NOTE
• The internal hard disk must be installed in the printer to 

allow for spooling of the print job before final printing.
• If the hard disk memory is insufficient for the spooled 

data, DISK FULL is displayed and only one copy printed.  
• If the software application being used has a collate print 

option, this must be turned OFF for overlay to operate 
correctly.

• An overlay may consist of more than one component file.
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Creating documents to use as overlays

PCL 

An overlay can be created in any software application that can 
handle logos, letterheads, forms, etc. and can print to a file. 

To create a print (PRN) file:

1. Open your application program.  Open the file to be stored as an 
overlay.  Choose File, then Print.

2. Make sure that the "Print To File" option is switched on in your 
application's Print dialog box.

3. Depending on the application, you may need to select your 
printer model.

4. Click Properties.  This should open the printer driver settings.
  

5. Choose all of the printer driver settings with which you would like 
your overlay to print.

6. Try to keep the overlay to a single sheet. Don't use N-up, duplex, 
finisher options, etc. when creating an overlay. These can be 
added when printing the document that includes the overlay.

7. Click OK to close the Properties dialog box.
8. Click Print. 

Instead of sending the print job to the printer, this prompts you to 
save the print job on your PC's hard disk.

Give the file a meaningful name such as "my template.prn."

Important
You must use the Oki PCL driver to do this.
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Creating documents to use as overlays

PostScript  

An overlay can be created in any software application that can 
handle logos, letterheads, forms, etc. and can print to a file. 

1. Open your application program.  Open the file to be stored as an 
overlay.  Choose File, then Print.

2. Make sure that the Print To File option is switched on in your 
application's Print dialog box.

3. Depending on the application, you may need to select your 
printer model. Then click Properties… This should open the 
printer driver settings. 

4. Select the Job Options tab.  Click the Overlays… button. 
5. Choose Create Form from the menu. 
6. Click OK to close the Properties dialog box.
7. Click OK to print the document to a file.

Instead of sending the print job to the printer, this prompts you to 
save the print job on your PC's hard disk. 

Give the file a meaningful name such as “my template.prn.”
 

Important
You must use the Oki PostScript driver to do this.
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Downloading the print file to use as an overlay  

In the previous topic, you created a print (PRN) file on your PC's hard 
disk. This topic explains how to use the Storage Device Manager to 
download this file to the printer.

The Storage Device Manager software is included with the original 
software CDs that were supplied with your printer.

1. Launch Storage Device Manager.  Allow the program to discover 
(locate) the printer.

2. Click Project, then New Project.
3. From the Project menu, select Add File to Project.  
4. Select the PRN file(s) that you created earlier.

PCL: This automatically generates a BIN file.

PostScript: This automatically generates a PostScript hst file.
 

5. Note the name that the file is assigned in the Storage Device 
Manager. Names are case sensitive.

 

6. Make sure the printer being used is highlighted in the lower 
window of the Storage Device Manager.

Important!
The BIN file is automatically assigned an ID number.
To change the ID number

• double-click the number
• enter a new one in the ID field.

NOTE
The assigned file name is very important!  You must use this 
ID number or name when creating overlays in the printer 
driver.  You should change the ID number or name from the 
default value.  Note the new name for later use.
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7. Select the Project menu.  Choose Send Project Files to Printer.
This downloads the file to the printer.

If the file was downloaded successfully, "Command Issued" 
displays.

8. Close the Storage Device Manager.
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Defining Overlays

PostScript  

1. Click Start → Settings → Printers.
2. Highlight the printer name. Click File.  Click Properties..
3. Click the Job Options tab.
4. Click the Overlay button.

 C73_Me_PS_Overlay1.bmp 
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5. Click the New button.
 C93_Me_PS_Overlay2.bmp  

6. In the Overlay Name list, enter the file name of the overlay. 
Select the pages where you want the overlay to print.

 

NOTE
The Overlay Name must be EXACTLY the same as the file 
name you noted in the previous section. This is the name 
under which the file is stored on the printers’ hard disk 
drive. It is case sensitive.
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7. Under Form setting, in the drop-down list, enter or select a form 
name. Click Add.

  C93_Me_PS_Overlay3.bmp  

  

8. Click OK.
9. To continue to add files to the overlay (if required), repeat steps 5 

through 8.

NOTE
The Form Name is a random name of your selection.
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10. Under Defined Overlay, highlight the overlay name(s).  
Click Add to add the overlay(s) to the list under Active Overlay.

To select more than one overlay, hold the CTRL key while clicking 
on each name.

 C93_Me_PS_Overlay4.bmp  

11. At the top of the dialog box, use the drop-down list to select Use 
Overlay. Click OK.

12. Click OK to close the Properties dialog box.
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Defining Overlays

PCL  

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click File.  Click Properties..
3. Click the Job Options tab.
4. Click the Overlay... button.

  pcl job options overlay.bmp  
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5. To define an overlay, click the Define Overlays button.
 C73_Me_PCL_Overlay1.bmp  

6. In the Overlay Name list, enter the file name of the overlay 
  

7. In ID Values, enter the ID of the file. Please refer to the 
instructions for the Storage Device Manager utility.

8. Select which pages the overlay is to be printed on from Print on 
Pages or use Custom Pages to select specific page numbers in 
the document. Click Add.

9. Click Close.
10. Under Defined Overlay, highlight the overlay name.  Click the 

Add button to add the overlay to the list in Active Overlays.

NOTE
The Overlay Name must be EXACTLY the same as the file 
name you noted in the previous section. This is the name 
under which the file is stored on the printer’s hard disk 
drive. It is case sensitive.
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11. Select Print Using Active Overlays.
 C73_Me_PCL_Overlay2.bmp 

12. Click OK.
13. Click OK to Close the Properties dialog box.
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Printing Posters

PCL Only  
This option allows you to configure and print posters by breaking up 
the document page into multiple pieces.  Each piece prints, enlarged, 
on a separate sheet. Then, the separate sheets are combined to 
produce a poster. It is only available with the PCL printer driver.

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate PCL driver.
3. Click Properties (or Setup, or your application’s equivalent).
4. Click the Setup tab.  Under Finishing Mode, select Poster 

Print.
  C73_Me_PCL_Posterk.tif  
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5. Click Options... and enter the configuration details.
 C93_Me_PCL_Poster2.bmp 

6. Click OK twice.
7. Click OK. Print the document.
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Windows NT
Printer Drivers

See your printed Software Installation Guide for information on 
installing printer drivers.

You can also go to http://my.okidata.com to view and/or download 
a copy of the Software Installation Guide or for the latest information 
on drivers for your printer.
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Which Printer Driver to Use?  
Your printer comes with Windows drivers for PCL and Adobe® 
PostScript® (PS). You can install either of these, or both if you wish. 
Which driver you choose depends on your application.

• If you use TrueType fonts and you do not print PostScript 
(including “.eps” files) graphics, choose the PCL driver. This is 
more efficient and give good results. 

• If you use PostScript fonts or print PostScript graphics, choose the 
PostScript driver. In this situation, performance is faster and 
graphics are printed at their best quality.

  

If neither driver seems to cover all your needs, you should install both 
drivers.  Select the same printer port (LPT1 or Network Port) for both 
drivers during the installation.

Set the driver you plan to use most of the time to be your Windows 
default driver. Most applications allow you to choose a different 
printer from within the print dialog, so you can use the alternative 
driver for printing whenever you need to. 

NOTE
The line art graphics in this manual are PostScript. 
If you plan to print parts of this manual, choose the 
PostScript driver. Otherwise, the line art graphics print at 
low resolution.  The print quality may not be satisfactory.
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Memory: Enabling

PostScript Only 

Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

If you have additional memory in your printer, use these instructions 
to update the Windows PostScript driver so that it recognizes the 
additional memory:

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click File then Properties.
3. Click the Device Settings tab.
4. Under Installable Options, click Memory Configuration.
5. Set the memory in the Change ‘Memory Configuration’ Setting 

list to match what is now installed in the printer, as shown in the 
Menu Map.  
To print the Menu Map, see “Printer Settings (Menu Settings)” on 
page 82.

6. Click OK. Close the Printers dialog box.
 C73_NT_PS_Memoryk.tif 
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Hard Disk Drive: Enabling

PostScript  
Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click File then Properties.
3. Click the Device Settings tab.
4. Under Installable Options, make sure the Hard Disk is 

Installed.
5. Click OK.  Close the Printers dialog box.

  C73_NT_PS_HDDk.tif  
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Hard Disk Drive: Enabling

PCL  

Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click File then Properties.
3. On the Device Option tab, click Printer Hard Disk.
4. Click OK.  Close the Printers dialog box.

  C73_NT_PCL_HDDk.tif 
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Paper Trays: Enabling

PostScript 
Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click File then Properties.
3. Click the Device Settings tab. 
4. Under Installable Options, click Available Trays
5. Select the appropriate number of trays (not including the 

Multi-purpose tray) from the Change ‘Available Tray’ Setting 
list.

6. Click OK.  Close the Printers dialog box.
 C73_NT_PS_Traysk.tif 
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Paper Trays: Enabling

PCL  

Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click File then Properties.
3. On the Device Option tab, select the appropriate number of trays 

(not including the Multi-purpose tray).
4. Click OK.  Close the Printers dialog box.

  C73_NT_PCL_Traysk.tif 
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Duplex Unit: Enabling

PostScript  
Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click File then Properties.
3. Click the Device Settings tab. 
4. Under Installable Options, make sure the Duplex is Installed.
5. Click OK.  Close the Printers dialog box.

  C73_NT_PS_Duplex1k.tif  
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Duplex Unit: Enabling

PCL  

Certain options such as additional memory, the duplexer, or 
additional trays may be installed in your printer.

Before using the printer, you must enter the printer driver(s) and 
enable the options. You only need to do this once.

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click File then Properties.
3. Click the Device Option tab, click Duplex Option Unit.
4. Click OK.  Close the Printers dialog box.

  C73_NT_PCL_Duplex1k.tif  
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Paper Feed, Size and Media

Changing Defaults

PostScript  
The normal default for these items is automatic detection.

 

The following printer driver instructions are given as a guide only. 
Some software applications require the paper feed, size and media 
settings to be selected from within the software (under Page Setup).

1. Click Start → Settings → Printers.
2. Right click the printer name.  Click Document Defaults.

NOTE
If the settings in the printer differ from those selected on 
your computer, the printer does not print.
An error message displays. 
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Important!
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path.  
For face up printing (straight-through path), make sure the rear 
exit is open and the paper support is extended. 
• Paper is stacked in reverse order.
• Tray capacity is about 100 sheets, depending on paper 

weight. 
 rear exit openK.eps  
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3. On the Advanced tab, under Document Options → Paper/
Output, click Paper Source.

4. Select the paper feed in the Change ‘Paper Source’ Setting list.
  C73_NT_PS_Sourcek.tif 

5. Click Paper Size.
6. Select the size in the Change ‘Paper Size’ Setting list.

  C73_NT_PS_Sizek.tif 
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7. Click Media Type.
8. Select the media from the Change ‘Media Type’ Setting list.
9. Click OK.  Close the Printers dialog box.

 C73_NT_PS_MediaTypek.tif 
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Paper Feed, Size and Media

Changing Defaults

PCL  
The normal default for these items is automatic detection.

 

The following printer driver instructions are given as a guide only. 
Some software applications require the paper feed, size and media 
settings to be selected from within the software (under Page Setup).

1. Click Start → Settings → Printers.
2. Right click the printer name.  Click Document Defaults.
3. On the Setup tab, under Media, select the required paper size in 

the Size drop-down list.
 C73_NT_PCL_Sizek.tif  

NOTE
If the settings in the printer differ from those selected on 
your computer, the printer does not print.
An error message displays. 
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4. Select the required paper feed under Source.
 C73_NT_PCL_Sourcek.tif  
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5. Select the required paper type under Weight.
 C73_NT_PCL_Weightk.tif  

NOTE
If a paper tray is selected, the Weight field becomes visible.
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6. Click the Paper Feed Options button.
7. Make any other selections. 
8. Click OK.

  C73_NT_PCL_FeedOpt.bmp  

NOTE
If Printer Setting is selected, make sure the printer has been 
set to the correct media type.
A Warning may appear (indicating a setting conflict),
If it does, click OK.  
The driver automatically corrects the problem.
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9. Click OK twice. Close the Printers dialog box.
 

Important!
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path.  
For face up printing (straight-through path), make sure the rear 
exit is open and the paper support is extended. 
• Paper is stacked in reverse order.
• Tray capacity is about 100 sheets, depending on paper 

weight. 
 rear exit openK.eps  
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Network Printer Status Utility  

• Available on TCP/IP network connection only.

The Network Printer Status utility is available if your administrator 
has installed it. The printer driver Properties dialog box changes:

• a new Status tab is added.

• an Option button is added to the Device Option tab.

This utility allows you to view (but not change) the status of the 
following on the Status tab:

• paper trays installed and the media assigned to them.

• total size and percentage used of disk/memory.

• percentage of toner remaining.
 

Important!
If you select Automatic Status Update in the Status tab, the 
driver automatically pings the printer for the latest status 
information every time you open the Properties dialog box. 
This causes a significant delay until the Properties dialog box 
opens.
To avoid this, use the Update Status button in the Status tab to 
manually update the information on demand.  
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Windows NT 4.0
Operation
 

This section explains how to set up color printing and how to use the 
printer’s features.

Printer’s features covered in this section include:

• N-up printing (see page 440)

• Custom page sizes (see page 443)

• Selecting print resolution (see page 454)

• Duplex printing (see page 456)

• Printing Booklets (see page 460)

• Watermarks (see page 462)

• Collating (see page 464)

• Proof and Print (see page 465)

• Secure print: printing confidential documents (see page 469)

• Storing files to the hard disk drive (see page 473)

• Using overlays (see page 478)

• Printing posters (see page 493)

NOTE
Most applications allow the printer properties to be 
accessed from within the document print dialog box.
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Factors that Affect Color Printing
The PCL and PostScript printer drivers supplied with your printer 
provide several controls for changing the color output. For general 
use the default driver settings produce good results for most 
documents.

Many applications have their own color settings, and these may 
override the settings in the printer driver. Please refer to the 
documentation for your software application for details on how that 
particular program’s color management functions.

If you wish to manually adjust the color settings in your printer driver, 
please be aware that color reproduction is a complex topic, and there 
are many factors to take into consideration. 

Some of the most important factors are

• the differences between the range of colors a monitor can 
reproduce versus the range of colors  that a printer can 
reproduce

• viewing conditions

• printer driver color settings

• monitor settings

• how your software application displays color 

• paper type
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Factors that Affect Color Printing

Monitor Colors vs. Printer Colors  

(Differences between the range of colors a monitor or 
printer can reproduce)

• Neither a printer nor a monitor is capable of reproducing the full 
range of colors visible to the human eye. Each device is 
restricted to a certain range of colors. In addition to this, a 
printer cannot reproduce all of the colors displayed on a monitor, 
and vice versa.

• Both devices use very different technologies to represent color. 
A monitor uses Red, Green and Blue (RGB) phosphors (or 
LCDs), a printer uses Cyan, Yellow, Magenta and Black (CMYK) 
toner or ink.  

• A monitor can display very vivid colors such as intense reds and 
blues.  These cannot be easily produced on any printer using 
toner or ink. Similarly, there are certain colors, (some yellows for 
example), that can be printed, but cannot be displayed 
accurately on a monitor. This disparity between monitors and 
printers is often the main reason that printed colors do not 
match the colors displayed on screen. 

Viewing Conditions  
A document can look very different under various lighting 
conditions. For example, the colors may look different when 
viewed standing next to a sunlit window, compared to how they 
look under standard office fluorescent lighting.

Printer Driver Color Settings  
The driver settings for Manual color can change the appearance 
of a document. There are several options available to help match 
the printed colors with those displayed on screen. These options 
are explained in subsequent sections of this User Manual.
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Factors that Affect Color Printing

Monitor Settings 
The brightness and contrast controls on your monitor can change 
how your document looks on-screen. Additionally, your monitor 
color temperature influences how "warm" or "cool" the colors look. 

  

There are several settings found on a typical monitor:

• 5000k*  

Warmest; yellowish lighting, typically used in graphics arts 
environments.

• 6500k* 

 Cooler; approximates daylight conditions.

• 9300k*  

Cool; the default setting for many monitors and television 
sets.

*k = degrees Kelvin, a measurement of temperature

NOTE
Several of the Color Matching options make reference to 
your monitor’s Color Temperature. Many monitors allow you 
to adjust the color temperature through their control panels.
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Factors that Affect Color Printing

How your Software Application Displays Color 
Some graphics applications such as CorelDRAW® or Adobe® 
Photoshop® may display color differently from "office" applications 
such as Microsoft® Word. Please see your application’s online 
help or user manual for more information. 

Paper Type 
The type of paper used can also significantly affect the printed 
color. For example, a printout on recycled paper can look duller 
than one on specially formulated glossy paper. 
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Color Matching

Choosing a Method 
  

There is no one way to achieve a good match between the document 
displayed on your monitor, and its printed equivalent. There are 
many factors involved in achieving accurate and reproducible color.

However, the following guidelines may help in achieving good color 
output from your printer.

There are several suggested methods, depending on the type of 
document you are printing.

• most common [RGB] (see page 426)

• professional desktop publishing and graphics [CMYK] (see 
page 426)

• photographic images (see page 427)

• specific colors (i.e., a company logo) (see page 428)

• printing vivid colors (see page 429)

NOTE
These suggestions are for guidance only. Your results may 
vary depending on the application from which you are 
printing. Some applications override, without warning, any 
color matching settings in the printer driver.
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Color Matching

Choosing a Method

RGB or CMYK?  
The guidelines for choosing a color matching method make 
distinctions between Red, Green, Blue (RGB) and Cyan, 
Magenta, Yellow, Black (CMYK).

Generally, most documents you print are in RGB format. This is 
the most common, and, if you do not know your document’s color 
mode, assume that it is RGB.

Typically, CMYK documents are only supported in professional 
Desktop Publishing and Graphics applications.
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Color Matching

Choosing a Method

Matching Photographs 
RGB only 

Oki Color Matching (see page 436) is a generally a good choice. 
Select a matching method appropriate to your monitor.
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Color Matching

Choosing a Method

Matching Specific Colors 

(Example: Company logo)

RGB only  

• Oki Color Matching (see page 436), and the sRGB setting: 
PCL or PS driver.

• PostScript Color Matching using the Absolute Colorimetric 
option (see page 438).

• Use the Color Swatch Utility to print out a chart of RGB 
swatches and enter your desired RGB values in your 
application's color picker—PS only (see page 433).

RGB or CMYK  

• If you are printing from a graphics application such as Adobe 
Photoshop, use PostScript Color Matching with the Absolute 
Colorimetric Setting (see page 438). 
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Color Matching

Choosing a Method

Printing Vivid Colors 
RGB only  

Use Oki Color Matching (see page 436), with the Monitor 6500k 
Vivid, sRGB or Digital Camera settings (PCL or PS).

RGB or CMYK  

Use PostScript Color Matching (see page 438) with the Saturation 
option.
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Color Matching

Color Matching Options

PCL Driver
The Color Matching Options in the PCL driver can be used to help 
match your printed colors to the ones displayed on your monitor.

 

 Manually set the options in the PCL driver:

1. Click Start → Settings → Printers.
2. Right click the appropriate printer name.  Click Document 

Defaults.
3. Click the Color tab.

 C73_NT_PCL_Color1k.tif  

NOTE
The PCL driver’s color options are only designed to work 
with RGB data.
If you are printing CMYK data, we recommend you use the 
PostScript driver.
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4. Under Color Mode, click Manual Color. 
5. Under Color Setting, click Natural.

  C73_NT_PCL_Color2k.tif  
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6. Select the method you wish to use:
Monitor (6500k) Perceptual  

Optimized for printing photographs when using a monitor with a 
color temperature of 6500K.

Monitor (6500k) Vivid 

Optimized for printing bright colors when using a monitor with a 
color temperature of 6500K. Ideal for office graphics.

Monitor (9300k)  

Optimized for printing photographs when using a monitor with a 
color temperature of 9300K.

Digital Camera  

Optimized for printing photographs taken with a digital camera. 
This tends to produce prints with lighter and brighter colors. For 
some photographs, other settings may be better depending on the 
subjects and the conditions under which they were taken.

sRGB  

Optimized for matching specific colors, such as a company logo 
color. The colors within the printer's color gamut are printed 
without any modification, and only colors that fall outside the 
printable colors are modified.

7. Set any other required parameters.  Use the on-line Help for 
guidance.

8. When you are done, click OK. Close the Default dialog box.
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Color Matching

Color Matching Options

Print Color Swatch Utility
For use with applications which allow you to set your own RGB 
values for colors. 

The Color Swatch utility prints out charts of sample colors. Listed 
below each color are the corresponding RGB (Red, Green, Blue) 
values to use in your application to match that printed color.

An example of using the Print Color Swatch function:
You wish to print a logo in a particular shade of red. The steps you 
would follow are:

1. Click Start → Settings → Printers.
2. Right click the printer name. Click Document Defaults.
3. Click the Color tab.
4. Click the Color Swatch button to print the color swatch samples.
5. Select the shade of red that best suits your needs and make a 

note of the RGB value below that particular shade.
6. Use your program’s color picker to enter the same RGB values 

(from step 5).  Change the logo to that color.
 

NOTE
The RGB color displayed on your monitor may not 
necessarily match what was printed on the color swatch. 
If this is the case, it is probably due to the difference 
between how your monitor and printer reproduce color. 
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Color Matching

Color Matching Options

PostScript Driver  
The PostScript driver offers several different methods of controlling 
the color output of the printer.

Setting Options Manually

1. Click Start → Settings → Printers.
2. Right click the printer name. Click Document Defaults.
3. Click the Color tab.

  C73_NT_PS_Color1k.tif  
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4. Under Color Mode, use the drop-down list to select one of the 
following Color Control Methods:
a. OKI Color Matching  

This is OKI’s proprietary color matching system, and affects 
RGB data only. See “OKI Color Matching” on page 436.

b. PostScript Color Matching 
This uses PostScript Color Rendering Dictionaries built into the 
printer, and affects both RGB and CMYK data. See “PostScript 
Color Matching” on page 438.

c. No Color Matching 
Use this option to switch off all printer color matching. No color 
correction occurs when selected. This option is beneficial when 
other matching regimens are used, specifically if you select a 
Color Simulation option.

d. Print in Grayscale 
This option prints all documents as monochrome. No color 
prints. The printer interprets all colors as a variation of grays.
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Color Matching

Color Control Method

OKI Color Matching  

PostScript

This is OKI’s proprietary color matching system.  It affects RGB 
data only. This is the default setting. It provides the fastest, best 
color matching for your printer.

Under Color Setting, use the drop-down list to select the type to 
be used:

  C73_NT_PS_Color2K.tif 
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Color Matching

Color Control Method

OKI Color Matching

PostScript

Color Settings

Monitor (6500k) Perceptual  

Optimized for printing photographs when using a monitor with a 
color temperature of 6500K. This is best for printing 
photographic images.

Monitor (6500k) Vivid  

Optimized for printing bright colors when using a monitor with a 
color temperature of 6500K. Ideal for office graphics and text. 
Vivid or Digital Camera settings produce brightest colors.

Monitor (9300k)  

Optimized for printing photographs when using a monitor with a 
color temperature of 9300K.

Digital Camera  

Optimized for printing photographs taken with a digital camera. 
This tends to produce prints with lighter and brighter colors. For 
some photographs, other settings may be better depending on 
the subjects and the conditions under which they were taken. 
Vivid or Digital Camera settings produce brightest colors.

sRGB  

Optimized for matching specific colors, such as a company logo 
color. This option attempts to simulate RGB color. 

The colors within the printer's color gamut are printed without 
any modification, and only colors that fall outside the printable 
colors are modified. 
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Color Matching

Color Control Method

PostScript Color Matching 
This uses PostScript Color Rendering Dictionaries built into the 
printer.  It affects both RGB and CMYK data.

From the Rendering Intent drop-down list, select the rendering 
type.

  C73_NT_PS_Color3K.tif 
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Color Matching

Color Control Method

PostScript Color Matching
Rendering Intents  

When a document is printed, a conversion takes place from the 
document's color space to the printer color space. The rendering 
intents are essentially a set of rules that determine how this color 
conversion takes place. 

The printer driver provides the rendering intents listed below:

– Auto  
Best choice for printing general documents.

– Perceptual  
Best choice for printing photographs. Compresses the 
source gamut into the printer's gamut while maintaining the 
overall appearance of an image. This option attempts to 
simulate RGB color. 

– Saturation 
Best choice for printing bright and saturated colors if you 
don't necessarily care how accurate the colors are. This 
makes it the recommended choice for graphs, charts, 
diagrams etc. Maps fully saturated colors in the source 
gamut to fully saturated colors in the printer's gamut. 

– Relative Colorimetric  
Good for proofing CMYK color images on a desktop printer. 
Much like Absolute Colorimetric, except that it scales the 
source white to the (usually) paper white.  Unlike Absolute 
Colorimetric, Relative Colorimetric attempts to take the 
paper white into account. 

– Absolute Colorimetric  
Best for printing solid colors and tints (such as Company 
logos). Matches colors common to both devices exactly. 
Clips the out of gamut colors to their nearest printed 
equivalent. Tries to print white as it appears on screen. The 
white of a monitor is often very different from paper white, 
so this may result in color casts, especially in the lighter 
areas of an image. 
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Printing Multiple Pages on One Sheet

(N-Up Printing)

PostScript
1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate PS driver. 

Click Properties (or Setup, or your application’s equivalent).
3. On the Advanced tab, under Document Options → Layout, 

click N-UP.
4. In the Change ‘N-UP’ Setting list, select the number of pages 

per sheet,
5. Click OK. Print the document.

  C73_NT_PS_NUpK.tif  
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Printing Multiple Pages on One Sheet

(N-Up Printing)

PCL
1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate PCL driver. 

Click Properties (or Setup, or your application’s equivalent).
3. On the Setup tab, under Finishing Mode, select the required 

number of pages per sheet.
  C73_NT_PCL_NUpK.tif 
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4. Click the Options button.  Select the Page Borders, Page 
Layout and Bind Margin. Click OK.

5. Click OK. Print the document.
  C93_NT_PCL_NUp2.bmp 
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Custom Page Sizes

PostScript
 

Custom page sizes can only be printed from the multi purpose tray. 
The paper (media) size for the multi purpose tray must be manually 
set in the driver to the custom paper size before use.

Custom page sizes range: 

• Width: 3½ to 8½ inches [89 to 216 mm]

• Length: 5 to 14 inches [127 to 356 mm]

NOTE
One custom paper size can be defined in the PostScript 
driver.
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1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate PS driver. 

Click Properties (or Setup, or your application’s equivalent).
 

Important!
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path.  
For face up printing (straight-through path), make sure the rear 
exit is open and the paper support is extended. 

• Paper is stacked in reverse order.
• Tray capacity is about 100 sheets, depending on paper 

weight. 
 rear exit openK.eps  
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3. On the Advanced tab, under Document Options → Paper/
Output:
a. Click Paper Source.  In the Change ‘Paper Source’ Setting 

list, select Multi-Purpose Tray.
  C73_NT_PS_Custom1K.tif  
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b. Click Paper Size.
c. In the Change ‘Paper Size’ Setting list, select Postscript 

Custom Page Size.
  C73_NT_PS_Custom2K.tif 
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4. Click the Edit of Custom Paper button.
 C93_NT_PS_Custom4.bmp 
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5. Enter the Width and Height for the custom paper.
Custom page sizes range: 

• Width: 3½ to 8½ inches [89 to 216 mm]

• Length: 5 to 14 inches [127 to 356 mm]

6. Select the Paper Feed Direction.
  

7. Click OK twice.
8. Print the document.

NOTE
• Long Edge First = media feeds in long edge first 
• Short Edge First = media feeds in short edge first 
• Long Edge First (flipped) = Reserved for future use.
• Short Edge First (flipped) = Reserved for future use.
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Custom Page Sizes

PCL
  

Custom page sizes can only be printed from the multi purpose tray. 
The paper (media) size for the multi purpose tray must be manually 
set in the driver to the custom paper size before use.

Custom page sizes range: 

• Width: 3½ to 8½ inches [89 to 216 mm]

• Length: 5 to 14 inches [127 to 356 mm]

NOTE
Up to 32 custom page sizes can be defined in the PCL driver.
Executive Series 2426 Printer Family User’s Guide
Windows NT 4.0 Operation • 449



 

Important!
If you are using heavy media, transparencies, envelopes or 
labels, use the face up (straight through) paper feed path.  
For face up printing (straight-through path), make sure the rear 
exit is open and the paper support is extended. 

• Paper is stacked in reverse order.
• Tray capacity is about 100 sheets, depending on paper 

weight. 
 rear exit openK.eps  
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1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate PCL driver. 

Click Properties (or Setup, or your application’s equivalent).
3. On the Setup tab, under Media, in the Size drop-down list, select 

User Defined Size.
The Set Free Size dialog box appears.

  C73_NT_PCL_Custom1K.tif  

 

NOTE
You may see a Warning dialog box indicating a conflict. 
If you do, click OK.  
The driver automatically makes the needed changes to 
correct for the conflict.
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4. Select the unit. Enter the width and length measurements. 
Custom page sizes range: 

• Width: 3½ to 8½ inches [89 to 216 mm]

• Length: 5 to 14 inches [127 to 356 mm]
 C73_NT_PCL_Custom1K.tif 

5. Click OK.
6. Check that User Defined now appears in the Size list on the 

Setup tab.
 

NOTE
To save the setting for future use:
• Click Paper Feed Options. 
• Click Custom Size.
• Select the unit. 
• Enter the relevant information for Width and Height. 
• Give your custom size a name under Name.
• Click Add.
• Click OK.

The Custom Page Size is added to the bottom of the 
Paper Size list.
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7. Click OK.
8. Print the document.
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Print Resolution

PCL or PostScript
Changing for a Print Job  

 

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate driver. 

Click Properties (or Setup, or your application’s equivalent).
3. Click the Job Options tab.

NOTE
To change the settings to apply to all jobs (default settings):
• Click Start → Settings → Printers.
• Right click the appropriate printer name.  
• Select Properties.
• Follow steps 3, etc., below. 

More tabs appear in the Properties screen for setting 
defaults.
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4. Select the required printing resolution under Quality.
5. Select Toner Saving (if appropriate). 
6. Click OK.  Print the document.

  C73_NT_PS_ResoK.tif and C73_NT_PCL_ResoK.tif  
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Duplex Printing

(Printing on Both Sides of the Paper)

PostScript
Usage Restrictions

  

• Standard paper sizes only.

• Paper weight range 20 to 28 lb. US Bond (75 to 105 g/m²). 

• Paper must be loaded print side up. 

• Only Tray 1, optional Trays 2 and 3, and the High Capacity Feeder 
trays can be used for duplex printing. 

• The Multi Purpose (MP) tray cannot be used for duplex printing.

• Duplexing cannot be used if Paper Weight is set to Ultra Heavy.

See Paper (Media), “Weight and Type” on page 70.
 

NOTE
Before you can perform duplex printing, unit must be
• installed in the printer

and
• enabled in the driver.

NOTE
To change the settings to apply to all jobs:
• Click Start → Settings → Printers.
• Right click the appropriate printer name. 
• Select Properties.
• Follow steps 3, etc., below. 

More tabs appear in the Properties screen for setting 
defaults.
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Duplex Printing

(Printing on Both Sides of the Paper)

PostScript
Using

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate PS driver. 

Click Properties (or Setup, or your application’s equivalent).
3. On the Advanced tab, under Document Options → Layout, 

click 2-Sided Printing.
4. In the Change ‘2-Sided Printing’ Setting list, select Long-Edge 

binding or Short-Edge binding.
 C73_NT_PS_Duplex2k.tif  
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Duplex Printing

(Printing on Both Sides of the Paper)

PCL  
Usage Restrictions

 

• Standard paper sizes only.

• Paper weight range 20 to 28 lb. US Bond (75 to 105 g/m²). 

• Paper must be loaded print side up. 

• Only Tray 1, optional Trays 2 and 3, and the High Capacity Feeder 
trays can be used for duplex printing.

• The Multi Purpose (MP) tray cannot be used for duplex printing.
 

NOTE
The optional duplex unit must be installed in the printer and 
enabled before duplex printing can be carried out.

NOTE
To change the settings to apply to all jobs:
• Click Start → Settings → Printers.
• Right click the appropriate printer name.  
• Select Properties.
• Follow steps 3, etc., below. 

More tabs appear in the Properties screen for setting 
defaults.
Executive Series 2426 Printer Family User’s Guide
Windows NT 4.0 Operation • 458



Duplex Printing

(Printing on Both Sides of the Paper)

PCL
Using

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate PCL driver. 

Click Properties (or Setup, or your application’s equivalent).
3. On the Setup tab, under 2-Sided Printing, select Long Edge or 

Short Edge.
4. Click OK.  Print the document.

  C73_XP_PCL_Duplex2k.tif 
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Printing Booklets

PCL Only
  

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate PCL driver. 

Click Properties (or Setup, or your application’s equivalent).
3. On the Setup tab, under Finishing Mode, in the drop-down list, 

select Booklet.
  C73_NT_PCL_Bookletk.tif 

NOTES
• You must have the duplex unit installed and enabled in 

order to print booklets.
• Not available on some network connections: see the 

Help file.
• Some software applications may not support booklet 

printing.
• The right-to-left setting allows a booklet to be printed for 

right to left reading, which is used in some languages.
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4. Click the Options button. Set the Signature, 2pages, Right to 
Left, and Bind Margin, as required. See the online Help for 
information. Click OK.

5. Click OK.  Print the document.
 pcl booklet setup options.bmp  
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Printing Watermarks

PCL Only
1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate PCL driver. 

Click Properties (or Setup, or your application’s equivalent).
3. On the Job Options tab, click Watermark.
4. Select a name from the Watermark list.

 C93_Me_Watermark1.bmp  
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5. If you wish to print the watermark only on the first page of the 
document, select First Page only.

6. Click OK twice.
7. Print the document.

NOTE
To create a new watermark or edit an existing watermark:
• Click the New or Edit button.
  C93_Me_Watermark2.bmp  

• Enter the text for the watermark. Select the attributes 
(font, size, angle) to be used.

• Click OK.
The new watermark appears in the Watermark list.
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Collating

PCL or PostScript
Collating can be carried out with or without a hard disk drive installed. 
A printer with a hard disk drive performs better.

  

To use the printer driver to select collating:

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate driver. 

Click Properties (or Setup, or your application’s equivalent).
3. On the Job Options tab, under Job Type, enter the number of 

copies required. Only if the application has no collate option—
select Collate.

4. Click OK.  Print the document.
  C73_NT_PS_CollateK.tif and C73_NT_PCL_CollateK.tif 

Important
If your software application has a collate option, use it instead of 
the collate option in the printer driver.

PostScript Driver PCL Driver
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Proof and Print

PCL or PostScript
Using

Proof and print allows printing of a single copy of a document for 
checking before printing multiple copies of the same document.

 

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate driver. 
3. Select Print to File.
4. Click Properties (or Setup, or your application’s equivalent).
5. Enter the number of copies. If required, select Collate.

 C73_NT_PS_Proofk.tif and  C73_NT_PCL_ProofK.tif 

NOTES
• The internal hard disk must be installed in the printer and 

enabled, to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy is printed.  

• If the software application being used has a collate print 
option, it must be turned OFF for proof and print to 
operate correctly.

• Proof and print may not be available in some software 
applications.

PostScript Driver PCL Driver
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a. On the Job Options tab, under Job Type, select Proof and 
Print.

b. Enter a job name of up to 16 characters under Job Name 
Setting. If required, select Request Job Name for each print 
job.

 C73_NT_PS_JobPin.bmp and  job pin.bmp  

c. Type in a four digit personal ID number from 0000 to 7777. 
Click OK.

6. Click OK.  Print the document. The document is stored on the 
hard disk drive. One copy is printed for checking.

7. After checking the proof, print or delete (if incorrect) the 
remaining copies of the document.  Use the procedures given 
below.

PostScript Driver PCL Driver
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Proof and Print
Printing Copies

1. Press the MENU button to access the PRINT JOBS MENU. 
Press the SELECT button.

2. Use the buttons on the printer control panel to enter your 
personal ID number.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button to print the remaining copies of the 
document.

  

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Storage Device 
Manager. Please refer to the online help for Storage Device 
Manager.
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Proof and Print
Deleting Copies

If the proof is not ready for printing, the job must be deleted from the 
printer:

1. Press the MENU button to access the PRINT JOBS MENU. 
Press the SELECT button.

2. Use the buttons on the printer control panel to enter your 
personal ID number.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the remaining copies of the 
document.

5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.

  

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Storage Device 
Manager. Please refer to the online help for Storage Device 
Manager.
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Secure Printing

(Printing Confidential Documents)

PCL or PostScript
Using Secure Printing

Secure printing (printing with passwords) allows you to print 
confidential documents on printers that are shared with other users 
in a network environment.

 

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate driver. 

Click Properties (or Setup, or your application’s equivalent).
3. Select Print to file.
4. Click Properties (or Setup, or your application’s equivalent).
5. On the Job Options tab, under Job Type, select Secure Print.

  

NOTE
• The internal hard disk must be installed in the printer and 

enabled to allow for spooling of the print job before final 
printing.

• If the hard disk memory is insufficient for the spooled 
data, DISK FULL is displayed and only one copy printed.  

• If the software application being used has a collate print 
option, this must be turned OFF for secure printing to 
operate correctly.

• Secure printing may not be available in some software 
applications.

NOTE
If you’ve already used Secure Print to place a document on 
the hard disk drive, but have not yet printed it out, click the 
PIN button and enter a new job name.
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a. Enter a job name of up to 16 characters under Job Name. 
If required, select Request Job Name for each print job.

 C73_NT_PS_JobPin.bmp and job pin.bmp  

b. Type in a four digit personal ID number from 0000 to 7777. 
Click OK.

6. Enter the number of copies. If required, select Collate.
 C73_NT_PS_SecureK.tif and  C73_NT_PCL_SecureK.tif 

7. Click OK.  Print the document. The document is stored on the 
printer’s hard disk.

8. Go to the printer.  Use the front panel to print the document.  See 
below.

PostScript Driver PCL Driver

PostScript Driver PCL Driver
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Secure Printing

(Printing Confidential Documents)
Printing at the Printer

1. Press the MENU button to access the PRINT JOBS MENU. 
Press the SELECT button.

2. Use the buttons on the printer control panel to enter the personal 
ID number you set above.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button.
The document prints and is deleted from the hard disk drive.

  

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Storage Device 
Manager. Please refer to the online Help for the Storage 
Device Manager software.
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Secure Printing

(Printing Confidential Documents)
Deleting the confidential document before printing it  

1. Press the MENU button to access the PRINT JOBS MENU. 
Press the SELECT button.

2. Use the buttons on the printer control panel to enter the personal 
ID number you set above.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the job from the printer.
  

NOTE
An alternative method of printing or deleting the remaining 
copies of the document is to use the Storage Device 
Manager. Please refer to the online Help for the Storage 
Device Manager software.
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Hard Disk Drive

PCL or PostScript
Storing a Document

Store to hard disk (job spooling) allows print jobs to be prepared and 
stored on the hard disk for printing on demand. This is good for forms, 
generic memos, letterhead, stationery, etc.

  

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate driver. 
3. Select Print to file.
4. Click Properties (or Setup, or your application’s equivalent).

NOTE
• The internal hard disk must be installed in the printer and 

enabled.
• If the hard disk memory is insufficient for the spooled 

data, DISK FULL is displayed and only one copy printed.  
• If the software application being used has a collate print 

option, this must be turned OFF for Store to Hard Disk to 
operate correctly.

• Store to Hard Disk may not be available in some software 
applications.
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5. Select Store to HDD.
  C73_NT_PS_StoreK.tif and  C73_NT_PCL_StoreK.tif  

 

NOTE
If you’ve already stored a document on the printer’s hard 
disk drive, and want to store another one, click the PIN 
button and enter a new Job Name.

PostScript Driver PCL Driver
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a. Enter a job name of up to 16 characters under Job Name 
Setting. If required, select Request Job Name for each print 
job.

  C73_NT_PS_JobPin.bmp and job pin.bmp  

b. Type a four digit personal ID number from 0000 to 7777. 
Click OK.

6. Select the number of copies.  Click Collate, if applicable.
7. Click OK.  Print the document. The document is stored on the 

hard disk. It can then be printed on demand, or deleted.  Use the 
procedures given below.

PostScript Driver PCL Driver
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Hard Disk Drive
Printing a stored document

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Use the buttons on the printer control panel to enter the personal 
ID number you selected above.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the SELECT button to print the document.
  

NOTE
An alternative method of printing or deleting the stored 
document is to use the Storage Device Manager. Please 
refer to the online Help for the Storage Device Manager 
software.
Executive Series 2426 Printer Family User’s Guide
Windows NT 4.0 Operation • 476



Hard Disk Drive
Deleting a stored document

1. Press the MENU button to access the PRINT JOBS MENU and 
press the SELECT button.

2. Use the buttons on the printer control panel to enter the personal 
ID number you selected above.

3. Press the VALUE button until ALL JOBS or the required job name 
is displayed.

4. Press the CANCEL button to delete the remaining copies of the 
document.

5. When the deletion confirmation message appears, confirm by 
pressing the SELECT button.

  

NOTE
An alternative method of printing or deleting the stored 
document is to use the Storage Device Manager. Please 
refer to the online Help for the Storage Device Manager 
software.
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Overlays

What are Overlays?
An overlay is a combination of graphics, fonts, or text that is stored 
and printed whenever required.

An overlay is stored in the printer's flash memory or on the hard disk 
(optional).

An overlay  is similar to a watermark.  However, an overlay can be 
much more elaborate than a watermark.

Overlays can 

• replace as pre-printed stationery

• add your logo or company address to a document

• create forms.

When to Use Overlays
Use overlays to print letterheads, forms, or invoices. 

Using overlays can reduce the need for pre-printed stationery. 

Example of Using Overlays
Use the Storage Device Manager to create and store three files in the 
printer:

• the company logo

• the company address

• the company mission statement.

Use the Overlay feature to place these files into your document. 

You can use the files in many different combinations, according to 
your changing requirements.
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Overlays

Creating Files for Overlays
The files to be used as overlays must be created, generated, and 
stored.  

Then, other users can use settings in the printer drivers to use the 
files as overlays in documents.

1. Create the document that you wish to use for Overlay printing 
(e.g. a letterhead).

2. Use the printer driver to generate a PRN file (print file). 
3. Use the Storage Device Manager utility to convert this PRN file 

(print file) to a storable file format.
4. Download the storable file to the printer.
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Overlays

Requirements for Using

Read This First
 

Hardware / Software Requirements
• the Storage Device Manager software must be installed. 

• printer internal hard disk drive (Installation is highly recom-
mended)

Required Actions
Before overlays can be printed, they must be 

• created in a software application 

• saved as a print file

• downloaded to storage

Important!
1. An overlay may consist of more than one component file.
2. When the hard disk drive is installed, you must use the 

Shutdown Menu before turning OFF the printer.
3. If your software application has a collate print option, you must 

turn it OFF before you print overlays.
4. You cannot use overlays with the:

• Windows 2000 PostScript driver 
• Macintosh driver

5. The message DISK FULL appears if there isn’t enough 
memory for the data.
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Overlays

Requirements for Using

Storage Requirements

Locations

Use Storage Device Manager to store the overlays to the printer’s:

• hard disk drive

or 

• flash memory

Maximum Available Space

Hard Disk Drive

2 MB each for PCL Macros and PostScript Forms

Flash Memory

about 0.5 MB each for PCL Macros and PostScript Forms
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Overlays

Creating documents to use as overlays

PCL 
An overlay can be created in any software application that can

• handle logos, letterheads, forms, etc. 

and 

• print to a file.

To create a print (PRN) file:

1. Open your application program.  
2. Open the file to be stored as an overlay.  
3. Choose File, then Print.
4. Make sure that the "Print To File" option is switched on in your 

application's Print dialog box.
5. Depending on the application, you may need to select your 

printer model. 
6. Click Properties . . . This should open the printer driver settings.

  

7. Choose all of the printer driver settings with which you would like 
your overlay to print.

8. Try to keep the overlay to a single sheet. 
Don't use N-up, duplex, finisher options, etc. when creating an 
overlay. These can be added when printing the document that 
includes the overlay.

9. Click OK to Close the Default dialog box.
10. Print the document.

Instead of sending the print job to the printer, this prompts you to 
save the print job on your PC's hard disk.

Give the file a meaningful name such as "my template.prn."

Important
You must use the Oki PCL driver to do this.
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Overlays

Creating documents to use as overlays

PostScript
An overlay can be created in any software application that can

• handle logos, letterheads, forms, etc. 

and 

• print to a file. 

1. Open your application program.  
2. Open the file to be stored as an overlay.
3. Choose File, then Print.
4. Make sure that the Print To File option is switched on in your 

application's Print dialog box.
5. Depending on the application, you may need to select your 

printer model. 
6. Click Properties… This should open the printer driver settings. 
7. Select the Job Options tab.  
8. Click the Overlays… button. 
9. Choose Create Form from the menu. 

10. Click OK to close the Properties dialog box.
11. Click OK to print the document to a file.

 

Instead of sending the print job to the printer, this prompts you to 
save the print job on your PC's hard disk. 

Give the file a meaningful name such as “my template.prn.”

Important
You must use the Oki PostScript driver to do this.
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Overlays

Downloading the print file to use as an overlay  

PCL or PostScript
Once you have created a print (PRN) file on your PC's hard disk, you 
must download this file to the printer. 

Use the Storage Device Manager to download the PRN file.

The Storage Device Manager software is included with the original 
software CDs that were supplied with your printer.

1. Launch Storage Device Manager.
2. Allow the program to discover (locate) the printer.
3. Click Project, then New Project.
4. From the Project menu, select Add File to Project.  
5. Select the PRN file(s) that you created earlier.

PCL: This automatically generates a BIN file.

PostScript: This automatically generates a PostScript hst file.
 

Important!
The BIN file is automatically assigned an ID number.
To change the ID number

• double-click the number
• enter a new one in the ID field.
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6. Note the name that the file is assigned in the Storage Device 
Manager. 
Names are case sensitive.

 

7. Make sure the printer being used is highlighted in the lower 
window of the Storage Device Manager.

8. Select the Project menu.  Choose Send Project Files to Printer.
This downloads the file to the printer.

If the file was downloaded successfully, "Command Issued" 
displays.

9. Close the Storage Device Manager.

NOTE
The assigned file name is very important!  
You must use this ID number or name when creating 
overlays in the printer driver.  
You should change the ID number or name from the default 
value.  
Note the new name for later use.
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Overlays

Defining Overlays

PostScript
1. Click Start → Settings → Printers.
2. RIght click the printer name. Click Document Defaults.
3. On the Job Options tab, click the Overlay button.

  C93_NT_PS_Overlay1.bmp 
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4. Click the New button.
  C93_Me_PS_Overlay2.bmp  

5. In the Overlay Name list, enter the file name of the overlay. 
Select the pages where you want the overlay to print.

 

NOTE
The Overlay Name must be EXACTLY the same as the file 
name you noted in the previous section. This is the name 
under which the file is stored on the printers’ hard disk 
drive. It is case sensitive.
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6. Under Form setting, in the drop-down list, enter or select a form 
name. Click Add.

  C93_Me_PS_Overlay3.bmp 

 

7. Click OK.
8. To continue to add files to the overlay (if required), repeat steps 5 

through 8.

NOTE
The Form Name is a random name of your selection.
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9. Under Defined Overlay, highlight the overlay name(s).  Click 
Add to add the overlay(s) to the list under Active Overlay.
To select more than one overlay, hold the CTRL key while clicking 
on each name.

  C93_NT_PS_Overlay2.bmp  

10. At the top of the dialog box, use the drop-down list to select Use 
Overlay. Click OK.

11. Click OK to close the Default dialog box.
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Overlays

Defining Overlays

PCL
1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click Document Defaults.
3. Click the Job Options tab.
4. Click the Overlay... button.

  pcl job options overlay.bmp  
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5. To define an overlay, click the Define Overlays button.
  C93_NT_PCL_Overlay1.bmp 

6. In the Overlay Name list, enter the file name of the overlay 
  

7. In ID Values, enter the ID of the file. Please refer to the 
instructions for the Storage Device Manager utility.

8. Select which pages the overlay is to be printed on from Print on 
Pages or use Custom Pages to select specific page numbers in 
the document. Click Add.

9. Click Close.
10. Repeat steps 5 though 9 for each overlay you wish to add.
11. Under Defined Overlay, highlight the overlay name.  Click the 

Add button to add the overlay to the list in Active Overlays.

NOTE
The Overlay Name must be EXACTLY the same as the file 
name you noted in the previous section. This is the name 
under which the file is stored on the printer’s hard disk 
drive. It is case sensitive.
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12. Select Print Using Active Overlays.
 C93_NT_PCL_Overlay2.bmp 

13. Click OK.
14. Click OK to close the Default dialog box.
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Printing Posters

PCL Only
This option allows you to configure and print posters by breaking up 
the document page into multiple pieces.  Each piece prints, enlarged, 
on a separate sheet. Then, the separate sheets are combined to 
produce a poster. It is only available with the PCL printer driver.

1. Open the file in your application.  Select File → Print.
2. In the Print dialog box, click the appropriate PCL driver. 

Click Properties (or Setup, or your application’s equivalent).
3. On the Setup tab, under Finishing Mode, select Poster Print.

  C73_NT_PCL_PosterK.tif  
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4. Click Options... and enter the configuration details.
5. Click OK twice.
6. Print the document.

 C93_Me_PCL_Poster2.bmp  
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Maintenance
Adding Paper

The display indicates when the number of sheets of paper in any 
paper tray falls below 30.

1. Remove the paper tray.
2. Remove the remaining sheets of paper.
3. Refill the tray with up to a ream (500 sheets) of paper.  Replace 

the sheets removed in step 2.  This guarantees that the oldest 
paper is used first.  Doing this helps preventing paper jams.  

 paper tray remove.eps 
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4. Check that the paper guides and rear stopper are correct for the 
size of paper being used.

 paper guides.eps and rear paper stopper.eps  

5. Close the paper tray gently.
 

Important!
To prevent jams:
• Make sure there is no space between the paper and the 

paper guides and rear stopper.
• Don’t overfill the paper tray. Capacity depends on the type of 

paper and the paper weight (max 530 sheets of 80gm²).
• Don’t load damaged paper.
• Don’t mix paper of different sizes, paper quality or thickness.
• Don’t remove the paper tray during printing.
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6. If installed, a lower paper tray cannot be used to print if there is 
no paper tray inserted above it.  

 multi-trays.eps 

(1)

(2)

(1)

(2)

(1)

(2)
Executive Series 2426 Printer Family User’s Guide
Maintenance  • 497



Changing the Toner Cartridge
 

When the toner is running low, ***** TONER LOW is displayed in the 
control panel (*** is the color name). 

If printing continues without replacing the toner cartridge, CHANGE 
***** TONER is displayed and printing is cancelled. Depending on the 
operating environment, print may become faint before this message 
is displayed. 

At this stage, remove the toner cartridge and check whether it is 
empty.  If so, the toner cartridge needs to be replaced.  

Cartridge life is approximately 10,000 letter-size pages at 5% print 
density. The first toner cartridge installed in a new image drum needs 
to be replaced after less than this amount because the toner 
cartridge has to fill a new image drum.  

 

NOTE
After installing the new toner cartridge, the message on the 
display TONER LOW or CHANGE TONER should disappear. 
However, this sometimes does not disappear until printing 
has been carried out. If it still does not disappear, reinstall 
the toner cartridge. 

WARNING!
Take extreme care when handling toner.
• Toner can be harmful if inhaled, swallowed or if it gets 

in the eyes.
• Toner can also stain hands and clothing.
See the Material Safety Data Sheets in your Warranty, 
Regulatory and Safety Information booklet for more 
information.
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1. Turn off the printer.
2. Open the top cover.

 open top cover.eps  
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3. Check the color label of the toner cartridge to be changed.
4. Locate the colored lever (1), on the right side of the toner 

cartridge. Move it (as shown by the arrow) as far as it will go.
5. Lift the lever end of the cartridge. This disengages the locating 

peg on the image drum from the toner cartridge.
  toner cartridge remove.eps 

6. Remove the toner cartridge (2).
  

CAUTION!
Dispose of the toner cartridge in accordance with local 
legislation.  
Executive Series 2426 Printer Family User’s Guide
Maintenance  • 500



7. Unpack the new toner cartridge and remove the orange shipping 
clip.

  toner clip remove.eps  

8. Shake the new toner cartridge back and forth several times. Then 
holding the toner cartridge horizontally, remove the tape.

  toner shake.eps and  toner tape remove.eps  
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9. Insert the new toner cartridge into the image drum, left side first, 
engaging the drum locating peg in the hole in the toner cartridge.

  toner cartridge install 1.eps 
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10. Gently push the toner cartridge down, engaging the locking pin 
into the groove on the image drum.

 toner cartridge install 2.eps  

11. Gently push the colored lever forward until it stops. This releases 
the toner into the image drum.

 toner cartridge install 3.eps 
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12. Gently wipe the LED head surface with LED lens cleaner or a soft 
tissue.

  LED head clean.eps  

 

13. Close the top cover.
 close top cover.eps 

  

CAUTION
Do not use methyl alcohol or other solvents on the LED 
head. These solvents damage the lens surface.

NOTE
After installing the new toner cartridge, the message on the 
display TONER LOW or CHANGE TONER should disappear. 
However, this sometimes does not disappear until printing 
has been carried out. If it still does not disappear, reinstall 
the toner cartridge.
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Changing the Image Drum 

When the image drum reaches the end of its product life, *** CHANGE 
DRUM is displayed in the control panel (*** is the color name). If 
printing continues without replacing the image drum, CHANGE ***** 
IMAGE DRUM is displayed and printing is cancelled.

Change the toner cartridge and clean the LED head at the same time 
as changing the image drum.

Image drum life is approximately 23,000 sheets of letter-size media. 
This assumes a typical office environment where 20% of print jobs 
are one page emails, 30% are 3-page documents containing only 
words (no graphics) and 50% are print runs of 15 pages or more.

  

1. Turn off the printer.  
2. Open the top cover.

 open top cover.eps  

CAUTION!
• Never expose the image drum to direct sunlight.
• Never expose the image drum to light for more than 5 

minutes.
• Never touch the surface of the green drum inside the 

image drum unit.
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3. Remove the appropriate image drum/toner cartridge from the 
printer.

  ugc7_038.jpg  

4. Make sure the replacement image drum is the correct color and 
remove it from the packaging.

5. Remove the protective sheet from the new image drum.
  protective sheet remove1.eps  and protective sheet remove2.eps 
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6. Install the new image drum in the printer.
  ugc7_133.jpg  

7. Push the tab inwards and remove the blanking plate from the 
image drum.

  blanking plate remove.eps 

8. Install a new toner cartridge.  See “Changing the Toner Cartridge” 
on page 498.

9. Close the top cover.
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Changing the Transfer Belt
When the transfer belt reaches the end of its product life, CHANGE 
BELT UNIT is displayed in the control panel. Transfer belt life 
depends on the number of sheets per print job. When single sheets 
are printed, transfer belt life is reduced.  

1. Turn off the printer.
2. Open the top cover.

  open top cover.eps  
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3. Remove the cradle (complete with the four image drums and 
toner cartridges) from the printer.

  image drum set remove.eps  
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4. Press back the lock lever (1).  
5. Use the handles (2 and 3) to remove the old transfer belt from the 

printer.
 transfer belt remove.eps 
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6. Remove the new transfer belt unit from its packaging.
7. Using the handles (2 and 3), align the pins (4) with the grooves 

(5) on the printer and insert the new transfer belt into the printer.
  transfer belt replace.eps  
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8. Move the lock lever (1) toward the front of the printer.
Make sure it locks the transfer belt into place.

9. Reinstall the cradle complete with the four image drums and 
toner cartridges in the printer.

 image drum set replace.eps  
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10. Close the top cover. 
  close top cover.eps  
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Changing the Fuser
 

When the fuser unit reaches the end of its product life, CHANGE 
FUSER UNIT is displayed in the control panel. Fuser unit life is 
approximately 60 000 A4 sheets.  

1. Turn off the printer.
2. Open the top cover.

 open top cover.eps 

WARNING!
The fuser unit is very hot after printing. Always use the 
handle when lifting it.
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3. Move the two locking levers (1) to the rear of the machine to 
release the fuser unit.

  fuser unit remove.eps 

4. Use the handle (2) to remove the fuser unit from the printer.
5. Remove the new fuser unit from its packaging.  Lift off the 

shipping tape at either end. As you remove the tape, the levers at 
either end of the fuser should move into the locked position.

(1)

(1)
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6. Using the handle (2), install the new fuser unit into the printer. 
Make sure the two spring loaded locking levers (1) lock the fuser 
unit into place.

 fuser unit replace.eps  

7. Close the top cover.
 close top cover.eps  
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Cleaning the LED heads
 

Clean the LED heads when printing does not come out clearly, has 
white lines or when text is blurred.

1. Turn off the printer.
2. Open the top cover.

 open top cover.eps  

CAUTION!
Do not use methyl alcohol or other solvents on the LED 
heads.  These solvents damage the lens surface.
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3. Gently wipe the LED head surface with LED lens cleaner or soft 
tissue.

  LED head clean.eps 

4. Close the top cover.
  close top cover.eps 
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Moving (Shipping) the Printer
  

This printer is a precision machine. 

Moving the printer without the protective packaging may damage the 
printer.  

To prepare the printer for moving:

1. Turn off the printer.
2. Disconnect the power cable from the printer.  
3. Disconnect the printer interface cable from the printer.
4. Remove any paper from the paper trays.
5. Open the top cover.  Remove the four image drums.

 image drum remove 2.eps 

WARNING
This printer weighs 106 lbs. (48 kg). 
Two people are required to lift the printer safely.
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6. Seal the aperture on each image drum and its toner cartridge with 
plastic adhesive tape (1).
This prevents any toner from spilling during moving. 

 image drum seal.eps 

7. Place the four image drums (complete with their toner cartridges) 
back into the printer.

8. Use the original packaging materials that came with your printer.
Place the printer inside its box and seal the box. 

  

WARNING
This printer weighs 106 lbs. (48 kg). 
Two people are required to lift the printer safely.
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Troubleshooting
Messages on Control (Front) Panel Display

The control (front) panel has a liquid crystal display (LCD).

The display indicates the printer status and if there is a problem with 
the printer. 

The messages (status and error) are listed below, together with an 
explanation of what each message means:                         

List of Messages

The messages are listed in alphabetical order.
  

Display Message Meaning
1 ***** DRUM NEAR LIFE  An image drum is nearing the end of its life. 

(***** indicates color)
2 ***** EMPTY  Warning that Tray ***** is empty. 

MP Tray is Tray 0.       
3 ***** NEAR END  The paper in the selected ***** is nearly finished. 

(***** indicates paper tray).
4 ***** TONER LOW Toner is low (***** indicates color).

5 ***** TONER SENSOR 
ERROR

Error with the toner sensor (***** indicates color). 
Call for service.

6 BELT UNIT MISSING Transfer belt unit is missing.

7 CANCELLING JOB Cancelling the current job.

8 CENTRO I/F ERROR Centronics interface error (parallel interface).

9 CHANGE ***** IMAGE DRUM Change the image drum (***** indicates color).

10 CHANGE BELT UNIT Change the transfer belt.

11 CHANGE FUSER UNIT Change the fuser unit.

12 CHANGE PAPER TO ***** Paper must be changed to correct paper size 
and/or media type.
(***** indicates size or media type).
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13 CHECK ***** Check Tray ***** for paper jam. 
MP tray is Tray 0.

14 CHECK BELT UNIT Check the transfer belt for paper jam, correct 
installation, etc.

15 CHECK DUPLEX Check the duplex unit for paper jam, correct 
installation, etc.

16 CHECK FUSER UNIT Check the fuser unit for paper jam, correct 
installation, etc.

17 CHECK IMAGE DRUM Check the image drum for correct installation, etc. 
Color is indicated.

18 COLLATE FAIL Collating of multiple copies has failed.

19 COLOR ADJUSTING Adjusting head so that colors do not shift on to 
each other.

20 COLOR BALANCE ADJUST Adjust the color balance.

21 COMMUNICATION ERROR There is an error with communications to 
computer.

22 DATA ARRIVE Data has been received, but processing has not 
started yet.

23 DATA PRESENT Unprinted data remains in buffer.
Waiting for data to follow.

24 DISK FILE OPERATION 
FAILED

Error with hard disk operations.

25 DISK FILESYSTEM IS FULL Hard disk/flash memory full.

26 DISK FULL The internal hard drive is full.

27 EEPROM INITIALIZE 
ERROR         

Call for service.

28 EMPTY  Indicates which paper tray is empty.

29 ERROR POSTSCRIPT A PostScript error has occurred.

30 FATAL ERROR Call for service.

31 FUSER UNIT MISSING Fuser unit is missing.

Display Message Meaning
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32 INSTALL ADDITIONAL 
MEMORY

Additional memory is required before job can be 
printed.
See “Memory (Additional)” on page 555.

33 INSTALL NEW IMAGE 
DRUM

Install a new image drum. 
Color is indicated.
See “Changing the Image Drum” on page 505.

34 INSTALL NEW TONER Install a new toner cartridge.
Color is indicated.

35 INSTALL PAPER 
CASSETTE

Install the paper cassette.
Paper tray is indicated.
See “Loading Paper” on page 42.

36 INVALID DATA Data is incorrect.

37 LOAD Load correct paper size/type.
Size/type is indicated. 
See “Loading Paper” on page 42.

38 MEDIA MISMATCH Paper type set via menu does not match that sent 
via driver.

39 NETWORK ERROR Network error.

40 OFFLINE Shows offline status.

41 ONLINE Shows online status.

42 OPEN UPPER COVER Open the upper cover.

43 PAPER JAM A paper jam has occurred.

44 PAPER SIZE ERROR Indicates wrong paper size.

45 PLEASE POWER OFF Printer must be turned off after disk/flash 
initialization.

46 POWER SAVE The printer is in power save mode.

47 PRINTING Data is being printed.

48 PROCESSING Data is being processed.

49 RAM CHECK RAM is checked after printer is turned on.

Display Message Meaning
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50 REGISTRATION ADJUST 
TEST

Registration adjustment being tested.

51 REGISTRATION ERROR An error has occurred setting up the registration.

52 REMOVE THE PAPER Indicates wrong paper being used.

53 SERVICE CALL A serious error has occurred
Call for service.

54 SHUTDOWN Starts the shutdown procedure to protect the file 
system on hard disk.

55 SIZE MISMATCH Change paper to correct size/type. 
Press On-line to continue.

56 STACKER FULL Stacker is full. Remove the paper.

57 UNSUITABLE SIZE Indicates wrong paper size.

58 USB I/F ERROR USB interface error has occurred.

59 WARMING UP The printer is warming up.

Display Message Meaning
Executive Series 2426 Printer Family User’s Guide
Troubleshooting  • 525



Repeating Asterisk (*) Symbol

An asterisk (*) symbol appears on the display, repeatedly moving 
across the first line then the second.                   

  

Possible cause Remedy
The main board is not 
properly seated in the 
printer.

Turn the printer off, then reseat the main board and turn 
the printer back on again.
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Paper Jams

Clearing 
  

Paper jams are indicated by an error message on the display. 

Paper jams are cleared as follows:

1. Open the top cover of the printer.
  open top cover.eps 

NOTE
Do not close the top cover completely (until it latches) 
during this process. 
If the top cover is closed too soon, the paper jam error does 
not clear.
To minimize possible damage to the drums due to exposure 
to light, lower the top cover when appropriate, but do not 
press down to latch it.
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Paper Jams

Clearing 

Check the paper tray

2. Pull out the paper tray.  
a. Remove any jammed paper from the printer.
b. Gently push the paper tray back in.

  paper tray removal.eps 
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Paper Jams

Clearing 

Check behind the front cover

3. Open the front cover.
a. Remove any jammed paper.
b. Close the front cover.

  front cover open.eps 
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Paper Jams

Clearing 

Check the transfer belt
 

4. Remove all four image drums as one unit in their cradle. 
Place the cradle on a flat surface.  This prevents damage to the 
shiny green surface on the bottom of the drums.
a. Carefully remove any jammed paper from the transfer belt and 

top paper exit.
b. Replace all four image drums as one unit into the printer.

 image drum set remove.eps  

CAUTION!
• Never expose image drums to light for more than 5 

minutes.
• Always hold an image drum by the ends.
• Never expose image drums to direct sunlight.
• Never touch the green surface of the drum.
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Paper Jams

Clearing 

Check behind the rear cover

5. Open the rear cover.
a. Remove any jammed paper.
b. Close the rear cover.

  remove paper rear cover.eps  
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Paper Jams

Clearing 

Check the fuser unit
 

a. If necessary, lift out the toner/drum cradle to access the 
jammed page.

 

WARNING!
The fuser unit is very hot after printing. Always use the 
handle when lifting it.     
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b. Release the fuser roller lock levers at either end of the fuser and 
slowly remove the jammed paper.

c. Re-lock the levers at either end of the fuser.
  hot.tif and c71_56bw.jpg 
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Paper Jams

Clearing 

Check the paper separator

a. Release and lift the separator (1).
  1f/tif and c93_31bw.jpg and  c93_30bw.jpg  

b. Remove any jammed paper from the printer.
 zpaper jam 6.eps 

c. Replace the separator.
 c93_32bw.jpg  
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Paper Jams
Check the duplex unit

a. Open the front cover.
b. Slide out the duplex unit.

 front cover open.eps and  remove duplex unit.eps  
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c. Open the duplex top cover and remove any jammed paper.
d. Close the duplex top cover and slide the duplex unit back into 

the printer.
e. Close the front cover.

  remove paper from duplex.eps  
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Paper Jams

Clearing 

Check additional paper trays

If any optional paper tray(s) are installed:

6. Pull them out.  Check that no paper is jammed along the various 
parts of the exit path.

7. Close the top cover.
 close top cover.eps 
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Paper Jams

Examples of Paper Jams

Paper jams are frequent

More than one sheet feeds at a time

Paper curls

Paper feeds at an angle
  

Possible cause  Remedy
The printer is not 
horizontal.

Place the printer on a stable, level surface.

The paper is too thin. Use the correct type of paper. See Specifications.
The paper is moist or 
affected by static.

Store paper within specified temperature and 
humidity levels.

The paper is creased or 
wrinkled.

Remove the creased/wrinkled paper from the feed 
tray.

The paper is not aligned 
correctly.

Adjust tray or manual feed guides.

Paper doesn’t feed. Correct paper feed selection in the printer driver.
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Paper Jams

Printer does not print after jam is cleared
  

Possible cause  Remedy
The top cover was 
closed before all paper 
jams were cleared.

Removing a paper jam is not enough.
The top cover cannot be closed until all of the paper 
jams are cleared.
Gently open and close the top cover.
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Print Quality Problems

Stripes:  White

The stripes appear in the same direction as the paper was printed 
(moved through the printer).

   

Stripes:  Black

The stripes appear in the same direction as the paper was printed 
(moved through the printer).

  

Possible cause Remedy
LED head is dirty. Clean LED head with lens cleaner or soft tissue.    

See “Cleaning the LED heads” on page 517.
Toner is low. Change toner cartridge.

See “Changing the Toner Cartridge” on page 498.
Image drum 
damaged.

Change image drum.
See “Changing the Image Drum” on page 505.

Possible cause Remedy
Image drum is 
damaged.

Replace image drum.
“Changing the Image Drum” on page 505.

Toner is low. Change toner cartridge.
See “Changing the Toner Cartridge” on page 498.

Periodic black lateral 
lines or spots.                 

• If the lines or spots occur at intervals of approximately 
44 - 94 mm, the image drum (green tube) is damaged 
or dirty.             

If damaged, replace the image drum cartridge. 
If dirty, wipe the image drum gently with soft 
tissue. If this does not work, replace the image 
drum.

• If the lines or spots occur at intervals of approximately 
113 mm, the fuser roller is damaged. Change the 
fuser unit.            

See “Changing the Fuser” on page 514.
The image drum has 
been exposed to light.

Remove the image drum from the printer and store it in 
a dark place for several hours. If this does not work, 
replace the image drum.
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Print Quality Problems

Blurred letter edges
  

Possible cause Remedy
LED is dirty. Clean LED with lens cleaner or soft tissue.

See “Cleaning the LED heads” on page 517.
Cannot print desired 
color because toner is 
low.

Replace toner cartridge.
See “Changing the Toner Cartridge” on page 498.

Black formation method 
does not match 
application.

Open the printer driver and set black formation to 
CMYK.
See “Printing Black” on page 41.
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Print Quality Problems

Faded Output

Streaks

 

Faded Output

Random Patches

 

Faded Output

Print

  

Possible cause Remedy
LED head is dirty. Clean LED head with lens cleaner or soft tissue.

See “Cleaning the LED heads” on page 517.
Toner is low. Change toner cartridge.

See “Changing the Toner Cartridge” on page 498.
Paper is unsuitable 
for printer.

Use recommended paper.
See Paper (Media) : “Recommendations” on page 74.

Possible cause Remedy
The paper is moist. Store paper within specified temperature and humidity 

levels.
See Paper (Media) : “Recommendations” on page 74.

Possible cause Remedy
The toner cartridge is 
incorrectly installed.

Reinstall the toner cartridge.
See “Changing the Toner Cartridge” on page 498.

Toner is low. Change toner cartridge.
The paper is moist. Store paper within specified temperature and humidity 

levels.
See Paper (Media) : “Recommendations” on page 74.

Paper is unsuitable 
for printer.

Use recommended paper.
See Paper (Media) : “Recommendations” on page 74.
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Print Quality Problems

Shading on unprinted sections
  

Toner rubs off the output
 

Output is garbled or incorrect
 

Possible cause Remedy
Paper has been affected 
by static electricity.

Store paper within specified temperature and humidity 
levels.
See Paper (Media) : “Recommendations” on page 74.

Paper is too thick. Use recommended paper.
See Paper (Media) : “Recommendations” on page 74.

Toner is low. Change toner cartridge.
See “Changing the Toner Cartridge” on page 498.

Possible cause Remedy
Media Weight and Media 
Type settings may not be 
appropriate.

Set the value of media weight to the next heaviest 
one.
See Paper (Media) : “Weight and Type” on page 70

Packing materials were left 
on the fuser when it was 
installed.

Careful! Fuser may be HOT!
Open the top cover and check to be sure that all the 
packing materials were removed from the fuser. 
To remove the fuser, see “Changing the Fuser” on 
page 514.

Possible cause  Remedy
Possible mismatch on 
parallel connection 
between computer and 
printer.

Change parallel transmission mode.
See “Parallel Interface Problems” on page 544.
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Parallel Interface Problems

Parallel Transmisssion Mode

The parallel port supports IEEE-1284 and ECP mode. If your 
computer's parallel port is not compatible with one of these modes, 
the printer may not print at all or it may print corrupted data.       

To correct for this, enter the printer's Parallel Menu and change the 
ECP setting to Disable. 

  control panel - language setup.eps 

1. Press MENU until PARALLEL MENU displays
1. Press SELECT.
2. Press ITEM (either + or -) until ECP displays.
3. Press VALUE (either + or -) until DISABLE displays.
4. Press SELECT.

An asterisk (*) appears to the right of the selected setting.

5. Press ONLINE.  The printer goes online.  ONLINE displays.

Online

Menu Item Value SelectReady

Attention
Online

Menu Item Value SelectReady

Attention
Cancel
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Parallel Interface Problems

Cannot configure for parallel connection

Windows only
 

Possible cause  Remedy
The computer does 
not support 
bi-directional parallel 
interface. 

There is no solution for this problem. 
You must use a computer that supports a bi-directional 
parallel interface.

Parallel cable does 
not meet 
specifications.

Use a bi-directional parallel cable that meets the 
IEEE 1284–1994 specifications.

The interface is 
disabled.

Check that the parallel interface is set to enable.

Configuration 
procedure was not 
correctly followed or 
cancelled.

Configure again from the beginning.

Parallel cable is 
disconnected or 
faulty.

Reconnect or try another cable.

A converter, buffer or 
extension cable is 
being used.

Test by connecting printer and computer directly.
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Parallel Interface Problems

Output is garbled or incorrect.

Windows only
 

Possible cause  Remedy
Possible mismatch on 
parallel connection 
between computer and 
printer.

Change parallel transmission mode (see Parallel 
Transmission Mode above).
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USB Problems

Cannot configure for USB connection
  

 

NOTE
• Windows 95 and NT 4.0 do not support USB.
• Windows 98 upgraded from Windows 95 may not support 

USB.
• Windows 98 original installation and Windows Me, 2000, 

and XP all support USB.

Possible cause  Remedy
Computer does not 
support USB 
interface.

Check if there is a USB controller in the Windows device 
manager.

USB cable does not 
meet specifications.

Use USB cable to specification Ver.1.1.

Interface is disabled. Check that USB interface is set to Enable.
Configuration 
procedure was not 
correctly followed or 
cancelled.

Configure again from the beginning.

USB cable is 
disconnected or 
faulty.

Reconnect or try another cable.

A USB hub is being 
used.

The printer cannot be used with a USB hub. Connect the 
printer and computer directly.
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USB Problems

Cannot print

• LPT WRITE ERROR is displayed (Windows only).    

• PRNUSBX WRITE ERROR is displayed.
 

Possible cause Remedy
Interface is disabled.
(Windows only)

In the printer menu settings, enable Parallel or USB 
interface.
See “Parallel Menu” on page 109 or
“Parallel Menu” on page 109
(Windows only)

Printer is switched OFF. Switch ON.
Printer interface cable is 
disconnected.

Reconnect the printer interface cable.

A converter, buffer, 
extension cable or USB 
hub is being used.

Test by connecting the printer and computer directly.

Printer driver output port 
is incorrect.

Set correct output port to which the printer interface 
cable is connected.

Printer is not selected in 
the printer driver.

Select the printer or set to default printer.

Incorrect printer driver is 
being used.

Delete this printer driver and install correct printer driver.
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Application Error
or

General Protection Fault
 

Possible cause Remedy
Application is not 
suitable for Windows 
version.
(Windows only)

Upgrade the application.
(Windows only)

Memory is insufficient 
for number of 
applications running.

Close all other applications.

Print file is corrupted. Correct or recreate the file.
Memory is insufficient 
for application.

Increase computer’s memory.
See “Memory (Additional)” on page 555

Insufficient free space 
on hard disk.

Delete unnecessary files.

Printer driver is 
incorrectly configured.

Correctly configure printer driver.
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Paper Size Change request
  

Possible cause Remedy
Paper loaded in tray is 
different size from that 
formatted in software 
application.

Either change paper in tray to match size formatted in 
application and press ONLINE to continue,
or 
Continue printing on existing paper by pressing ONLINE.
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Printer does not go online
 

Printer makes a strange noise
  

Possible cause Remedy
Bad connection Turn off the printer.  Disconnect the power cable. 

Reconnect power cable.  Turn on the printer. 
If this does not clear the fault, call for service.

Possible cause Remedy
The printer is not 
horizontal.

Place the printer on a stable, level surface.

There are scraps of paper 
or other foreign matter 
inside the printer.

Check the inside of the printer and remove any such 
objects.

The top cover is not firmly 
shut.

 Press the left and right sides of the top cover.
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Printer takes a long time to start printing
     

Possible cause Remedy
The printer has to warm up 
returning from power save 
mode.

In the printer menu settings, set power save to a 
higher value to increase the length of time before 
entering power save mode.
See “POWER SAVE Mode” on page 57.

The printer is cleaning the 
image drum.  This helps 
ensure good print quality.  
The cleaning process takes 
time.          

Wait until this process has been completed.

The printer is adjusting the 
temperature of the fuser.  
This takes time.

Wait until this process has been completed.

The printer is processing 
data from another 
interface.

 Wait until this data is processed.
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Printing is slow
 

Printing does not start
 

Printing cancels
    

Possible cause Remedy
Print processing is 
carried out by the 
computer.

Use a computer with a faster processor.

Print resolution is set 
high.

Set lower print resolution in the printer driver.

Data is too complex. Simplify data.

Possible cause Remedy
Printer error Check the control panel. If an error message is 

displayed, correct the problem.

Possible cause Remedy
The printer interface cable 
is faulty.

Replace the printer interface cable.

The time out setting is too 
short.

Reset time out to a higher value.
See Manual Timeout and Wait TImeout items of the 
“System Configuration Menu” on page 97.
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Accessories
Depending on the configuration of your printer, you may wish to add 
one or more of the following options as your needs evolve:

• Memory  (see page 555)

• Hard Disk Drive  (see page 562)

• Duplex Unit  (see page 566)

• Paper Trays  (see page 567)
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Memory (Additional)
When to Install

Adding memory increases the printer’s capacity to process complex 
data.  You should add memory if:

• you use duplex printing  

• error messages appear when printing complex data.  

• you run graphic-intensive applications on Networks.  

Available Amounts

Additional Memory is available in modules of:  

• 64Mb

• 128Mb

• 256Mb
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Memory
How to Install

1. Turn off the printer.
2. Disconnect the power cable and printer interface cable.
3. Loosen the two screws (1) and remove the main board.

 mother board remove.eps 
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To insert the memory modules into the slots:
 

4. Push out the white tabs at either end of the socket.
5. Lift out the board.

 ugc9_072.jpg  

CAUTION!
If you are installing three 256 MB modules (the maximum 
amount of memory), the memory modules that were 
originally installed must be removed.
The printer may not operate correctly if the modules are not 
firmly seated.
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6. Align the module with the narrow strip (1) on its metallic contact 
edge to the right (toward the slot identifier numbers) of the control 
board.

 ugc7_123.jpg 
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7. Carefully insert the module in the socket, placing the ends into 
the slot in the lock tabs. Press down firmly, until you feel the 
board engage the connector, then make sure the white tabs come 
up to lock the module in place. 

 ugc9_073.jpg 
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8. Replace the main board and secure it with the two screws.
9. Connect the printer interface cable and power cable.

10. Turn on the printer.
  

NOTE
SERVICE CALL/034 may appear on the printer’s display.
If it does: 
1. Turn off the printer.
2. Remove the main board.
3. Make sure the memory modules are correctly installed.
4. Replace the main board.
5. Turn on the printer.
6. If SERVICE CALL/034 appears, repeat the above steps.
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7. Print a MenuMap.
To print the MenuMap:
a. Press MENU twice.  INFORMATION MENU displays.
b. Press SELECT.  PRINT MENU MAP displays.
c. Press SELECT.  The Menu Map prints.

8. Check the Total Memory Size (shown at the top of the MenuMap).
It should match the memory now installed in the printer. 
If it doesn’t:
a. Turn the printer off. 
b. Remove the main board.
c. Make sure that all of the modules are firmly seated in their 

connectors.
For Windows only:

9. In the printer driver(s), change the installed memory to match the 
new value:
– For Windows XP: see page 121
– For Windows 2000: see page 216
– For Windows Me / 98 / 95: see page 312
– For Windows NT 4.0: see page 403
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Hard Disk Drive
The optional internal hard disk drive is used to store documents for:

• proof and print 

• password or secure printing 

Installation

1. Turn off the printer.
2. Disconnect the power cable and printer interface cable.
3. Loosen the two screws (1) and remove the main board.

 mother board remove.eps 
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4. Hold the hard disk drive by the locking handle (1).
5. Insert the handle locating lugs (2) and four locating feet (3) into 

the holes in the main board making sure the hard disk connector 
(4) starts to engage with the socket on the control board.

6. Gently push down on the locking handle (1) making sure the hard 
disk moves forward and fully engages with the socket.

 hard disk install.eps  

7. Replace the main board and secure it with the two screws.
8. Connect the printer interface cable and power cable.
9. Turn on the printer.
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10. Print a MenuMap.
To print the MenuMap:
a. Press MENU twice.  INFORMATION MENU displays.
b. Press SELECT.  PRINT MENU MAP displays.
c. Press SELECT.  The Menu Map prints.

11. Check that the HDD appears at the top of the MenuMap.
If it doesn’t,
a. Turn the printer off
b. Remove the main board
c. Reseat the hard disk drive.
d. Turn on the printer
e. Print the MenuMap.

12. After installing the hard disk drive, the printer automatically 
initializes to include the option.

  

For Windows only:

13. In the printer driver(s), change the installed memory to match the 
new value:
– For Windows XP: see page 122
– For Windows 2000: see page 217
– For Windows Me / 98 / 95 (PostScript driver only): see page 314
– For Windows NT 4.0: see page 404

NOTE
• When initializing the hard disk, any fonts, overlays or 

print jobs that have been acknowledged are erased.
• The Storage Device Manager can also be used to 

initialize the hard disk after installation. Please refer to 
the User Guide for the Storage Device Manager.
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Hard Disk Drive
Initialize Automatically 

After the hard disk drive is installed, the printer automatically 
initializes (configures) to include this option.
You can also manually initialize the HDD. 

Initialize Manually  
  

1. Press MENU until DISK MAINTENANCE displays.
2. Press SELECT.
3. Press ITEM (either + or –) until HDD INITIALIZE displays.
4. Press the SELECT button.  
5. Press the ITEM button to shut down the printer.
6. Turn on the printer.

The printer has to be turned off and on again to initialize the hard 
disk before use.

NOTE
• When initializing the hard disk, any fonts, overlays or 

print jobs that have been stored are erased.  
• You can also use Storage Device Manager to initialize the 

hard disk. For more information, please refer to the User 
Guide for the Storage Device Manager.  
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Duplex Unit
Installation

1. Turn off the printer.  
2.  Disconnect the power cable.

 duplex install.eps 

3. Open the front cover (1).
4. Insert the duplex unit (2) into the printer.

Engage the sides of the duplex unit in the slots in the printer.
5. Gently slide the duplex unit (2) fully into the printer.
6. Close the front cover (1).
7. Connect the power cable
8. Turn on the printer.
9. The printer automatically configures to include this option.

For Windows only:

10. In the printer driver(s), change the installed memory to match the 
new value:
– For Windows XP: see page 126
– For Windows 2000: see page 221
– For Windows Me / 98 / 95 (PostScript driver only): see page 316
– For Windows NT 4.0: see page 408
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Paper Trays
Two additional paper trays can be installed.

When combined with the standard paper tray, paper capacity 
increases to approximately 1590 sheets.

Installation

1. Turn off the printer.
2. Disconnect the power cable and printer interface cable.

 

  

WARNING!
The printer weighs 106 lbs. (48 kg). 2 people are required to 
lift the printer safely and prevent any personal injury.

NOTE
If installing both additional paper trays:
Put the two additional paper trays together as one unit first. 
Then install the printer on top of the two additional paper 
trays.
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3. Move the printer away from its location.
4. Position the additional paper tray(s) where you want the printer to 

go.
5. Lower the printer gently on to the additional paper tray(s)
6. Align the holes and connection socket on the base of the printer 

with the locating pegs and connector on the additional paper tray 
unit.

 additional paper trays.eps  
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7. Load paper in each tray.  Use the same procedure you use for 
loading paper in Tray 1.  See “Loading Paper” on page 42.

  paper guidesk.eps and rear paper stopperk.eps  
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8. Fold the tray media size identifier sheet to expose the appropriate 
media size.  Insert it in the holder at the right end of the tray.  
The label is supplied with the optional tray. 

  c9_116.jpg 

9. Place the appropriate self-adhesive tray number identifier label (2 
or 3) on the lower rectangle at the right side of the tray.
The label is supplied with the optional tray. 

 c9_066.jpg 
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10. Connect the printer interface cable and power cable.
11. Turn on the printer.
12. Print a Menu Map.

To print the MenuMap:
a. Press MENU twice.  INFORMATION MENU displays.
b. Press SELECT.  PRINT MENU MAP displays.
c. Press SELECT.  The Menu Map prints.

13. Check that TRAY 2 (and TRAY 3 if installed) appear under 
MEDIA MENU.

14. The printer automatically configures to include this option.

For Windows only:

15. In the printer driver(s), change the installed memory to match the 
new value:
– For Windows XP: see page 124
– For Windows 2000: see page 219
– For Windows Me / 98 / 95 (PostScript driver only): see page 315
– For Windows NT 4.0: see page 406
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Specifications
  

Print method LED exposed light source electronic photographic 
memory

Resolution ES2426n - 600 x 1200dpi
ES2426dn - 600 x 1200dpi
ES2426e - 1200 x 1200dpi

Colors Cyan, magenta, yellow, black (CMYK)

CPU Power PC 750 processor, 32 bit RISC CPU, 500 MHz, 
64 bit

Memory  ES2426n, ES2426dn - 128 Mb standard 
ES2426e - 256 Mb standard
(Up to 1 Gb max with optional memory modules)

Print language PostScript3, PCL5c 

Internal font PostScript 3, PCL5c fonts  

Print Start First print time: 8 sec (mono), 9 sec (color) 

Parallel Interface IEEE Std 1284-1994 parallel 
Connection: 36-pin receptacle  
Cable: IEEE Std 1284-1994 compatible cable of up to 
1.8 meters 
Transmission Mode: Compatible, Nibble mode ECP 
Interface Level: 

• Low +0.0  – 0.8V
• High +2.4  – 5.0V

Universal Serial 
Bus (USB) 
interface

USB specification Version 1.1 
Connection: USB Type B 
Cable: USB specification Version 1.1 cable (shielded)  
Transmission Mode: Full speed (12 Mbps + 0.25% 
maximum) 
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Power control Self-powered device

Network 100BASE-TX/10BASE-T (option)

Print speed in 
pages per minute 
(ppm)
[Print speed varies 
with paper size, 
media weight and 
paper feed.]

Color:  24 ppm
Mono:  26 ppm
Duplex color: 13 ppm

Media size
Trays 1, 2, 3

Letter, Legal-14, Legal-13.5, Legal-13, Executive
A4, A5, B5
A6: Tray 1 only  

Media size
MP tray

Letter, Legal-14, Legal-13.5, Legal-13, Executive
A4, A5, A6, B5
Envelopes: C5, DL, Com-9, Com-10, Monarch
Custom (up to 1200 mm length) 

Media weight Trays 1 to 5: 20 to 47 lb. US Bond (75 to 177 g/m²)
Multi-purpose tray:  17 to 54 lb. US Bond—up to 113 
lb. Index—(64 to 203 g/m²)
Duplex unit: 20 to 28-lb. US Bond (75 to 105 g/m²)  

Paper capacity 
(depending on 
paper weight)

Paper tray: 530 sheets approx.
Manual feed: 100 sheets approx.

Exit capacity 
(depending on 
paper weight)

Face up: 100 sheets approx.
Face down: 500 sheets approx.

Print margin ¼-inch (6.4 mm) minimum

Print accuracy Start:  ±2 mm
Paper skew:  ±1 mm per 100 mm
Image expansion/compression:  ±1 mm per 100 mm

Startup time Less than 3 min. from powering up (25°C)
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Power supply 120 (115-127) volts AC, 60 Hz  ± 2 Hz
OR
230 (198-264) volts AC, 50 Hz ± 2 Hz

Power 
consumption

Operating: 1350 max.; 500 W average (25°C)
Standby: 1200 max.; 150 W average (25°C)
Power saving: 45 W max. 

Operating 
environment  

Operating: 
• 50 to 90°F (10 to 32°C)
• 20 to 80% RH

maximum wet bulb temperature 77°F (25°C)
For maximum print quality  

• 62.6 to 80.6°F (17 to 27°C)
• 50 to 70% RH

Off
• 32 to 110°F (0 to 43°C)
• 10 to 90% RH

Storage 
• -14 to 110°F (-10 to 43°C)
• 10 to 90% RH

Product life 5 years or 600,000 sheets 

Dimensions Width: 16.9 inches (430 mm)  
Depth: 24.4 inches (620 mm)  
Height: 16.9 inches (430 mm)  

Weight 106 lbs. (48 kg) not including optional accessories and 
paper
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Consumables
Toner
 c71_01bw.jpg  

Description Order No.
Black Toner......................................................................52114901

Cyan Toner ......................................................................52114902

Magenta Toner.................................................................52114903

Yellow Toner ....................................................................52114904

Drums
 c71_02bw.jpg  

Description Order No.
Black Image Drum ...........................................................56117901

Cyan Image Drum............................................................56117902

Magenta Image Drum ......................................................56117903

Yellow Image Drum..........................................................56117904
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Fuser Units
 c7_127bw.jpg 

Description Order No.
Fuser Unit, 120V ..............................................................41945601

Fuser Unit, 230V ..............................................................41945607

Transfer Belt
 c9_039bw.jpg 

Description  Order No.
Transfer belt .....................................................................41945501
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OKI® Print Media

OKI SynFlex™
Waterproof and Tear proof

 synflex_bw.jpg 

Order No.
White, 8½ x 11''. 100 sheets ............................................52205901

OKI Bright White Proofing Paper
Order No.

32-lb. US Bond, 8½ x 11''. 500 sheets .............................52206101

OKI Premium Card Stock  
Order No.

White, 60 lb. Cover, 8½ x 11''. 250 sheets.......................52205601

White, 90 lb. Index, 8½ x 11''. 250 sheets........................52205602

White, 110 lb. Index, 8½ x 11''. 250 sheets......................52205603

OKI Premium Color Transparencies
  transpar_bw.jpg 

 Order No.
8½ x 11''. 50 sheets .........................................................52205701
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OKI® Print Media (continued)

OKI Premium Envelopes
 Security Tint, Redi-Strip Seal

  oki_env.jpg  

Order No.
White, COM-10. Box 100 .................................................52206301

White, COM-10. Box 500 .................................................52206302
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Factory Default Settings
Print Menu
 

Item Factory default setting
COPIES 1

DUPLEX OFF

BINDING LONG EDGE

PAPER FEED TRAY1

AUTO TRAY SWITCH ON

TRAY SEQUENCE DOWN

MP TRAY USAGE FEED WHEN MISMATCHING 

MEDIA CHECK ENABLE

TRANSPARENCY DETECT AUTO

RESOLUTION
 ES2426n
 ES2426dn
 ES2426e

600 X 1200 dpi
600 X 1200 dpi
FAST 1200 dpi

TONER SAVE MODE OFF

MONO-PRINT SPEED AUTO

ORIENTATION PORTRAIT

LINE PER PAGE 60

EDIT SIZE CASSETTE SIZE
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Media Menu
  

Item Factory default setting
TRAY1 MEDIATYPE: PLAIN

TRAY1 MEDIAWEIGHT AUTO

TRAY2 MEDIATYPE: PLAIN

TRAY2 MEDIAWEIGHT AUTO

TRAY3 MEDIATYPE: PLAIN

TRAY3 MEDIAWEIGHT AUTO

MPP TRAY PAPERSIZE LETTER

MP TRAY MEDIA PLAIN

MP TRAY 
MEDIAWEIGHT

AUTO

UNIT OF MEASURE INCH

X DIMENSION 8.5 INCH

Y DIMENSION 11 INCH
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Color Menu
  

Item Factory default setting
AUTO DENSITY MODE AUTO

ADJUST DENSITY [EXECUTE]

COLOR TUNING [PRINT PATTERN]

CYAN HIGH-LIGHT 0

CYAN MID-TONE 0

CAN DARK 0

MAGENTA HIGH-LIGHT 0

MAGENTA MID-TONE 0

MAGENTA DARK 0

YELLOW HIGH-LIGHT 0

YELLOW MID-TONE 0

YELLOW DARK 0

BLACK HIGH-LIGHT 0

BLACK MID-TONE 0

BLACK DARK 0

CYAN DARKNESS 0

MAGENTA DARKNESS 0

YELLOW DARKNESS 0

BLACK DARKNESS 0

ADJUST REGISTRATION [EXECUTE]

CYAN REG FINE ADJUST 0

MAGENTA REG FINE 
ADJUST

0

YELLOW REG FINE 
ADJUST

0

INK SIMULATION OFF

INK  LIMIT DARK

CMY100% density DISABLE
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System Configuration Menu
 

Item Factory default setting
POWER SAVE DELAY 
TIME

60 mins.

USB PS-PROTOCOL RAW

NETWORK 
PS-PROTOCOL

RAW

PERSONALITY AUTO EMULATION

CLEARABLE WARNING ON

AUTO CONTINUE OFF

MANUAL TIMEOUT 60 sec.

WAIT TIMEOUT 40 sec.

LOW TONER CONTINUE

JAM RECOVERY ON

ERROR REPORT OFF

LANGUAGE ENGLISH
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PCL Emulation Menu
  

Item Factory default setting
FONT SOURCE RESIDENT

FONT No. I000

FONT PITCH 10.00 cpi

FONT HEIGHT 12.00 point

SYMBOL SET PC-8

A4 PRINT WIDTH 78 column

WHITE PAGE SKIP OFF

CR FUNCTUION CR

LF FUNCTION LF

PRINT MARGIN NORMAL

TRUE BLACK OFF

PEN WIDTH ADJUST ON
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PPR Emulation Menu
 

Item Factory default setting
CHARACTER PITCH 10 cpi

FONT CONDENSE 10 cpi to 12 cpi

CHARACTER SET SET - 2

SYMBOL SET IBM-437

LETTER 0 STYLE DISABLE

ZERO CHARACTER NORMAL

LINE PITCH 6 lpi

WHITE PAGE SKIP OFF

CR FUNCTUION CR

LF FUNCTION LR

LINE LENGTH 80 column

FORM LENGTH 11 inches

TOF POSITION 0.0 inch

LEFT MARGIN 0.0 inch

FIT TO LETTER ENABLE

TEXT HEIGHT SAME
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FX Emulation Menu
 

Item Factory default setting
CHARACTER PITCH 10 cpi

CHARACTER SET SET - 2

SYMBOL SET IBM-437

LETTER 0 STYLE DISABLE

ZERO CHARACTER NORMAL

LINE PITCH 6 lpi

WHITE PAGE SKIP OFF

CR FUNCTUION CR

LINE LENGTH 80 column

FORM LENGTH 11 inch

TOF POSITION 0.0 inch

LEFT MARGIN 0.0 inch

FIT TO LETTER ENABLE
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Parallel Menu
  

Item Factory default setting
PARALLEL ENABLE

BI-DIRECTION ENABLE

ECP ENABLE

ACK WIDTH NARROW

ACK/BUSY TIMING ACK-IN-BUSY

I-PRIME DISABLE

OFFLINE RECEIVE DISABLE
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USB Menu
  

Item Factory default setting
USB ENABLE

SOFT RESET DISABLE

OFFLINE RECEIVE DISABLE
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Network Menu
 

Item Factory default setting
TCP/IP ENABLE

NETWARE ENABLE

ETHERTALK ENABLE

NETBEUI ENABLE

FRAME TYPE AUTO

DHCP/BOOTP ENABLE

RARP DISABLE

IP ADDRESS 0.0.0.0

SUBNET MASK 0.0.0.0

GATEWAY ADDRESS 0.0.0.0

PRINT SETTINGS OFF

INITIALIZE OFF
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Memory Menu
  

Item Factory default setting
RECEIVE BUFF SIZE AUTO 

RESOURCE SAVE OFF

FLASH INITIALIZE EXECUTE

PS FLASH RESIZE 0.5MB
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Disk Maintenance Menu
 

Item Factory default setting
PARTITION #1 PCL

PARTITION #2 COMMON

PARTITION #3 PS
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System Adjust Menu
 

Item Factory default setting
X ADJUST 0.0 mm

Y ADJUST 0.0 mm

DUPLEX X ADJUST 0.0 mm

DUPLEX Y ADJUST 0.0 mm

TRAY1 LEGAL14 PAPER LEGAL 14

TRAY2 LEGAL14 PAPER LEGAL 14

TRAY3 LEGAL14 PAPER LEGAL 14

PCL TRAY2 ID# 5

PCL TRAY3 ID# 20

PCL MP TRAY ID# 4

HEX DUMP EXECUTE
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Maintenance Menu
 

Item Factory default setting
EEPROM RESET EXECUTE

POWER SAVE ENABLE

PAPER BLACK SETTING 0

PAPER COLOR SETTING 0

TRANSPR BLACK 
SETTING

0

TRANSPR COLOR 
SETTING

0
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Color Swatch Utility
General Information

The Color Swatch Utility allows you to 

• print color samples (swatches) on your color printer. 

• create custom color swatches

The swatches are used with your software program to select and 
reproduce color accurately. 

The swatches represent selected samples of the printer's color 
palette.  Use the swatches to find the desired colors for your printed 
documents.

Load this program from the Menu Installer located on CD1.
  

NOTE
• The Swatch Utility does not guarantee that the printer 

prints the same color as displayed on your monitor. 
Consider the displayed color as a reference.

• The printer may not be able to print the exact color that 
you desire.

• Your software may not be able to match colors using the 
swatch information. You may need to use other matching 
methods.

• The color swatch samples do not show all the colors 
your printer can print.

• Other factors influence how you see color: the color and 
finish of the paper, ambient light, even the color 
surrounding the one you are looking at.
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Color Swatch Utility  

Printing Color Swatches 
 

1. Install the utility from CD1 using the OKI Menu Installer 
(Windows). 

2. Click Start → Programs → Color Swatch → Color 
Swatch Utility.

3. A swatch page displays, showing commonly used colors.
4. Select print to print sample pages.

 color_swatch_samples.jpg  

NOTE
• The color swatch samples do not show all the colors 

your printer can print.
• The Swatch Utility does not guarantee that the printer 

prints the same color as displayed on your monitor. 
Consider the displayed color as a reference.

• The printer may not be able to print the exact color that 
you desire.
Executive Series 2426 Printer Family User’s Guide
Color Swatch Utility  • 594



5. Use the color blocks to pick the specific colors that you want to 
appear in your printed document. 
Each color block, or sample, is identified with information your 
software package needs to reproduce that color accurately. 

The numbers under each block specify the amounts of the primary 
colors—red (R), green (G), and blue (B)—that mix to form each 
particular shade.  

The amounts are given as a numerical value between 0 and 255.
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Color Swatch Utility  

Creating Custom Swatch Colors  
 

If you don't find your desired color, you can create or customize 
colors:

1. Select Custom Swatch from the File menu. 
2. On the pop-up window, there are 3 slide bars that allow you to 

customize swatches:
– Hue bar changes the hue of the swatches, for example, red to 

green or blue to yellow.  

– Saturation bar changes vividness. 

– Lightness bar changes darkness.  

3. Adjust the bars until you see the desired color. 
Color variations are created to help you find the best match.

4. Click OK.  
5. Print the custom swatch page. 
6. Repeat these steps until you find the desired printed color.
7. For additional information, see the Swatch Utility Read-me file 

located in the Windows Programs list.  
The file includes:

• Applying Color Value in your Application  

• Setting Monitor Color  

NOTE
• The Swatch Utility does not guarantee that the printer 

prints the same color as displayed on your monitor. 
Consider the displayed color as a reference.

• The printer may not be able to print the exact color that 
you desire.
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PDF Direct Print Utility
General Information

PDF Direct Print allows you to send a selected PDF file directly to the 
printer.  

This is faster and easier than using Adobe Acrobat separately before 
printing. 

PDF Direct Print also lets you set paper source, copies, 2-sided 
printing, print page range and other settings.

Load this program from the Menu Installer located on CD1.

Requirements for Use
• An optional built-in hard disk must be installed.

• Supports version PDF 1.3 (Acrobat 4.0) or below.

• A font environment on your system.
  

NOTE
Some PDF files may not be able to print correctly.
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Using
  

1. Right-click on 
the file you want to print in Windows Explorer

or

the file icon on the Desktop. 

2. Click PDF Direct Print
3. Click Print.

  PDFd_p1.jpg 

NOTE
The PDF Direct Print Utility works with version 1.3  (Acrobat 
4.0) or below PDF files. 
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4. The Start screen appears. 
It allows you to change the settings of the following features: 

• Select Print

• Paper Source

• Copies

• 2-sided printing

• Binding

• Collate

• Fit to page

• Print page range

• Restore Default

• Save Settings

• Print

• Cancel

• Help

• About

5. If “ERROR:PDF to PS conversion failed” displays, 
the file contains an embedded font not installed on the system.

Using Acrobat, delete the text that is embedded, or unembed the 
embedded font. 

In Acrobat, select Tool → Touchup → Text attribute. 

Remove the checkmark in the Embed box. 

6. For additional information, see the PDF Print Direct Help file in 
the PDF Direct Print Utility.
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Storage Device Manager
for Windows
General Information

This Utility lets you manage the printer’s hard disk and flash memory, 
and download fonts, macros and firmware. 

Storage Device Manager (SDM) provides a means of managing

• The printer’s internal hard disk drive (optional): 20 GB [partitioned 
as Common, PCL and PostScript].  

• The printer’s flash memory (2 MB).  

• Using the software improves the internal performance of the 
printer and provides a tool for downloading files from the computer 
to the printer’s memory, including

– Overlays such as logos, addresses, etc.
– Graphic files
– Forms such as letterheads, invoices, etc.

Load this program from the Menu Installer located on CD1.
  

NOTE
Storage Device Manager requires Microsoft Internet 
Explorer 4.0 or higher to run.
The printer’s internal hard drive does not communicate 
directly back to the Storage Device Manager software.
Any error messages appear on the printer display. 
If things seems to be “stuck,” go to the printer and check the 
display.
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Summary of Functions

• Create or modify a project.

• Download files to a printer.

• Add or remove printers being administered.

• Reboot the printer.

• Manage the Proof & Print and Secure Print spooler queues on the 
internal hard drive.

• Delete files from the internal hard disk or from the flash memory.

• View the status, configuration and variables for a printer.

• Print the demo page, PCL fonts list, or PostScript font list from a 
printer.

• Print one or more PCL format macros or PostScript forms 
(Overlays).
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Installation
Install Storage Device Manager from CD1 Using the Oki Menu 
Installer. 
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Getting Help
 

The Oki Storage Device Manager software contains an online Help 
system.

To access it from the main Storage Device Manager screen, click 
Help Topics from the Help pull-down menu.

To access it from other Storage Device Manager screens, click the 
Help button.

  

NOTE
The printer’s internal hard drive does not communicate 
directly back to the Storage Device Manager software.
Any error messages appear on the printer display. 
If things seems to be “stuck,” go to the printer and check the 
display.

NOTE
Storage Device Manager requires Microsoft Internet 
Explorer 4.0 or higher to run.
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Network Administrator Functions
On network systems, the Network Administrator

• oversees the Storage Device Manager software 

• uses Storage Device Manager to manage and monitor the 
printer’s internal hard disk and flash memory

The Administrator’s Functions Feature lets you:

• set up the Administrative Password.

• establish 4-digit PIN numbers for each client, using any four 
numbers from 0 through 7 (8 and 9 cannot be used).

• reboot the printer.

• delete files (Show Resources is preferable).

• format the internal hard drive.  
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Network Administrator Functions
Notes and Cautions

 

  

NOTES
PIN Numbers

Clients can choose their own PIN numbers.
The administrator must know these PINs in order to 
access client information. 

CAUTION!
Deleting Files
With Show Resources, you can browse to the file, click it, 
click Delete, then click OK to confirm the deletion. 
Using Administrator Functions to delete a file requires that 
you print out a File List, then use the information in the File 
List to type in the exact path (case sensitive) to the file. The 
file is deleted without confirmation.
Format the Hard Drive
You can also use Storage Device Manager to format the 
partitions on the printer’s hard drive.  
Remember:  this erases the contents of the partition and can 
cause serious problems.
Use Show Resources and HDD Print Jobs to maintain the 
disk.
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Using
Opening the Program

1. Click Start → Programs → Oki → Oki Storage Device 
Manager → Oki Storage Device Manager.
The SDM - Printer Discovery dialog box opens.

 discovery.tif  

2. Select the appropriate computer connection(s), then click Start.
The printer searches for connected printers and places icons in 
the window at the bottom of the dialog box.

3. Click Exit.
The Storage Device Manager dialog box opens.

 printer_windowK.tif  
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Setting Up an Administrative Password 

1. With the Storage Device Manager program open, click 
Administrator Functions in the Printers menu.

  password.tif 

  

2. Type in the default password (p1xs7d0m) under Enter 
Password, then click Change Password.

3. Type the 8-digit, alpha-numeric password of your choice under 
New Password.

4. Type the password again under Confirm New Password.
New Password Accepted appears.

5. Click OK.
6. Click Exit twice.

NOTE
Passwords consist of eight digits, letters or numbers, and 
are case sensitive.
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Forms 

PostScript
  

Step 1: Create the Form

Step 2: Create a Project

Step 3a: Add Files to the Project

Step 3b:  Delete Files from the Project

Step 4: Store the Files

Step 5: Save and Download the Project

Step 6: Test Print the Form
 

NOTE
Use PostScript forms if you are not experienced with PCL 
Macro commands.

Important!
Remember that file names and paths are case sensitive.
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Forms

PostScript

Step 1:  Create the Form

1. Create the document in your software application.
2. Click File → Print and make sure the Oki PostScript driver is 

selected.
3. Select Print to file.
4. Engage the Encapsulated PostScript (EPS) output option.

Windows Me/98/95:
– Click Properties (or your application’s equivalent).

– Click the PostScript tab.  If it is not already selected, click 
Encapsulated PostScript (EPS).

Windows NT 4.0:
– Click Properties (or your application’s equivalent).

– Scroll down to PostScript Options and click it. Click 
PostScript Output Option.  Select Encapsulated 
PostScript (EPS).

5. Click OK.
6. Print the document to a file using the extension PRN.
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Forms

PostScript

Step 2:  Create a New Project  

1. Open Storage Device Manager.
2. Click Projects → New Project.

The Project dialog box opens.
3. Click Projects → Save Project, enter the path/name for 

storing the project on your hard drive or your network, then click 
Save.
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Forms

PostScript

Step 3a:  Add Files to the Project

1. Click Projects → Add File to Project.
The Open dialog box appears.

2. Make sure PRN files (*.prn) is selected in the Files of type 
drop-down list. 

3. Browse to the folder where the files are saved.  Select the files 
you wish to add to the project.  Click Open.
The Information dialog box appears.

4. Click OK.
The files are saved as HST.  

5. Repeat steps 1 through 4 until you have added all the files you 
wish to add to the Project.

Step 3b:  Delete Files from the Project
 

NOTE
To delete a file from the project, click the file name, then 
click Projects → Remove File from Project.
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Forms

PostScript

Step 4:  Store the Files

Hard Disk Drive

If your printer is equipped with an internal hard disk drive, the Storage 
Device Manager automatically saves the forms to the PostScript 
partition on the hard drive.  

Flash Memory

If your printer does not have an internal hard disk drive, the Storage 
Device Manager automatically stores the forms in the PostScript 
section of the Flash memory.  

To store the forms in the Flash memory instead of on the hard disk 
drive:

1. Double-click the file name in the Project window.
The Edit Component Name and ID dialog box appears.

2. Under Volume, type in%Flash0%, then click OK.
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Forms

PostScript

Step 5:  Save the Project and Download it to the Printer

1. Click Projects → Save Project.
2. Click Projects → Send Project Files to Printer.

Command Issued appears.
3. Click OK.
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Forms

PostScript

Step 6:  Test Print the Form

1. With Storage Device Manager open and the appropriate printer 
icon highlighted, click Printers → Test Form.
The Test PostScript Form dialog box appears.

2. Click the file name for the form you wish to print (you can get this 
from the File List printout).  Click OK.
Command Issued appears.

3. Click OK and wait for the form to print.
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Forms

PCL
 

Here are the processes to producing PCL macros:

Step 1: Create the Form

Step 2: Create a Project

Step 3: Convert the Form

Step 4a: Add Files to the Project

Step 4b: Delete Files from the Project

Step 5: Check the Settings and Save the Project

Step 6: Download the Project

Step 7: Test Print the Form

Important!
Unless you are experienced with PCL macro commands, it is 
best to stay with the PostScript Forms.
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Forms

PCL
 

Step 1: Create the Forms in Your Software Application

1. Create the document in your software application.
2. Click File → Print and make sure the Oki PCL driver is 

selected.
3. Print the document to a file using the extension PRN.

Step 2: Create a New Project

1. Open Storage Device Manager.
2. Click Projects → New Project.

The Project dialog box opens.
3. Click Projects → Save Project, enter the path/name for 

storing the project on your hard drive or your network, then click 
Save.

Important!
Remember that file names and paths are case sensitive.
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Forms

PCL

Step 3: Convert the Files to Binary (.bin) Format

1.  Click Projects → Filter Macro File.
The Filter Printer Patterns dialog box appears.

  filter.tif  

2. Make any adjustments in the settings.
  

3. Click OK.
The Open dialog box appears.

4. Make sure Print spool files (*.prn) is selected in the File of type 
drop-down list.

Example
If you create a black oval in MS Paint, and leave all the color 
command filters checked, the black oval prints as a black 
rectangle when the overlay is used. 

To maintain the oval shape, turn off (deselect) the “Configure 
Image Data,” “Palette ID,” and “Palette Control” filters.
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Forms

PCL

Step 3: Convert the Files to Binary (.bin) Format

5. Under Look in, go to the folder where the files are saved and 
double-click the file name.
The file is saved as a bin file. Filter File Created appears.

6. Click OK.
7. Repeat steps 1 through 6 until you have converted all the files 

you wish to add to the project.
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Forms

PCL

Step 4a: Add Files to the Project

1. Click Projects → Add File to Project.
The Open dialog box appears.

2. Highlight the.bin file you wish to add.  Click Open.
The file name appears in the Project dialog box.

3. Repeat steps 1 and 2 until all the files you wish to include in the 
project appear in the Project dialog box.

 

Step 4b: Delete Files from the Project

To delete a file from the project:

1. Click the file name.
2. Click Projects → Remove File from Project.

NOTE
An alternate way to add files to the project is:
1 Open either My Computer or Microsoft Explorer.
2 Browse to the directory where the prn files are stored.
3 Select the files and drag them into the Project box.
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Forms

PCL

Step 5: Check File Settings and Save the Project

1. To check the settings for the bin files, double-click the file name.
The Edit Component Name and ID dialog box appears.
Here you can edit the

• file name

• ID number (the number you need to enter in the printer driver 
when printing overlays)  

• volume: 

0: = printer’s disk drive PCL partition 

1: = printer’s disk drive Common partition 

%disk0%: = printer’s disk drive PostScript partition 

2: = Flash memory PCL 

%Flash0% = Flash memory PostScript 

• path.

2. Click OK.
3. When you’re through reviewing the settings, click 

Projects → Save Project.
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Forms

PCL

Step 6: Download the Project

1. Click Projects → Send Project Files to Printer.
Command Issued appears.

2. Click OK.
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Forms

PCL

Step 7: Test Print the Form

1. With Storage Device Manager open and the appropriate printer 
icon highlighted, click Printers → Test Macro.
The Test Macro dialog box appears.

2. Enter the ID number for the macro file you wish to print.
You can get this from the File List printout.

Look under Volume 0.

Example:  for 2:OKI.BIN, enter 2

3. Click OK.
Command Issued appears.

4. Click OK and wait for the macro to print.
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Printing the File List
Using Storage Device Manager

To print a list of files in the printer’s memory:  

1. Open Storage Device Manager.
2. Click Printers → Print File Listing.

Command Issued appears.
3. Click OK and wait for the File List to print.

From the Control (Front) Panel
 

NOTE
To print the File List from the control (front) panel:

• Press MENU until INFORMATION MENU appears.
• Press ITEM (either + or -) until PRINT FILE LIST 

appears.
• Press SELECT. 
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Internal Hard Disk Drive: Maintenance

Flash Memory: Maintenance
View and Delete Files

HDD Print Jobs Feature

The HDD Print Jobs feature allows you to view and delete the Proof 
& Print and Secure Print files stored on the printer’s internal hard 
drive.

1. Open Storage Device Manager.  Click the icon for the printer 
whose contents you wish to view.

2. Click Printers → HDD Print Jobs. 
The HDD Print Jobs dialog box appears.

  hdd1_bw.tif 

3. Under Job Types, select 
Secure Jobs to view Secure Print jobs 

and/or 

Proof and Print Jobs to view Proof & Print jobs.
Executive Series 2426 Printer Family User’s Guide
Storage Device Manager for Windows • 624



4. To view 
the jobs stored for a particular client:

a. Select View User Jobs under Access
b. Type in the client’s 4-digit User PIN
c. Press Enter.

all stored jobs:
a. Select View All Jobs
b. Type in your Administrator’s Password
c. Press Enter.

5. Delete the files.
  

• Click Cancel Job(s) to delete the files without printing them.
• Click Print Job(s) to print the files out before they are auto-

matically deleted.

Important!
You are not prompted to confirm the deletion.
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Internal Hard Disk Drive: Maintenance

Flash Memory: Maintenance
Delete Files

Show Resources Feature

Use the Show Resources feature to delete files from the internal hard 
drive and flash memory.  

1. Open Storage Device Manager.  Click the icon for the printer 
whose contents you wish to view.

2. Click Printers → Show Resources.
 Show_clr_C53_oem.bmp  

3. Click the file(s) to be deleted.
Press Shift to select a span of files.
Press Ctrl to select additional files).

• PCL Macro files are under 

Volume 0 (internal hard drive)

or

Volume 2 (flash memory)

• PostScript Forms are under 

Volume &disk0% (internal hard drive)

or

%flash0% (flash memory)

4. Click Printers → Delete File(s).
5. Click Yes to confirm the deletion.
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6. Close the dialog box.
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Overlays 
What are Overlays?

An overlay is a combination of graphics, fonts, or text that is stored 
and printed whenever required.

An overlay is stored in the printer's flash memory or on the hard disk 
(optional).

An overlay  is similar to a watermark.  However, an overlay can be 
much more elaborate than a watermark.

Overlays can 

• replace as pre-printed stationery

• add your logo or company address to a document

• create forms.

When to Use Overlays

Use overlays to print letterheads, forms, or invoices. 

Using overlays can reduce the need for pre-printed stationery. 

Example of Using Overlays

Use the Storage Device Manager to create and store three files in the 
printer:

• the company logo

• the company address

• the company mission statement.

Use the Overlay feature to place these files into your document. 

You can use the files in many different combinations, according to 
your changing requirements.
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Overlays
Creating Files for Overlays

The files to be used as overlays must be created, generated, and 
stored.  

Then, other users can use settings in the printer drivers to use the 
files as overlays in documents.

1. Create the document that you wish to use for Overlay printing 
(e.g. a letterhead).

2. Use the printer driver to generate a PRN file (print file). 
3. Use the Storage Device Manager utility to convert this PRN file 

(print file) to a storable file format.
4. Download the storable file to the printer.
Executive Series 2426 Printer Family User’s Guide
Storage Device Manager for Windows • 629



Overlays
Requirements for Using

Read This First

 

Hardware / Software Requirements

• the Storage Device Manager software must be installed. 

• printer internal hard disk drive (Installation is highly recom-
mended)

Required Actions

Before overlays can be printed, they must be 
• created in a software application 

• saved as a print file

• downloaded to storage

Important!
1. An overlay may consist of more than one component file.
2. When the hard disk drive is installed, you must use the 

Shutdown Menu before turning OFF the printer.
3. If your software application has a collate print option, you must 

turn it OFF before you print overlays.
4. You cannot use overlays with the:

• Windows 2000 PostScript driver 
• Macintosh driver

5. The message DISK FULL appears if there isn’t enough 
memory for the data.
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Overlays
Requirements for Using

Storage Requirements

Locations

Use Storage Device Manager to store the overlays to the printer’s:

• hard disk drive

or 

• flash memory

Maximum Available Space

Hard Disk Drive

2 MB each for PCL Macros and PostScript Forms
Flash Memory

about 0.5 MB each for PCL Macros and PostScript Forms
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Overlays
Windows 2000 and XP:  PCL

Defining

In Windows 2000, overlays can only be printed using the PCL driver.

1. Click Start → Settings → Printers.
2. Right click the Oki PCL printer icon, then click Printing 

Preferences.
The OkiPrinting Preferences dialog box appears.

3. Click the Overlay tab.
4. Click Define Overlays.
5. Under Overlay Name, enter a name for the overlay.
6. Under ID Value, enter the ID number for the file saved using the 

Storage Device Manager software (see the File List printout).
7. In the Print on Pages drop-down list, select on which pages the 

overlay is to be printed, or select Custom and enter specific page 
numbers under Custom pages.

8. Click Add, then click Close.
The overlay you defined appears in the Defined overlays list.

9. Click OK and close the Printers dialog box.
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Overlays
Windows 2000: PCL

Printing

1. Open the document in the software application.
2. Click File → Print.

The Print dialog box appears.
3. Click the Overlay tab.
4. Under Defined Overlays, click any overlays you wish to use.

To select more than one, press the Ctrl key while selecting the 
names. 

5. Click Add.
Each name appears in the Active overlays box.

To print a sample of an overlay for review

1. Under Defined Overlays, click the name.
2. Click Test Print.

To add more overlays to the list

1. Click Define overlays.  
2. In the Define overlays dialog box, fill in the appropriate 

information.  
3. Click Close.
4. Click Print using active overlays.  
5. Click Print.
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Overlays
Windows 2000:  PCL

Editing

1. Click Start → Settings → Printers.
2. Right click the Oki PCL printer icon, then click Printing 

Preferences.
The Oki Printing Preferences dialog box appears.

3. Click the Overlay tab.
4. Click Define overlays.

The Define overlays dialog box appears.
5. Under Defined overlays, click the overlay to be edited.
6. Make your changes, then click Apply.
7. Click Close.
8. Click OK and close the Printers dialog box.
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Overlays
Windows 2000:  PCL

Deleting

1. Click Start → Settings → Printers.
2. Right click the Oki PCL printer icon, then click Printing 

Preferences.
The Oki Printing Preferences dialog box appears.

3. Click the Overlay tab.
4. Click Define Overlays.

The Define Overlays dialog box appears.
5. Under Defined overlays, click the overlay to be deleted.
6. Click Remove, then click Close.
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Overlays
Windows Me/98/95: PCL

Defining

1. Click Start → Settings → Printers.
2. Right click the Oki PCL printer icon, then click Properties.

The Oki Properties dialog box appears.
3. Click the Job Options tab, click the Overlay button.
4. Click Define overlays.
5. Under Overlay Name, enter a name for the overlay.
6. Under ID Value, enter the ID number for the file saved using 

Storage Device Manager (see the File List printout).
7. In the Print on Pages drop-down list, select on which pages the 

overlay is to be printed, or select Custom and enter specific page 
numbers under Custom pages.

8. Click Add, then click Close.
Each overlay you defined appears in the Defined overlay list.

9. Click OK and close the Printers dialog box.
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Overlays
Windows Me/98/95: PCL

Printing

1. Open the document in the software application.
2. Click File → Print.

The Print dialog box appears.
3. Make sure the Oki PCL driver is selected, then click Properties 

(or your application’s equivalent).
The Oki Properties dialog box appears.

4. Click the Overlay tab.
5. Under Defined Overlays, click any overlays you wish to use.

To select more than one, press the Ctrl key while selecting the 
names.  Click Add.
The names appear in the Active overlays box.
• To print a sample of an overlay to see what it looks like, click its 

name in the Defined overlays box, then click Test Print.

• If you wish to add more overlays to the list, click Define over-
lays. In the Define overlays dialog box, fill in the appropriate 
information.  Click Close.

6. Click Print using active overlays. Click OK and print the 
document.
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Overlays
Windows Me/98/95: PCL

Editing Defined

1. Click Start → Settings → Printers.
2. Right click the Oki PCL printer icon.
3. Click Properties.

The Oki Properties dialog box appears.
4. Click the Job Options tab. 
5. Click the Overlay button.
6. Click Define overlays.

The Define overlays dialog box appears.
7. Under Defined overlays, click the overlay to be edited.
8. Make any changes
9. Click Apply.

10. Click Close.
11. Click OK and close the Printers dialog box.
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Overlays
Windows Me/98/95: PCL

Deleting

1. Click Start → Settings → Printers.
2. Right click the Oki PCL printer icon, then click Properties.

The Oki Properties dialog box appears.
3. Click the Job Options tab. Click the Overlay button.
4. Click Define overlays.

The Define overlays dialog box appears.
5. Under Defined overlays, click the overlay to be deleted.
6. Click Remove, then Close.
7. Click OK and close the Printers dialog box.
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Overlays
Windows Me/98/95: PostScript

Defining

1. Click Start → Settings → Printers.
2. Right click the Oki PostScript printer icon. Click Properties.

The Oki Properties dialog box appears.
3. Click the Job Options tab. Click the Overlay button.
4. Set up an Overlay Group:  Click New.

The Define Overlays dialog box appears.
5. Under Group Name, enter a name for the group of overlays you 

are creating.
6. To select the pages that the overlay prints on,

• In the Print on Pages drop-down list, select on which pages 
the overlay is to be printed, 

or 

• Select Custom and enter specific page numbers under Cus-
tom pages.

7. Under Overlay Name, type in the name of the overlay file exactly 
as it was stored using Storage Device Manager (see the File List 
printout), including the file extension HST.
Overlay file names are case sensitive.

8. Click Add.
9. Repeat steps 7 and 8 to add additional overlays (maximum of 

three per group).
10. Click OK.

To create additional overlay groups (up to 32 can be defined), repeat 
steps 4 to 10 above.

Finish 

11. Click OK and close the Printers dialog box.
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Overlays
Windows NT: PostScript

PostScript

1. Click Start → Settings → Printers.
2. RIght click the printer name. Click Document Defaults.
3. On the Job Options tab, click the Overlay button.
4. Click the New button.
5. In the Overlay Name list, enter the file name of the overlay. 

Select the pages where you want the overlay to print.
 

6. Under Form setting, in the drop-down list, enter or select a form 
name. Click Add.

 

7. Click OK.
8. To continue to add files to the overlay (if required), repeat steps 5 

through 8.
9. Under Defined Overlay, highlight the overlay name(s).  Click 

Add to add the overlay(s) to the list under Active Overlay.
To select more than one overlay, hold the CTRL key while clicking 
on each name.

10. At the top of the dialog box, use the drop-down list to select Use 
Overlay. Click OK.

11. Click OK to close the Default dialog box.

NOTE
The Overlay Name must be EXACTLY the same as the file 
name you noted in the previous section. This is the name 
under which the file is stored on the printers’ hard disk 
drive. It is case sensitive.

NOTE
The Form Name is a random name of your selection.
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Overlays
Windows NT: PCL

Defining

1. Click Start → Settings → Printers.
2. Highlight the printer name.  Click Document Defaults.
3. Click the Job Options tab.
4. Click the Overlay... button.
5. To define an overlay, click the Define Overlays button.
6. In the Overlay Name list, enter the file name of the overlay 

  

7. In ID Values, enter the ID of the file. Please refer to the 
instructions for the Storage Device Manager utility.

8. Select which pages the overlay is to be printed on from Print on 
Pages or use Custom Pages to select specific page numbers in 
the document. Click Add.

9. Click Close.
10. Repeat steps 5 though 9 for each overlay you wish to add.
11. Under Defined Overlay, highlight the overlay name.  Click the 

Add button to add the overlay to the list in Active Overlays.
12. Select Print Using Active Overlays.
13. Click OK.
14. Click OK to close the Default dialog box.

NOTE
The Overlay Name must be EXACTLY the same as the file 
name you noted in the previous section. This is the name 
under which the file is stored on the printer’s hard disk 
drive. It is case sensitive.
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Print Job Accounting Utility
Introduction

The Print Job Accounting software, designed specifically for OKI 
printers in a network environment, provides job accounting features 
that allow you to track printer usage, calculate printing costs, and 
specify access available to each client (user). 

 Fig01_oem_v11.tif 

  

NOTE
The screen shots in this User's Guide are generic. When you 
see XXX1, XXX2, etc., in a screen, they represent a specific 
model number which will vary depending on which models 
are being used in your system.
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With Print Job Accounting, you can

• Control costs by limiting access to color printing for specific 
clients.

• Plan equipment allocation by monitoring exactly how much each 
client prints.

• Set up billing for individual clients based on their recorded usage.
 

NOTE
This software saves acquired log data on the printer’s Hard 
Disk Drive (optional). If the printer does not have the Hard 
Disk Drive, the acquired logs are saved to the Flash memory.
The Flash memory is relatively limited as to how much 
information can be stored on it.
The Hard Disk Drive has much greater memory capacity.
Therefore, we highly recommend that your printer be 
equipped with a Hard Disk Drive for use with the Print Job 
Accounting software.
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Overview

Sample Network Diagram
 JA_Overview.jpg 

Requirements
The Print Job Accounting utility requires

Server computer using an appropriate Windows operating 
system.

Client computers using Windows and/or Macintosh operating 
systems.

Connection to the printer(s) to be managed; either a direct 
connection (USB or Parallel) to the server, or a network TCP/IP 
connection.

 

NOTE
Print Job Accounting does not operate in NetBEUI or 
NetWare environments.

Server:

Windows XP, 
2000, or NT 4.0 
(SP6 or later)

Client PCs:

Windows XP, 
2000, Me, 98, 
95, NT 4.0 
(SP6 or later)

Client Macs:

Macintosh

OS 8.x or 9.x 

Printer(s)
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Operating System Requirements

Server (Windows Only)
The Print Job Accounting server software can be run under any of the 
following Windows operating systems, with the latest Service Pack 
installed.

• Windows XP

• Windows 2000

• Windows NT 4.0 (Service Pack 6 or later)

Client Computers (Windows or Macintosh)
The Print Job Accounting Client software can run under any of the 
following operating systems:

Windows
• XP

• 2000

• Me

• 98

• 95

• NT4.0 (Service Pack 6 or later)

Macintosh
• OS 8.1, 8.5.x, 8.6.x (Adobe PS 8.6 or greater required)

• OS 9.0, 9.0.4, 9.1.x, 9.2.x (LaserWriter 8.7 required)
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Installation
 Cdhand.jpg 

Installing the Print Job Accounting Server Software
1. Place the driver CD supplied with your printer in the CD-ROM 

drive on the Server computer and wait for the Menu Installer to 
open.
If the CD does not AutoPlay, click Start → Run → Browse. 
Browse to your CD-ROM drive.  Double-click Install.exe.  
Click OK.

2. Click Next to accept the terms in the license agreement.
3. Select the language.
4. Click Network Software → Administration Tools → Job 

Accounting → Server.  Follow the on-screen instructions.
5. If you want to create log reports using Excel, install the report 

tools. Click Report Tools.  Follow the on-screen instructions.
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Installing the Print Job Accounting Client Software
  

Windows Client Computers
1. Place the driver CD supplied with your printer in the CD-ROM 

drive and wait for the Menu Installer to open.
If the CD does not AutoPlay, click Start Æ Run Æ Browse. 
Browse to your CD-ROM drive and double-click Install.exe, then 
click OK.

2. Click Next to accept the terms in the license agreement.
3. Select the language.
4. Click Network Software → Administration Tools → Job 

Accounting → Client and follow the on-screen instructions.
5. When the installation finishes, the following window appears. See 

“Client Software” on page 716 for more information.
  JA_PrintJobAccountingClient.bmp  

NOTE
The printer driver(s) must also be installed on the Client 
computers.
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Macintosh Client Computers
Normally, the Oki Job Accounting software is automatically 
installed when you install the printer driver. To activate the Job 
Accounting Client software:

1. Select Print Desktop... on the File menu.
2. Ensure that your printer model is selected, then click General 

and select Plug-in Preferences.
3. Open the Print Time Filters menu, then check Print Time Filters, 

JobType and JobAccounting.
4. Click Save Settings, then click OK.
5. Click Cancel.
Executive Series 2426 Printer Family User’s Guide
Print Job Accounting Utility  • 650



Server Software Capabilities
Use the Print Job Accounting server software

• to register printers and clients 

• to set print limits

• to set up automatic generation of print logs.  

• to set up automatic email of log reports to the Administrator

For Each Client, You Can
• Enable/disable print or color print.  

• Set upper limits for items such as printed pages.

• Log selected items, including:  

– Date
– User Name
– Printer Name
– Document Name

 

– Number of Printed Pages broken down by color versus 
monochrome 

– Paper Size
– Simplex or Duplex Printing
– etc.

• Set up an account, allowing printing only within the limits set.

NOTE
The information on document names cannot be 
acquired while printing from some Windows 
applications or from a Macintosh.
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For Each Printer, You Can

• Set fees by sheets, paper sizes, and so forth.

• Set (all) print enabled/disabled or color print enabled/disabled.

• Set upper limits for items such as printed pages.

• Set up an account, allowing printing only within the limits set.

• Set up Group(s) in which to include the printer

For Print Logs, You Can
• Export print logs as comma-separated value (.csv) files, which can 

be imported into many commercially available spreadsheet 
programs.

• Automatically email print logs to the Administrator monthly on a 
selected day.

• Customize items to be included in the log, setting them either 
manually (see page 703) or using one of the multiple Microsoft® 
Excel spread sheet macros provided (see page 707).

• Acquire a print log for print jobs sent from a client directly to a 
printer, bypassing the print server.

• Accurately record printed pages through print logs even when a 
client has cancelled his/her print jobs or paper jams have 
occurred.
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User Name Versus Account ID

User Name
The User Name is displayed whenever print logs are displayed, and 
its sole purpose is to make it easy to see who has been printing.

The User Name is assigned when creating an Account ID (see 
page 688). It may be set up to represent an individual client or a 
group of clients, and is associated with the Account ID number.

The User Name does not necessarily need to be the same as the 
Windows Login User Name.

Account ID
The Account ID is the number Print Job Accounting actually uses to 
identify clients. Account ID values of 1 through 1879048191 can be 
assigned. Clients who do not have their own Account ID will be 
recognized as Unregistered ID(0).

Normally an Account ID is assigned to each individual client. If the 
same Account ID is assigned to different clients, all the print jobs they 
have made will be added up as the same client when the System 
totals up.

Account IDs must be set for each individual registered printer 
connected to the Server. The same Account ID can be set up for 
more than one printer, with different limits set for each printer. 
Therefore, you can set particular clients to have access only to 
certain printers. 
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Examples of Account ID Scenarios:

To Permit Only Some Clients to Print:

In this case, you need not necessarily assign an Account ID to 
each and every client. You assign one only to those clients who 
are permitted to print. All other clients will be recognized as 
Unregistered ID(0) and all you have to do is to inhibit printing by 
Unregistered ID clients.

To Permit Only Some Clients to Print in Color:

You can prevent any Unregistered ID clients from printing in color, 
in the same way as above.

To Set the Print Limits and Collect Print Logs by Department:

In this case, you need not necessarily assign an Account ID to 
each and every client. All you have to do is to assign an Account 
ID to each department and specify the Group Name in place of 
User Name.

To Set Print Limits and Collect Print Logs for Each Client:

Here, you need to assign an Account ID to each individual client. 
Be sure that you do not to assign the same Account ID to more 
than one. client.

 

NOTE
All Account IDs must be set in the Server computer for each 
of the Client computers that will be allowed to print to a 
specific printer.
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Server Software

Starting the Server Software
Click Start → Programs → Okidata → Print Job 
Accounting → Print Job Accounting.

  

Important!
The first time you open the Server software, the following window 
appears. Make a note of the Server ID for future use. You can 
also find it by clicking Help → Server ID … from the main Job 
Accounting Window.
 JA_ServerID.bmp  
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The following window appears:
  JA_OpeningScreen.bmp  
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Server Software Pull-Down Menus

There are five Server Software Pull-Down Menus

• File Menu

• Printer Menu

• Log Menu

• Option Menu

• Help Menu
  JA_ServerMenus.bmp  
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Server Software Pull-Down Menus

File Menu
  

Exit Close the application.
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Server Software Pull-Down Menus

Printer Menu
  

Add a Printer Register a new printer.

Manages multiple 
printers as a group 
…

Set up multiple registered printers as a group.

Delete a Printer/
Printer Groupa

a. Before running, select the subject printer from the “Printer Tree” on the 
left side of the window.

Delete a registered printer or group of printers.

Change a Printer 
Group

Add or delete registered printers from a group.

Start/End Loga Start/end the process of acquiring information for 
logs from the printer at the set interval time.

Acquire a Loga Acquire a print log saved in the printer.b

b. Select Log Menu → Refresh Display to update the information on 
the log pane after having run this menu.

Setting the Timea Set the present time in the printer.c

c. If the printer has been switched on and off, the correct time will not set in 
the printer until the next time printer logs are acquired. You need only do 
this if the printer has been switched on and off in between acquisition of 
logs.

Define Fees … Set up and select fees.

Properties … Set the printer properties.
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Server Software Pull-Down Menus

Log Menu
 

Display Logsa

a. Before running, select the subject item from the “Log Tree” on the left side 
of the window. If you select “Log,” all items will be subject to displaying/
exporting. If you select one printer, only that printer will be subject to 
displaying.

Change the display from Total to Logs.

Display Totala Change the display to
• Total per Printer
• Account ID or
• Month

Export Report 
Logsa

Export the required fields for the report macro in a 
.csv file.

Export Logsa Export the log as a .csv file.

Export Totala Export totals as a .csv file, by
• Printer
• Account ID, or
• Month

Delete the loga Delete the selected log

Display Details Switches back and forth between displaying only 
the default items in the log and displaying the entire 
detailed list of items in the log.b

b. Select Log Menu → Refresh Display to update the information on 
the log pane after having run this menu.

Display/Export Item 
Settings

Select the items to be shown or exported as part of 
Log or Total display (see page 703 for more 
information).b

Refresh Display Refresh the display.
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Server Software Pull-Down Menus

Option Menu
  

Setup … Set up:
• mail server
• email address for Sender
• email address for Administrator
• where you wish to store logs
• closing date for logs (select the day of the month 

which determines when logs are considered 
previous month logs as opposed to current month 
logs).
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Server Software Pull-Down Menus

Help Menu
  

Server ID … Display Server ID.

Help … Display the Help Topics window with tabs
• Contents
• Index
• Find

Version Info … Display version information.
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Setting Up Automatic Email

To set up monthly automatic email of selected print log data to the 
administrator, open the Job Accounting software, then:

1. Click Option → Setup.
The following window appears:

 JA_Email_Setup.bmp  
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2. Set up the general information on the Mail Setup tab, including 
the mail server, when an email is to be sent, and the header and 
footer text to be included with the email.

3. On the Mail Address tab, enter a name and email address for 
the sender, and the name and email address for the administrator 
to receive the emails.

4. On the Log Storing Folder tab, enter the path where the 
automatically exported logs are to be stored.

5. On the Change the closing date tab, enter the day of the month 
on which logs are to be closed. Log reports will automatically be 
emailed to the administrator on the day after this.

6. Click OK.
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Defining Printer Groups

If you wish to create groups of printers:

1. From the main Job Accounting window, click 
Printer → Manages multiple printers as a group …
The following window appears:

  JA_AddGroup1.bmp  
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2. Enter the Group Name of your choice, then click Next.
The following window appears:

  JA_AddGroup2.bmp  

 

3. Click Finish.

NOTE
At this point, no printers have been registered, so none 
appear in the box. Printers can be added to established 
Groups as they are being registered.
If you create a new group after registering printers, a 
list of the registered printers will appear in the box and 
can be highlighted for inclusion in the group.
Executive Series 2426 Printer Family User’s Guide
Print Job Accounting Utility  • 666



Registering Printers

To use Print Job Accounting, you need to register printers to be 
managed in the Server Software.

Before starting, check that the printers are powered up and properly 
connected.

1. From the main Print Job Accounting window, click 
Printer → Add a printer.
The following window appears:

 JA_AddPrinter1.bmp 
Executive Series 2426 Printer Family User’s Guide
Print Job Accounting Utility  • 667



2. Select the appropriate box(es).
  

– To have the software search out local and/or network printers, 
select Search printers and select Local Port and/or TCP/IP 
Network.

– To specify the printer address (local or network) manually, select 
Specify the printer by address and fill in the appropriate 
information.

NOTE
Only printers supported by this System will be found. If 
the search is unsuccessful, check that the printers are 
turned on, online and properly connected.
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3. Click Next and wait while the software searches for printers.
A window appears, showing a listing of all the printers found. For 
example:

 JA_AddPrinter2.bmp  
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4. Select the printer you want to register from the list of printers 
searched and click Next.
The following window appears:

 JA_AddPrinter3.bmp  
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5. Set up the printer:

Printer Name
Type in a printer name containing up to 32 characters.

Printer Group
If the printer is to be included in a group, select the group here.

 

Acquire Logs
You can designate the time to acquire logs in one of two ways:

• by an interval of up to 24 hours

If this value exceeds 24 hours, it is set to 24 hours.

or

• by up to five preset times per day

Select Interval, then click Change Time … to set times.

NOTE
Groups must first be defined using Printer → Manages 
multiple printers as a group … in the main Job 
Accounting window. See page 665.
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Fees
In the drop-down box, select a fee definition to be used. Some fee 
settings are available with defaults.

To custom define settings for the printer, click Define fees … and 
then click Add in the Defined Fees window.

The following window appears:
  JA_DefineFees.bmp 
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Fees
Define Fees window

Pages Tab
– � Page: Select to set a fee to be charged for each page 

printed in color and for each page printed in mono.

– � Sheet: Select to set a fee to be charged for each printed 
sheet. In this case, the same fee will be charged for two-
sided printing as for one-sided printing.

  JA_FeesPages.bmp  
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Fees
Define Fees window

Toner use amount Tab
– � Toner use amount: Select to set a standard feel per page 

for color and for mono printing.

– Automatic calculation: Use this to set up automatic 
calculation of fees for toner use and save it under the name 
you enter. Once the settings are saved, they can be used for 
other printers as well by selecting the saved settings name 
in the Fees drop-down box in either the “Add a printer for 
which logs will be acquired” window (Printer → Add a 
Printer → [click a printer] → Next) or the Option tab of 
the “Properties of printer from which logs are acquired” 
window ([click a printer in the Printer 
Tree] → Printer → Properties → Option).

  JA_FeesTonerUse.bmp  
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Fees
Define Fees window

Drum use amount Tab
– � Drum use amount: Select to set a standard fee per page 

for color and for mono printing.

– Automatic calculation: Use this to set up automatic 
calculation of fees for drum use and save it under the name 
you enter. Once the settings are saved, they can be used for 
other printers as well by selecting the saved settings name 
in the Fees drop-down box in either the “Add a printer for 
which logs will be acquired” window (Printer → Add a 
Printer → [click a printer] → Next) or the Option tab of 
the “Properties of printer from which logs are acquired” 
window ([click a printer in the Printer 
Tree] → Printer → Properties → Option).

 JA_FeesDrumUse.bmp 
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Fees
Define Fees window

Printer Use Time Tab
 JA_FeesPrinterUse.bmp  

– � Printer Use Time: Select to set a fee for each minute of 
print time used.
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Fees
Define Fees window

Size Tab
– �  Size: Select to set a fee per sheet printed which varies 

depending on the size of media used. Click Change to set 
fees for individual media sizes.

 JA_FeesSize.bmp 
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Fees
Define Fees window

Tray Tab
  JA_FeesTray.bmp 

– �  Tray: Select to set a fee per sheet printed which varies 
depending on the tray used. Click Change to set fees for 
individual trays.
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Fees
Define Fees window

Media Type Tab
– � Media: Select to set a fee per sheet printed which varies 

depending on the media used. Click Change to set fees for 
the different media, including transparencies, labels, 
letterhead, card stock, etc.

  JA_FeesMedia.bmp  
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Fees
Define Fees window

Belt fuser use amount Tab
– � Belt, fuser use amount: Select to set a fee per page for 

belt and/or fuser usage.

– Automatic calculation: Use this to set up automatic 
calculation of fees for belt and fuser use and save it under 
the name you enter. Once the settings are saved, they can 
be used for other printers as well by selecting the saved 
settings name in the Fees drop-down box in either the “Add 
a printer for which logs will be acquired” window 
(Printer → Add a Printer  → [click a printer]  → Next) 
or the Option tab of the “Properties of  printer from which logs 
are acquired” window ([click a printer in the Printer 
Tree] → Printer → Properties → Option).

  JA_FeesBeltFuser.bmp  
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Fees
Define Fees window

Finisher Tab
– �  Staple: Select to set a fee for each use of the stapler. 

Applies only when the optional finisher is installed on 
applicable models.

 JA_FeesFinisher.bmp 
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Operation at log full
Here you can set what the printer does when the buffer for log 
storing becomes full and cannot store any more logs:

  JA_AddPrinter_LogFull.bmp  

  

Cancel the job Cancels the jobs once the buffer is full.

Do not acquire the log Prints without acquiring logs once the buffer is 
full.

Delete old logsa

a. The default setting.

Deletes old logs and stores new logs.
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Inhibit the initialization of HDD
  JA_AddPrinter_Inhibit.bmp  

This controls whether or not the Hard Disk Drive (if installed) and 
the Printer Flash (if installed) can be initialized. If initialization is 
inhibited, a client cannot delete the log using the printer's front 
panel. Use this in order to prevent the logs stored in the printer 
from being deleted.
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Auto Export Logs
  JA_AddPrinter_AutoExport.bmp  

Sets whether or not, and how, log data will automatically be 
exported when it is acquired.

  

Do not automatically 
exporta

a. The default setting.

Logs are not automatically exported.

Automatically export 
logs

Automatically exports logs in the format you 
select (see page 703).

Automatically export 
logs for report.

Automatically exports logs in a format which 
works with the Microsoft Excel macro reports 
(see page 707).

Mail logs to 
administratorb

b. To use this, you must first set up the email and closing date information: 
(see page 663).

Automatically exports logs in the format you 
select (see page 703), then sends an email to the 
Administrator with a copy of the log data 
attached, at the end of the day following the 
Closing date you specify.

Mail logs for report to 
administratorb

Automatically exports logs in a format which 
works with the Microsoft Excel macro reports 
(see page 707), then sends an email to the 
Administrator with a copy of the report attached 
at the end of the day following the Closing date 
you specify.
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Use Restrictions
 JA_AddPrinter_Restrict.bmp  

You can set usage limits for unregistered clients (data sent without 
ID) and for local print (print from operator panel such as menu map 
or file list). When "Disable Printing" is set, clients cannot change 
other settings.

• Disable Printing: All printing is cancelled.

• Disable Color Printing: Color data printing is cancelled.
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6. Click Finish.
The following window appears:

 JA_ID_Registration.bmp 

7. Use this window to add User Account IDs for the printer. For more 
information, see step 3, ff., under “Setting Up Account IDs” on 
page 688.

8. When done, click End, then OK.
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Changing Settings for a Registered Printer

1. From the main Print Job Accounting window, highlight the printer 
you wish to change. 

2. Click Printer → Properties.
The following window appears:

  JA_PrinterProperties.bmp  

3. Make any desired changes in settings, on the various tabs:
• Printer tab: change printer name, address, group

• User tab: add new User IDs or change information for 
existing User IDs.

• Option tab: modify log acquisition intervals/times, fees, 
Operation at Log Full, Inhibit initialization, Auto Export Logs, 
and Use Restrictions.

4. Click OK.
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Setting Up Account IDs

Adding Account IDs for a Registered Printer
From the main Print Job Accounting window:

1. Double click the printer for which you wish to set up Account IDs.
The following window appears:

  JA_PrinterProperties.bmp  
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2. On the User tab, click Register.
The following window appears:

 JA_ID_Registration.bmp 
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3. Click Add.
The following window appears:

 JA_AddID1.bmp  
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4. Enter the appropriate selections, then click Next.
The following window appears:

 JA_AddID2.bmp  
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5. Establish the new Account ID:
a. Enter the following information for the new Account ID:

– Account ID number

– Name.

– Email address: if the user will have limits set on their 
printing, enter their email address so that they can be 
informed when their limit is exceeded and again when 
printing is once more available to them.

b. Click Add.
The new Name/ID appears in the box.

c. Click Next.
The following window appears:

 JA_AddID3.bmp  
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Notifies total result by e-mail
Select to send this User an email summarizing their 
monthly usage of the printer.

Notifies by e-mail when Limit Value is exceeded
Select to alert this User by email when their set Limit Values 
have been exceeded, as well as when the limits have been 
reset and printing can be resumed.

Do not process Limit Value as a group
Restricts the set Limit Values to the particular user. Applies 
only when the printer/user belongs to a group.
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d. Make your selections, then click Next.
The following window appears:

  JA_AddID4.bmp 

Disable Printing
All printing is cancelled. When this is selected, other 
settings cannot be changed.

Disable Color Printing
This Account ID cannot print color data. If they submit a 
color print job, it is automatically cancelled.
Executive Series 2426 Printer Family User’s Guide
Print Job Accounting Utility  • 694



e. Select any print restrictions for the Account ID.  Click Next.
The following window appears:

  JA_AddID5.bmp 
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f. Set limits per 24-hour period for the Account ID by any or all of 
the following:

– Total pages

– Total dollars

– Total minutes

– Total staples used

These limits will be checked at the selected interval or at 
the time setting for the log.

 

g. Click Finish.
6. Repeat the previous step for each Account ID to be added.
7. Click End. Click OK.

NOTE
Whether the upper limits for a particular user have been 
exceeded is checked only at the set interval time. If the 
upper limits are exceeded between checks, printing 
continues even though the limit has been exceeded. At 
the next interval check, the User will be blocked from 
any further printing until the next 24-hour period starts. 
If you have so designated (see above), the User is 
informed by email that they have exceeded their limits 
for that 24-hour period.
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Importing Account IDs from a Registered Printer
Once you create an account ID for a registered printer, you can 
import it into records for other registered printers/groups in the 
System. The Account ID will bring with it the same settings such 
as usage limits, but you can change the settings for the account 
on the newly assigned printer (see below) once the record is 
imported.

From the main Print Job Accounting window:

1. Double click the printer or group for which you wish to import 
Account IDs.

2. On the User tab, click Register.
The following window appears:

 JA_AddID6.bmp  
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3. Click Other Printer.
The following window appears:

  JA_ImportUser.bmp  
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4. From the Import Source list, select a printer or group from which 
you want to import Account ID(s) and click Add.
Any IDs not already registered for the printer appear in the User 
box:

 JA_AddID7.bmp 

5. Click any Name/Account IDs that you do not wish to add and click 
Delete, then click OK.
The selected Account ID(s) are imported into the List of registered 
IDs for the printer.
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Changing Account ID Settings
From the main Print Job Accounting window:

1. Open the Printer Tree and double click the printer for which you 
wish to change Account IDs.

2. On the User tab, click Register.
The following window appears:

 JA_AddID6.bmp  
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3. Click the Name for which you wish to change settings, then click 
Change.
The following window appears:

  JA_IDProperties1.bmp 

4. Make any desired changes.  Click OK.
5. Click End.  Click OK.
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Deleting Account IDs
From the main Print Job Accounting window:

1. Open the printer tree and double click the name of the printer/
group for which an Account ID is to be deleted.

2. On the User tab, click Register.
The following window appears:

  JA_AddID6.bmp 

3. Click the Name for the Account ID to be deleted.  Click Delete.
4. Click Yes to confirm the deletion.
5. Click End.  Click OK.
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Print Logs
  

Setting Up/Changing the Log Acquisition Interval
The log acquisition interval is normally set up when you register a 
printer (see “Registering Printers” on page 667).

To change the log acquisition interval for a particular registered 
printer or group:

1. From the main Job Accounting window, click Printer to open the 
printer tree, then click the printer for which you wish to change the 
acquisition interval.

2. Click Printer → Properties.
3. On the Options tab, make any desired changes under Acquire 

Logs, then click OK.

Manually Setting Up Items Reported in the Log
To set up the items to be displayed in, or exported from, a log:

1. From the main Job Accounting window, click the printer/group for 
which you wish to set up the log display.

2. Click Log → Display/Export Item Settings.
3. Click one of the following selections to set the items to be 

displayed and the sequence in which they will be displayed:

NOTE
The Server computer must be running continuously, or at 
least be running at the scheduled time(s) each day, for the 
software to acquire the print job information.
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Log Display Items
Standard acquisition Log.

The following window appears:
  JA_LogDisplayItems.bmp  

Total Display Items
Listing of totals for a registered printer.

The following window appears:
 JA_TotalDisplayItems.bmp 
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Log Export Items
Items to be included in an exported log file.

The following window appears:
 JA_LogExportItems.bmp 

Total Export Items
Items to be included in an exported file containing a listing 
of totals for a registered printer.

The following window appears:
  JA_TotalExportItems.bmp  
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4. Make your selections:
a. Items to be included have a check mark in their box. To delete 

or add an item, click the box next to it to toggle the check mark 
on and off.

b. To change the position of the item in the log, click the name, 
then click Up or Down.

5. Click OK.
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Using the Reports Tool
The Job Accounting software can be used with Microsoft Excel to 
generate log reports using one of nine pre-programmed macros.

Installing the Reports Tool

1. Place the driver CD supplied with your printer in the CD-ROM 
drive on the Server computer and wait for the Menu Installer to 
open.
If the CD does not AutoPlay, click Start Æ Run Æ Browse. 
Browse to your CD-ROM drive.  Double-click Install.exe.  
Click OK.

2. Click Next to accept the terms in the license agreement.
3. Select the language.
4. Click Network Software → Administration Tools → Job 

Accounting → Reports Tool.  Follow the on-screen 
instructions.
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Using the Reports Tool

Generating a Log Report Using Excel

1. Make sure the Print Job Accounting server software is open and 
that a log has been acquired.

2. From the Start menu, click Okidata → Print 
Control → Open Print Control Reports.

3. Click Enable Macros.
Excel opens. The following window appears over it:

  JA_XL_Select_csv.bmp 
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4. Browse to the log file you wish to open.  Click Open.
The file opens in Raw Data mode.

5. Select the worksheet you wish to view from the Change 
worksheet drop-down list (e.g., Printer Usage).
The window changes to display the selected worksheet.:

  JA_XL_PrinterUsage.bmp 

6. To print the data, press Ctrl-P.
7. When done, click  to close Excel
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 Available Excel Macros

Macro What is Included

Account Detail Detailed information of each job for 
every Account ID, including:
• Account ID
• Job ID
• Date
• Document Name
• Paper Size
• Media Type
• Total Sheets
• Color Pages
• Mono Pages
• Total Costs

Note: To limit the columns displayed, 
click Fields. To limit the rows 
displayed, either limit the date range 
or click Accounts.

Account Usage A chart of the data in the Account 
Summary worksheet.

Account Summary Summary of information for each 
account.

Printer Detail Detailed information for each job sent 
to each printer, including:
• Printer Name
• Job ID
• Date
• Account ID
• User ID
• Duplex Pages
• Total Sheets
• Color Pages
• Mono Pages
• Total Costs

Note: To limit the columns displayed, 
click Fields. To limit the rows 
displayed, either limit the date range 
or click Accounts.
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Printer Usage A chart of data in the Printer 
Summary worksheet.

Printer Summary The following information for each 
printer for which data is available:
• Printer Name
• Total Jobs
• Total Sheets
• Number of Color Pages Printed
• Number of Duplex Pages Printed 

(appears only when optional duplex 
unit is installed)

• Total Costs Incurred (as calculated 
by the Print Job Accounting 
software)

User Detail Detailed information for each job sent 
to the printer, broken down by User 
ID, including:
• User ID
• Job ID
• Date
• Document Name
• Paper Size
• Media Type
• Total Sheets
• Color Pages
• Mono Pages
• Job Cost

 Available Excel Macros

Macro What is Included
Executive Series 2426 Printer Family User’s Guide
Print Job Accounting Utility  • 711



User Usage Chart of data in the User Summary 
worksheet.

User Summary Includes the following for each User 
ID:
• Total Jogs
• Total Sheets
• Color Pages
• Mono Pages
• Duplex Pages
• Total Costs

 Available Excel Macros

Macro What is Included
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Viewing Acquired Logs
From the main Job Accounting window, click the [+] beside Log to 
expand the Log Tree.

  JA20_ViewAcquiredLog.bmp  

8. Click the [+] beside the submenus to drill down to the log you 
wish to view.

• Date Submenu
Lists the logs by date (year/month), then by registered 
printer.

• Printer Submenu
Lists the logs by registered printer, then date.

9. To view a log:
• Double-click an entry

or

• Click an entry, then click Log → Display Log.
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Reading Log Entries
The items displayed in Print Log are as follows:

  

 Log Entries [in alphabetical order] 

Column Description

1200dpia Number of sheets printed in 1200 dpi

1200x600dpia Number of sheets printed in 1200 x 600 
dpi

600dpia Number of sides printed in 600 dpi

Account ID User Account ID

Color Number of sides printed in color

Document Name Document Name

Duplex Print Simplex or Duplex

Envelope Feedera Number of sheets fed from Envelope 
Feeder

Log No. The ID of the job.

Mediaa Paper type used - Transparency etc.

Mono Number of sides printed in Monochrome

Multi-Purpose Traya Number of sheets fed from Multi-
Purpose Tray

Off-line time during printinga Offline time during printing (if any)

Off-line time during processinga Offline time during processing (if any)

Pages Number of printed sides

Paper Size Paper size used

Paper Typea Paper type used - Light, Medium etc.
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Sheets Number of sheets of paper

Staple Number of staples used

Status Result - Printed, Rejected etc.

Time printing begana Time the printing process started

Time printing endeda Time the printing process ended

Time the log acquisition starteda Time the log was acquired from the 
printer (started)

Time the log was acquireda Time the log was acquired from the 
printer (completed)

Time the process begana Time the job processing started

Time the process endeda Time the job processing ended

Total Sheets Number of sheets of paper

Tray1a Number of sheets fed from Tray1

Tray2a Number of sheets fed from Tray2

Tray3a Number of sheets fed from Tray3

Tray4a Number of sheets fed from Tray4

Tray5a Number of sheets fed from Tray5 

User User Name

a. This item is not displayed by default. To display it, see “Manually Setting 
Up Items Reported in the Log” on page 703.

 Log Entries [in alphabetical order] (continued)

Column Description
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Client Software

Starting the Client Software
On the client computer, click 
Start → Programs → Okidata → Print Job Accounting 
Client → Change Job Accounting Mode.

Setting the User Name and Account ID
  JA_Client.bmp 

There are four Job Account Modes:

• Tab Mode

• Popup Mode

• Hide Mode

• [Not supported] Mode

Decide which mode you wish to use.
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Client Software
Job Account Modes

Tab Mode
In this mode, the tab for setting the User Name and Job Account 
ID will be displayed under Job Account Printer Driver Property. 
This mode should be selected when the computer is used by one 
person.

Popup Mode
In this mode, the dialog box for entering the User Name and Job 
Account ID will be displayed every time printing is run. A printer 
client enters their assigned User Name and Account ID to print. 
This mode is useful if several people share the same computer.

Hide Mode
In this mode, the System Administrator creates an ID file that 
describes the information on all clients. Next, each client clicks 
Import ID File on their computer, then specifies this file.

Printer clients need not know anything about their own Account ID.

This ID file describes the information on each and every client in 
one line, using the following format.

 

 

Use the extension ".csv" to save the file.

Login User Name, Account ID {User Name}

Login User Name User name entered when logging onto Windows.

Account ID Account ID corresponding to the user name.

{User Name} User name displayed in this System. This is 
optional. If this is unspecified, the Login User 
Name will be used as the User Name.
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Client Software
Job Account Modes

[Not supported] Mode
In this mode, all jobs to be printed will be recognized as 
Unregistered ID(0).

 

NOTE
For print jobs recognized as Unregistered ID, you can set it 
so they are permitted or refused for printing, but document 
names will not be displayed on the print logs.
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Checking the Status of Printers on the Network
1. Open Microsoft Internet Explorer.
2. Type in the IP address for the printer (e.g., http://192.168.0.1).

  

NOTE
To find the IP address for the printer, do any of the following:
• Open the Print Job Accounting software and select the 

printer in the Printer Tree, then click Printer → 
Properties.

• Use the printer’s front panel display to navigate to the 
network menu (see your printer’s User’s Guide for 
details).

• Print a list of menu settings (see your printer’s User’s 
Guide for details).
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3. Press Enter.
The following Printer Status window appears:

 JA_WebStatus.bmp  

Printer Status
The default opening screen. To see real-time printer status, click 
the Update Status button.
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Network Summary
Clicking this will bring up a window with detailed information about 
the network, including

• General Settings

• NetWare

• TCP/IP

• JetAdmin

• LAN Server/DLC

• EtherTalk

• Port Configuration
 JA_WebNetworkSummary.bmp 
Executive Series 2426 Printer Family User’s Guide
Print Job Accounting Utility  • 721



Login as Admin
This brings up the “Enter Network Password” window. You must 
log in before accessing the Printer Menu:

  JA_WebEnterPassword.bmp 
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Job Log
This displays the Print Job Log for the selected printer:

 JA_WebJobLog.bmp  
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Printer Menu
Once you are logged in as the Administrator, clicking this will bring 
up the following window, through which you can make changes in 
the printer’s menu settings.

The left pane contains a list of menu setting groups from which to 
select:

• Printer Summary

• General Settings

• Print and Media

• System and PCL

• Parallel and USB

• Memory

• System Adjust

• Finisher Menu (appears only if optional Finisher is installed)
 JA_WebPrinterMenu1.bmp 
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The System Administrator can make changes in the menu settings 
directly through the web page. For example:

1. Click Print and Media.
2. Make any changes desired.
3. Scroll down to the bottom of the screen and click Submit 

Changes:
  JA_WebPrinterMenu3.bmp  
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Troubleshooting

Q. The printer I selected is not shown in the list when I click 
Printer → Add a printer → Next.

A. If it is offline, the printer will not be shown. Check to see that the 
printer is online.
There are times the printer is not shown during printing. Wait for 
a while and try again. If it is still not shown, specify that printer's 
IP address in the Specify the printer for which logs will be 
acquired window before clicking Next.

Q. The content of Log Pane (right side of window) is not 
updated.

A. Click Log → Refresh Display.

Q. The following message was displayed: "Cannot connect to 
the printer. Wait for a while and try again."

A. Check that the printer is not offline. This message is sometimes 
displayed during printing. Try again later.

Q. The following message displays when I select 
Printer → Delete a Printer: "Cannot delete while log is 
being acquired."

A. With the printer selected in the Printer Tree, click 
Printer → Start/End Log to cancel the process by which print 
logs are acquired from the printer. Then click Printer → Delete 
a Printer/Printer Group.

Q. The following message displays when I select 
Printer → Acquire a Log: "This processing cannot do 
between acquisition of a Log."

A. A print log is already being acquired from the printer at this time.
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Known Problems / Solutions
1. When using Duplex printing with the PostScript driver, if the 

reverse side is blank it is not counted as a page.
2. Installer installs a file for the currency unit according to the 

system's standard Regional Setting. If the correct file is not 
installed, please check the Regional Setting. If you wish to set to 
the system standard, check "Set as system default local" under 
"Regional Setting."

3. Printing with Network Menu's "PRINT SETTING" is handled as an 
unregistered client job, and will not be recognized as a local print 
job.

4. PostScript printer drivers (Macintosh) do not store document 
names in the log.

5. In applications that create their own PostScript codes when using 
the Windows PS driver, the Job Accounting command (Job 
Account ID, user name) will not be output. Examples of such 
applications include Adobe PageMaker and CorelDraw (when the 
"Use PPD" check box is checked in the Print dialog box.)

6. If you print from Win2000 (Client) to Win2000 (Shared Printer Job 
account Mode already set), you have to remove the check from 
the "Enable advanced printing features" under the "Advanced" 
tab in the shared printer's Properties. Removing the check, 
however, will disable both the Booklet (PCL) and Page Order 
(PS) features.
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Uninstalling Print Job Accounting

Uninstall the Server Software
1. Select a printer in the left pane of the Server Software.
2. Select Start/end log from the Printer menu.

  

3. Select Delete a printer from the Printer menu.
You are prompted as to whether or not you wish to delete the print 
log for the jobs that have been run by the printer you are deleting.

  

4. Click Start → Programs → Okidata → OKI Print Job 
Accounting → Delete OKI Print Job Accounting.

Important!
At this stage the Server Software stops acquiring print logs from 
the printer at the set interval time. However, the printer will 
continue logging until it is deleted. Be sure to perform step 3 
"Delete a printer" without fail before uninstalling the Server 
Software.

CAUTION!
Even if you select "No" at this point, unless you register the 
printer again, the print log for those jobs cannot be 
referenced.
If you need the log even after deletion of the printer, be sure 
to select Export Logs from the Log menu, then save them in 
a file before deleting the printer.
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Uninstalling Print Job Accounting

Uninstall the Client Software
On each Client computer, click 
Start → Programs → Okidata → OKI Print Job Accounting 
Client → Delete OKI Print Job Accounting client.
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PrintSuperVision
General Information

PrintSuperVision is a web-based application for managing printing 
devices connected to a network. PrintSuperVision provides access to 
networked printer data for monitoring, reporting and managing 
networked printers. It provides a full range of management functions 
for Oki printers, and for other brands of printers as well.

Load this program from the Menu Installer located on CD1.

Features
• Provides real-time status of all your printers to monitor and report 

printer usage, manage consumables usage and replenishment.

• Administrator interface to the system is via a standard web 
browser enabling you to check on printer status and compatible 
multi-function devices from anywhere on the web.

• Performs initial discovery and configuration of printing devices 
connected to network.

• View groups of printers by list, floorplan or maps.

• Monitors devices over time, including maintenance data, and 
saves data for statistical reports.

• Sends mail alerts of events affecting device functionality.

• Generates reports on-screen or in XHTML, Excel and XML 
formats, plus Text and CSV formats.

• Integrates with Oki Data’s on-line web support.
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Using

Types of Users

Guest Users

A user, without username, can get basic information about 
devices, such as type, status and location of printing devices.

Standard Users

in addition to guest user information, standard users can get 
information about printing resources, configure e-mail alerts, and 
get basic statistics reports.

Administrators

Can manage devices, maps, alerts, user accounts, maintenance 
data, and create comprehensive statistics reports.

Typical Usage Scenarios

• The network administrator in a large organization can get 
customized daily reports of the status of all printers (including 
usage reports). 

• User accounts can be configured so that a person in each 
department can manage their local printers. 

• The system can be set to alert the local user and the administrator 
of problems. 

• The administrator can log into the PrintSuperVision system from 
any client machine and manage printers on different sites, looking 
at a map view to see instantly the status of all the printers. 

PrintSuperVision 

• allows the administrator to track the cost of the printers.

• tracks maintenance. 

• advises when to replace consumables, based on current 
printer usage (Oki color printers).
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System Requirements

Server Software

Pentium 75, 64MB or better with CD support running:

• Windows 98 with Microsoft Personal Web Server Version™, 
available for free download from Microsoft™ as Option Pack 
4.0.

• Windows NT4 Workstation, SP6.0a, Microsoft Personal Web 
Server Version, available for free download from Microsoft as 
Option Pack 4.0

• Windows 2000 or NT4 Server SP6.0a, Microsoft IIS™, avail-
able for free download from Microsoft as Option Pack 4.0

Client Software

• Microsoft Internet Explorer 4.01 or above

• Netscape Navigator 4.0 or above

• Recommended minimum screen resolution of 1024 x 768 pix-
els

Additional Information
For more information, click on Help in the PrintSuperVision program.
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Network Printer Status Utility 
General Information

This utility creates an additional tab (STATUS) in the PostScript and 
PCL drivers that allows the client to monitor the selected printer’s 
status.

Load this program from the Menu Installer located on CD1.

Installation
1. Insert the Drivers, Color, and Network Utilities disk into the 

CD-ROM drive.
If CD does not AutoPlay, click Start → Run → Browse. 
Browse to your CD-ROM and double-click Install.exe, then click 
OK.

2. Click Network Software → Administration 
Tools → Network Printer Status. Follow the on-screen 
instructions. 
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Using
1. Click Start → Settings → Printers. Right-click the Oki 

Printer icon. Click Properties. 
2. Click on the STATUS tab.
3. Click the UPDATE button to see device settings. 

The following screen displays:
 NetStatus2K.tif 
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Click on an item to see this information:
  

  

Trays: Paper Type, weight

Duplex: Installed/not installed

Disk/Memory: RAM size and % used;

Flash Memory size and % used

Toner Remaining: % toner remaining is all cartridges

NOTE
If the Automatic Status Check box is checked, this utility 
“pings” the printer every time you open the Printer 
Properties dialog in the printer driver. 
This severely slows opening Printer Properties.
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Checking the Printer Status
Click the WEB SETTING button. The following screen displays:

  NetStatusK.tif  

Click on the items listed on the left to see:

• Network Summary

• Login for Administrators

• Job Login

• Printer Menu

To see real-time printer status, click the UPDATE STATUS button.
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Oki LPR Utility
General Information

Oki LPR Utility allows you to print directly to a printer on the network 
without a print server. It creates an Oki Printer Port, and installs a 
pop-up status box so you can monitor printer status. 

Oki LPR operates in Windows Me/98/95, Windows NT 4.0, Windows 
2000, and Windows XP operating systems.

Load this program from the Menu Installer located on CD1.

How to Install
The Oki LPR Utility supports TCP/IP. Your network administrator 
must set up an IP address and TCP/IP properties for your printer. 

1. To install the utility, insert the Oki CD1 into the CD-ROM drive.
If CD does not AutoPlay, click Start → Run → Browse. Browse to 
your CD-ROM driver and double-click Install.exe, then click OK.

2. Click Network Software → Installation/Config → LPR Utility. 
Follow the on-screen instructions. 
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Oki LPR Status Box
  lpr_status.jpg 

The Oki LPR Utility Status Box displays the following information: 

• Printers: Names of added printers (You can add up to 30 printers)

• Status: LPR Utility status (empty, connecting, sending, paused, 
checking status, not connected)

• Finish: Number of completed jobs.

• Queue: Number of jobs waiting to be printed. 

Additional Information
For help using the Oki LPR Utility, click on HELP in the program. 
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Index
Symbols
%disk0%

Hard disk drive
PS partition 620

%Flash0%
Flash Memory. PCL 620

*** CHANGE DRUM message 
505

*** TONER LOW message 498
***** DRUM NEAR LIFE 
message 522

***** EMPTY 522
***** NEAR END message 522

Numerics
0

Zero character
FX emulation 107
PPR emulation 104

0 partition (PCL)
Hard disk drive 620

1 partition (Common)
Hard disk drive 620

2
Flash Memory. PCL 620

5000k monitor setting
Windows 2000 237
Windows Me/98/95 326
Windows NT 423
Windows XP 142

6500k monitor setting
Windows 2000 237,  246
Windows Me/98/95 326,  335
Windows NT 423,  432
Windows XP 142,  151

9300k monitor setting
Windows 2000 237,  246
Windows Me/98/95 326,  335
Windows NT 423,  432
Windows XP 142,  151

A
A4 paper size

Duplexing 69
Paper exit 69
Paper Feed 69
printing a different size on 90
printing Letter-size on A4 101

A5 paper size
Duplexing 69
Paper exit 69
Paper Feed 69

A6 paper size
Duplexing 69
Paper exit 69
Paper Feed 69

Access
user access to printer 644

Accounting
client information 652
printer usage 644

Activate options
See [option name]

Adjusting color
Color swatch samples 593,  594, 
 596

Color tuning 93
creating custom colors 593,  
594,  596

Dark 94
Darkness 94,  596
Density 93
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100% density adjustment 96
Highlight 93
Hue 596
in software applications 596
Lightness 596
mid-tones 94
of your monitor 596
Registration

automatic adjustment 94
manual adjustment 95

RGB numbers for applications 
595

Saturation 596
Test Pattern 93
Vividness 596

Administrative password 607
Alignment

colors don’t align 95
Applications

graphic-intensive 555
Attention light

Flashing 63
ON 63

Auto Adjust Registration 94
fine adjustment, by color 95

Auto Tray Switch
Automatic switching, when 
paper tray is empty 89

sequence of use 89
set to ON 49

B
B5 paper size

Duplexing 69
Paper exit 69
Paper Feed 69

Back page
duplex printing 114

BELT UNIT MISSING message 
522

Bi-Directional, parallel 109
BIN files 617,  618
Binding 89
Black

Composite Black 101
printing black 41
True Black 101

Black stripes 540
Blank page

skip when printing
FX emulation 107
PCL emulation 101
PPR emulation 105

Blurred print 541
Bond, paper type 91
Booklets, printing

Windows 2000
PCL 278
PS 275

Windows Me
PCL 365

Windows NT
PCL 460

Windows XP
PCL 182
PS 179

BUSY signal
Parallel 109
USB 110

C

CANCEL button 64
CANCELLING JOB message 522
Carbon Paper 74
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Card stock
Paper (Media) Type 91,  92
Paper Feed 53,  54
part numbers 577

Carrier sheet 76
Cassette Size

and custom paper sizes 67
CENTRO I/F ERROR message 
522

CHANGE ***** IMAGE DRUM 
message 505,  522

CHANGE ***** TONER 498
CHANGE BELT UNIT message 
508,  522

CHANGE FUSER UNIT 
message 514,  522

CHANGE PAPER TO ***** 
message 522

CHANGE TONER 39
message does not disappear 
39,  498

Character height
FX emulation 108
PPR emulation 105

Character pitch
FX emulation 106
PPR emulation 103

Character set
FX Emulation 106
PPR Emulation 103

Characters per inch 99
Charts

Color matching
Windows 2000

PS 253
Windows Me/98/95

PS 342
Windows NT

PS 439

Windows XP
PS 158

CHECK ***** message 523
CHECK BELT UNIT message 
523

CHECK DUPLEX message 523
CHECK FUSER UNIT message 
523

CHECK IMAGE DRUM message 
523

Clasps, envelopes 75
Cleaning

Image drum 115,  552
LED heads 517

Clearance (space) requirements 
for printer 25

Clients
registering 651

CMY 100% Density 96
CMYK Color Space 96
CMYK or RGB

Windows 2000 240
Windows Me/98/95 329
Windows NT 426
Windows XP 145

CMYK or RGB, matching 
photographs

Windows 2000 241
Windows Me/98/95 330
Windows XP 146

CMYK or RGB, matching 
specific colors

Windows 2000 242
Windows Me/98/95 331
Windows NT 428
Windows XP 147
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CMYK or RGB, matching vivid 
colors

Windows 2000 243
Windows Me/98/95 332
Windows NT 429
Windows XP 148

CMYK vs. RGB
Windows 2000 236
Windows Me/98/95 324
Windows NT 422
Windows XP 141

CMYK, Proofing images
Windows 2000 253
Windows Me/98/95 342
Windows NT 439
Windows XP 158

COLLATE FAIL message 523
Collating

Windows 2000 282
Windows Me/98/95 371
Windows NT 464
Windows XP 186

Color
100% CMY density 96
black, printing 41
creating custom colors 593,  
594,  596

Darkness adjustment 596
Hue adjustment for color 596
Lightness adjustment 596
Saturation adjustment 596
Vividness adjustment 596

Color adjusting
Adjust density 93
Color swatches 593,  594,  596
Color Tuning 93,  94
in software applications 596
message 523
of your monitor 596

Color adjustment
Color Tuning 93,  94

COLOR BALANCE ADJUST 
message 523

Color casts
monitor white vs. paper white

Windows 2000 253
Windows Me/98/95 342
Windows NT 439
Windows XP 158

trying to print white
Windows 2000 253
Windows Me/98/95 342
Windows NT 439
Windows XP 158

Color density
100% CMY density 96

Color intensity
Adjusting 78,  79,  80
Decreasing 77
Increasing 77

Color matching, Bright colors
Windows 2000 253
Windows Me/98/95 342
Windows NT 439
Windows XP 158

Color matching, Choosing a 
method

Windows 2000 239
Windows Me/98/95 328
Windows NT 425
Windows XP 144
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Color matching, Factors that 
affect

how software displays color
Windows 2000 238
Windows Me/98/95 327
Windows NT 424
Windows XP 143

Monitor settings
Windows 2000 237
Windows Me/98/95 326
Windows NT 423
Windows XP 142

Paper types
Windows 2000 238
Windows Me/98/95 327
Windows NT 424
Windows XP 143

Printer driver color settings
Windows 2000 236
Windows Me/98/95 325
Windows NT 422
Windows XP 141

RGB vs. CMYK
Windows 2000 236
Windows Me/98/95 324
Windows NT 422
Windows XP 141

Viewing conditions
Windows 2000 236
Windows Me/98/95 325
Windows NT 422
Windows XP 141

Color matching, No Color 
Matching

Windows 2000 249
Windows Me/98/95 338
Windows NT 435
Windows XP 154

Color matching, Print in 
Grayscale

Windows 2000 249
Windows Me/98/95 338
Windows NT 435
Windows XP 154

Color matching, Saturated colors
Windows 2000 253
Windows Me/98/95 342
Windows NT 439
Windows XP 158

Color matching, Solid colors
Windows 2000 253
Windows Me/98/95 342
Windows NT 439
Windows XP 158

Color matching, Specific colors
CMYK or RGB

Windows 2000 242
Windows Me/98/95 331
Windows NT 428
Windows XP 147

RGB only
Windows 2000 242
Windows Me/98/95 331
Windows NT 428
Windows XP 147

RGB or CMYK
Windows 2000 242
Windows Me/98/95 331
Windows NT 428
Windows XP 147

Windows 2000 242,  251
Windows Me/98/95 331,  340
Windows NT 428,  437
Windows XP 147,  156

Color matching, Vivid colors
CMYK or RGB

Windows 2000 243
Windows Me/98/95 332
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Windows NT 429
Windows XP 148

RGB only
Windows 2000 243
Windows Me/98/95 332
Windows NT 429
Windows XP 148

RGB or CMYK
Windows 2000 243
Windows Me/98/95 332
Windows NT 429
Windows XP 148

Windows 2000 243
Windows Me/98/95 332
Windows NT 429
Windows XP 148

Color matching, Warm or cool 
colors

Windows 2000 237
Windows Me/98/95 326
Windows NT 423
Windows XP 142

Color Menu 93
default settings 581

Color printing
black 41
restrict for clients 651

Color Profiles
ICC Profiles

Windows 2000
PS or PCL 257

Windows Me/98/95
PS or PCL 346

Windows XP
PS or PCL 162

Color Rendering Dictionary 
(CRD)

Using ICC Profiles
Windows 2000 254
Windows Me/98/95 344

Windows XP 159
Windows 2000 252
Windows Me/98/95 341
Windows NT 438
Windows XP 157

Color samples (swatches) 593
Color Settings

Monitor (6500K) Perceptual
Windows 2000 251
Windows Me/98/95 340
Windows NT 437
Windows XP 156

Monitor (6500K) Vivid
Windows 2000 251
Windows Me/98/95 340
Windows NT 437
Windows XP 156

Monitor (9300K)
Windows 2000 251
Windows Me/98/95 340
Windows NT 437
Windows XP 156

Color Settings, Photographs
Windows 2000 251
Windows Me/98/95 340
Windows NT 437
Windows XP 156

Color Swatch Utility 593,  594,  596
Color swatches

matching monitor
Windows 2000 247
Windows Me/98/95 336
Windows NT 433
Windows XP 152

print sample 594
Swatch Utility Read-me File 
596

Color Temperature
default

Windows 2000 237
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Windows Me/98/95 326
Windows NT 423
Windows XP 142

Color Tuning 77,  78,  79,  80,  93
Color Tuning Pattern

Printing 78
Sample 79

Dark
by color 94

Darkness (Density)
by color 94

Highlight
by color 93

Mid-tone
by color 94

See also Color Intensity
Color Utilities 24
Color, Adjusting

Color swatches 596
Colors

See also Color matching
COMMUNICATION ERROR 
message 523

Company logos
Absolute Colorimetric

Windows 2000 253
Windows Me/98/95 342
Windows NT 439
Windows XP 158

Color matching
Windows 2000 242,  246,  251
Windows Me/98/95 331,  335, 
 340

Windows NT 428,  432,  437
Windows XP 147,  151,  156

Components 26
Composite Black 41,  101
Computer settings vs. Printer 
settings 52,  67,  70,  128,  133,  
223,  228,  317,  410,  414

Condensed, fonts 103

Confidential documents
Deleting

Windows 2000 291
Windows Me/98/95 380
Windows NT 472
Windows XP 194

Printing
Windows 2000 290
Windows Me/98/95 379
Windows NT 471
Windows XP 193

Using
Windows 2000 287
Windows Me/98/95 377
Windows NT 469
Windows XP 191

Consumables
life expectancy

fuser 118,  514
image drum 505

by color 118
toner 498

by color 118
transfer belt 118,  508

Usage (Life)
Image drum

by color 118
Toner

by color 118
Control (Front) Panel 63

Buttons
diagram 64,  65

Display (LCD)
diagram 63

Language on display 66
list of available 98

Lights
diagram 63

Messages
See Messages

Costs
tracking 644
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CPU specifications 572
CR Code

FX emulation 107
PCL emulation 101
PPR emulation 105

Curl, paper 538
reducing 95

Current printer settings
Printing a list 82

Custom
colors, creating 593,  594,  596

Custom page size
See Paper Size

D

Danish, display language 98
Darkness, adjustment for color 
596

DATA ARRIVE message 523
Data lost, when printer turned off 
88

DATA PRESENT message 523
Data, complex print jobs 555
Defaults

Menu Settings 579
Defaults, Paper Feed

Windows 2000
PCL 228
PS 223

Windows Me/98/95
PS or PCL 317

Windows NT
PCL 414
PS 410

Windows XP
PCL 133
PS 128

Defaults, Paper Size
Windows 2000

PCL 228
PS 223

Windows Me/98/95
PS or PCL 317

Windows NT
PCL 414
PS 410

Windows XP
PCL 133
PS 128

Demonstration Page 86
Density adjustment for color 93,  
94

DHCP/BOOTP 111
Diagrams

Color matching
Windows 2000 253
Windows Me/98/95 342
Windows NT 439
Windows XP 158

of Control (Front) Panel
buttons 64
display 63
lights 63

of Interface Ports 61
of loading envelopes 48
of loading letterhead 47

Digital camera
Color matching

Windows 2000 246,  251
Windows Me/98/95 335,  340
Windows NT 432,  437
Windows XP 151,  156

Input Profiles
Windows 2000

PS 254
Windows Me/98/95

PS 344
Windows XP

PS 159
Dimensions, of printer 574
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DIMMO 99
DISK FILE OPERATION 
FAILED message 523

DISK FULL 523
Overlays 480,  630

Windows 2000 297
Windows Me/98/95 387
Windows XP 200

Proof and Print
Windows 2000 283
Windows Me/98/95 373
Windows NT 465
Windows XP 187

Secure Print
Windows 2000 287
Windows Me/98/95 377
Windows NT 469
Windows XP 191

Store to Hard Disk
Windows 2000 292
Windows Me/98/95 381
Windows NT 473
Windows XP 195

Disk Maintenance Menu 113
default settings 590

Display
language

list of available 98
messages on

See Messages
Disposal

of toner 500
Documentation (Manuals) 24
Double sided (duplex) printing

See Duplex (double sided) 
printing

dpi (dots per inch) 90
Drivers, printer 24

Choosing
Windows 2000 215
Windows Me/98/95 311

Windows NT 402
Windows XP 120

Default in Windows
Windows 2000 215
Windows Me/98/95 311
Windows NT 402
Windows XP 120

Paper size 68
Paper type 71
Paper weight 71

Drum
See Image drum

DRUM NEAR LIFE message 522
Duplex (double sided) printing 
69,  72,  73

Binding 89
Heavy weight paper 74
Laid paper 74
Memory 555
Paper Size, effect of 69
Paper Type

effect of 72,  73
Paper Type, effect of 69
Paper Weight

effect of 72,  73
Paper Weight, effect of 69
Print Menu setting 89
Textured paper 74
Windows 2000

PCL 273
PS 271

Windows Me/98/95
PCL or PS 364
PS or PCL 362

Windows NT
PCL 458
PS 456

Windows XP
PCL 177
PS 175
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Duplex unit
Enabling

Windows 2000
PCL 222
PS 221

Windows Me/98/95
PS or PCL 316

Windows NT
PCL 409
PS 408

Windows XP
PCL 127
PS 126

Installation 566
Dutch, display language 98

E
Economy

Toner Save mode 40,  90
ECP and parallel transmission 
mode 544

Edit Size 90
EEPROM INITIALIZE ERROR 
message 523

EEPROM Reset
Reset user menu settings to 
factory defaults 116

EEPROM, initialize 523
Ejection, of paper 98
Electrical

power consumption 574
Embossed paper 74
EMPTY message 523
Emulations

domestic model 101
FX 106
HIPER-W 101
Maintenance Menu

Personality 97
PCL 99,  101

Symbol Set 100
Tray number, by tray 115
Tray number, multi purpose 
tray 115

PPR 103
printer emulation language 97

Enabling options
See [option name]

Energy
power consumption 574

English, display language 98
Envelopes 578

Clasps 75
Damaged 75
Duplexing 69
Exit path

Stacker (Face-up)
Windows 2000 224,  232,  

262,  266
Windows Me/98/95 319,  

352,  356
Windows NT 411,  418,  

444,  450
Windows XP 129,  137,  

167,  171
Loading 48
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diagram 55
Manual paper feed 55
Multi purpose (MP) tray 92
Paper exit 69
Paper Feed 69
Paper Size 92
part numbers 578
Redi-Strip seal 578
security 578
Size 90
Specifications 75
Storage 75
Temperature requirements for 
printing 75

Window 75
Environment

operating the printer 574
Epson FX fonts 86
Error log 86
Error messages 52,  67,  70,  128,  
133,  223,  228,  317,  410,  414,  522

LCD panel 63
when printing complex data 555

ERROR PDF to PS conversion 
failed 599

ERROR POSTSCRIPT 
message 523

Error Report 98
Errors

Error Log (Report) 86
Ethernet, frame type 111
EtherTalk

NETBEUI 111
Protocol 111

Executive paper size
Duplexing 69
Paper exit 69
Paper Feed 69

Exit Path
Paper Size, effect of 69
Paper Type

effect of 72,  73
Paper Type, effect of 69
Paper Weight

effect of 72,  73
Paper Weight, effect of 69

F
Face Down

Paper Sizes 69
Paper Type 72,  73
Paper Weight 72,  73

Face Up
Paper Sizes 69
Paper type 72,  73
Paper Weight 72,  73
Printing 53

Windows 2000 224,  232,  
262,  266

Windows Me/98/95 319,  352, 
 356

Windows NT 411,  418,  444,  
450

Windows XP 129,  137,  167,  
171

Factory defaults
Menu Settings 579
Reset Printer (Menu) Settings 
116

Faded output 542
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Files
deleting from HDD 624,  626
list of files in printer’s memory 
(HDD) 623

viewing from HDD 624
Fit to Letter

FX emulation 107
PPR emulation 105

Flash memory
change size 112
initialize 112
maintenance (Storage Device 
Manager) 600

PCL
%Flash0% 620
2 620

storing forms 612
Flip side

Duplex printing 114
Font cache, size 112
Font substitution

Windows Me/98/95 372
Fonts, Condensed

PPR 103
Fonts, downloaded to Hard disk 
drive 99

Fonts, Embedded fonts in PDF 
files 599

Fonts, Epson FX 86
Fonts, fixed space 99
Fonts, Font Source

PCL 99
Fonts, IBM PPR 86
Fonts, Internal fonts 572

Fonts, List of
FX 86
PCL 86
PPR 86
PS 86

Fonts, PCL 86
downloaded 99
Flash memory 99
font DIMM ROM 99
internal 99
number 99
Resident 99

Fonts, PDF files 599
Fonts, PostScript 86

Windows 2000 215
Windows Me/98/95 311
Windows NT 402
Windows XP 120

Fonts, proportional 99
Fonts, True Type

Windows 2000 215
Windows Me/98/95 311
Windows NT 402
Windows XP 120

Fonts, width (pitch) 99
Form length

FX emulation 107
PPR emulation 105
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Forms
ID number 622
PCL Macros 615
PostScript 608
Storage Device Manager 608
storing in printer flash memory 
612

storing on printer hard disk 
drive 612

test print 614
volume number 620

Frame type, Ethernet 111
French, display language 98
Front (Control) Panel

Messages
See Control (Front) Panel
See Messages

Front (Control) panel
See Control (Front) Panel

Front panel
See Control (Front) Panel

Fuser
cautions for handling 514
changing 514
FUSER UNIT MISSING 
message 523

Handling precautions 532
life expectancy 118,  514
Paper jams 532
roller damaged 70

Fuser roller
damaged 70

Fuser unit 514
part numbers 576

FX Emulation Menu 106
default settings 585

G

Gateway address 111
German, display language 98
Glossy paper

Windows 2000 238
Windows Me/98/95 327
Windows NT 424
Windows XP 143

Grain, of Paper 74
Graphics applications vs. ’office’ 
applications

Windows 2000 238
Windows Me/98/95 327
Windows NT 424
Windows XP 143

Graphics, .eps files
Windows 2000 215
Windows Me/98/95 311
Windows NT 402
Windows XP 120

Graphics, and monitor setting
Windows XP 142

Graphics, and monitor settings
Windows 2000 237,  251
Windows Me/98/95 326,  340
Windows NT 423,  437
Windows XP 156

Graphics, office printing
Windows 2000 251
Windows Me/98/95 340
Windows NT 437
Windows XP 156

Graphics, PostScript
Windows 2000 215
Windows Me/98/95 311
Windows NT 402
Windows XP 120
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Graphics, professional
Windows 2000

PS 254
Windows Me/98/95

PS 344
Windows XP

PS 159
Graphs

Color matching
Windows 2000 253
Windows Me/98/95 342
Windows NT 439
Windows XP 158

Grayscale Printing
Windows 2000 249
Windows Me/98/95 338
Windows NT 435
Windows XP 154

H

Hard disk drive 562
0 partition (PCL) 620
1 partition (Common) 620
deleting a document

Windows 2000
PCL or PS 295

Windows Me/98/95
PCL or PS 385

Windows NT
PCL or PS 477

Windows XP
PCL or PS 198

deleting files 624,  626
Show Resources vs. Ad-
ministrator Functions 605

Disk Maintenance Menu 113
Enabling

Windows 2000
PCL 218
PS 217

Windows Me/98/95
PS or PCL 314

Windows NT
PCL 405
PS 404

Windows XP
PCL 123
PS 122

fonts, downloaded 99
formatting (Storage Device 
Manager) 604

formatting partitions 605
Initialize

automatically 565
Cautions before doing 565
manually 565
through Storage Device 
Manager 565

Maintenance 113
maintenance (Storage Device 
Manager) 600

needed for Password print jobs 
562

needed for Proof and Print 562
needed for Secure Print jobs 
562

Partitions 113
Formatting 113
Size 113

Print Jobs Menu 85
printing a document

Windows 2000
PCL or PS 294

Windows Me/98/95
PCL or PS 384

Windows NT
PCL or PS 476

Windows XP
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PCL or PS 197
PS partition 620
Shutdown sequence 88
storing a document

Windows 2000 292
Windows Me/98/95 381
Windows NT 473
Windows XP 195

storing forms 612
viewing files 624

Heat
Printing specifications 74,  75,  
76

Heavy
Paper Weight 72,  73,  91

Height
font 99

Hexadecimal dump 115
Horizontal print position 
adjustment 114

for duplex 114
HST files 611
Hue, adjustment for color 596
Humidity

operating specifications 574
storage specifications 574

I
IBM PPR

Fonts 86
ID Check Pattern 87
ID number

Overlays 620
IEEE-1284, and parallel 
transmission mode 544

Image compression 573

Image drum 505
Blanking plate 33
cautions for handling 505
changing 522
cleaning 115,  552
Exposure to light 32
exposure to light 32,  505
green surface 505
handling precautions 32,  530
Heavy weight paper 74
if exposed to light 530
Laid paper 74
Life

by color 118
life expectancy 505

by color 118
effects of cleaning 115
with heavy weight paper 74
with laid paper 74
with textured paper 74

life of a new toner 498
part numbers 575
Protective sheet 32
replacing 505
Test pattern (only used 
Authorized Service) 87

Image expansion 573
Information Menu 86
Initialization sequence 56
Initialize

EEPROM 523
FLASH 112
Hard disk drive 113
Network 111

Input
devices

digital cameras
Windows 2000 254
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Windows Me/98/95 344
Windows XP 159

Profiles
Windows 2000

PS 254
Windows Me/98/95

PS 344
Windows XP

PS 159
INSTALL ADDITIONAL 
MEMORY message 524

INSTALL NEW IMAGE DRUM 
message 524

INSTALL NEW TONER 
message 524

INSTALL PAPER CASSETTE 
message 524

Interface
Network 61,  62
Parallel 61,  62,  109
USB 61,  62,  110

INVALID DATA message 524
IP address 111
I-Prime 109
Italian, display language 98
ITEM button 65

J

Job file list 86

L
Labels

Carrier sheet 76
Color laser printers 76
Duplexing 73
Exit path

Face-up (Stacker)
Windows 2000 224,  232,  

262,  266
Windows Me/98/95 319,  

352,  356
Windows NT 411,  418,  

444,  450
Windows XP 129,  137,  

167,  171
Multi purpose (MP) tray 92
Paper Exit 73
Paper Feed 73
Paper Weight 73
Photocopier 76
Recommendations 76

website 76
Temperature requirements for 
printing 76

Thickness 73
Labels, for identifying paper 
trays

media size 570
Landscape

Envelopes 48
Letterhead 47

Language, on control (front) 
panel display 66

list of available languages 98
Language, print languages 572
LCD (Liquid Crystal Display)

Panel 63
See Messages

LCD (Liquid Crystal Display) 
Panel

diagram 63
LED head

cleaning 504,  505,  517,  540,  
541,  542

precautions 504
Head restraint 30
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Legal
Tray number 114

Legal 13 paper size
Duplexing 69
Paper exit 69
Paper Feed 69

Legal 14 paper size
Duplexing 69
Paper exit 69
Paper Feed 69

Letter
fit to letter

FX emulation 107
PPR emulation 105

printing on A4 101
Letter paper size

Duplexing 69
Paper exit 69
Paper Feed 69

Letterhead 91
Hard disk drive

Windows 2000 292
Windows Me/98/95 381
Windows NT 473
Windows XP 195

How to load 42,  47
diagram 55

Loading 42,  47
Manual paper feed 55
Overlays

Windows 2000 296,  297,  
298,  299

Windows Me/98/95 386,  387, 
 388,  389

Windows NT 478,  479,  482,  
483,  628,  629

Windows XP 199,  200,  201,  
202

Paper (Media) Type 91,  92

LF function
FX emulation 107
PCL emulation 101
PPR emulation 105

Life expectancy
of printer 574

Light
Paper Weight 72,  73,  91

Lighting
daylight monitor settings

Windows 2000 237
Windows Me/98/95 326
Windows NT 423
Windows XP 142

sunlight vs. fluorescent
Windows 2000 236
Windows Me/98/95 325
Windows NT 422
Windows XP 141

Lightness, adjustment for color 
596

Lights
Attention 63
Control (Front) Panel

diagram 63
Ready 56,  63

Line length
FX emulation 107
PPR emulation 105

Line pitch
FX emulation 107
PPR emulation 105

Line spacing
FX emulation 107
PPR emulation 105
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Lines
lines per page 90
minimum width and pen width 
adjust 102

printing fine lines 102
Lines, on output

113 mm intervals 540
44 - 94 mm intervals 540
See also Print Quality 
Problems

evenly spaced 540
White, horizontal

 115
LOAD message 524
Loading paper 42,  47,  48,  49,  50, 
 51,  52

precautions 42
Location 25
Logos

Matching colors
Windows 2000 242
Windows Me/98/95 331
Windows NT 428
Windows XP 147

Logs
printing information 651

Long edge
duplex (double sided) printing

Print Menu setting 89
Long edge feed 92

LOW TONER
menu setting 98

LPT WRITE ERROR message 
548

M
Maintenance

Fuser unit, replacing 514
Image drum

cleaning 115
Image drum, changing 505
LED head, cleaning 517
Toner cartridge, changing 498
Transfer belt, changing 508

Maintenance Menu 116
default settings 592

Manual paper feed
Cautions for using 55
Multi purpose (MP) tray 55

MANUAL TIMEOUT
display interval of request for 
paper 97

Manuals 24
Margins

Left
FX emulation 107
PCL emulation 101
PPR emulation 105

minimum 573
Measurements

of printer 574
Media

See Paper 70
See Paper

Media Check
Print Menu setting 89

Media Menu 91,  92
default settings 580

MEDIA MISMATCH message 
524

Media Type
Settings 52,  67,  70

Medium
paper weight 72,  73

Medium Heavy
Paper Weight 72,  73,  91
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Medium Light
Paper Weight 91
paper weight 72,  73

Memory 555
available sizes 555
Enabling

Windows 2000
PS only 216

Windows Me/98/95
PS only 312

Windows NT
PS only 403

Windows XP
PS only 121

Flash
change size 112
initialization 112

Font cache size 112
list of files in printer’s memory 
623

Memory overflow
automatic recovery 97

optional 572
Receive buffer size 112
specifications 572
standard 572

Memory Menu 112
default settings 589

Menu
Restore menu 116

Menu (Printer) Settings 82
Changing 83
Current 82
Lists of available settings 85
Menu Map 86
Network 111

Menu Map 111
Printing 82
Printing a list 82
reset to factory defaults 84
revert to stored settings 116

Menu button 64
Menu items

LCD panel 63
Menu Map

Network 111
Printing 111

Printing 86
Menu Mode

Entering 64
Exiting 64
Moving backward 65
Moving through 64,  65
ONLINE button 64
Selecting settings 65
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Menus
Color 93
Disk Maintenance 113
FX Emulation 106
Information 86
Lists of Menus 85
Maintenance 116
Media 91,  92
Memory 112
Network 111
Parallel 109
PCL Emulation 99
PPR Emulation 103
Print 89
Print Jobs 85
Shutdown 88
System Adjust 114,  115
System Configuration 97
Test Print 87
Usage 117,  118
USB 110

Message
ERROR PDF to PS conversion 
failed 599

Messages
* Asterisk symbol, repeating 
526

Control (Front) Panel display 
522,  526

Listed by message 522
Messages, amount of time 
before deleting

PCL 97
PS 97

Messages, CHANGE TONER 39
Messages, DISK FULL

Overlays
Windows 2000 297

Windows Me/98/95 387
Windows XP 200

Proof and Print
Windows 2000 283
Windows Me/98/95 373
Windows NT 465
Windows XP 187

Secure Print
Windows 2000 287
Windows Me/98/95 377
Windows NT 469
Windows XP 191

Store to Hard Disk
Windows 2000 292
Windows Me/98/95 381
Windows NT 473
Windows XP 195

Messages, Error log 86
Messages, Error messages don’t 
display 97

Messages, LOW TONER
menu setting 98

Messages, MANUAL TIMEOUT 
97

Messages, ONLINE 56
Messages, TONER LOW 39
Messages, WAIT TIMEOUT 98
Metric (US Bond) paper

Duplexing 72
Paper Exit 72
Paper Feed 72
Paper Weight 72

Misalignment
when printing color 95

Monitor Color Temperature
5000k

Windows 2000 237
Windows Me/98/95 326
Windows NT 423
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Windows XP 142
6500k

Windows 2000 237,  246
Windows Me/98/95 326,  335
Windows NT 423,  432
Windows XP 142,  151

9300k
Windows 2000 237,  246
Windows Me/98/95 326,  335
Windows NT 423,  432
Windows XP 142,  151

default
Windows 2000 237
Windows Me/98/95 326
Windows NT 423
Windows XP 142

Monitor display doesn’t match 
output

Windows 2000 236
Windows Me/98/95 324
Windows NT 422
Windows XP 141

Monitor, matching color 
swatches

Windows 2000 247
Windows Me/98/95 336
Windows NT 433
Windows XP 152

Monochrome
printing 154,  249,  338,  435

Moving the printer 29,  520
LED head restraint 30
packing materials 521
sealing the toner 521

Multi purpose (MP) tray 117
Manual paper feed 55
Page count 117
Paper Sizes 67,  69,  92
Paper Type 72,  73,  92
Paper Weight 72,  73,  92
PCL Emulation Tray number 
115

Print Menu setting 89
Specifying use 89
Tray 0 522

Multiple pages
Printed on one sheet

Windows 2000
PCL 259
PS 258

Windows Me/98/95
PCL 349
PS 347

Windows NT
PCL 441
PS 440

Windows XP
PCL 164
PS 163

N

NCR Paper 74
Netware Protocol 111
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Network
communication protocol 97
DHCP/BOOTP 111
Ethernet frame type 111
EtherTalk protocol 111
Gateway address 111
graphic-intensive applications 
555

Initialization 111
installation and Administrator’s 
authority 62

Interfaces 61,  62
IP address 111
Menu Map 111
NETBEUI protocol 111
Netware protocol 111
RARP 111
Self-diagnosis tests 111
Subnet mask 111
TCP/IP protocol 111
tracking printer usage 646

NETWORK ERROR message 
524

Network interface 573
Network Menu 111

default settings 588
Network Printer Status Utility 733

Windows 2000 233
Windows Me/98/95 321
Windows NT 419
Windows XP 138

Network Utilities 24
No Color Matching

Windows 2000 249
Windows Me/98/95 338
Windows NT 435
Windows XP 154

Noises 551
Norwegian, display language 98
Numbers

for identifying paper trays 570
Zero (0) character

FX emulation 107
PPR emulation 104

N-up printing
Windows 2000

PCL 259
PS 258

Windows Me/98/95
PCL 349
PS 347

Windows NT
PCL 441
PS 440

Windows XP
PCL 164
PS 163

O
O

Letter style
FX emulation 107
PPR emulation 104

Office applications vs. graphics 
applications

Windows 2000 238
Windows Me/98/95 327
Windows NT 424
Windows XP 143

Office graphics
Windows 2000 246
Windows Me/98/95 335
Windows NT 432
Windows XP 151

Office printing
Monitor settings

Windows 2000 251
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Windows Me/98/95 340
Windows NT 437
Windows XP 156

OFFLINE message 524
Offline receive

Parallel 109
USB 110

OKI Bright White Proofing Paper
part numbers 577

OKI Color Matching
Windows 2000 249

PS 250
Windows Me/98/95 338

PS 339
Windows NT 435

PS 436
Windows XP 154

PS 155
OKI LPR Utility 737
OKI Premium Card Stock

part numbers 577
OKI Premium Color 
Transparencies

part numbers 577
OKI Premium Envelopes

part numbers 578
OKI print media 577
OKI SynFlex

part numbers 577
On/Off switch 56,  59
ONLINE

printer does not go online 551
ONLINE button 64
ONLINE message 56,  524
OPEN UPPER COVER 
message 524

Options
Duplex unit 566
Internal hard disk 562
Memory 555
Paper trays 567

Out of paper
automatic switching 89

sequence of use 89
switch to next available tray 50

sequence of use 51
Output

devices
Output Profiles

Windows 2000 254
Windows Me/98/95 344
Windows XP 159

output doesn’t match monitor 
display

Windows 2000 236,  237
Windows Me/98/95 324,  326
Windows NT 422,  423
Windows XP 141,  142

Profiles
Windows 2000

PS 254
Windows Me/98/95

PS 344
Windows XP

PS 159
Output tray

Face Up
Capacity

Windows 2000 224,  232,  
262,  266

Windows Me/98/95 319,  
352,  356

Windows NT 411,  418,  
444,  450

Windows XP 129,  137,  
167,  171
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Overlays
ID number 620

Overlays, Creating
Windows 2000 297
Windows Me/98/95 387
Windows NT 479,  629
Windows XP 200

Overlays, Defining
Windows 2000

PCL 306
PS 302

Windows Me/98/95
PCL 396
PS 392

Windows NT
PCL 490,  642
PS 486,  641

Windows XP
PCL 209
PS 205

Overlays, Description
Windows 2000 296
Windows Me/98/95 386
Windows NT 478,  628
Windows XP 199

Overlays, Documents to use as
Windows 2000

PCL 298
PS 299

Windows Me/98/95
PCL 388
PS 389

Windows NT
PCL 482
PS 483

Windows XP
PCL 201
PS 202

Overlays, Downloading
Windows 2000 300
Windows Me/98/95 390
Windows NT 484
Windows XP 203

Overlays, Example
Windows 2000 296
Windows Me/98/95 386
Windows NT 478,  628
Windows XP 199

P
Packaging

for shipment
LED head restraint 30

materials
for shipping the printer 29

Packing materials
shipping the printer 521

Page counts
by Tray Number 117
Color vs. Mono 651
Color, pages printed with 117
Monochrome, pages printed 
with 117

Multi purpose (MP) tray 117
restricting printing 651
Total 117

Page Size
See Paper Size

Paper
adding paper 495
order of use

oldest paper first 495
tear proof 577
waterproof 577

Paper (Media)
part numbers 577
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Paper (Media) Size
by paper tray 573

Paper curl
reducing 95
when fed 538

Paper Exit
and Paper Size 69
Capacity

Face Up
Windows 2000 224,  232,  

262,  266
Windows Me/98/95 319,  

352,  356
Windows NT 411,  418,  

444,  450
Windows XP 129,  137,  

167,  171
capacity 573
effect of

Paper Type 72,  73
Paper Weight 72,  73

Paper Exit, Rear
Paper Sizes 69
Paper type 72,  73
Paper Weight 72,  73

Paper Exit, Top
Paper Sizes 69
Paper Type 72,  73
Paper Weight 72,  73

Paper Feed
effect of

Paper Type 72,  73
Paper Weight 72,  73

Problems 538
too many sheets are fed 538

Paper Feed, and Paper Size 69
Paper Feed, Auto Tray Switch 
set to ON 49

Paper Feed, Automatic
ejection 98
switching between trays 50

sequence of use 51
Paper Feed, Defaults

Windows 2000
PCL 228
PS 223

Windows Me/98/95
PS or PCL 317

Windows NT
PCL 414
PS 410

Windows XP
PCL 133
PS 128

Paper Feed, Long Edge first
Windows 2000 264
Windows NT 448
Windows XP 169

Paper Feed, Manual paper feed 
55,  97

Paper Feed, MP Tray 55
Paper Sizes 69
Paper Types 72,  73
Paper Weights 72,  73

Paper Feed, Opening and 
closing the rear paper exit 53,  
54,  55

Paper Feed, Paper Size, effect 
of 69

Paper Feed, Paper Type, effect 
of 69

Paper Feed, Paper Weight, 
effect of 69

Paper Feed, Selecting 52
Paper Feed, Settings 52,  67,  70
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Paper Feed, Short Edge first
Windows 2000 264
Windows NT 448
Windows XP 169

Paper Feed, Source, through 
Print Menu 89

Paper Feed, Straight through 
path 53,  54

Paper Feed, Switching between 
paper trays 49

Paper Feed, Tray 1
Paper Sizes 69
Paper Types 72,  73
Paper Weights 72,  73

Paper Feed, Tray 2
Paper Sizes 69
Paper Types 72,  73
Paper Weights 72,  73

Paper Feed, Tray 3
Paper Sizes 69
Paper Types 72,  73
Paper Weight 72,  73

Paper gauge
30 pages left 495

Paper guides 44
adjusting 496

PAPER JAM message 524
Paper jams

clearing 527,  528,  529,  530,  531, 
 532,  534,  535,  537

print job cancelled 98
print job continues 98
printer does not print after 

jam is cleared 539
Duplex Unit 535
frequent 538
Front cover 529
Fuser unit 532
jam recovery, menu setting 98
Opening and closing the rear 
paper exit 53,  54,  55

Paper loading precautions 42
Paper separator 534
Paper tray 528
Paper trays, additional 537
preventing 496

use oldest paper first 495
Rear cover 531
Straight-through exit 531
Transfer belt 530

Paper Loading 42,  47,  48,  49,  50, 
 51,  52

Letterhead 42,  47
Paper loading precautions 42

Paper out
Automatically switch to next 
available paper tray 49,  50,  89

sequence of use 51
Paper Size 69

Double sided printing, effect on 
69

matching print job to tray 89
Paper Exit, effect on 69
Paper Feed, effect on 69
print data paper size doesn’t 
match paper tray 89

Printer request 550
Printing one size onto another 
90

Single sided printing, effect on 
69
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PAPER SIZE ERROR message 
524

Paper Size, A4 69
Paper Size, A5 69
Paper Size, A6 69
Paper Size, Automatic 
recognition 67

Paper Size, B5 69
Paper Size, Custom 67,  69,  89

Duplexing 69
Paper exit 69
Paper Feed 69
Units of measure 92

length 92
width 92

Windows 2000
PCL 265
PS 261

Windows Me/98/95
PCL 355
PS 351

Windows NT
PCL 449
PS 443

Windows XP
PCL 170
PS 166

Paper Size, Defaults
Windows 2000

PCL 228
PS 223

Windows Me/98/95
PS or PCL 317

Windows NT
PCL 414
PS 410

Windows XP
PCL 133
PS 128

Paper Size, effect on
duplex (double sided) printing 
69

Exit Path options 69
Paper Feed options 69

Paper Size, Envelopes 69
Paper Size, Error Messages 64
Paper Size, Executive 69
Paper Size, Face down 69
Paper Size, Face Up 69
Paper Size, Fit to Letter

FX emulation 107
PPR emulation 105

Paper Size, Legal 13 69
Paper Size, Legal 14 69
Paper Size, Length

FX emulation 107
PPR emulation 105

Paper Size, Letter 69
Paper Size, Manual Feed 67
Paper Size, MP Tray 67,  69
Paper Size, MP tray 92
Paper Size, Printer driver 68
Paper Size, Rear exit 69
Paper Size, Selecting 67,  68
Paper Size, Settings 52,  67,  70
Paper Size, Standard 89
Paper Size, Top exit 69
Paper Size, Tray 1 69
Paper Size, Tray 2 69
Paper Size, Tray 3 69
Paper Size, Tray number 114
Paper Size, Wrong paper size 64
Paper skew 573
Paper source

See Paper Feed
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Paper trays
capacity 573
Custom page size

See Paper Size
Identifying with

labels (media size) 570
numbers 570

Multi purpose (MP) tray
See Multi purpose (MP) tray
See Paper Size

order of use 497
oldest paper first 495

Page counts
See Page counts

Rear Cover 531
Selecting 52
Straight-through exit 531
Tray 0 is the MP Tray 522

Paper trays, Auto Tray Switch 
set to ON 49

Paper trays, Automatic switching 
50,  89

sequence of use 51,  89
Paper trays, Enabling

Windows 2000
PCL 220
PS 219

Windows Me/98/95
PS or PCL 315

Windows NT
PCL 407
PS 406

Windows XP
PCL 125
PS 124

Paper trays, Matching print job 
paper size to tray 89

Paper trays, optional 567
Paper trays, Paper size

automatic recognition 67

Paper trays, PCL emulation 
number 115

multipurpose tray 115
Paper trays, Sequence of use

automatic tray switching 89
Paper trays, Source

through Print Menu 89
Paper trays, Switching between 
trays 49

Paper trays, Tray number
paper size 114

Paper trays, Weight setting, 
Media Menu 91

Paper Type
and Print Quality 70
Automatic detection 70
Bond 91
Card stock 91
Change settings 70
effect on

double sided printing 72,  73
duplex (double sided) print-
ing 69,  72,  73

Exit Path 69,  72,  73
Paper Exit (exit path) 72,  73
Paper Feed 72,  73
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single sided printing 72,  73
Face down 72,  73
Face Up 72,  73
Letterhead 91
MP tray 72,  73,  92
Printer driver 71
Rear exit 72,  73
Recycled 91
Rough 91
Selecting 70
Settings 52,  67,  70
Top exit 72,  73
Transparencies 91
Tray 1 72,  73
Tray 2 72,  73
Tray 3 72,  73
Windows 2000 238
Windows Me/98/95 327
Windows NT 424
Windows XP 143

Paper Weight
and Print Quality 70
Auto 91
Automatic detection 70,  91
by Paper Tray 91
Change settings 70
effect on

double sided printing 72,  73
duplex (double sided) print-
ing 72,  73

Exit Path 72,  73
Paper Exit (exit path) 72,  73
Paper Feed 69,  72,  73
paper trays (paper feed) 72,  
73

single sided printing 72,  73
stacker capacity

Windows 2000 224,  232,  

262,  266
Windows Me/98/95 319,  

352,  356
Windows NT 411,  418,  

444,  450
Windows XP 129,  137,  

167,  171
Face down 72,  73
Face Up 72,  73
Heavy 72,  73,  91
Light 72,  73,  91
Medium 72,  73
Medium Heavy 72,  73,  91
Medium Light 72,  73,  91
MP Tray 72,  73
Multi purpose (MP) tray 92
Printer driver 71
Rear exit 72,  73
Selecting 70
Top exit 72,  73
Tray 1 72,  73
Tray 2 72,  73
Tray 3 72,  73
Ultra Heavy 72,  73,  91

Paper, Carbon paper 74
Paper, Card stock 53,  54
Paper, Cut-outs 74
Paper, Embossed 74
Paper, Finishes 74
Paper, glossy paper 74

Windows 2000 238
Windows Me/98/95 327
Windows NT 424
Windows XP 143

Paper, Grain differences 74
Paper, Handling precautions 42
Paper, Headed 74
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Paper, Label
Duplexing 73
Paper Exit 73
Paper Feed 73
Paper Weight 73

Paper, Laid paper 74
Paper, Menu settings 91,  92
Paper, NCR paper 74
Paper, Perforations 74
Paper, Photosensitive 74
Paper, Pressure sensitive 74
Paper, Ragged edges 74
Paper, Recommendations

website 74
Paper, Recycled 74

Windows 2000 238
Windows Me/98/95 327
Windows NT 424
Windows XP 143

Paper, Rough 74
Paper, Shiny 74
Paper, Smooth 74
Paper, Specifications 74
Paper, Storage 74
Paper, Temperature

requirements for printing 74
Paper, Textured paper 74
Paper, Thermal transfer 74
Paper, Thick paper 53,  54
Paper, Transparencies

Duplexing 73
Paper Exit 73
Paper Feed 73
Paper Weight 73

Paper, US Bond (Metric)
Duplexing 72
Paper Exit 72
Paper Feed 72
Paper Weight 72

Parallel
ACK 109
ACK Width 109
bi-directional 109
BUSY 109
ECP 109
Interface 61,  62,  109

cannot configure 545
output garbled 546
Parallel Transmission Mode 
544

problems 544,  545,  546
I-Prime 109
Menu 109
Offline Receive 109
Parallel Emulation Menu

default settings 586
Parallel interface 572

cable specifications 572
connection 572
interface levels 572
transmission mode 572

Parallel Transmisssion Mode 
544

reception 109
Partitions, of Hard disk drive 113
Password print jobs

install the optional hard disk 
drive 562
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Passwords
Administrative 607
Windows 2000 287
Windows Me/98/95 377
Windows NT 469
Windows XP 191

PCL
Composite Black, printing 41
printing black 41
True black, printing 41

PCL Emulation Menu 99
default settings 583

PCL Macros (forms) 615
PCL5c

internal font 572
print language 572

PDF
embedded fonts 599
printing files 597

PDF Direct Print Utility 597
Pen width 102
Perforations

in Paper 74
Photographs, and monitor 
settings

Windows 2000 251
Windows Me/98/95 340
Windows NT 437
Windows XP 156

Photographs, Color matching
RGB only

Windows 2000 241
Windows Me/98/95 330
Windows NT 427
Windows XP 146

RGB or CMYK
Windows 2000 241
Windows Me/98/95 330

Windows XP 146
Soft-Proofing

Windows 2000 241
Windows Me/98/95 330
Windows XP 146

Windows 2000 241,  246,  251
PS 253

Windows Me/98/95 330,  335,  
340,  342

Windows NT 427,  432,  437
PS 439

Windows XP 146,  151,  156
PS 158

Photographs, Color Settings
Windows 2000 251
Windows Me/98/95 340
Windows NT 437
Windows XP 156

Photographs, printing 41
Photosensitive Paper 74
PIN number

Storage Device Manager 605
Pitch (width)

font 99
PLEASE POWER OFF message 
524

Points
Font Height 99

Polish, display language 98
Portrait

Envelopes 48
Letterhead 47

Ports, of the printer 61
Portuguese, display language 98
Posters, printing

Windows 2000
PCL only 309

Windows Me/98/95
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PCL only 399
Windows NT

PCL only 493
Windows XP

PCL only 212
PostScript

Communication Protocol 
Mode

Network 97
USB 97

Forms 608
process simulation generator 
95

PostScript Color Matching
Windows 2000 249,  252
Windows Me/98/95 338,  341
Windows NT 435,  438
Windows XP 154,  157

PostScript Driver
Color matching

Windows 2000 248
Windows Me/98/95 337
Windows NT 434
Windows XP 153

PostScript Fonts 86
Windows 2000 215
Windows Me/98/95 311
Windows NT 402
Windows XP 120

PostScript3
internal font 572
print language 572

Power
On/off switch 56,  59
operating specifications 574
Power cable 56
Power off sequence

Shutdown sequence 88
Power Save 60,  116

delays in printing 552
Setting the time 97

power saving specifications 
574

Shutdown Sequence 88
specifications 573,  574
standby specifications 574
Start up sequence 56
time to startup 573

POWER SAVE message 524
PPR Emulation Menu 103

default settings 584
Pressure Sensitive Paper 74
Print

condensing 101
Print overrun

automatic recovery 97
Print Position adjustment

horizontal 114
for duplex 114

vertical 114
for duplex 114

Print in Grayscale
Windows 2000 249
Windows Me/98/95 338
Windows NT 435
Windows XP 154

Print Job Accounting
requirements 646
tracking usage and costs 644

Print jobs
Cancel 64
complex 555
lots of graphics 555

Print Jobs Menu 85
Print logs 651
Print margin

menu setting, PCL 101
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Print Menu 89
Copies, number of 89
default settings 579
Duplex 89

PRINT MENU MAP message 82
Print processing

does not start 553
slow 553
stops 553
takes a long time to start 552

Print quality
100% CMY density 96
accuracy 573
Adjust density 93
adjusting color 93,  94,  596
adjusting your monitor’s colors 
596

and Fuser Roller 70
and Paper type 70
and Paper weight 70
black, printing 41
blurred text 517
colors don’t align 95
environmental specifications 
574

faint print 498
Heavy weight paper 74
humidity specifications 574
Laid paper 74
lines 102
not clear 517
Print Resolution 90
Registration 94
resolution 572
temperature specifications 574
Textured paper 74
white lines on output 517

Print quality problems 540
aded print 542
black stripes 540
blurred print 541
color adjusting 523
color balance adjust 523
colors don’t align 95
Demonstration Page 86
evenly spaced lines or spots 
on output 540

Lines on output
44 - 94 mm intervals 540

lines on output
113 mm intervals 540
black 540
evenly spaced 540
white 540

output doesn’t match monitor 
141,  236,  324,  422

output is garbled or incorrect 
543,  546

shading 543
spots, on output

113 mm intervals 540
44 - 94 mm intervals 540
evenly spaced 540

stripes, on output
black 540
white 540

toner rubs off output 543
White doesn’t print white

Windows 2000 253
Windows Me/98/95 342
Windows NT 439
Windows XP 158

Print queue
High priority 89
List 86
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Print resolution 572
and slow printing 553
Print Menu setting 90

Print speed
heavy weight paper 74
laid paper 74
monochrome 90
specifications 573
textured paper 74

Print start position 573
FX emulation 107
PPR emulation 105

Print start times 572
Print Status

LCD panel 63
Printer

access 644
Components 26
Control panel 63
Cover, right side 529
CPU specifications 572
depth 574
dimensions 574
does not go ONLINE 551
does not print 539
height 574
life expectancy 574
Location 25
measurements 574
moving 29

LED head restraint 30
operating environment 574
operating specifications 574
packing materials 543
Ports 61
print method 572
Printer does not print 78
registering 651
Settings 82
Shipping the printer 29
Space around 25
specifications 572
storage specifications 574
tracking usage 644
Unpacking 23
weight 574
width 574

Printer (Menu) Settings
factory defaults, resetting to 
116

See Menu (Printer) Settings
Printer does not print 52,  67,  70,  
128,  133,  223,  228,  317,  410,  414

Printer drivers 24
Choosing

Windows 2000 215
Windows Me/98/95 311
Windows NT 402
Windows XP 120

Color settings
Windows 2000 236
Windows Me/98/95 325
Windows NT 422
Windows XP 141

Default driver in Windows
Windows 2000 215
Windows Me/98/95 311
Windows NT 402
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Windows XP 120
Paper size 68
Paper type 71
Paper weight 71

Printer Settings
Changing 83
Current 82
Network 111
Printing 82
Printing a list 82
Reset to Factory Defaults 84

Printer settings vs. Computer 
Settings 67,  70,  128,  133,  223,  
228,  317,  410,  414

Printer settings vs. Computer 
settings 52

Printer Status Utility
Windows 2000 233
Windows Me/98/95 321
Windows NT 419
Windows XP 138

Printing
Problems

See Print Quality Problems
colors 572
Confidential printing

See Secure Printing
creating custom colors 593,  
594,  596

delay before printing starts 552
does not start for a long time 
552

method 572
noises 551
PDF files 597
printer does not print 539,  553
problems

complex data won’t print 555
Secure printing

See Secure Printing
single sheets

and effect on transfer belt 
508

skew 538
slow printing 553

due to high Print Resolution 
553

stops unexpectedly 553
Printing black 41
Printing combination of text and 
graphics 41

PRINTING message 524
Printing multiple pages on one 
sheet (n-up)

Windows 2000
PCL 259
PS 258

Windows Me/98/95
PCL 349
PS 347

Windows NT
PCL 441
PS 440

Windows XP
PCL 164
PS 163

Printing photographs 41
Printing problems

Slow printing
Windows Me/98/95 321
Windows NT 419
Windows XP 138

Printing temperatures 74,  75,  76
Printing, cancelling 64
Printing, double sided 69,  72,  73
Printing, duplex (double sided) 
69,  72,  73
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Printing, Face Up 53
Windows 2000 224,  232,  262,  
266

Windows Me/98/95 319,  352,  
356

Windows NT 411,  418,  444,  450
Windows XP 129,  137,  167,  171

Printing, Force the printer to print 
64

Printing, Problems
Slow printing

Windows 2000 233
Printing, reducing text to fit 107
Printing, simplex (single sided) 
69,  72,  73

Printing, single sided 69,  72,  73
PrintSuperVision 730
PRN files

Storage Device Manager 611
PRNUSBX WRITE ERROR 
message 548

Problem Solving
Error Log (Report) 86

PROCESSING message 524
Profiles

Input
Windows 2000

PS 254
Windows Me/98/95

PS 344
Windows XP

PS 159
Output

Windows 2000
PS 254

Windows Me/98/95
PS 344

Windows XP
PS 159

Projects
Storage Device Manager 610

Proof and print
Deleting Copies

Windows 2000 286
Windows Me/98/95 376
Windows NT 468
Windows XP 190

install the optional hard disk 
drive 562

Printing Copies
Windows 2000 285
Windows Me/98/95 375
Windows NT 467
Windows XP 189

Using
Windows 2000 283
Windows Me/98/95 373
Windows NT 465
Windows XP 187

Proofing
CMYK color images

Windows 2000 253
Windows Me/98/95 342
Windows NT 439
Windows XP 158

paper, part numbers 577
Protocol

EtherTalk 111
NETBEUI 111
Netware 111
TCP/IP 111

Pure black 41

R

RAM CHECK message 524
RARP 111
RAW mode

Network 97
USB 97
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Ready light 56
Flashing 63
ON 63

Rear paper exit
Opening and closing 53,  54,  55

Rear stopper 44
Receive buffer

full
Parallel 109
USB 110

size 112
Recovery

Automatic
memory overflow 97
print overrun 97

Recycled
Paper (Media) Type 91

Recycled paper 74
Paper (Media) Type 91
Windows 2000 238
Windows Me/98/95 327
Windows NT 424
Windows XP 143

Redi-Strip Envelopes 578
Reducing text to fit 107

letter to A4 101
Registering

clients 651
printers 651

Registration
Auto Adjust 94
fine adjustment, by color 95

REGISTRATION ADJUST TEST 
message 525

REGISTRATION ERROR 
message 525

Relative Colorimetric
PS

Windows 2000 253

Windows Me/98/95 342
Windows NT 439
Windows XP 158

REMOVE THE PAPER message 
525

Rendering Intents
Absolute Colorimetric

Windows 2000 253
Windows Me/98/95 342
Windows NT 439
Windows XP 158

Auto
Windows 2000 253
Windows Me/98/95 342
Windows NT 439
Windows XP 158

Perceptual
Windows 2000 253
Windows Me/98/95 342
Windows NT 439
Windows XP 158

Relative Colorimetric
Windows 2000P 253
Windows Me/98/95 342
Windows NT 439
Windows XP 158

Saturation
Windows 2000 253
Windows Me/98/95 342
Windows NT 439
Windows XP 158

Rendering, Color Rendering 
Dictionaries

Windows 2000 252
Windows Me/98/95 341
Windows NT 438
Windows XP 157
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Reports
Color Swatch Sample 594
Error 98
Error Log 86
Hexadecimal dump 115
information about print jobs 651
List of current printer settings 
82

list of files in printer’s memory 
(HDD) 623

Network Administrator 651
Resolution

Print
Changing

Windows 2000 270
Windows Me/98/95 360
Windows NT 454
Windows XP 174

Print Menu setting 90
Resource save

Font cache size 112
Restore Menu 116
RGB

numbers for software 
applications 595

RGB only, matching 
photographs

Windows 2000 241
Windows Me/98/95 330
Windows NT 427
Windows XP 146

RGB only, matching specific 
colors

Windows 2000 242
Windows Me/98/95 331
Windows NT 428
Windows XP 147

RGB only, matching vivid colors
Windows 2000 243
Windows Me/98/95 332
Windows NT 429
Windows XP 148

RGB or CMYK
Windows 2000 240
Windows Me/98/95 329
Windows NT 426
Windows XP 145

RGB or CMYK, matching 
photographs

Windows 2000 241
Windows Me/98/95 330
Windows XP 146

RGB or CMYK, matching 
specific colors

Windows 2000 242
Windows Me/98/95 331
Windows NT 428
Windows XP 147

RGB or CMYK, matching vivid 
colors

Windows 2000 243
Windows Me/98/95 332
Windows NT 429
Windows XP 148

RGB vs. CMYK
Windows 2000 236
Windows Me/98/95 324
Windows NT 422
Windows XP 141

RGB, setting your own color 
values

Windows 2000 247
Windows Me/98/95 336
Windows NT 433
Windows XP 152
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RGB, Using ICC Profiles
PS

Windows 2000 254
Windows Me/98/95 344
Windows XP 159

RGB, Windows ICM Color 
Matching

PCL or PS
Windows 2000 257
Windows Me/98/95 346
Windows XP 162

Rough
Paper (Media) Type 91

Rough paper
Paper (Media) Type 91

S
Sample

Color Swatches 594
Saturation, adjustment for color 
596

Saving
Toner 90

Second page
Duplex printing 114

Secure print
deleting a job from the front 
(control) panel

Windows 2000 291
Windows Me/98/95 380
Windows NT 472
Windows XP 194

install the optional hard disk 
drive 562

printing at the printer
Windows 2000 290
Windows Me/98/95 379
Windows NT 471
Windows XP 193

Using

Windows 2000 287
Windows Me/98/95 377
Windows NT 469
Windows XP 191

Security envelopes 578
SELECT button 65
Self-sealing envelopes 75
Service

ID Check Pattern 87
Image drum test 87

SERVICE CALL message 525
SERVICE CALL/034 message 
560

Settings
Menu 82
Printer 82

Shading 543
Shipping the printer 29,  520

packing materials 29,  521
LED head restraint 30

sealing the toner 521
Short edge

duplex (double sided) printing
Print Menu setting 89

Shutdown
Shutdown Menu 88
Shutdown sequence

Data lost, when printer 
turned off 88

SHUTDOWN message 525
Simplex

Single sided printing 69,  72,  73
Single sided

Simplex printing 69,  72,  73
Size

of Flash memory 112
of Font Cache 112
of Receive Buffer 112

SIZE MISMATCH message 525
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Skew, paper 538
Slow printing 553

and Print Resolution 553
Windows 2000 233
Windows Me/98/95 321
Windows NT 419
Windows XP 138

Soft reset
USB 110

Software applications
how color is displayed

Windows 2000 238
Windows Me/98/95 327
Windows NT 424
Windows XP 143

Media Type 52,  67,  70
Paper Feed 52,  67,  70
Paper Size 52,  67,  70
Paper Type 52,  67,  70

Software Utilities 600,  733
Spanish, display language 98
Specifications, for printer 572
Speed, print

Monochrome 90
Spots, on output

113 mm intervals 540
44 - 94 mm intervals 540
evenly spaced 540
See Print Quality Problems

sRGB, Color matching
Windows 2000 251
Windows Me/98/95 340
Windows NT 437
Windows XP 156

sRGB, Color Matching Method
Windows 2000 246
Windows Me/98/95 335
Windows NT 432
Windows XP 151

Stacker
Output capacity

Windows 2000 224,  232,  
262,  266

Windows Me/98/95 319,  352, 
 356

Windows NT 411,  418,  444,  
450

Windows XP 129,  137,  167,  
171

STACKER FULL message 525
Stains

toner 498
Status messages 522

See Messages
Status Utility

Windows 2000 233
Windows Me/98/95 321
Windows NT 419
Windows XP 138

Storage
of paper 74

Storage device manager 600
Straight through paper feed path 
53,  54

Paper type 72,  73
Paper weight 72,  73
Windows 2000 224,  232,  262,  
266

Windows Me/98/95 319,  352,  
356

Windows NT 411,  418,  444,  450
Windows XP 129,  137,  167,  171
Executive Series 2426 Printer Family User’s Guide
Index  • 778



Stripes, on output
See Print Quality Problems

Subnet mask 111
Sunlight

monitor settings
Windows 2000 237
Windows Me/98/95 326
Windows NT 423
Windows XP 142

Support
website 74,  76

Swedish, display language 98
SWOP 95
Symbol sets

FX emulation 106
PCL emulation 100
PPR emulation 104

Synflex print media 577
System Adjust Menu 114,  115
System Administrator

installing a network connection 
62

System Configuration Menu 97
default settings 582

System Menu
default settings 591

T

TCP/IP Protocol 111
Tear proof

paper 577
Television

default Color Temperature 
setting

Windows 2000 237
Windows Me/98/95 326
Windows NT 423
Windows XP 142

Temperature
operating specifications 574
Printing specifications 74,  75,  
76

Requirements for printing
for envelopes 75
for labels 76
for paper 74

storage specifications 574
Test

Registration Adjust 525
Test Print Menu 87

ID Check Pattern 87
Tests

Network self-diagnosis 111
Text

Height
FX emulation 108
PPR emulation 105

reducing to fit on letter-size 
paper 107

Thermal Transfer Paper 74
Thickness

Paper, Labels 73
Time

start up time 573
to first print

color 572
mono 572

TOF
See Top of Form

Toner 498
Black 41
disposal 500
Handling precautions 34
Installation 34,  498

Messages don’t clear 39
Life
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by color 118
life expectancy 498

by color 118
of first toner cartridge in a 
new image drum 498

LOW TONER
menu setting 98

messages do not clear 498
packing for shipment 521
part numbers 575
replacing 505
rubs off output 543
safety precautions 498
sealing for shiipping 521
stains 498
toner layer thickness 95
TONER LOW

does not disappear 39
printer stops printing 98

Toner Reproduction Curve 
(TRC) 93

Toner Save
mode 40
Print Menu setting 90

TONER LOW message 39,  522
message does not clear 498

Toner Save 40,  174,  270,  361,  455
TONER SENSOR ERROR 
message 522

Top of Form
position

FX emulation 107
PPR emulation 105

Transfer belt
Life 118
life expectancy 508
part numbers 576
replacing 508

Transparencies 91,  92
auto detection 90
Duplexing 73
Exit path

Stacker (Face-up)
Windows 2000 224,  232,  

262,  266
Windows Me/98/95 319,  

352,  356
Windows NT 411,  418,  

444,  450
Windows XP 129,  137,  

167,  171
Paper Exit 73
Paper Feed 73
Paper Weight 73
part numbers 577
Print Menu setting 90

Tray 0 is the MP Tray 522
Tray 1

Paper Sizes 69
Paper Types 72,  73
Paper Weights 72,  73

Tray 2
Paper Sizes 69
Paper Types 72,  73
Paper Weights 72,  73

Tray 3
Paper Sizes 69
Paper Types 72,  73
Paper Weight 72,  73

TRC, Toner Reproduction Curve
compensation 96
See Toner
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Troubleshooting 551
Error Log (Report) 86
Fuser Roller damaged 70
Hexadecimal dump 115
Labels 76
website 74,  76

True Black 41,  101
True Type Fonts

Windows 2000 215
Windows Me/98/95 311
Windows NT 402
Windows XP 120

Turkish, display language 98

U
Ultra Heavy

Paper Weight 72,  73,  91
printer (menu) setting 74

Unpacking 23
UNSUITABLE SIZE message 
525

US Bond (Metric) paper
Duplexing 72
Paper Exit 72
Paper Feed 72
Paper Weight 72

Usage
Fuser life 118
Image drum life

by drum color 118
effect of cleaning 115

Page counts
by Tray Number 117
Color 117
Monochrome 117
Multi purpose (MP) tray 117

Total 117
reports 651
Toner life

by color 118
Transfer belt life 118

Usage Menu 117,  118
USB 572

cable specifications 572
cannot configure 547
communication protocol 97
Interface 61,  62,  110
Menu 110
Menu, default settings 587
Offline Receive 110
precautions when using 547
Soft reset 110
transmission mode 572

USB I/F ERROR message 525
USB interface

connection 572
User menu settings

reset to factory defaults 116
Using ICC Profiles

Windows 2000 249
PS 254

Windows Me/98/95 338
PS 344

Windows XP 154
PS 159

Utilities
Color 24
Color Swatch 593,  594,  596
Network 24
network printer status 733
OKI LPR 737
PDF Direct Print 597
PrintSuperVision 730
storage device manager 600
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V

VALUE button 65
Verso

duplex printing 114
Vertical print position adjustment 
114

for duplex 114
Viewing conditions

fluorescent lighting vs. sunlight
Windows 2000 236
Windows Me/98/95 325
Windows NT 422
Windows XP 141

Vivid colors
Color matching

Windows 2000 243
Windows Me/98/95 332
Windows NT 429
Windows XP 148

Vividness, adjustment for color 
596

Volume number
forms 620

W

WAIT TIMEOUT 98
Warm up sequence 56
WARMING UP message 525
Watermarks

Windows 2000
PCL only 280

Windows Me/98/95 367
PCL only 369

Windows NT
PCL only 462

Windows XP
PCL only 184

Waterproof
paper 577

Wattage
power consumption 574

Website for Oki Data 74,  76
Weight

of printer 574
White color casts

Windows 2000 253
Windows Me/98/95 342
Windows NT 439
Windows XP 158

White lines on output
Image drum cleaning 115

White page skip
FX emulation 107
PCL emulation 101
PPR emulation 105

White print matches paper white
Windows 2000 253
Windows Me/98/95 342
Windows NT 439
Windows XP 158

White, monitor white vs. paper 
white

Windows 2000 253
Windows Me/98/95 342
Windows NT 439
Windows XP 158

Width
Font 99

Window envelopes 75
Windows ICM Color Matching

Windows 2000 257
Windows Me/98/95 346
Windows XP 162

Wrong paper size messages 64
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X
x adjust

horizontal position 114
for duplex 114

Y
y adjust

vertical position 114
for duplex 114

Z
Zero character

FX emulation 107
PPR emulation 104
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